<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB"/>
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No"/>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/><meta name="viewport" content="width=device-width, initial-scale=1">
<title>Treasury targets additional Sh20 billion in tap sale - Daily Nation</title><meta name="description" content="Deal will be open until December 29 and is meant to mop up money left on the table during initial sale.">
<meta property="fb:app_id" content="119242211439858"/>
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="Daily Nation"/>
<meta property="og:type" content="article"/><meta property="og:title" content="Treasury targets additional Sh20 billion in tap sale"/>
<meta property="og:url" content="http://www.nation.co.ke/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html"/>
<meta property="og:description" content="Deal will be open until December 29 and is meant to mop up money left on the table during initial sale."/>
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2016-12-21 07:08:34"/>
<meta property="og:article:modified_time" content="2016-12-20 20:58:21"/><meta property="og:image" content="http://www.nation.co.ke/image/view/-/3493386/medRes/1518337/-/15q928vz/-/NT.jpg"/><meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@dailynation"/>
<meta name="twitter:title" content="Treasury targets additional Sh20 billion in tap sale"/>
<meta name="twitter:description" content="Deal will be open until December 29 and is meant to mop up money left on the table during initial sale."/>
<meta name="twitter:image" content="http://www.nation.co.ke/image/view/-/3493386/medRes/1518337/-/15q928vz/-/NT.jpg"/><meta name="twitter:url" content="http://www.nation.co.ke/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"581747fa546d3b82f9372e4d869d2f39",petok:"1ab6d5169327c3eb1c35327e1c3321f3640725ab-1482268168-1800",zone:"nation.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-1030601-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nation.co.ke\/business\/Treasury-targets-additional-Sh20-billion-in-tap-sale\/996-3493438-nyog5o\/index.html"},"headline": "Treasury targets additional Sh20 billion in tap sale","alternativeHeadline": "Treasury targets additional Sh20 billion in tap sale","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/3493386\/medRes\/1518337\/-\/15q928vz\/-\/NT.jpg","height": 424,"width": 696},"datePublished": "2016-12-21 07:08:34","dateModified": "2016-12-20 20:58:21","author": {"@type": "Person","name": "CHARLES MWANIKI"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Deal will be open until December 29 and is meant to mop up money left on the table during initial sale."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/business\/996-996-x0uutpz\/index.html","name":"Business"}}]]}</script><link rel="canonical" href="http://www.nation.co.ke/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html"/><link rel="amphtml" href="http://www.nation.co.ke/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-view-asAMP-15i5lkn/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033"/><link href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.nation.co.ke/favicon.ico" type="image/x-icon"/>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/1949292/-/3siyh7/-/jquery-1.9.0.min.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script><link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/2151134/-/gcrtsi/-/main-dn-styles.css"/>
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>
 
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496"/>
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
            'tb_loader_script');
</script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1030601-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.nation.co.ke" class="logo"></a>
 
<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>
 
<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics<span class="icon-caret-right"></span>
</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa<span class="icon-caret-right"></span>
</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest News</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/medical-associations-international-organisations-doctors-strike/1056-3493432-hn6rmrz/index.html"><img src="/image/view/-/3493446/lowRes/1518368/-/179pw5/-/Merab+photo.jpg"/>
</a></figure>
<a href="/news/medical-associations-international-organisations-doctors-strike/1056-3493432-hn6rmrz/index.html">Group of medical associations calls on international organisations to</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/1056-3493372-5dm948z/index.html"><img src="/image/view/-/3493382/lowRes/1518333/-/1ebx8bz/-/Adungo+photo.jpg"/>
</a></figure>
<a href="/news/1056-3493372-5dm948z/index.html">Students awarded in &#039;Taifa Leo&#039; writing competition</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/kenyan-journey-to-miss-world-beauty-pageant/1056-3493332-ythdua/index.html"><img src="/image/view/-/3493334/lowRes/1518322/-/dub005/-/Model+photo.jpg"/>
</a></figure>
<a href="/news/kenyan-journey-to-miss-world-beauty-pageant/1056-3493332-ythdua/index.html">Kenyan&#039;s journey to top five of Miss World beauty pageant</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/jubilee-has-panicked-raila-says/1064-3493322-yj1akyz/index.html"><img src="/image/view/-/3493324/lowRes/1518309/-/bvi2mrz/-/Raila+photo.jpg"/>
</a></figure>
<a href="/news/politics/jubilee-has-panicked-raila-says/1064-3493322-yj1akyz/index.html">Jubilee has panicked, Raila says</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/corporates/1954162-1954162-u0riql/index.html">Corporates<span class="icon-caret-right"></span>
</a><a href="/business/enterprise/1954166-1954166-qh6yvj/index.html">Enterprise<span class="icon-caret-right"></span>
</a><a href="/business/Tech/1017288-1017288-boktuez/index.html">Technology<span class="icon-caret-right"></span>
</a><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Business</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Posta-bets-on-public-transport-to-revive-dwindling-fortunes/996-3493440-dsxthb/index.html"><img src="/image/view/-/3493154/lowRes/1518173/-/lkpl93/-/joe.jpg"/>
</a></figure>
<a href="/business/Posta-bets-on-public-transport-to-revive-dwindling-fortunes/996-3493440-dsxthb/index.html">Posta bets on public transport to revive dwindling fortunes </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html"><img src="/image/view/-/3493386/lowRes/1518336/-/15a6xlbz/-/NT.jpg"/>
</a></figure>
<a href="/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html">Treasury targets additional Sh20 billion in tap sale </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Contractor-loses-Sh52bn-KenGen-tender-over-fraudulent-papers/996-3493436-jmsmnnz/index.html"><img src="/image/view/-/3493298/lowRes/1518286/-/eyck81z/-/JUDGE.jpg"/>
</a></figure>
<a href="/business/Contractor-loses-Sh52bn-KenGen-tender-over-fraudulent-papers/996-3493436-jmsmnnz/index.html">Contractor loses Sh52bn KenGen tender over fraudulent papers </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/America-overtakes-UK-as-Kenya-top-tourists-source-market/996-3492936-113mlfcz/index.html"><img src="/image/view/-/3492926/lowRes/1518005/-/ydebeh/-/balala.jpg"/>
</a></figure>
<a href="/business/America-overtakes-UK-as-Kenya-top-tourists-source-market/996-3492936-113mlfcz/index.html">America overtakes UK as Kenya’s top tourist source market</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast<span class="icon-caret-right"></span>
</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern<span class="icon-caret-right"></span>
</a><a href="/counties/3317830-3317830-gepq9rz/index.html">Mount Kenya <span class="icon-caret-right"></span>
</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern<span class="icon-caret-right"></span>
</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift<span class="icon-caret-right"></span>
</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift<span class="icon-caret-right"></span>
</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii<span class="icon-caret-right"></span>
</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Counties</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nairobi/legal-storm-brewing-after-order-is-mysteriously-reversed/1954174-3493264-6hu40s/index.html"><img src="/image/view/-/3493268/lowRes/1518266/-/ahpmciz/-/Lavington+photo.jpg"/>
</a></figure>
<a href="/counties/nairobi/legal-storm-brewing-after-order-is-mysteriously-reversed/1954174-3493264-6hu40s/index.html">Legal storm brewing after order is mysteriously reversed</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kakamega/Jubilee-politicians-vow-to-disrupt-Atwoli-rally-in-Kakamega/3444890-3493226-69x5loz/index.html"><img src="/image/view/-/3445566/lowRes/1518255/-/15i6jf4/-/atwolif.jpg"/>
</a></figure>
<a href="/counties/kakamega/Jubilee-politicians-vow-to-disrupt-Atwoli-rally-in-Kakamega/3444890-3493226-69x5loz/index.html">Jubilee politicians vow to disrupt Atwoli rally in Kakamega</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/uasin-gishu/County-sets-tough-rules-for-business-during-festivities/1183334-3493120-9pv106/index.html"><img src="/image/view/-/3493126/lowRes/1518142/-/6lwiw5/-/chemno.jpg"/>
</a></figure>
<a href="/counties/uasin-gishu/County-sets-tough-rules-for-business-during-festivities/1183334-3493120-9pv106/index.html">County sets tough rules for business during festivities</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/marsabit/Land-dispute-Marsabit-wind-power/3444778-3492942-qvcidxz/index.html"><img src="/image/view/-/3492944/lowRes/1518015/-/nkdb3a/-/power-pic.jpg"/>
</a></figure>
<a href="/counties/marsabit/Land-dispute-Marsabit-wind-power/3444778-3492942-qvcidxz/index.html">Land dispute stalls Marsabit wind power project</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football<span class="icon-caret-right"></span>
</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics<span class="icon-caret-right"></span>
</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby<span class="icon-caret-right"></span>
</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf<span class="icon-caret-right"></span>
</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others<span class="icon-caret-right"></span>
</a><a href="/sports/TalkUp/441392-441392-kanlvj/index.html">TalkUp<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Sports</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/golf/Chanelle-10-stuns-ladies-in-Vet-Lab-action/1104-3493194-ch72ahz/index.html"><img src="/image/view/-/3493192/lowRes/1518193/-/jfqejuz/-/CHANE_PIX.jpg"/>
</a></figure>
<a href="/sports/golf/Chanelle-10-stuns-ladies-in-Vet-Lab-action/1104-3493194-ch72ahz/index.html">Chanelle, 10, stuns ladies in Vet Lab action</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Kenya-top-star-to-bank-Sh1m-at-gala-invited-for-gala/1100-3493178-12fdc12/index.html"><img src="/image/view/-/3493180/lowRes/1518182/-/pr5h0kz/-/SOYA_PIX.jpg"/>
</a></figure>
<a href="/sports/athletics/Kenya-top-star-to-bank-Sh1m-at-gala-invited-for-gala/1100-3493178-12fdc12/index.html">Kenya’s top star to bank Sh1m at gala invited for gala</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/cricket/Women-bowl-over-critics-end-fine-year-at-the-crease/434908-3493164-590gs2z/index.html"><img src="/image/view/-/3492146/lowRes/1517463/-/7irxpqz/-/KENYA_PIX.gif"/>
</a></figure>
<a href="/sports/cricket/Women-bowl-over-critics-end-fine-year-at-the-crease/434908-3493164-590gs2z/index.html">Women bowl over critics, end fine year at the crease</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/AFC-Leopards-Under-20-reach-quarters/1102-3493148-9ks5dpz/index.html"><img src="/image/view/-/3493158/lowRes/1518175/-/ha4e3xz/-/U20_PIX.jpg"/>
</a></figure>
<a href="/sports/football/AFC-Leopards-Under-20-reach-quarters/1102-3493148-9ks5dpz/index.html">AFC Leopards Under 20 storm quarters</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs<span class="icon-caret-right"></span>
</a><a href="/oped/Opinion/440808-440808-hidd1q/index.html">Commentaries<span class="icon-caret-right"></span>
</a><a href="/oped/Editorial/440804-440804-41rxh3z/index.html">Editorial<span class="icon-caret-right"></span>
</a><a href="/oped/Cartoon/454986-454986-75gdhsz/index.html">Cartoons<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Blogs & Opinion</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/blogs/dot9/walubengo/2274560-3492668-549k98/index.html"><img src="/image/view/-/1951896/lowRes/558592/-/6olubtz/-/walubengo.jpg"/>
</a></figure>
<a href="/oped/blogs/dot9/walubengo/2274560-3492668-549k98/index.html">WALUBENGO: On electronic polling, both Cord and Jubilee are</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/Change-is-inevitable-in-the-Arab-world/440808-3492116-12kax6cz/index.html"><img src="/image/view/-/3129832/lowRes/1517411/-/xvak37z/-/SAU+PIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/Change-is-inevitable-in-the-Arab-world/440808-3492116-12kax6cz/index.html">MUASHER: Change is inevitable in the Arab world</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/AU-can-unleash-Africa-s-mighty-potential/440808-3492114-xylxt/index.html"><img src="/image/view/-/3481130/lowRes/1510146/-/wvepb5z/-/auoic.jpg"/>
</a></figure>
<a href="/oped/Opinion/AU-can-unleash-Africa-s-mighty-potential/440808-3492114-xylxt/index.html">MOHAMED: AU can unleash Africa’s mighty potential</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/-Urgent-reform-is-needed-/440808-3492112-4yn9ef/index.html"><img src="/image/view/-/3466370/lowRes/1499652/-/x0saouz/-/accountingpic.jpg"/>
</a></figure>
<a href="/oped/Opinion/-Urgent-reform-is-needed-/440808-3492112-4yn9ef/index.html">KAMAU: Urgent reform is needed to bring public services closer to</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture<span class="icon-caret-right"></span>
</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family<span class="icon-caret-right"></span>
</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health<span class="icon-caret-right"></span>
</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz<span class="icon-caret-right"></span>
</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel<span class="icon-caret-right"></span>
</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style<span class="icon-caret-right"></span>
</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Life and Style</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/cattle-rustling-Nyabondo-Plateau-Nyakach/957860-3493086-mnkotaz/index.html"><img src="/image/view/-/3493100/lowRes/1518118/-/deje6l/-/COWS.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/cattle-rustling-Nyabondo-Plateau-Nyakach/957860-3493086-mnkotaz/index.html">Your cattle or your life</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/Road-Safety-Awareness-Responsibility-on-social-media/957860-3493088-c2fu57/index.html"><img src="/image/view/-/3493124/lowRes/1518139/-/q2cj30/-/PSV.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/Road-Safety-Awareness-Responsibility-on-social-media/957860-3493088-c2fu57/index.html">Road Safety Awareness, Chapter 2: Responsibility on social media</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/CAR-CLINIC-is-Tesla-greater-interest-in-energy-or-cars/957860-3493090-np0ixnz/index.html"><img src="/image/view/-/3493132/lowRes/1518148/-/ahhitkz/-/TESLA.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/CAR-CLINIC-is-Tesla-greater-interest-in-energy-or-cars/957860-3493090-np0ixnz/index.html">CAR CLINIC: Is Tesla’s greater interest in energy or cars?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/FRONTROW-Thetrend-nicest-and-nastiest-guests/957860-3493092-vwmwdk/index.html"><img src="/image/view/-/3493144/lowRes/1518168/-/463gd0z/-/HUGH.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/FRONTROW-Thetrend-nicest-and-nastiest-guests/957860-3493092-vwmwdk/index.html">FRONTROW: Thetrend&#039;s nicest and nastiest guests</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>
 
<a class="btn-slide">=</a>
 
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/business/996-996-view-asSearch-rnc6vaz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
<input type="submit" name="" value=""/>
<input name="contextsIds" type="hidden" value="1148"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class="">
<div class="container">
<div class="row">
<article class="main column">
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ul id="crumbs">
<li><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li><a href="/business/996-996-x0uutpz/index.html">Business</a></li>
</ul>
</div>
<header>
<h1>Treasury targets additional Sh20 billion in tap sale </h1>
<p class="summary"><h5>Wednesday December 21 2016</h5></p>
<p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Deal will be open until December 29 and is meant to mop up money left on the table during initial sale." data-share-title="Treasury targets additional Sh20 billion in tap sale" data-share-img="/image/view/-/3493386/medRes/1518337/-/15q928vz/-/NT.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#a5cbc4c8c0e5c0c8c4ccc98bc6cac89ad6d0c7cfc0c6d198f1d7c0c4d6d0d7dc85d1c4d7c2c0d1d685c4c1c1ccd1cccacbc4c985f6cd979585c7ccc9c9cccacb85ccXn tap sale &body=Treasury targets additional Sh20 billion in tap sale -http://www.nation.co.ke/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/3493386/medRes/1518337/-/maxw/600/-/5hrqiez/-/NT.jpg" alt="The Treasury building in Nairobi. It still has the option of looking to external markets for debt should it feel that it can get cheaper  credit there. PHOTO | FILE"/>
<p id="photo_article_caption">
The Treasury building in Nairobi. It still has the option of looking to external markets for debt should it feel that it can get cheaper credit there. PHOTO | FILE&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h3>In Summary</h3>
<div><ul><li>The tap sale will be open until December 29 and is targeted at mopping up the money left on the table during the initial sale as well as bond maturities worth Sh29 billion due this week.</li><li>CBK said in the bond prospectus that the tap bids shall be priced at the weighted average rate of the accepted bids for the primary auction held on December 14 (12.51 per cent) and adjusted for accrued interest.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-Biz-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435751106160-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1435751106160-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435751106160-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author">By CHARLES MWANIKI</section><div><p>The Treasury has returned to the money market for a tap sale of this month’s two-year bond, seeking an additional Sh20 billion from the issue even as it refuses to pay investors a higher price.</p></div><div><p>In the initial sale of the Sh30 billion bond the government took up only Sh10.5 billion out of offers worth Sh35.5 billion, indicating an unwillingness to take up expensive debt at a time investors such as banks are lining up to lend to the State.</p></div><div><p>The tap sale will be open until December 29 and is targeted at mopping up the money left on the table during the initial sale as well as bond maturities worth Sh29 billion due this week.</p></div><div><p>Central Bank of Kenya said in the bond prospectus that the tap bids shall be priced at the weighted average rate of the accepted bids for the primary auction held on December 14 (12.51 per cent) and adjusted for accrued interest.</p></div><div><p>This means that the government will effectively be locking in a lower rate for the bond should the tap sale be successful, given that the average rate for the rejected offers in the primary sale stood at 13.07 per cent.</p></div><div><p>READ: <a href="http://www.businessdailyafrica.com/Treasury-rejects-billions-in-high-price-bids-to-cut-rates-/539552-3487934-15i1kpk/index.html" target="_blank">Treasury rejects billions in high-price bids to cut rates </a></p></div><div><p>“They are keen to get reasonably priced debt considering the players don’t have many options to look out for, bearing in mind bonds seem the only logical source of return for most banks and investment funds,” said NIC Securities fixed-income dealer Stanslaus Kimani.</p></div><div><p>The Treasury still has the option of looking to external markets for debt should it feel that it can get cheaper credit there.</p></div><div><p>The government is also ahead of target in its domestic borrowing programme, which means that it is unlikely to accept bids deemed more expensive than the prevailing yield-curve level.</p></div><div><p>Analysis done by Cytonn Investments shows that the State has taken up Sh155 billion in new debt, against a pro-rated target of Sh141.6 billion since the beginning of the fiscal year.</p></div><div><p>This is as per the revised fiscal year domestic borrowing target of Sh294.6 billion (from Sh229.6 billion previously).</p></div><div><p>The fact that competing investment classes have not performed well this year limits options for investors with equities down about 23 per cent in the year-to-date.</p></div><div><p>Banks are also facing lower interest margins on customer loans due to the rate-cap law introduced in September, thus informing their shift to government securities. </p></div><div><p>The secondary market is also slowing down as the year ends — a period when most investors prefer to avoid holding a cash position.</p></div><div><p>“The market supply has greatly reduced; an indication that investors are not willing to risk crossing over the year with cash hence preferring to hold their current positions,” said Genghis capital in market brief.</p></div><div><p><em><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="24474953454a4d4f4d644f410a4a45504d4b4a4941404d450a474b49">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Deal will be open until December 29 and is meant to mop up money left on the table during initial sale." data-share-title="Treasury targets additional Sh20 billion in tap sale" data-share-img="/image/view/-/3493386/medRes/1518337/-/15q928vz/-/NT.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#244a454941644149454d480a474b491b5751464e41475019705641455751565d0450455643415057044540404d504d4b4a454804774c161404464d48484d4b4a044dXn tap sale &body=Treasury targets additional Sh20 billion in tap sale -http://www.nation.co.ke/business/Treasury-targets-additional-Sh20-billion-in-tap-sale/996-3493438-nyog5o/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<section class="related-articles sidebar-item noprint">
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-728x90-bizArticleEnd");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-728x90-bizArticleEnd");
</script>
<!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
			</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h2>In the headlines</h2>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h2> <a href="/news/politics/cord-delay-house-session-protest-changes-election-law/1064-3493316-g72ct0z/index.html">Cord MPs delay House session to protest changes to election law</a></h2>
<div class="">
<figure class="">
<a href="/news/politics/cord-delay-house-session-protest-changes-election-law/1064-3493316-g72ct0z/index.html">
<img src="/image/view/-/3493310/medRes/1518302/-/qfqg6/-/Law+photo.jpg" alt="Millie Odhiambo, the Member of Parliament for Mbita, protests at Parliament Buildings in Nairobi on December 20, 2016. PHOTO | JEFF ANGOTE | NATION MEDIA GROUP"/>
</a>
</figure>
<p>
By late last evening, the legislators were still debating.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h2> <a href="/news/politics/twenty-four-county-governments-unable-account-billions/1064-3493232-9hcu5o/index.html">Twenty-four county governments unable to account for Sh140 billion</a></h2>
<div class="">
<figure class="">
<a href="/news/politics/twenty-four-county-governments-unable-account-billions/1064-3493232-9hcu5o/index.html">
<img src="/image/view/-/3493242/medRes/1518231/-/465upyz/-/Reduce+Photo.jpg" alt="Auditor-General Edward Ouko at Parliament Buildings in Nairobi on October 13, 2016. PHOTO | JEFF ANGOTE | NATION MEDIA GROUP"/>
</a>
</figure>
<p>
They received the money from the National treasury.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h4 class="small-story-list"><a href="/news/politics/MPs-engage-in-fist-fights/1064-3493160-95halv/index.html">MPs engage in fist-fight during special sitting</a></h4>
<h4 class="small-story-list"><a href="/news/politics/auditor-general-gives-kirinyaga-and-kakamega-kiss-of-death/1064-3493248-enk2ryz/index.html">Auditor-General gives Kirinyaga and Kakamega &#039;kiss of death&#039;</a></h4>
<h4 class="small-story-list"><a href="/counties/kakamega/Jubilee-politicians-vow-to-disrupt-Atwoli-rally-in-Kakamega/3444890-3493226-69x5loz/index.html">Jubilee politicians vow to disrupt Atwoli rally in Kakamega</a></h4>
<h4 class="small-story-list"><a href="/news/lawyers-struck-off-roll-of-advocates/1056-3492848-13d7dm1z/index.html">59 lawyers struck off roll of advocates, 32 suspended </a></h4>
<h4 class="small-story-list"><a href="/news/politics/Uhuru-cabinet-doesnt-meet-gender-rule-principle/1064-3493042-11ito04z/index.html">Uhuru flouted gender rule in appointing cabinet, court rules</a></h4>
<h4 class="small-story-list"><a href="/news/We-re-neutral-in-2017-polls-say-foreign-donors/1056-3492838-wfka0gz/index.html">We&#039;re neutral in 2017 polls, say foreign donors</a></h4>
</div>
</div>
</div>
</article>
</section>
</section>
</div>
</article> 
<aside class="aside column noprint">
<div class="row">
 
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-dn-300x250-bizins2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-dn-300x250-bizins2");
</script><!-- google_ad_section_end -->
</div>
</div>
 
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span> Latest Business</div>
</div>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3493154/lowRes/1518173/-/lkpl93/-/joe.jpg" alt="ICT secretary Joe Mucheru. PHOTO | SALATON NJAU"/>
</figure>
<a href="/business/Posta-bets-on-public-transport-to-revive-dwindling-fortunes/996-3493440-dsxthb/index.html"><span>Business</span></a> </br>
<a href="/business/Posta-bets-on-public-transport-to-revive-dwindling-fortunes/996-3493440-dsxthb/index.html">
Posta bets on public transport to revive dwindling fortunes &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3493298/lowRes/1518286/-/eyck81z/-/JUDGE.jpg" alt="High Court judge George Odunga. PHOTO | FILE "/>
</figure>
<a href="/business/Contractor-loses-Sh52bn-KenGen-tender-over-fraudulent-papers/996-3493436-jmsmnnz/index.html"><span>Business</span></a> </br>
<a href="/business/Contractor-loses-Sh52bn-KenGen-tender-over-fraudulent-papers/996-3493436-jmsmnnz/index.html">
Contractor loses Sh52bn KenGen tender over fraudulent papers &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3492926/lowRes/1518005/-/ydebeh/-/balala.jpg" alt="From left: Tourism secretary Najib Balala with Kenya Association of Hotel Keepers CEO Mike Macharia and chairman J.S.Vohra at Kenya’s stand during the tourism fair in Berlin on March 10, 2016. PHOTO | MATHIAS RINGA"/>
</figure>
<a href="/business/America-overtakes-UK-as-Kenya-top-tourists-source-market/996-3492936-113mlfcz/index.html"><span>Business</span></a> </br>
<a href="/business/America-overtakes-UK-as-Kenya-top-tourists-source-market/996-3492936-113mlfcz/index.html">
America overtakes UK as Kenya’s top tourist source market &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3492860/lowRes/1517967/-/ujw0bmz/-/ngamia-pic.jpg" alt="A Tullow Oil rig at the Ngamia 3 site in Turkana County. FILE PHOTO | NATION MEDIA GROUP"/>
</figure>
<a href="/business/Africa-Oil--Tullow-restart-drilling-in-Turkana-hunt-for-more-oil/996-3492866-o4en74z/index.html"><span>Business</span></a> </br>
<a href="/business/Africa-Oil--Tullow-restart-drilling-in-Turkana-hunt-for-more-oil/996-3492866-o4en74z/index.html">
Africa Oil, Tullow restart drilling in Turkana in hunt for more oil &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3492488/lowRes/1517676/-/j4rd9f/-/christine+lagarde.jpg" alt="The International Monetary Fund (IMF) managing director Christine Lagarde. PHOTO | FILE"/>
</figure>
<a href="/business/IMF-board-retains-full-confidence-in-Lagarde-leadership/996-3492594-yw1k96/index.html"><span>Business</span></a> </br>
<a href="/business/IMF-board-retains-full-confidence-in-Lagarde-leadership/996-3492594-yw1k96/index.html">
IMF board retains &#039;full confidence&#039; in Lagarde&#039;s leadership &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3491918/lowRes/1517266/-/58upsf/-/konza.jpg" alt="From left: ICT secretary Joe Mucheru with Konza Technopolis Development Authority chairman Reuben Mutiso, ICT  PS Victor Kyalo and the agency’s chief executive, John Tanui, at the launch of the strategic plan at Hotel InterContinental in Nairobi yesterday. PHOTO | DIANA NGILA"/>
</figure>
<a href="/business/Israel-to-train-start-ups-at-Konza-tech-city-in-new-deal/996-3492074-ros3ro/index.html"><span>Business</span></a> </br>
<a href="/business/Israel-to-train-start-ups-at-Konza-tech-city-in-new-deal/996-3492074-ros3ro/index.html">
Israel to train start-ups at Konza tech city under new agreement &nbsp; </a>
</li>
 
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-300x250-biz-ins");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-300x250-biz-ins");
</script><!-- google_ad_section_end -->
</div>
</div>
 
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>LATEST FROM NAIROBI NEWS</div>
</div>
<div class="tab-body">
<iframe src="http://nairobinews.nation.co.ke/dn-widget/widget.html" height="500" width="100%" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe></div>
</div>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-bizins3', [300, 250], 'div-gpt-ad-1478683818352-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1478683818352-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478683818352-0'); });
</script>
</div><!-- google_ad_section_end -->
 
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3493370-hveilyz/index.html"><img src="http://img.youtube.com/vi/4QKakuPByFE/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3493370-hveilyz/index.html">Sports in brief: Safaricom sponsors SOYA awards with 16M</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3493368-hveimmz/index.html"><img src="http://img.youtube.com/vi/nNudE1fYZ2k/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3493368-hveimmz/index.html">NMG Reorganisation: Company in last phase of changes, says CEO</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3493366-hveimoz/index.html"><img src="http://img.youtube.com/vi/0oFSXBmsXlc/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3493366-hveimoz/index.html">Licensing oil trade: Kisumu county gets go-ahead from ERC to issue licences</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3493362-hveimsz/index.html"><img src="http://img.youtube.com/vi/MT4a0y2xmpE/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3493362-hveimsz/index.html">Tourist numbers: U.S.A. jumps to top source country for foreign tourists</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3493360-hveimuz/index.html"><img src="http://img.youtube.com/vi/PEv0vzepNqI/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3493360-hveimuz/index.html">Wabukala for EACC: Retired archbishop nominated to chair the EACC</a></p>
</div>
</div>
</div>
</article>
<a href="http://ntv.nation.co.ke" target="_blank" class="tab tab-more">Watch More Videos</a>
</section>
</div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="sub-footer">
<div class="container">
 
<div id="footer" class="noprint">
<div id="footer_content">
<span>
<a href="http://www.nation.co.ke/meta/1194-1174-byky0p/index.html" target="_blank">Contact Us</a>
<a href="http://www.nation.co.ke/meta/1194-1184-byky1l/index.html" target="_blank">FAQ</a>
<a href="http://epaper.nationmedia.com" target="_blank">E-papers</a>
<a href="http://www.nationmedia.com" target="_blank">About Us</a>
<a href="http://www.businessdailyafrica.com" target="_blank">Business Daily</a>
<a href="http://www.monitor.co.ug" target="_blank">Daily Monitor</a>
<a href="http://www.nairobinews.co.ke" target="_blank">Nairobi News</a>
<a href="http://ntv.nation.co.ke" target="_blank">NTV</a>
<a href="http://www.thecitizen.co.tz" target="_blank">The Citizen</a>
<a href="http://www.theeastafrican.co.ke" target="_blank">The EastAfrican</a>
</span>
<span>
</span>
</div>
</div>
 </div>
</footer>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'business';
_sf_async_config.authors = 'charles mwaniki';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script src="/code/view/DailyNation/-/1949292/-/3siyh7/-/jquery-1.9.0.min.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2984236/-/krbg4f/-/jquery-2.1.1.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
