<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB"/>
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No"/>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/><meta name="viewport" content="width=device-width, initial-scale=1">
<title>Farmers to learn over 100 ways of cooking potato at agri-fair - Daily Nation</title><meta name="description" content="More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event.">
<meta property="fb:app_id" content="119242211439858"/>
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="Daily Nation"/>
<meta property="og:type" content="article"/><meta property="og:title" content="Farmers to learn over 100 ways of cooking potato at agri-fair"/>
<meta property="og:url" content="http://www.nation.co.ke/business/seedsofgold/Agrifair-100-ways-cooking-potato/2301238-3383436-712ybx/index.html"/>
<meta property="og:description" content="More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event."/>
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2016-09-16 21:15:00"/>
<meta property="og:article:modified_time" content="2016-09-16 16:55:18"/><meta property="og:image" content="http://www.nation.co.ke/image/view/-/3383472/medRes/1438218/-/13e6sjy/-/Holland+Pavilion.jpg"/><meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@dailynation"/>
<meta name="twitter:title" content="Farmers to learn over 100 ways of cooking potato at agri-fair"/>
<meta name="twitter:description" content="More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event."/>
<meta name="twitter:image" content="http://www.nation.co.ke/image/view/-/3383472/medRes/1438218/-/13e6sjy/-/Holland+Pavilion.jpg"/><meta name="twitter:url" content="http://www.nation.co.ke/business/seedsofgold/Agrifair-100-ways-cooking-potato/2301238-3383436-712ybx/index.html"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"581747fa546d3b82f9372e4d869d2f39",petok:"723f178f4a78c7b5dc7073c9daa3a068d4120283-1474047219-1800",zone:"nation.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-1030601-4","ga_bs":"2"}},sha2test:0}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=0489c402f5/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nation.co.ke\/business\/seedsofgold\/Agrifair-100-ways-cooking-potato\/2301238-3383436-712ybx\/index.html"},"headline": "Farmers to learn over 100 ways of cooking potato at agri-fair","alternativeHeadline": "Farmers to learn over 100 ways of cooking potato at agri-fair","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/3383472\/medRes\/1438218\/-\/13e6sjy\/-\/Holland+Pavilion.jpg","height": 424,"width": 696},"datePublished": "2016-09-16 21:15:00","dateModified": "2016-09-16 16:55:18","author": {"@type": "Person","name": "Francis Mureithi"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/business\/996-996-x0uutpz\/index.html","name":"Business"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/business\/seedsofgold\/2301238-2301238-e2g5gz\/index.html","name":"Seeds of Gold"}}]]}</script><link rel="canonical" href="http://www.nation.co.ke/business/seedsofgold/Agrifair-100-ways-cooking-potato/2301238-3383436-712ybx/index.html"/><link rel="amphtml" href="http://www.nation.co.ke/business/seedsofgold/Agrifair-100-ways-cooking-potato/2301238-3383436-view-asAMP-5ynthh/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033"/><link href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.nation.co.ke/favicon.ico" type="image/x-icon"/>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/1949292/-/3siyh7/-/jquery-1.9.0.min.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script><link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/2151134/-/gcrtsi/-/main-dn-styles.css"/>
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>
 
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496"/>
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1030601-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.nation.co.ke" class="logo"></a>
 
<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>
 
<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics<span class="icon-caret-right"></span>
</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa<span class="icon-caret-right"></span>
</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest News</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Give-us-our-money-or-we-hold-demo/1056-3384044-uw488oz/index.html"><img src="/image/view/-/3384046/lowRes/1438151/-/hg350cz/-/helpic.jpg"/>
</a></figure>
<a href="/news/Give-us-our-money-or-we-hold-demo/1056-3384044-uw488oz/index.html">Give us our money or we hold demo: varsity students</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Waiguru-quest-for-top-job-stirs-up-race/1064-3383948-i1fn60/index.html"><img src="/image/view/-/3383956/lowRes/1438105/-/h2re8f/-/AW.jpg"/>
</a></figure>
<a href="/news/politics/Waiguru-quest-for-top-job-stirs-up-race/1064-3383948-i1fn60/index.html">Waiguru’s quest for top job stirs up race</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Mudavadi-to-testify-against-Senator-Obure-in-Anglo-leasing-case/1056-3384002-2h6qpv/index.html"><img src="/image/view/-/3384032/lowRes/1438130/-/4c27aez/-/MM.jpg"/>
</a></figure>
<a href="/news/Mudavadi-to-testify-against-Senator-Obure-in-Anglo-leasing-case/1056-3384002-2h6qpv/index.html">Mudavadi to testify against Senator Obure in Anglo Leasing case</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Miraa-transporters-denied-access-JKIA-warehouse/1056-3383854-11jkpcaz/index.html"><img src="/image/view/-/3383878/lowRes/1438073/-/dlnagjz/-/khat.jpg"/>
</a></figure>
<a href="/news/Miraa-transporters-denied-access-JKIA-warehouse/1056-3383854-11jkpcaz/index.html">Miraa transporter denied access to JKIA warehouse</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/corporates/1954162-1954162-u0riql/index.html">Corporates<span class="icon-caret-right"></span>
</a><a href="/business/enterprise/1954166-1954166-qh6yvj/index.html">Enterprise<span class="icon-caret-right"></span>
</a><a href="/business/Tech/1017288-1017288-boktuez/index.html">Technology<span class="icon-caret-right"></span>
</a><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Business</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Sugarbelt-farmers-turn-to-coffee/2301238-3383958-107v76r/index.html"><img src="/image/view/-/3383992/lowRes/1438242/-/4i9kjtz/-/Coffee+1.jpg"/>
</a></figure>
<a href="/business/seedsofgold/Sugarbelt-farmers-turn-to-coffee/2301238-3383958-107v76r/index.html">Sweet coffee aroma washes away farmers’ bitter times with sugarcane</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Aerial-yams-find-space-in-farms/2301238-3383896-oq33apz/index.html"><img src="/image/view/-/3383932/lowRes/1438236/-/4eya8y/-/Aerialyam.jpg"/>
</a></figure>
<a href="/business/seedsofgold/Aerial-yams-find-space-in-farms/2301238-3383896-oq33apz/index.html">Little known aerial yam finds space on farms</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Young-actuarial-tomato-farmer/2301238-3383714-hu6qrmz/index.html"><img src="/image/view/-/3383834/lowRes/1438233/-/3xylnu/-/Actuarial+farmer.jpg"/>
</a></figure>
<a href="/business/seedsofgold/Young-actuarial-tomato-farmer/2301238-3383714-hu6qrmz/index.html">Actuary who fell in love with tomatoes</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Troubling-poultry-diseases/2301238-3383600-1u4aujz/index.html"><img src="/image/view/-/3383608/lowRes/1438230/-/7im7g0/-/Poultry+disease+pic.jpg"/>
</a></figure>
<a href="/business/seedsofgold/Troubling-poultry-diseases/2301238-3383600-1u4aujz/index.html">Diary of a Poultry Farmer: Two diseases that will give you trouble</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast<span class="icon-caret-right"></span>
</a><a href="/counties/3317830-3317830-gepq9rz/index.html">Mount Kenya region<span class="icon-caret-right"></span>
</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern region<span class="icon-caret-right"></span>
</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift<span class="icon-caret-right"></span>
</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift<span class="icon-caret-right"></span>
</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza/Kisii region<span class="icon-caret-right"></span>
</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western Region<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Counties</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/mombasa/State-to-build-walls-around-10-police-stations-in-Mombasa-/1954178-3384054-jd209b/index.html"><img src="/image/view/-/3384056/lowRes/1438157/-/8apwl6/-/mobpic.jpg"/>
</a></figure>
<a href="/counties/mombasa/State-to-build-walls-around-10-police-stations-in-Mombasa-/1954178-3384054-jd209b/index.html">State to build walls around p stations in Mombasa </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/embu/Two-perish-in-night-fire/3370188-3384184-97lrrcz/index.html"><img src="/image/view/-/3384186/lowRes/1438208/-/f5bb9kz/-/BUNPIC.jpg"/>
</a></figure>
<a href="/counties/embu/Two-perish-in-night-fire/3370188-3384184-97lrrcz/index.html">Two perish in night fire in Embu</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/mombasa/Power-restored-at-the-Coast-after-major-outage/1954178-3383794-scupck/index.html"><img src="/image/view/-/3383808/lowRes/1437938/-/uf8ykrz/-/blackout.jpg"/>
</a></figure>
<a href="/counties/mombasa/Power-restored-at-the-Coast-after-major-outage/1954178-3383794-scupck/index.html">Power restored at the Coast after major outage</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/Makueni/Makueni-County-to-offer-free-healthcare-to-residents/1183294-3383768-ajy6ly/index.html"><img src="/image/view/-/3383788/lowRes/1437968/-/v4klgi/-/fry.jpg"/>
</a></figure>
<a href="/counties/Makueni/Makueni-County-to-offer-free-healthcare-to-residents/1183294-3383768-ajy6ly/index.html">Makueni launches ambitious ‘free healthcare’ plan</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football<span class="icon-caret-right"></span>
</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics<span class="icon-caret-right"></span>
</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby<span class="icon-caret-right"></span>
</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf<span class="icon-caret-right"></span>
</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others<span class="icon-caret-right"></span>
</a><a href="/sports/TalkUp/441392-441392-kanlvj/index.html">TalkUp<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Sports</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/golf/Naliaka-Academy-girls-out-to-retain-Nancy-Millar-Trophy/1104-3384158-en4a1oz/index.html"><img src="/image/view/-/3384170/lowRes/1438154/-/he4l0k/-/GOLF_PIX.jpg"/>
</a></figure>
<a href="/sports/golf/Naliaka-Academy-girls-out-to-retain-Nancy-Millar-Trophy/1104-3384158-en4a1oz/index.html">Naliaka Academy girls out to retain Nancy Millar Trophy</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/rugby/Kenya-Simbas-Darwin-Mukidza-called-up-to-Kenya-7s-squad/1106-3384042-r4tktf/index.html"><img src="/image/view/-/3288214/lowRes/1344865/-/il5ihmz/-/MUKIDZA_PIX.jpg"/>
</a></figure>
<a href="/sports/rugby/Kenya-Simbas-Darwin-Mukidza-called-up-to-Kenya-7s-squad/1106-3384042-r4tktf/index.html">Simbas’s Mukidza called up to Kenya 7s squad</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/hockey/Butali-Sugar-Warriors-go-hunting-in-Nakuru/1108-3383998-gwr7t5z/index.html"><img src="/image/view/-/3384038/lowRes/1438133/-/j3qwvd/-/KHU_PIX.jpg"/>
</a></figure>
<a href="/sports/hockey/Butali-Sugar-Warriors-go-hunting-in-Nakuru/1108-3383998-gwr7t5z/index.html">Butali Sugar Warriors go hunting in Nakuru</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Nzoia-United-target-Ulinzi-Stars-scalp-in-GOtv-Shield-quarters/1102-3383852-iaudlb/index.html"><img src="/image/view/-/3383866/lowRes/1437932/-/jx2u8yz/-/GOTV_PIX.jpg"/>
</a></figure>
<a href="/sports/football/Nzoia-United-target-Ulinzi-Stars-scalp-in-GOtv-Shield-quarters/1102-3383852-iaudlb/index.html">Nzoia target Ulinzi scalp in GOtv Shield quarters</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs<span class="icon-caret-right"></span>
</a><a href="/oped/Opinion/440808-440808-hidd1q/index.html">Commentaries<span class="icon-caret-right"></span>
</a><a href="/oped/Editorial/440804-440804-41rxh3z/index.html">Editorial<span class="icon-caret-right"></span>
</a><a href="/oped/Cartoon/454986-454986-75gdhsz/index.html">Cartoons<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Blogs & Opinion</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/blogs/dot9/franceschi/2274464-3383988-a1tp32/index.html"><img src="/image/view/-/1951812/lowRes/558553/-/130q2vt/-/France.jpg"/>
</a></figure>
<a href="/oped/blogs/dot9/franceschi/2274464-3383988-a1tp32/index.html">FRANCESCHI: The French burkini controversy is really quite revealing</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/blogs/dot9/thangwa/2274536-3383734-35kmsnz/index.html"><img src="/image/view/-/1951866/lowRes/558579/-/mg0mdw/-/Muthoni.jpg"/>
</a></figure>
<a href="/oped/blogs/dot9/thangwa/2274536-3383734-35kmsnz/index.html">THANG’WA: Banks have finally been brought to heel</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/it-is-time-to-phase-out-paper-currency-/440808-3383068-470r6vz/index.html"><img src="/image/view/-/3383074/lowRes/1437204/-/dkfddl/-/Rogoff+Photo.jpg"/>
</a></figure>
<a href="/oped/Opinion/it-is-time-to-phase-out-paper-currency-/440808-3383068-470r6vz/index.html">ROGOFF: It’s time to phase out paper currency</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/to-grow-we-must-nurture-our-human-capital/440808-3382976-2qohn5/index.html"><img src="/image/view/-/3383058/lowRes/1437175/-/4x1cww/-/Akello+Photo.jpg"/>
</a></figure>
<a href="/oped/Opinion/to-grow-we-must-nurture-our-human-capital/440808-3382976-2qohn5/index.html">AKELLO: To grow, we must nurture our human capital</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture<span class="icon-caret-right"></span>
</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family<span class="icon-caret-right"></span>
</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health<span class="icon-caret-right"></span>
</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz<span class="icon-caret-right"></span>
</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel<span class="icon-caret-right"></span>
</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style<span class="icon-caret-right"></span>
</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Life and Style</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/4-times-when-women-shot-themselves-in-the-foot/1216-3384190-22rbvez/index.html"><img src="/image/view/-/3384194/lowRes/1438175/-/u1wpvy/-/Cover-Sat-Pix.jpg"/>
</a></figure>
<a href="/lifestyle/saturday/4-times-when-women-shot-themselves-in-the-foot/1216-3384190-22rbvez/index.html">4 times when women shot themselves in the foot</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/Alcohol-ruined-my-chance-at-stardom/1216-3384180-12thedb/index.html"><img src="/image/view/-/3384198/lowRes/1438202/-/8sw8txz/-/Px.jpg"/>
</a></figure>
<a href="/lifestyle/saturday/Alcohol-ruined-my-chance-at-stardom/1216-3384180-12thedb/index.html">MYSTORY: I attempted suicide twice in 38 days </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/I-made-a-career-out-of-cleaning/1216-3384028-qsphu8/index.html"><img src="/image/view/-/3384228/lowRes/1438181/-/1256cwo/-/DAY.jpg"/>
</a></figure>
<a href="/lifestyle/saturday/I-made-a-career-out-of-cleaning/1216-3384028-qsphu8/index.html">I made a career out of cleaning</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/Think-your-way-to-great-wealth/1216-3384176-yjlsdg/index.html"><img src="/image/view/-/3384214/lowRes/1438199/-/vhvu0rz/-/WA.jpg"/>
</a></figure>
<a href="/lifestyle/saturday/Think-your-way-to-great-wealth/1216-3384176-yjlsdg/index.html">PERSONAL FINANCE: 4 ways to think wealthy</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>
 
<a class="btn-slide">=</a>
 
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/business/seedsofgold/2301238-2301238-view-asSearch-cmx0bbz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
<input type="submit" name="" value=""/>
<input name="contextsIds" type="hidden" value="1148"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class="">
<div class="container">
<div class="row">
<article class="main column">
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ul id="crumbs">
<li><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li><a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></li>
</ul>
</div>
<header>
<h1>Farmers to learn over 100 ways of cooking potato at agri-fair</h1>
<p class="summary"><h5>Saturday September 17 2016</h5></p>
<p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event." data-share-title="Farmers to learn over 100 ways of cooking potato at agri-fair" data-share-img="/image/view/-/3383472/highRes/1438219/-/rjswyw/-/Holland+Pavilion.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#234d424e4663464e424a4f0d404c4e1c505641494640571e6542514e46515003574c034f4642514d034c554651031213130354425a50034c4503404c4c484a4d4403Xpotato at agri-fair&body=Farmers to learn over 100 ways of cooking potato at agri-fair-http://www.nation.co.ke/business/seedsofgold/Agrifair-100-ways-cooking-potato/2301238-3383436-712ybx/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/3383472/highRes/1438219/-/maxw/600/-/8wo735/-/Holland+Pavilion.jpg" alt="Enthusiasts view one among the numerous farming technological innovations to be exhibited in the trade fair."/>
<p id="photo_article_caption">
Some innovations to be exhibited in the Eldoret Agriculture Trade Fair. More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event. PHOTO | COURTESY | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h3>In Summary</h3>
<div><ul><li>Celebrated Kenyan and Dutch chefs will display how the popular delicacy can be cooked in different ways in a contest aimed at maximising yields from the crop and boosting food security.</li><li>University of Eldoret council chairman Prof Harun Mengech hailed trade fairs and farming clinics as forums through which scientific knowledge that will enhance food productivity will be transferred to farmers.</li><li>Other technologies to be demonstrated at the fair include cheap hand pushed tractors for farms as small as an eighth of an acre.</li><li>Netherlands is the largest exporter of seed potato in the world with more than 630 registered varieties, 33 of which have been registered in Kenya in the last three years.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-Biz-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435751106160-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1435751106160-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435751106160-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3168736/medRes/1308790/-/bcknaw/-/F.+Mureithi.jpg" width="50"/>
</figure>
<strong>By Francis Mureithi</strong><br/>
<a href="/authors/1959272-3168732-view-asAuthor-14vta9e/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>How many ways of cooking potato do you know of? One boiling, two frying, three mashing... There are 100 of them.</p></div><div><p>These many ways and other value addition skills will be showcased at the University of Eldoret from September 22 to 24 during an agricultural fair.</p></div><div><p>Celebrated Kenyan and Dutch chefs will display how the popular delicacy can be cooked in different ways in a contest aimed at maximising yields from the crop and boosting food security.</p></div><div><p>The fair is sponsored by the Netherlands Embassy in Nairobi, the United States Agency for International Development (USAID) through the Kenya Agricultural Value Chain Enterprises (KAVES) project.</p></div><div><p>Others include agrochemical manufacturer Coopers Kenya and Nation Media Group. </p></div><div><p>More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event.</p></div><div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related Content</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="http://www.nation.co.ke/business/seedsofgold/Embassy-to-set-up-centre-for-potato-information/2301238-2876464-gkgr5c/index.html">Embassy to set up centre for potato information</a></li><li><a href="http://www.nation.co.ke/business/seedsofgold/What-it-takes-to-breed-potato-seeds-for-sale/2301238-2965190-jp4dv6/index.html">What it takes to breed potato seeds for sale</a></li><li><a href="http://www.nation.co.ke/business/seedsofgold/Nyandarua-County-Potato-Farmers-Enterprise/2301238-2235520-99xev7z/index.html">Potato farmers peel off brokers</a></li><li><a href="http://www.nation.co.ke/business/seedsofgold/Potato-tomato-pest-invade-Nyeri-region/2301238-3214802-yfg9udz/index.html">New potato pest invades Nyeri region</a></li></ul>
</div>
</div>
<div><p>“Some 65 companies will come from The Netherlands alone to exhibit,” said Liz Kiamba of the Embassy of the Netherlands.</p></div><div><p>University of Eldoret council chairman Prof Harun Mengech hailed trade fairs and farming clinics as forums through which scientific knowledge that will enhance food productivity will be transferred to farmers.</p></div><div><p>(Read: <a href="http://www.nation.co.ke/business/seedsofgold/Dutch-firms-exhibit-latest-farming-technology/2301238-3367086-ld64hj/index.html" target="_blank">Dutch firms to exhibit latest farming technology</a>)</p></div><div><p>“At the food court, we intend to showcase the numerous ways Kenyans can cook different potato varieties. What has traditionally happened is that people use any potato varieties for mashing and for crisping. We intend to show why this should not be the case,” said Susan Kamau, the Let’s Cook TV host. </p></div><div><p><strong>REVAMPING POTATO SECTOR</strong></p></div><div><p>Also expected in action is the award-winning Chef Ali L’artiste, who has appeared in international TV cookery shows in the Middle East and Culinary conventions in America and Netherland’s based Chef Marco Blok.</p></div><div><p>Other technologies to be demonstrated at the fair include cheap hand pushed tractors for farms as small as an eighth of an acre.</p></div><div><p>There has been renewed efforts at revamping potato production in Kenya in recent years as the tuber is considered the most viable alternative to maize following attacks on the staple by the Maize Lethal Necrosis.</p></div><div><p>According to potato promoters, the crop is a better option due to its acceptability across social classes and age. It is also more nutritious and if embraced fully, it can reduce dependability on maize releasing the staple for animal feed.</p></div><div><p>At the same time, potato peels and the very small tubers can be manufactured into animal feed and in more advanced applications make clean energy such biofuels.</p></div><div><p>According to the Kenya Agriculture and Livestock Research Organisation head of the Tigoni Potato Centre Dr Jackson Kabira, potato has a higher productivity per square metre of land than maize.</p></div><div><p>Netherlands is the largest exporter of seed potato in the world with more than 630 registered varieties, 33 of which have been registered in Kenya in the last three years.</p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="More than 70 exhibitors and 15,000 farmers are expected to attend the three-day event." data-share-title="Farmers to learn over 100 ways of cooking potato at agri-fair" data-share-img="/image/view/-/3383472/highRes/1438219/-/rjswyw/-/Holland+Pavilion.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#a4cac5c9c1e4c1c9c5cdc88ac7cbc99bd7d1c6cec1c7d099e2c5d6c9c1d6d784d0cb84c8c1c5d6ca84cbd2c1d68495949484d3c5ddd784cbc284c7cbcbcfcdcac384Xpotato at agri-fair&body=Farmers to learn over 100 ways of cooking potato at agri-fair-http://www.nation.co.ke/business/seedsofgold/Agrifair-100-ways-cooking-potato/2301238-3383436-712ybx/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<section class="related-articles sidebar-item noprint">
<section class="related-articles sidebar-item">
<h2>Related Stories</h2>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h5>Sat Sep 19 09:57:00 EAT 2015</h5>
<h2><a href="/business/seedsofgold/Embassy-to-set-up-centre-for-potato-information/2301238-2876464-gkgr5c/index.html">Embassy to set up centre for potato information</a></h2>
<div class="">
<figure>
<img src="/image/view/-/2876508/medRes/1123272/-/13vhw11z/-/GOLDIRISHPOTATO.jpg"/>
</figure>
<p>
Potato is Kenya’s second most important food crop, after maize, yet the country harvests a paltry seven tonnes per hectare.</p>
</div>
</div></div>
<div class="three-eight column"><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/2965192/lowRes/1182346/-/sl9y34/-/pot.jpg"/>
</figure>
<a href="/business/seedsofgold/What-it-takes-to-breed-potato-seeds-for-sale/2301238-2965190-jp4dv6/index.html"><span>Fri Nov 20 21:53:59 EAT 2015</span> What it takes to breed potato seeds for sale</a></li><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/2235522/lowRes/702628/-/x9crs7z/-/goldpotatoes3.JPG.jpg"/>
</figure>
<a href="/business/seedsofgold/Nyandarua-County-Potato-Farmers-Enterprise/2301238-2235520-99xev7z/index.html"><span>Sat Mar 08 03:42:22 EAT 2014</span> Potato farmers peel off brokers</a></li><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/3214838/lowRes/1334382/-/12jni2z/-/DNNYERIPOTATOES1205A.jpg"/>
</figure>
<a href="/business/seedsofgold/Potato-tomato-pest-invade-Nyeri-region/2301238-3214802-yfg9udz/index.html"><span>Mon May 23 16:10:00 EAT 2016</span> New potato pest invades Nyeri region</a></li><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/2559512/lowRes/900353/-/9mmnli/-/potato-pic.jpg"/>
</figure>
<a href="/business/seedsofgold/Follow-these-tips-for-high-yields-from-potatoes/2301238-2591964-sxkvec/index.html"><span>Fri Jan 16 18:57:13 EAT 2015</span> Follow these tips for high yields from potatoes</a></li></div></div>
</section>
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-728x90-bizArticleEnd");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-728x90-bizArticleEnd");
</script>
<!-- google_ad_section_end -->
</div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h2>In the headlines</h2>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h2> <a href="/news/Mudavadi-to-testify-against-Senator-Obure-in-Anglo-leasing-case/1056-3384002-2h6qpv/index.html">Mudavadi to testify against Senator Obure in Anglo Leasing case</a></h2>
<div class="">
<figure class="">
<a href="/news/Mudavadi-to-testify-against-Senator-Obure-in-Anglo-leasing-case/1056-3384002-2h6qpv/index.html">
<img src="/image/view/-/3384032/medRes/1438131/-/4s4awyz/-/MM.jpg" alt="Amani National Congress (ANC) leader Musalia"/>
</a>
</figure>
<p>
Former AG Amos Wako will also testify against the Senator.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h2> <a href="/news/Miraa-transporters-denied-access-JKIA-warehouse/1056-3383854-11jkpcaz/index.html">Miraa transporter denied access to JKIA warehouse</a></h2>
<div class="">
<figure class="">
<a href="/news/Miraa-transporters-denied-access-JKIA-warehouse/1056-3383854-11jkpcaz/index.html">
<img src="/image/view/-/3383878/medRes/1438074/-/e2pe44z/-/khat.jpg" alt="A pickup truck carrying miraa drives past a"/>
</a>
</figure>
<p>A traders&#039; group said two flights transporting the twigs to Somalia were delayed over the</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h4 class="small-story-list"><a href="/news/politics/Waiguru-quest-for-top-job-stirs-up-race/1064-3383948-i1fn60/index.html">Waiguru’s quest for top job stirs up race</a></h4>
<h4 class="small-story-list"><a href="/counties/mombasa/Aboud-Rogo-widow-detained-for-7-days/1954178-3383626-lakxjhz/index.html">Slain cleric Aboud Rogo&#039;s widow detained for 7 days - VIDEO</a></h4>
<h4 class="small-story-list"><a href="/news/politics/1064-3383488-ug2hutz/index.html">Mt Kenya, Kamba elders &#039;to work&#039; with Jubilee</a></h4>
<h4 class="small-story-list"><a href="/news/politics/ODM-rally-will-go-on-despite-parallel-event--Kidero-says/1064-3383666-kd2m4a/index.html">ODM rally will go on despite parallel event - Kidero</a></h4>
<h4 class="small-story-list"><a href="/counties/Makueni/Makueni-County-to-offer-free-healthcare-to-residents/1183294-3383768-ajy6ly/index.html">Makueni launches ambitious ‘free healthcare’ plan</a></h4>
<h4 class="small-story-list"><a href="/news/africa/Former-Nigeria-president-aide-face-USD15m-fraud-charge/1066-3383570-x9ls0h/index.html">Nigeria ex-president Jonathan&#039;s aide faces $15m fraud charge</a></h4>
</div>
</div>
</div>
</article>
</section>
</section>
<br clear="all">
<div class="noprint">
<div id="rcjsload_df9c65"></div>
<script type="text/javascript">
            (function() {
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "http://trends.revcontent.com/serve.js.php?w=32424&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_df9c65"); rcds.appendChild(rcel);
            })();
        </script>
</div>
</div>
</article>
 
<aside class="aside column noprint">
<div class="row">
 
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-dn-300x250-bizins2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-dn-300x250-bizins2");
</script><!-- google_ad_section_end -->
</div>
</div>
 
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span> Latest Business</div>
</div>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383992/lowRes/1438242/-/4i9kjtz/-/Coffee+1.jpg" alt="Pamela Bosibori displays coffee berries from a farm in Kambi Awendo, Fort Ternan."/>
</figure>
<a href="/business/seedsofgold/Sugarbelt-farmers-turn-to-coffee/2301238-3383958-107v76r/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Sugarbelt-farmers-turn-to-coffee/2301238-3383958-107v76r/index.html">
Sweet coffee aroma washes away farmers’ bitter times with sugarcane &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383932/lowRes/1438236/-/4eya8y/-/Aerialyam.jpg" alt="Simon Ngure in his farm in Murang'a where he grows the aerial yams."/>
</figure>
<a href="/business/seedsofgold/Aerial-yams-find-space-in-farms/2301238-3383896-oq33apz/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Aerial-yams-find-space-in-farms/2301238-3383896-oq33apz/index.html">
Little known aerial yam finds space on farms &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383834/lowRes/1438233/-/3xylnu/-/Actuarial+farmer.jpg" alt="James Kasemo in his tomato farm in Kilifi."/>
</figure>
<a href="/business/seedsofgold/Young-actuarial-tomato-farmer/2301238-3383714-hu6qrmz/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Young-actuarial-tomato-farmer/2301238-3383714-hu6qrmz/index.html">
Actuary who fell in love with tomatoes &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383608/lowRes/1438230/-/7im7g0/-/Poultry+disease+pic.jpg" alt="Roy Mugo the owner and manager of Yehuda farms in Embu."/>
</figure>
<a href="/business/seedsofgold/Troubling-poultry-diseases/2301238-3383600-1u4aujz/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Troubling-poultry-diseases/2301238-3383600-1u4aujz/index.html">
Diary of a Poultry Farmer: Two diseases that will give you trouble &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383580/lowRes/1438227/-/go1hbiz/-/Battery+cages.jpg" alt="Jairus Lamwe collects eggs in his poultry housing unit where he keeps 1,200 chickens in two 13m by 6m poultry structures under the battery cage system."/>
</figure>
<a href="/business/seedsofgold/Birds-enjoy-freedom-in-cages/2301238-3383556-9fmc9z/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Birds-enjoy-freedom-in-cages/2301238-3383556-9fmc9z/index.html">
My chickens still enjoy their freedom in cages &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383542/lowRes/1438224/-/ocfij4/-/Goats.jpg" alt="Julius Kitur, a goats farmer, feeds his dairy goats on his farm in Kamagut, Uasin Gishu County."/>
</figure>
<a href="/business/seedsofgold/Maximising-returns-from-goats-farming/2301238-3383534-pepurk/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Maximising-returns-from-goats-farming/2301238-3383534-pepurk/index.html">
Formula to maximise returns from dairy goats &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3383524/lowRes/1438221/-/105giv4/-/8+1.jpg" alt="Muchina Nyaga attends to his dairy cows in his farm in Ol-Kalou."/>
</figure>
<a href="/business/seedsofgold/Cows-produce-more-require-good-care-feeds-gentle-music-/2301238-3383494-nv80d0/index.html"><span>Seeds of Gold</span></a> </br>
<a href="/business/seedsofgold/Cows-produce-more-require-good-care-feeds-gentle-music-/2301238-3383494-nv80d0/index.html">
Soul music serenades my cows to offer more &nbsp; </a>
</li>
 
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-300x250-biz-ins");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-300x250-biz-ins");
</script><!-- google_ad_section_end -->
</div>
</div>
 
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>LATEST FROM NAIROBI NEWS</div>
</div>
<div class="tab-body">
<iframe src="http://nairobinews.nation.co.ke/dn-widget/widget.html" height="500" width="100%" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe></div>
</div>
<section class="ad">
<div class="ad"><!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-300x250-article-3");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-300x250-article-3");
</script><!-- google_ad_section_end -->
</div>
</section>
 
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3383050-ig3un6z/index.html"><img src="http://img.youtube.com/vi/_h5cv3GF8vM/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3383050-ig3un6z/index.html">Posta Rangers reinstated to GOTV Shield after IDAC ruling</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3383046-ig3unvz/index.html"><img src="http://img.youtube.com/vi/CWpdqGkx0vk/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3383046-ig3unvz/index.html">Kenya's Harambee Starlets beat Zanzibar 11-0 in Uganda</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3383044-ig3unxz/index.html"><img src="http://img.youtube.com/vi/dLDDww7V2UA/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3383044-ig3unxz/index.html">Suspects nabbed in Nairobi and Naivasha in KRA case</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3383040-ig3uo2z/index.html"><img src="http://img.youtube.com/vi/YGiYhXXp2EI/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3383040-ig3uo2z/index.html">East African countries lose billions in unlawful trade</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3383038-ig3uopz/index.html"><img src="http://img.youtube.com/vi/SK5ebC_62a0/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3383038-ig3uopz/index.html">Girl collapses, dies during mother's burial in Nyeri</a></p>
</div>
</div>
</div>
</article>
<a href="http://ntv.nation.co.ke" target="_blank" class="tab tab-more">Watch More Videos</a>
</section>
</div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="sub-footer">
<div class="container">
 
<div id="footer" class="noprint">
<div id="footer_content">
<span>
<a href="http://www.nation.co.ke/meta/1194-1174-byky0p/index.html" target="_blank">Contact Us</a>
<a href="http://www.nation.co.ke/meta/1194-1184-byky1l/index.html" target="_blank">FAQ</a>
<a href="http://epaper.nationmedia.com" target="_blank">E-papers</a>
<a href="http://www.nationmedia.com" target="_blank">About Us</a>
<a href="http://www.businessdailyafrica.com" target="_blank">Business Daily</a>
<a href="http://www.monitor.co.ug" target="_blank">Daily Monitor</a>
<a href="http://www.nairobinews.co.ke" target="_blank">Nairobi News</a>
<a href="http://ntv.nation.co.ke" target="_blank">NTV</a>
<a href="http://www.thecitizen.co.tz" target="_blank">The Citizen</a>
<a href="http://www.theeastafrican.co.ke" target="_blank">The EastAfrican</a>
</span>
<span>
</span>
</div>
</div>
 </div>
</footer>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'seeds of gold';
_sf_async_config.authors = 'francis mureithi';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script src="/code/view/DailyNation/-/1949292/-/3siyh7/-/jquery-1.9.0.min.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2984236/-/krbg4f/-/jquery-2.1.1.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>