<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB"/>
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No"/>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/><meta name="viewport" content="width=device-width, initial-scale=1">
<title>County to sue KWS for not preventing wildlife attacks - Daily Nation</title><meta name="description" content="Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park.">
<meta property="fb:app_id" content="119242211439858"/>
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="Daily Nation"/>
<meta property="og:type" content="article"/><meta property="og:title" content="County to sue KWS for not preventing wildlife attacks"/>
<meta property="og:url" content="http://www.nation.co.ke/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html"/>
<meta property="og:description" content="Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park."/>
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2017-01-08 22:37:00"/>
<meta property="og:article:modified_time" content="2017-01-08 12:28:30"/><meta property="og:image" content="http://www.nation.co.ke/image/view/-/3510052/medRes/1530606/-/ajx348/-/kwspic.jpg"/><meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@dailynation"/>
<meta name="twitter:title" content="County to sue KWS for not preventing wildlife attacks"/>
<meta name="twitter:description" content="Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park."/>
<meta name="twitter:image" content="http://www.nation.co.ke/image/view/-/3510052/medRes/1530606/-/ajx348/-/kwspic.jpg"/><meta name="twitter:url" content="http://www.nation.co.ke/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"581747fa546d3b82f9372e4d869d2f39",petok:"18618c9c4b4134ba8bf47251579839ea645495ad-1483934949-1800",zone:"nation.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-1030601-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nation.co.ke\/counties\/taita-taveta\/County-to-sue-KWS-for-not-preventing-wildlife-attacks\/1183326-3509934-q00amv\/index.html"},"headline": "County to sue KWS for not preventing wildlife attacks","alternativeHeadline": "KWS to face suit over increased animal attacks in Taita Taveta","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/3510052\/medRes\/1530606\/-\/ajx348\/-\/kwspic.jpg","height": 424,"width": 696},"datePublished": "2017-01-08 22:37:00","dateModified": "2017-01-08 12:28:30","author": {"@type": "Person","name": "LUCY MKANYIKA"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/counties\/1107872-1107872-44rd16z\/index.html","name":"Counties"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/counties\/taita-taveta\/1183326-1183326-yvu0qoz\/index.html","name":"Taita Taveta"}}]]}</script><link rel="canonical" href="http://www.nation.co.ke/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html"/><link rel="amphtml" href="http://www.nation.co.ke/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-view-asAMP-ofdthg/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033"/><link href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.nation.co.ke/favicon.ico" type="image/x-icon"/>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/1949292/-/3siyh7/-/jquery-1.9.0.min.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script><link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/2151134/-/gcrtsi/-/main-dn-styles.css"/>
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>
 
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496"/>
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
            'tb_loader_script');
</script><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1030601-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.nation.co.ke" class="logo"></a>
 
<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>
 
<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics<span class="icon-caret-right"></span>
</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa<span class="icon-caret-right"></span>
</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest News</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/education/Private-schools-oppose-remarking-of-exams/2643604-3510366-vp0bvl/index.html"><img src="/image/view/-/3510394/lowRes/1530735/-/12oki17/-/NDORO.jpg"/>
</a></figure>
<a href="/news/education/Private-schools-oppose-remarking-of-exams/2643604-3510366-vp0bvl/index.html">Private schools oppose remarking of KCSE exams</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/education/Sossion-says-2016--KCSE-results-were-doctored/2643604-3510332-3c8b1i/index.html"><img src="/image/view/-/3510340/lowRes/1530670/-/tieaet/-/SOSSIONPIX.jpg"/>
</a></figure>
<a href="/news/education/Sossion-says-2016--KCSE-results-were-doctored/2643604-3510332-3c8b1i/index.html">Sossion says 2016 KCSE results were doctored</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Crisis-looms-over-party-membership-registers/1064-3510470-glub8m/index.html"><img src="/image/view/-/3510514/lowRes/1530797/-/13weqbq/-/LUCY.jpg"/>
</a></figure>
<a href="/news/politics/Crisis-looms-over-party-membership-registers/1064-3510470-glub8m/index.html">Parties face crisis over membership registers</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/ODM--governors-warn-Jubilee-on-Joho-security-detail/1064-3510476-x6wmoqz/index.html"><img src="/image/view/-/3510500/lowRes/1530782/-/tpngnuz/-/JUBILEE.jpg"/>
</a></figure>
<a href="/news/politics/ODM--governors-warn-Jubilee-on-Joho-security-detail/1064-3510476-x6wmoqz/index.html">ODM, governors warn Jubilee on Joho security detail</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/corporates/1954162-1954162-u0riql/index.html">Corporates<span class="icon-caret-right"></span>
</a><a href="/business/enterprise/1954166-1954166-qh6yvj/index.html">Enterprise<span class="icon-caret-right"></span>
</a><a href="/business/Tech/1017288-1017288-boktuez/index.html">Technology<span class="icon-caret-right"></span>
</a><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Business</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Sh871m-KCB-loan-defaulter-Spencon-put-under-receivership/996-3510370-gmh3aw/index.html"><img src="/image/view/-/3510044/lowRes/1530685/-/y68ut0z/-/kcb.jpg"/>
</a></figure>
<a href="/business/Sh871m-KCB-loan-defaulter-Spencon-put-under-receivership/996-3510370-gmh3aw/index.html">Sh871m KCB loan defaulter Spencon put under receivership</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Kenya-welcomes-China-s-ban-on-ivory-trade/996-3510378-dvn3miz/index.html"><img src="/image/view/-/3510172/lowRes/1530689/-/136v565z/-/ndovu.jpg"/>
</a></figure>
<a href="/business/Kenya-welcomes-China-s-ban-on-ivory-trade/996-3510378-dvn3miz/index.html">Kenya welcomes China’s ban on ivory trade, says pledge is historic</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Export-agency-hunts-for-head-after-ex-KPCU-boss-departure/996-3510374-parsfsz/index.html"><img src="/image/view/-/3510016/lowRes/1530687/-/wm27n4/-/ruth.jpg"/>
</a></figure>
<a href="/business/Export-agency-hunts-for-head-after-ex-KPCU-boss-departure/996-3510374-parsfsz/index.html">Export agency hunts for head after ex-KPCU boss departure</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/secret-to-peeling-money-off-potatoes-despite-poor-prices/2301238-3508368-7nkupoz/index.html"><img src="/image/view/-/3508426/lowRes/1529749/-/p5e6of/-/potatoes+img.jpg"/>
</a></figure>
<a href="/business/seedsofgold/secret-to-peeling-money-off-potatoes-despite-poor-prices/2301238-3508368-7nkupoz/index.html">My secret to peeling money off potatoes despite poor prices</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast<span class="icon-caret-right"></span>
</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern<span class="icon-caret-right"></span>
</a><a href="/counties/3317830-3317830-gepq9rz/index.html">Mount Kenya <span class="icon-caret-right"></span>
</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern<span class="icon-caret-right"></span>
</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift<span class="icon-caret-right"></span>
</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift<span class="icon-caret-right"></span>
</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii<span class="icon-caret-right"></span>
</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Counties</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/Isiolo/Drought-puts-at-least-60-000-at-risk-of-starvation/1183266-3510026-5abgsz/index.html"><img src="/image/view/-/3510226/lowRes/1530653/-/kf0lxn/-/isiolopic.jpg"/>
</a></figure>
<a href="/counties/Isiolo/Drought-puts-at-least-60-000-at-risk-of-starvation/1183266-3510026-5abgsz/index.html">Drought puts at least 60,000 at risk of starvation</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/Kilifi/50-learners-receive-scholarships-for-secondary-education/1183282-3509938-hgvhjtz/index.html"><img src="/image/view/-/3510006/lowRes/1530590/-/6u84a0/-/centumpic.jpg"/>
</a></figure>
<a href="/counties/Kilifi/50-learners-receive-scholarships-for-secondary-education/1183282-3509938-hgvhjtz/index.html">50 learners receive scholarships for secondary education</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html"><img src="/image/view/-/3510052/lowRes/1530605/-/b106qs/-/kwspic.jpg"/>
</a></figure>
<a href="/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html">County to sue KWS for not preventing wildlife attacks</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/embu/Car-crash-leaves-four-dead--two-wounded/3370188-3510234-ud2r9xz/index.html"><img src="/image/view/-/3510250/lowRes/1530656/-/7hfg58z/-/accidentpic.jpg"/>
</a></figure>
<a href="/counties/embu/Car-crash-leaves-four-dead--two-wounded/3370188-3510234-ud2r9xz/index.html">Car crash leaves four dead, two wounded</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football<span class="icon-caret-right"></span>
</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics<span class="icon-caret-right"></span>
</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby<span class="icon-caret-right"></span>
</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf<span class="icon-caret-right"></span>
</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others<span class="icon-caret-right"></span>
</a><a href="/sports/TalkUp/441392-441392-kanlvj/index.html">TalkUp<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Sports</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Bandari-toss-nine-stars-overboard-to-stay-afloat/1102-3510424-q2bi0w/index.html"><img src="/image/view/-/3439078/lowRes/1479111/-/30q04j/-/BANDARI_PIX.jpg"/>
</a></figure>
<a href="/sports/football/Bandari-toss-nine-stars-overboard-to-stay-afloat/1102-3510424-q2bi0w/index.html">Bandari toss nine stars overboard to stay afloat</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/No-facilities-no-problem-for-jump-champion-Sawe/1100-3510408-o2ir53/index.html"><img src="/image/view/-/3510414/lowRes/1530752/-/nu92vqz/-/SAWE_PIX.jpg"/>
</a></figure>
<a href="/sports/athletics/No-facilities-no-problem-for-jump-champion-Sawe/1100-3510408-o2ir53/index.html">No facilities, no problem for jump champion Sawe</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/golf/Vet-Lab-win-Nairobi-Foursomes-tourney/1104-3510398-wfh27e/index.html"><img src="/image/view/-/3510402/lowRes/1530738/-/u6n5d5z/-/FOURSOME_PIX.jpg"/>
</a></figure>
<a href="/sports/golf/Vet-Lab-win-Nairobi-Foursomes-tourney/1104-3510398-wfh27e/index.html">Vet Lab win Nairobi Foursomes tourney</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Uhuru-grants-Kadenge-wish--gives-star-Sh2-million/1102-3510338-eicy1yz/index.html"><img src="/image/view/-/3510376/lowRes/1530691/-/x9hn0az/-/KADENGE_PIX.jpg"/>
</a></figure>
<a href="/sports/football/Uhuru-grants-Kadenge-wish--gives-star-Sh2-million/1102-3510338-eicy1yz/index.html">Uhuru grants Kadenge wish, gives star Sh2 million</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs<span class="icon-caret-right"></span>
</a><a href="/oped/Opinion/440808-440808-hidd1q/index.html">Commentaries<span class="icon-caret-right"></span>
</a><a href="/oped/Editorial/440804-440804-41rxh3z/index.html">Editorial<span class="icon-caret-right"></span>
</a><a href="/oped/Cartoon/454986-454986-75gdhsz/index.html">Cartoons<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Blogs & Opinion</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/There-is-no-easy-and-guaranteed-path-to-victory-in-2017-polls/440808-3510282-6q69b8z/index.html"><img src="/image/view/-/3510406/lowRes/1530746/-/col00w/-/OMANGAPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/There-is-no-easy-and-guaranteed-path-to-victory-in-2017-polls/440808-3510282-6q69b8z/index.html">OMANGA: There is no easy and guaranteed path to victory in 2017 polls</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/Insurance-order-good-for-maritime-industry/440808-3510280-10hhi2gz/index.html"><img src="/image/view/-/3510356/lowRes/1530679/-/311mi7z/-/KIHARAPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/Insurance-order-good-for-maritime-industry/440808-3510280-10hhi2gz/index.html">KIHARA: Insurance order good for maritime industry</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/Lack-of-manners-to-blame-for-Kenyans--bad-driving-habits/440808-3510278-vg4oop/index.html"><img src="/image/view/-/3510344/lowRes/1530667/-/9cfoxxz/-/WARAHPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/Lack-of-manners-to-blame-for-Kenyans--bad-driving-habits/440808-3510278-vg4oop/index.html">WARAH: Lack of manners to blame for Kenyans’ bad driving habits</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/Kenyan-connection-to-the-South-African-higher-education-sector/440808-3509704-6i3n65z/index.html"><img src="/image/view/-/3500682/lowRes/1524279/-/hs85l9z/-/AJULU_PIXZ.jpg"/>
</a></figure>
<a href="/oped/Opinion/Kenyan-connection-to-the-South-African-higher-education-sector/440808-3509704-6i3n65z/index.html">ODHIAMBO: Kenyan connection to the South African higher education</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture<span class="icon-caret-right"></span>
</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family<span class="icon-caret-right"></span>
</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health<span class="icon-caret-right"></span>
</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz<span class="icon-caret-right"></span>
</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel<span class="icon-caret-right"></span>
</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style<span class="icon-caret-right"></span>
</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Life and Style</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/lifestyle/This-is-what-poll-violence-did-to-us-/1214-3509274-vw5ahgz/index.html"><img src="/image/view/-/3509290/lowRes/1530217/-/15eowpk/-/1.jpg"/>
</a></figure>
<a href="/lifestyle/lifestyle/This-is-what-poll-violence-did-to-us-/1214-3509274-vw5ahgz/index.html">This is what poll violence did to us </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/buzz/2017-showbiz-crystal-ball/441236-3508592-mniu7dz/index.html"><img src="/image/view/-/3489426/lowRes/1182052/-/mgnxij/-/s.jpg"/>
</a></figure>
<a href="/lifestyle/buzz/2017-showbiz-crystal-ball/441236-3508592-mniu7dz/index.html">2017 showbiz crystal ball</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/lifestyle/Increasing-rent-can-lower-your-income/1214-3508642-cur406/index.html"><img src="/image/view/-/3509312/lowRes/1491026/-/15q6moy/-/TEMANTS.jpg"/>
</a></figure>
<a href="/lifestyle/lifestyle/Increasing-rent-can-lower-your-income/1214-3508642-cur406/index.html">WORLD OF FIGURES: Landlords beware- Increasing rent can lower your</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/lifestyle/Why-experience-in-life-is-considered-the-best-teacher/1214-3508646-9kineh/index.html"><img src="/image/view/-/3509320/lowRes/632649/-/q682hnz/-/xhart+pic.jpg"/>
</a></figure>
<a href="/lifestyle/lifestyle/Why-experience-in-life-is-considered-the-best-teacher/1214-3508646-9kineh/index.html">MY WEEKEND: Why experience in life is considered the best teacher</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>
 
<a class="btn-slide">=</a>
 
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/counties/taita-taveta/1183326-1183326-view-asSearch-95lonv/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
<input type="submit" name="" value=""/>
<input name="contextsIds" type="hidden" value="1148"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class="">
<div class="container">
<div class="row">
<article class="main column">
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ul id="crumbs">
<li><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li><a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li><a href="/counties/taita-taveta/1183326-1183326-yvu0qoz/index.html">Taita Taveta</a></li>
</ul>
</div>
<header>
<h1>KWS to face suit over increased animal attacks in Taita Taveta</h1>
<p class="summary"><h5>Monday January 9 2017</h5></p>
<p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park." data-share-title="County to sue KWS for not preventing wildlife attacks" data-share-img="/image/view/-/3510052/highRes/1530607/-/xscw7oz/-/kwspic.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#026c636f6742676f636b6e2c616d6f3d717760686761763f416d776c767b22766d227177672249555122646d70226c6d762272706774676c766b6c6522756b6e666eXife attacks&body=County to sue KWS for not preventing wildlife attacks-http://www.nation.co.ke/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/3510052/highRes/1530607/-/maxw/600/-/die0f5z/-/kwspic.jpg" alt="Elephants"/>
<p id="photo_article_caption">
Elephants taking a mud and dust bath at Tsavo East National Park in Taita Taveta County. Residents of the county are concerned about human-wildlife conflict. FILE PHOTO | MICHEL HUO&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h3>In Summary</h3>
<div><ul><li>Governor John Mruttu said he will present the petition in court to compel the national government to compensate victims.</li><li>Further, he blamed the construction of the standard gauge railway (SGR) for disturbing the animals' habitat, thus precipitating their migration to residential areas.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-Counties-InContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435752648608-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1435752648608-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435752648608-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3151634/medRes/1513519/-/7njd7v/-/LUCYPX.jpg" width="50"/>
</figure>
<strong>By LUCY MKANYIKA</strong><br/>
<a href="/authors/1959272-2119830-view-asAuthor-g480xjz/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>Taita Taveta County will sue the Kenya Wildlife Service (KWS) for laxity in addressing the increasing cases of animal attacks.</p></div><div><p>Governor John Mruttu, speaking in Sagalla on Sunday after receiving a petition from residents, said he will present the petition in court to compel the national government to compensate victims of human/wildlife conflict.</p></div><div><p>Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park, especially elephants which have invaded various farms destroying crops.</p></div><div><p>"Our people are dying. Some are nursing very serious injuries due to wildlife attacks and many farmers are counting losses after their crops were destroyed. </p></div><div><p>"The most unfortunate thing is that the concerned authorities are doing nothing to curb these losses," he said.</p></div><div><p>He said an assessment of destruction caused by the animals will be used to determine the amount of damages payable.</p></div><div><p>"I will ensure that this petition is presented in court. I have instructed the department of Agriculture to do an assessment on the damage caused by wildlife in this county. </p></div><div><p>"We will then use the statistics to sue the concerned authorities," he said. </p></div><div><p>On Monday last week, a woman died of shock after seeing a parade of elephants outside her house. </p></div><div><p>Further, he blamed the construction of the standard gauge railway (SGR) for disturbing the animals' habitat, thus precipitating their migration to residential areas.</p></div><div><p>"The SGR interfered with the elephants’ migration route leading to such kind of havoc. This could have been avoided," he said. </p></div><div><p>In December, Sagalla residents protested to the unbridled conflict.</p></div><div><p>"We are mobilizing residents across the county to participate. We cannot allow to be taken as non-citizens yet we pay taxes just like other Kenyans," Godwin Kilele, Sagalla representative, said.</p></div><div><p>Julius Cheptei, Tsavo Conservation Area assistant director, said the agency launched an operation to drive out the elephants from community land. </p></div><div><p>He said the elephants are moving from Mkomanzi National Park in Tanzania to Tsavo National Park.</p></div><div><p>"We will erect an electric fence to stop wildlife from invading the community. For now an operation to drive the elephants out of the area is ongoing," he said. </p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Mr Mruttu blamed KWS for failing to manage the movements of animals in Tsavo National Park." data-share-title="County to sue KWS for not preventing wildlife attacks" data-share-img="/image/view/-/3510052/highRes/1530607/-/xscw7oz/-/kwspic.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#fd939c9098bd98909c9491d39e9290c28e889f97989e89c0be9288938984dd8992dd8e8898ddb6aaaedd9b928fdd939289dd8d8f988b98938994939add8a94919991Xife attacks&body=County to sue KWS for not preventing wildlife attacks-http://www.nation.co.ke/counties/taita-taveta/County-to-sue-KWS-for-not-preventing-wildlife-attacks/1183326-3509934-q00amv/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<section class="related-articles sidebar-item noprint">
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-728x90-countiesArticleEnd");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<div style='margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-728x90-countiesArticleEnd");
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
			</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h2>In the headlines</h2>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h2> <a href="/newsplex/sexual-assualt/2718262-3510334-13gssatz/index.html">Women struggle to seek help after sexual violence</a></h2>
<div class="">
<figure class="">
<a href="/newsplex/sexual-assualt/2718262-3510334-13gssatz/index.html">
<img src="/image/view/-/3510360/medRes/1530683/-/163spfz/-/Sexual+assault.jpg" alt="

ALICE ODENGO |NATION"/>
</a>
</figure>
<p>Women in their twenties face the most risk, with one in 10 assaulted in the 12 months preceding</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h2> <a href="/news/politics/ODM--governors-warn-Jubilee-on-Joho-security-detail/1064-3510476-x6wmoqz/index.html">ODM, governors warn Jubilee on Joho security detail</a></h2>
<div class="">
<figure class="">
<a href="/news/politics/ODM--governors-warn-Jubilee-on-Joho-security-detail/1064-3510476-x6wmoqz/index.html">
<img src="/image/view/-/3510500/medRes/1530783/-/u6pkbfz/-/JUBILEE.jpg" alt="Jubilee leaders in Mombasa, Mr  Mohamed Thenge (far left), Mr Ali Matano, gubernatorial aspirant Suleiman Shahbal and Mr Ibrahim Hamisi during yesterday’s press conference where they said Mombasa Governor Hassan Joho did not need his heavy security detail. PHOTO | KEVIN ODIT | NATION MEDIA GROUP"/>
</a>
</figure>
<p>Munya says the move is unacceptable as Esipisu says withdrawal of security detail was normal</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h4 class="small-story-list"><a href="/news/education/Sossion-says-2016--KCSE-results-were-doctored/2643604-3510332-3c8b1i/index.html">Sossion says 2016 KCSE results were doctored</a></h4>
<h4 class="small-story-list"><a href="/news/Ghanaian-president-caught-copying-Bush--Clinton/1056-3510504-v20dmz/index.html">Ghanaian president caught copying Bush, Clinton</a></h4>
<h4 class="small-story-list"><a href="/news/politics/Crisis-looms-over-party-membership-registers/1064-3510470-glub8m/index.html">Parties face crisis over membership registers</a></h4>
<h4 class="small-story-list"><a href="/news/Mark-Too-to-be-buried-despite-court-order/1056-3510460-kw6vj0/index.html">Too&#039;s burial plan on despite court order</a></h4>
<h4 class="small-story-list"><a href="/news/politics/State-House-denies-hand-in-Joho-Kingi-woes/1064-3509928-s1sp8s/index.html">State House denies hand in Joho, Kingi woes</a></h4>
<h4 class="small-story-list"><a href="/counties/nyeri/Mutua-slams-Cord-over-mass-action-call/1954190-3509990-ip4he6/index.html">Mutua dismisses Cord over polls laws </a></h4>
</div>
</div>
</div>
</article>
</section>
</section>
</div>
</article> 
<aside class="aside column noprint">
<div class="row">
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-Dn-300x250-counties-ins");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-Dn-300x250-counties-ins");
</script><!-- google_ad_section_end -->
</div> 
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span> Latest Counties</div>
</div>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3510226/lowRes/1530653/-/kf0lxn/-/isiolopic.jpg" alt="drought"/>
</figure>
<a href="/counties/Isiolo/Drought-puts-at-least-60-000-at-risk-of-starvation/1183266-3510026-5abgsz/index.html"><span>Isiolo</span></a> </br>
<a href="/counties/Isiolo/Drought-puts-at-least-60-000-at-risk-of-starvation/1183266-3510026-5abgsz/index.html">
Drought puts at least 60,000 at risk of starvation &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3510006/lowRes/1530590/-/6u84a0/-/centumpic.jpg" alt="scholarship"/>
</figure>
<a href="/counties/Kilifi/50-learners-receive-scholarships-for-secondary-education/1183282-3509938-hgvhjtz/index.html"><span>Kilifi</span></a> </br>
<a href="/counties/Kilifi/50-learners-receive-scholarships-for-secondary-education/1183282-3509938-hgvhjtz/index.html">
50 learners receive scholarships for secondary education &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3510250/lowRes/1530656/-/7hfg58z/-/accidentpic.jpg" alt="accident "/>
</figure>
<a href="/counties/embu/Car-crash-leaves-four-dead--two-wounded/3370188-3510234-ud2r9xz/index.html"><span>Embu</span></a> </br>
<a href="/counties/embu/Car-crash-leaves-four-dead--two-wounded/3370188-3510234-ud2r9xz/index.html">
Car crash leaves four dead, two wounded &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3510272/lowRes/1530664/-/okrnvq/-/apologypic.jpg" alt="Chepkwony"/>
</figure>
<a href="/counties/kericho/County-ready-to-file-case-against-Britain/3444860-3510262-10hrmv2z/index.html"><span>Kericho</span></a> </br>
<a href="/counties/kericho/County-ready-to-file-case-against-Britain/3444860-3510262-10hrmv2z/index.html">
County readies to file case against Britain over colonial sins &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3510000/lowRes/1530584/-/gkl0wgz/-/alfred-mutua.jpg" alt="Machakos Governor Alfred Mutua greets Nyeri residents outside Our Lady of Consolata catholic cathedral in Nyeri town on January 8, 2017 where he attended a Sunday mass. He was in the town to drum up support for his Maendeleo Chap Chap party. PHOTO | JOSEPH KANYI | NATION MEDIA GROUP"/>
</figure>
<a href="/counties/nyeri/Mutua-slams-Cord-over-mass-action-call/1954190-3509990-ip4he6/index.html"><span>Nyeri</span></a> </br>
<a href="/counties/nyeri/Mutua-slams-Cord-over-mass-action-call/1954190-3509990-ip4he6/index.html">
Mutua dismisses Cord over polls laws &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3509886/lowRes/1530523/-/5y78qa/-/cut.jpg" alt="Ms Watiri Mwaniki who was attacked by her lover with a panga being transferred from Mukurweini sub-county hospital to Tumutumu Mission hospital on January 7, 2017. The couple had been drinking the whole day. PHOTO | JOSEPH WANGUI | NATION MEDIA GROUP"/>
</figure>
<a href="/counties/nyeri/Pastors-son-attacks-lover-with-panga/1954190-3509862-pyuup7/index.html"><span>Nyeri</span></a> </br>
<a href="/counties/nyeri/Pastors-son-attacks-lover-with-panga/1954190-3509862-pyuup7/index.html">
Pastor&#039;s son attacks lover with panga &nbsp; </a>
</li>
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-Dn-300x250-counties-ins2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-Dn-300x250-counties-ins2");
</script><!-- google_ad_section_end -->
</div>
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="http://nairobinews.nation.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe><div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-countiesins3', [300, 250], 'div-gpt-ad-1478695244109-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1478695244109-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478695244109-0'); });
</script>
</div><!-- google_ad_section_end -->
</div> 
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3510506-hhb5ldz/index.html"><img src="http://img.youtube.com/vi/v4cj-u99GlY/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3510506-hhb5ldz/index.html">The State of security in Kenya - Interview</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/sports/2720356-3510486-11yqp3ez/index.html"><img src="http://img.youtube.com/vi/bPE2i4p0QHw/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/sports/2720356-3510486-11yqp3ez/index.html">President Uhuru Kenyatta visits Joe Kadenge at his home</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3510454-hhb69gz/index.html"><img src="http://img.youtube.com/vi/CUXyaUrf-WE/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3510454-hhb69gz/index.html">Two children burnt to death in home fire</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3510452-hhb69iz/index.html"><img src="http://img.youtube.com/vi/Xbl698kunCU/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3510452-hhb69iz/index.html">University workers issue strike notice citing governments failure to honour CBA</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3510448-hhb6a8z/index.html"><img src="http://img.youtube.com/vi/9rvoS0ToGT4/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3510448-hhb6a8z/index.html">Mark Too's family burial is still on despite lawyer seeking probe</a></p>
</div>
</div>
</div>
</article>
<a href="http://ntv.nation.co.ke" target="_blank" class="tab tab-more">Watch More Videos</a>
</section>
</div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="sub-footer">
<div class="container">
 
<div id="footer" class="noprint">
<div id="footer_content">
<span>
<a href="http://www.nation.co.ke/meta/1194-1174-byky0p/index.html" target="_blank">Contact Us</a>
<a href="http://www.nation.co.ke/meta/1194-1184-byky1l/index.html" target="_blank">FAQ</a>
<a href="http://epaper.nationmedia.com" target="_blank">E-papers</a>
<a href="http://www.nationmedia.com" target="_blank">About Us</a>
<a href="http://www.businessdailyafrica.com" target="_blank">Business Daily</a>
<a href="http://www.monitor.co.ug" target="_blank">Daily Monitor</a>
<a href="http://www.nairobinews.co.ke" target="_blank">Nairobi News</a>
<a href="http://ntv.nation.co.ke" target="_blank">NTV</a>
<a href="http://www.thecitizen.co.tz" target="_blank">The Citizen</a>
<a href="http://www.theeastafrican.co.ke" target="_blank">The EastAfrican</a>
</span>
<span>
</span>
</div>
</div>
 </div>
</footer>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'taita taveta';
_sf_async_config.authors = 'lucy mkanyika';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script src="/code/view/DailyNation/-/1949292/-/3siyh7/-/jquery-1.9.0.min.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2984236/-/krbg4f/-/jquery-2.1.1.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
