<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" /><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="robots" content="index, follow">
<title>Court stops transfer of head teachers - Daily Nation</title><meta name="description" content="TSC transferred a total of 557 head teachers." />
<meta name="keywords" content="TSC, transfer, teachers, national, schools, principals, Fred Matiang'i, education" /><meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="Court stops transfer of head teachers" />
<meta property="og:url" content="http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" />
<meta property="og:description" content="TSC transferred a total of 557 head teachers." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2017-12-28 16:20:59" />
<meta property="og:article:modified_time" content="2017-12-28 16:49:31" /><meta property="og:image" content="http://www.nation.co.ke/image/view/-/4244458/medRes/1846425/-/f8pfyqz/-/TSC.jpg" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Court stops transfer of head teachers" />
<meta name="twitter:description" content="TSC transferred a total of 557 head teachers." />
<meta name="twitter:image" content="http://www.nation.co.ke/image/view/-/4244458/medRes/1846425/-/f8pfyqz/-/TSC.jpg" /><meta name="twitter:url" content="http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nation.co.ke\/news\/Court-stops-transfer-head-teachers\/1056-4244432-tn4bgtz\/index.html"},"headline": "Court stops transfer of head teachers","alternativeHeadline": "Court stops transfer of head teachers","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/4244458\/medRes\/1846425\/-\/f8pfyqz\/-\/TSC.jpg","height": 424,"width": 696},"datePublished": "2017-12-28 16:20:59","dateModified": "2017-12-28 16:49:31","author": {"@type": "Person","name": "OUMA WANZALA"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "TSC transferred a total of 557 head teachers."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/1056-1056-u6geog\/index.html","name":"News"}}]]}</script><link rel="canonical" href="http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" /><link rel="amphtml" href="http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-view-asAMP-qkr8ek/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.nation.co.ke/favicon.ico" type="image/x-icon" />
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v13.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v5.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print">
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.nation.co.ke" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html"><img src="/image/view/-/4244458/lowRes/1846424/-/erncc6z/-/TSC.jpg" />
</a></figure>
<a href="/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html">Court stops transfer of head teachers</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Betting-firms-lose-case-tax-raise/1056-4244348-ufsf3wz/index.html"><img src="/image/view/-/4244384/lowRes/1846356/-/13l010e/-/gamble.jpg" />
</a></figure>
<a href="/news/Betting-firms-lose-case-tax-raise/1056-4244348-ufsf3wz/index.html">Betting firms lose case challenging tax raise</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/Italy-send-troops-Niger-to-stem-migrant-flow-PM-Paolo-Gentiloni/1068-4244304-n4j8fjz/index.html"><img src="/image/view/-/4244320/lowRes/1846325/-/4myqe2/-/Italy+PM.jpg" />
</a></figure>
<a href="/news/world/Italy-send-troops-Niger-to-stem-migrant-flow-PM-Paolo-Gentiloni/1068-4244304-n4j8fjz/index.html">Italian soldiers to stem migrant flow in Niger: PM </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Zimbabwe-general-Chiwenga-led-coup-against-Mugabe-is-new-VP--/1066-4244282-sponijz/index.html"><img src="/image/view/-/4244286/lowRes/1846290/-/1350bqa/-/Zim+pic.jpg" />
</a></figure>
<a href="/news/africa/Zimbabwe-general-Chiwenga-led-coup-against-Mugabe-is-new-VP--/1066-4244282-sponijz/index.html">Gen Chiwenga is Zimbabwe&#039;s new VP</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/corporates/1954162-1954162-u0riql/index.html">Corporates</a><a href="/business/enterprise/1954166-1954166-qh6yvj/index.html">Enterprise</a><a href="/business/Tech/1017288-1017288-boktuez/index.html">Technology</a><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Tourism-players-back-ban-on-new-Maasai-Mara-camps/996-4244226-i9ntamz/index.html"><img src="/image/view/-/4244224/lowRes/1846239/-/f8ex3yz/-/maasai+mara.jpg" />
</a></figure>
<a href="/business/Tourism-players-back-ban-on-new-Maasai-Mara-camps/996-4244226-i9ntamz/index.html">Tourism players back ban on new Maasai Mara camps</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Naivas-takes-over-Nakumatt-s-space--on-Moi-Avenue/996-4243974-yuvyq9z/index.html"><img src="/image/view/-/4243948/lowRes/1846051/-/12lsujaz/-/naivas+super.jpg" />
</a></figure>
<a href="/business/Naivas-takes-over-Nakumatt-s-space--on-Moi-Avenue/996-4243974-yuvyq9z/index.html">Naivas takes over Nakumatt&#039;s space on Moi Avenue</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Push-for-free-carrier-bags-after-plastic-ban/996-4243762-ojb6tn/index.html"><img src="/image/view/-/4243466/lowRes/1845920/-/109ruvuz/-/bags.jpg" />
</a></figure>
<a href="/business/Push-for-free-carrier-bags-after-plastic-ban/996-4243762-ojb6tn/index.html">Push for free carrier bags after plastic ban</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Kenya-Power-cuts-firms--weekend-tariffs-by-half/996-4243678-nnrtdc/index.html"><img src="/image/view/-/4243676/lowRes/1845864/-/ya9niy/-/power.jpg" />
</a></figure>
<a href="/business/Kenya-Power-cuts-firms--weekend-tariffs-by-half/996-4243678-nnrtdc/index.html">Kenya Power cuts firms’ weekend tariffs by half</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mount Kenya </a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nairobi/Nairobi-County-to-buy-house-for-Speaker-Elachi/1954174-4244576-hah7gvz/index.html"><img src="/image/view/-/4244638/lowRes/1846498/-/mi2yu9z/-/elachi.jpg" />
</a></figure>
<a href="/counties/nairobi/Nairobi-County-to-buy-house-for-Speaker-Elachi/1954174-4244576-hah7gvz/index.html">Nairobi County to buy house for Speaker Elachi</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/lamu/Two-killed-in-Lamu-Al-Shabaab-attack/3444912-4244230-lde67dz/index.html"><img src="/image/view/-/4244240/lowRes/1846250/-/6l0x80z/-/prev.jpg" />
</a></figure>
<a href="/counties/lamu/Two-killed-in-Lamu-Al-Shabaab-attack/3444912-4244230-lde67dz/index.html">Two killed in Lamu Al-Shabaab attack</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/tana-river/Richard-Leakey-causes-pastoralist-conflict-KWS-Tana-River-leader/3444928-4244204-aa6a6u/index.html"><img src="/image/view/-/4244248/lowRes/1846263/-/2kls6vz/-/Tana+pic.jpg" />
</a></figure>
<a href="/counties/tana-river/Richard-Leakey-causes-pastoralist-conflict-KWS-Tana-River-leader/3444928-4244204-aa6a6u/index.html">Leakey blamed for pastoralists&#039; arrest</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/taita-taveta/Equity-Bank-scholarships/1183326-4243972-1r9x05z/index.html"><img src="/image/view/-/4243976/lowRes/1846065/-/mn0s91z/-/eq-pic.jpg" />
</a></figure>
<a href="/counties/taita-taveta/Equity-Bank-scholarships/1183326-4243972-1r9x05z/index.html">Needy students get Equity scholarships</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/SportPesa-ponder-future-after-ruling/1102-4244632-10y1kdqz/index.html"><img src="/image/view/-/4144894/lowRes/1784250/-/101u0dsz/-/title_pix.jpg" />
</a></figure>
<a href="/sports/football/SportPesa-ponder-future-after-ruling/1102-4244632-10y1kdqz/index.html">SportPesa ponder future after ruling</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Fifa-chief-Infantino-gives-VAR-thumbs-up/1102-4244522-7lk3c1z/index.html"><img src="/image/view/-/4159142/lowRes/1793816/-/hwxu1ez/-/fifa_pix.jpg" />
</a></figure>
<a href="/sports/football/Fifa-chief-Infantino-gives-VAR-thumbs-up/1102-4244522-7lk3c1z/index.html">Fifa chief Infantino gives VAR thumbs up</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/All-set-for-Koth-Biro-semis/1102-4244500-tvcnxw/index.html"><img src="/image/view/-/4244496/lowRes/1846459/-/pwxrl8/-/kothbiro_pix.jpg" />
</a></figure>
<a href="/sports/football/All-set-for-Koth-Biro-semis/1102-4244500-tvcnxw/index.html">All set for Koth Biro semis</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Sebastien-Desabre-appointed-Uganda-Cranes-coach/1102-4244450-se2mkhz/index.html"><img src="/image/view/-/4229968/lowRes/1837103/-/eqqauh/-/cecafa_pix.jpg" />
</a></figure>
<a href="/sports/football/Sebastien-Desabre-appointed-Uganda-Cranes-coach/1102-4244450-se2mkhz/index.html">New dawn as Desabre appointed Uganda Cranes coach</a></div>
</div></div></div>
</div>
</section>
 </li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/So-what-if--people-s-president--oathed-/440808-4244190-f1dd64/index.html"><img src="/image/view/-/4244222/lowRes/1846244/-/47023b/-/RAILA.jpg" />
</a></figure>
<a href="/oped/opinion/So-what-if--people-s-president--oathed-/440808-4244190-f1dd64/index.html">NGOTHO: So what if ‘people’s president’ oathed?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Time-to-get-real-on-road-safety-in-Kenya/440808-4244234-12acsk5z/index.html"><img src="/image/view/-/4244314/lowRes/1846307/-/lret48/-/Accident+pic.jpg" />
</a></figure>
<a href="/oped/opinion/Time-to-get-real-on-road-safety-in-Kenya/440808-4244234-12acsk5z/index.html">SHAW: Time to get real on road safety in Kenya</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Use-of-unnamed-sources-and-secrecy-of-appointing-Cabinet/440808-4244244-dmycro/index.html"><img src="/image/view/-/4244302/lowRes/1846299/-/fg0q50/-/CABINET.jpg" />
</a></figure>
<a href="/oped/opinion/Use-of-unnamed-sources-and-secrecy-of-appointing-Cabinet/440808-4244244-dmycro/index.html">MWAURA: Use of unnamed sources and secrecy of appointing Cabinet</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Let-2018-be-our-year-of-going-back-to-African-culture/440808-4244318-42nxwm/index.html"><img src="/image/view/-/4244312/lowRes/1846505/-/15j99uoz/-/INITIATES.jpg" />
</a></figure>
<a href="/oped/opinion/Let-2018-be-our-year-of-going-back-to-African-culture/440808-4244318-42nxwm/index.html">MATHIU: Let 2018 be our year of going back to African culture, roots </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life and Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Habits-we-should-leave-behind-in-2018/1190-4243118-11shsfqz/index.html"><img src="/image/view/-/4243170/lowRes/1845642/-/nyhy1s/-/row.jpg" />
</a></figure>
<a href="/lifestyle/Habits-we-should-leave-behind-in-2018/1190-4243118-11shsfqz/index.html">#FRONTROW: 5 habits we should leave behind in the new year</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Car-of-the-year-2017/1190-4242930-b2u7sp/index.html"><img src="/image/view/-/4242932/lowRes/1845531/-/b0clq3/-/vw.jpg" />
</a></figure>
<a href="/lifestyle/Car-of-the-year-2017/1190-4242930-b2u7sp/index.html">BEHIND THE WHEEL: Car of the year 2017</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Joy-to-our-world-as-Baby-Probox-arrives/1190-4240952-evu45g/index.html"><img src="/image/view/-/4240956/lowRes/1844207/-/pxgvb6z/-/pix.jpg" />
</a></figure>
<a href="/lifestyle/Joy-to-our-world-as-Baby-Probox-arrives/1190-4240952-evu45g/index.html">MWALIMU ANDREW: Joy to our world as Baby Probox arrives</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/lifestyle/Virginity-of-Mary--Fact-or-fiction/1214-4240444-feks4y/index.html"><img src="/image/view/-/4240460/lowRes/1843881/-/ahf0yrz/-/MARPIC.jpg" />
</a></figure>
<a href="/lifestyle/lifestyle/Virginity-of-Mary--Fact-or-fiction/1214-4240444-feks4y/index.html">Virginity of Mary: Fact or fiction?</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-3978420-ti5r8iz/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" />
</a></figure>
<a href="/video/news/4146788-3978420-ti5r8iz/index.html"><span></span>
NTV Live</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-3977174-ti6iriz/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" />
</a></figure>
<a href="/video/news/4146788-3977174-ti6iriz/index.html"><span></span>
NTV Live</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4030208-hl2cs9z/index.html"><img src="http://img.youtube.com/vi/jUGJiJ8yGuA/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4030208-hl2cs9z/index.html"><span></span>
NTV Live</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4045154-hkccy8z/index.html"><img src="http://img.youtube.com/vi/K4P4ysyrUJM/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4045154-hkccy8z/index.html"><span></span>
Final race to Presidency - LIVE</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Photos</h4>
<div class="row">
</div></div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/news/1056-1056-view-asSearch-hlfeo5z/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="hidden" name="as_sitesearch" value="http://www.nation.co.ke" />
<input type="submit" name="" value="" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home section ">

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    var articleTopLeader = googletag.sizeMapping().    
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [320, 50]). 
    build();
    var articleBottomLeader = googletag.sizeMapping().    
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]). 
    build();
    googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(articleTopLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-Article', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489474761063-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-bizArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1489475138780-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-countiesArticleEnd', [[468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1489475429635-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-lifestyleArticleEnd', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489475878833-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489476131348-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-newsarticle-2', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489476488169-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489476655765-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-politicsarticle', [[468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1489476859706-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489477074921-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
        googletag.pubads().collapseEmptyDivs();  
    googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]); 
    googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);   
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/news/1056-1056-u6geog/index.html">News</a></li>
</ol>
</div>
<header>
<h2>Court stops transfer of head teachers</h2>
<p class="summary"><h6>Thursday December 28 2017</h6><p class="noprint">
<div class="social-networks">
<a href="https://twitter.com/share?text=Court stops transfer of head teachers&amp;url=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#721c131f1732171f131b1e5c111d1f4d010710181711064f311d0700065201061d0201520600131c01141700521d14521a17131652061713111a17000154101d160b4f311d0700065201061d0201520600131c01141700521d14521a17131652061713111a1700015f1a060602485d5d0505055c1c13061b1d1c5c111d5c19175d1c1705015d311d0700065f01061d02015f0600131c011417005f1a1713165f061713111a1700015d434247445f464046464641405f061c46101506085d1b1c16170a5c1a061f1e" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/4244458/highRes/1846426/-/maxw/600/-/eh1qi5/-/TSC.jpg" alt="Teachers Service Commission CEO Nancy Macharia" />
<p id="photo_article_caption">
Teachers Service Commission CEO Nancy Macharia at a past event. TSC has been stopped from transferring head teachers countrywide. PHOTO | KEVIN ODIT | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [[336, 280], [300, 250]], 'div-gpt-ad-1435749424102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1435749424102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435749424102-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1966302/medRes/564974/-/ix03rx/-/wanza.jpg" width="50" />
</figure>
<strong>By OUMA WANZALA</strong><br />
<a href="/authors/1959272-1966296-view-asAuthor-gynxkj/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>The High Court in Kisumu has stopped the Teachers Service Commission (TSC) from effecting transfers of secondary school teachers across the country.</p></div><div><p>Justice David Majanja issued the order in a case in which TSC, Education Cabinet Secretary Fred Matiang’i have been sued.</p></div><div><p>“Leave granted do operate as a stay to the directive to TSC to effect a mass transfer of secondary school principals across the country,” said Justice Majanja.</p></div><div><p>Last week , the<a href="http://www.nation.co.ke/news/education/TSC-transfers-head-teachers-as-it-seeks-cohesion/2643604-4238234-mnlcw1/index.html" target="_blank"> TSC transferred a total of 557 head teachers</a> of secondary and primary schools.</p></div><div><p>During the reshuffle, 31 principals of national schools were moved to new destinations.</p></div><div><p>At the extra-county boy schools, 78 teachers have been moved while the same number has been shifted in the girls’ schools of the same category (extra-county).Eight principals have been posted to national schools that were operating without substantive heads.</p></div><div><p>At the counties, 134 vacant position at the county schools have also been filled in the transfer exercise while 19 heads were moved at the technical institutions.</p></div><p class="summary noprint">
<div class="social-networks">
<a href="https://twitter.com/share?text=Court stops transfer of head teachers&amp;url=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.nation.co.ke/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#6709060a0227020a060e0b4904080a581412050d0204135a2408121513471413081714471315060914010215470801470f02060347130206040f021514410508031e5a2408121513471413081714471315060914010215470801470f02060347130206040f0215144a0f1313175d4848101010490906130e0809490408490c0248090210144824081215134a14130817144a13150609140102154a0f0206034a130206040f02151448565752514a535553535354554a1309530500131d480e0903021f490f130a0b" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<section class="related-articles sidebar-item noprint">
</section>
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->

<div id='div-gpt-ad-1489476488169-0' style='margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489476488169-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/africa/Zimbabwe-general-Chiwenga-led-coup-against-Mugabe-is-new-VP--/1066-4244282-sponijz/index.html">Gen Chiwenga is Zimbabwe&#039;s new VP</a></h3>
<div class="">
<figure class="">
<a href="/news/africa/Zimbabwe-general-Chiwenga-led-coup-against-Mugabe-is-new-VP--/1066-4244282-sponijz/index.html">
<img src="/image/view/-/4244286/medRes/1846291/-/12nx83p/-/Zim+pic.jpg" alt="Constantino Chiwenga and Emmerson Mnangagwa." />
</a>
</figure>
<p>
He led the military takeover that helped end Robert Mugabe&#039;s rule.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/sports/cricket/Uhuru-Kenyatta-Cricket-rugby-stadiums-will-be-in-Nairobi/434908-4244364-au49c5z/index.html">Cricket, rugby stadiums ‘will be in Nairobi’</a></h3>
<div class="">
<figure class="">
<a href="/sports/cricket/Uhuru-Kenyatta-Cricket-rugby-stadiums-will-be-in-Nairobi/434908-4244364-au49c5z/index.html">
<img src="/image/view/-/4244368/medRes/1846351/-/thiwi7/-/stadium_pix.jpg" alt="President Uhuru Kenyatta with the Kenya Under-19 cricket team when he presented them with the national flag  at State House, Nairobi on December 23, 2017. The team flies out of Nairobi on December 29 for New Zealand where the World Cup will be held. PHOTO | PSCU | " />
</a>
</figure>
<p>
“The cricket and rugby stadiums will be built in Nairobi.”</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/Shisha-smoking-banned-in-Kenya/1056-4244136-pyl3eb/index.html">Health CS Mailu bans shisha smoking in Kenya</a></h5>
<h5 class="small-story-list"><a href="/counties/makueni/Makueni-deputy-OCS-killed/1183294-4243824-pksist/index.html">Policeman kills boss in Makueni - VIDEO</a></h5>
<h5 class="small-story-list"><a href="/counties/homa-bay/Police-Marius-Tum-alarmed-increased-number-suicides-in-Homa-Bay/3444904-4243770-b9u8xd/index.html">Police alarmed over suicides in Homa Bay</a></h5>
<h5 class="small-story-list"><a href="/news/africa/Cameroon-court-frees-writer-accused-threaten-President-Paul-Biya/1066-4243908-cu3mh8/index.html">Cameroon court frees writer Patrice Nganang</a></h5>
<h5 class="small-story-list"><a href="/news/Respiratory-infections-Kenya-healthcare/1056-4243608-1s0hnl/index.html">WHO: Flu burdening Kenya’s healthcare</a></h5>
<h5 class="small-story-list"><a href="/news/world/India-moonwalking-officer-Michael-Jackson-dance-control-traffic/1068-4243718-14jvgi4/index.html">Officer uses Michael Jackson dance to control traffic</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4244432",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Court stops transfer of head teachers",
		pubdate: "2017-12-28 16:20:59",		
		authors: "OUMA WANZALA",		    
		sections: "News",
		tags: "TSC, transfer, teachers, national, schools, principals, Fred Matiang'i, education",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function (d, s) {
		var sf = d.createElement(s); 
		sf.type = 'text/javascript'; 
		sf.async = true;
		sf.src = (('https:' == d.location.protocol) 
		  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
		  : 'http://t.contentinsights.com') + '/stf.js';
		var t = d.getElementsByTagName(s)[0]; 
		t.parentNode.insertBefore(sf, t);
	  })(document, 'script');
	</script>
<script>		
		var author = 'OUMA WANZALA';		
		ga('set', 'dimension1', author);
		var pubdate = '2017-12-28 16:20:59';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'http://www.nation.co.ke',
		'section': 'News',
		//'subsection': 'business',
		'pageTitle': 'Court stops transfer of head teachers',
		//'pageCategory': 'money markets',
		'author': 'OUMA WANZALA',		
		'keywords': [TSC, transfer, teachers, national, schools, principals, Fred Matiang'i, education]
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/117103205968039363033" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/1148-2613630-view-asFeed-iahce3/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
</div>
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-dn-300x250-newsarticle2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
GA_googleFillSlot("Z-dn-300x250-newsarticle2");
</script><!-- google_ad_section_end -->
</div>
</div>


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Court-stops-transfer-head-teachers/1056-4244432-tn4bgtz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Court stops transfer of head teachers</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Betting-firms-lose-case-tax-raise/1056-4244348-ufsf3wz/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Betting firms lose case challenging tax raise</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/world/Italy-send-troops-Niger-to-stem-migrant-flow-PM-Paolo-Gentiloni/1068-4244304-n4j8fjz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>World</span> Italian soldiers to stem migrant flow in Niger: PM </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/Zimbabwe-general-Chiwenga-led-coup-against-Mugabe-is-new-VP--/1066-4244282-sponijz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Africa</span> Gen Chiwenga is Zimbabwe&#039;s new VP</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Shisha-smoking-banned-in-Kenya/1056-4244136-pyl3eb/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> Health CS Mailu bans shisha smoking in Kenya</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/Cameroon-court-frees-writer-accused-threaten-President-Paul-Biya/1066-4243908-cu3mh8/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Africa</span> Cameroon court frees writer Patrice Nganang</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/Rwanda-bans-livestock-imports-South-Africa-deadly-viral-disease-/1066-4243750-5bo4t5z/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Africa</span> Rwanda bans livestock imports from S Africa</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/world/India-moonwalking-officer-Michael-Jackson-dance-control-traffic/1068-4243718-14jvgi4/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>World</span> Officer uses Michael Jackson dance to control traffic</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/world/Patients-evacuated-Syria-Eastern-Ghouta/1068-4243664-x73jeg/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>World</span> Patients evacuated from Syria rebel enclave</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/world/Japan-scientist-self-healing-glass/1068-4243640-918ohh/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>World</span> Japanese scientist develops self-healing glass</span>
</a>
</li>
</div>
</div>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-300x250-newsarticle1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
GA_googleFillSlot("Z-DN-300x250-newsarticle1");
</script><!-- google_ad_section_end -->
</div>
</div>

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4244024-2679wiz/index.html"><img src="http://img.youtube.com/vi/Ov007LAFJlE/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4244024-2679wiz/index.html">Parents association urges teachers to back TSC’s ongoing transfers</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4244026-2679wgz/index.html"><img src="http://img.youtube.com/vi/Mey4nMTxOZg/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4244026-2679wgz/index.html">Bright but needy students in Kilifi awarded scholarships</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4244028-2679wez/index.html"><img src="http://img.youtube.com/vi/yNqeyfq2vd8/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4244028-2679wez/index.html">Kitengela prison funfair almost ruined as officer chokes during eating competition</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4244030-2679vqz/index.html"><img src="http://img.youtube.com/vi/Oobei6ByU8Y/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4244030-2679vqz/index.html">One person dead, four hospitalised in suspected cholera outbreak</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4244032-2679voz/index.html"><img src="http://img.youtube.com/vi/rTx74WOqQkQ/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4244032-2679voz/index.html">Wiper leader visits family of the late Francis Nyenze</a></p>
</div>
</div>
</div>
</article>

</section>
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-newsins3', [300, 250], 'div-gpt-ad-1478694738821-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1478694738821-0' style='height:250px; width:300px; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478694738821-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="http://nairobinews.nation.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe></div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
 </div>
</footer>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496" />
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
            'tb_loader_script');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWT8KB');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWT8KB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="http://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="http://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="http://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="http://www.nation.co.ke/business/corporates/1954162-1954162-u0riql/index.html" title="Corporates">Corporates</a>
<a href="http://www.nation.co.ke/business/enterprise/1954166-1954166-qh6yvj/index.html" title="Enterprise">Enterprise</a>
<a href="http://www.nation.co.ke/business/Tech/1017288-1017288-boktuez/index.html" title="Technology">Technology</a>
<a href="http://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="http://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="http://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="http://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mount Kenya ">Mount Kenya </a>
<a href="http://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="http://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="http://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="http://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="http://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="http://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="http://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="http://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="http://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="http://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="http://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="http://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="http://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="http://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="http://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life and Style"><h3 class="footer-section-heading">Life and Style</h3></a>
</header>
<a href="http://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="http://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="http://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="http://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="http://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="http://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="http://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row">
<div class="dnFooter-col-sm-3">
<h5> </h5>

<a href="http://www.nation.co.ke"><img src="http://download.nation.news/images/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='http://download.nation.news/images/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="http://download.nation.news/images/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="http://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li>
<li><a href="http://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li>
<li><a href="/external/2234442?url=http%253A%252F%252Fepaper.nationmedia.com" title="E-papers">E-papers</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Visit our Partners</h5>
<ul>
<li><a href="/external/488522?url=http%253A%252F%252Fwww.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="/external/863740?url=http%253A%252F%252Fwww.africareview.com%252F" target="_blank" title="Africa Review">Africa Review</a></li>
<li><a href="/external/1162?url=http%253A%252F%252Fwww.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li>
<li><a href="/external/1164?url=http%253A%252F%252Fwww.businessdailyafrica.com%252F" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="/external/1168?url=http%253A%252F%252Fntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="/external/1166?url=http%253A%252F%252Fwww.monitor.co.ug%252F" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="/external/1154?url=http%253A%252F%252Fwww.mwananchi.co.tz%252F" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="/external/1156?url=http%253A%252F%252Fwww.swahilihub.com%252F" target="_blank" title="Swahili Hub">Swahili Hub</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/117103205968039363033" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/news/1056-1056-view-asFeed-aejma0/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'news';
_sf_async_config.authors = 'ouma wanzala';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript1.1.js"></script>
</body>
</html>