<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB"/>
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No"/>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/><meta name="viewport" content="width=device-width, initial-scale=1">
<title>Court to rule over Dabaab closure plans - Daily Nation</title><meta name="description" content="Kenya announced last May that it will be closing down 2 refugee camps - including Dadaab.">
<meta property="fb:app_id" content="119242211439858"/>
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="Daily Nation"/>
<meta property="og:type" content="article"/><meta property="og:title" content="Court to rule over Dabaab closure plans"/>
<meta property="og:url" content="http://www.nation.co.ke/news/Court-to-rule-over-Dabaab-closure-/1056-3805774-11fwh8v/index.html"/>
<meta property="og:description" content="Kenya announced last May that it will be closing down 2 refugee camps - including Dadaab."/>
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2017-02-09 04:23:10"/>
<meta property="og:article:modified_time" content="2017-02-09 04:35:57"/><meta property="og:image" content="http://www.nation.co.ke/image/view/-/3805778/medRes/1559465/-/q1uhl6z/-/court1.jpg"/><meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@dailynation"/>
<meta name="twitter:title" content="Court to rule over Dabaab closure plans"/>
<meta name="twitter:description" content="Kenya announced last May that it will be closing down 2 refugee camps - including Dadaab."/>
<meta name="twitter:image" content="http://www.nation.co.ke/image/view/-/3805778/medRes/1559465/-/q1uhl6z/-/court1.jpg"/><meta name="twitter:url" content="http://www.nation.co.ke/news/Court-to-rule-over-Dabaab-closure-/1056-3805774-11fwh8v/index.html"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"581747fa546d3b82f9372e4d869d2f39",petok:"f365fc8ed0aa04abbbcce639a781a1fbc7ca1247-1486628131-1800",zone:"nation.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-1030601-4","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nation.co.ke\/news\/Court-to-rule-over-Dabaab-closure-\/1056-3805774-11fwh8v\/index.html"},"headline": "Court to rule over Dabaab closure plans","alternativeHeadline": "High Court to rule over Dabaab closure plans","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/3805778\/medRes\/1559465\/-\/q1uhl6z\/-\/court1.jpg","height": 424,"width": 696},"datePublished": "2017-02-09 04:23:10","dateModified": "2017-02-09 04:35:57","author": {"@type": "Person","name": "Nation Reporter"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Kenya announced last May that it will be closing down 2 refugee camps - including Dadaab."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/1056-1056-u6geog\/index.html","name":"News"}}]]}</script><link rel="canonical" href="http://www.nation.co.ke/news/Court-to-rule-over-Dabaab-closure-/1056-3805774-11fwh8v/index.html"/><link rel="amphtml" href="http://www.nation.co.ke/news/Court-to-rule-over-Dabaab-closure-/1056-3805774-view-asAMP-1we5oyz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033"/><link href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.nation.co.ke/favicon.ico" type="image/x-icon"/>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/2151134/-/gcrtsi/-/main-dn-styles.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css"/>
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>
 
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496"/>
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>
 
<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
            'tb_loader_script');
</script><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1030601-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.nation.co.ke" class="logo"></a>
 
<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/election2017/3439870-3439870-f00bc6/index.html">Election 2017</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a></li>
</ul>
 
<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics<span class="icon-caret-right"></span>
</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa<span class="icon-caret-right"></span>
</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest News</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/British-MPs-approve-bill-to-start-Brexit/1068-3805938-70wku6z/index.html"><img src="/image/view/-/3805988/lowRes/1559649/-/12rtx20z/-/UK.jpg"/>
</a></figure>
<a href="/news/world/British-MPs-approve-bill-to-start-Brexit/1068-3805938-70wku6z/index.html">British MPs approve Bill to start Brexit</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Retirement-age-rule-to-send-home-more-parastatal-chiefs/1056-3805902-11xnqs2/index.html"><img src="/image/view/-/3805930/lowRes/1559595/-/73659dz/-/Kobia.jpg"/>
</a></figure>
<a href="/news/Retirement-age-rule-to-send-home-more-parastatal-chiefs/1056-3805902-11xnqs2/index.html">Retirement age rule to send home more parastatal chiefs</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/AKU-to-launch-leadership-programme/1056-3805848-20nwmq/index.html"><img src="/image/view/-/3805882/lowRes/1559557/-/14hudci/-/pix.jpg"/>
</a></figure>
<a href="/news/AKU-to-launch-leadership-programme/1056-3805848-20nwmq/index.html">AKU set to launch leadership programme</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/news/africa/Somalia-s-new-president-vows-to-rebuild-failed-state/1066-3805768-8ih9b1/index.html"><img src="/image/view/-/3805972/thumbnail/1559636/-/cmem2vz/-/Soamlia.jpg"/>
</a></figure>
<a href="/news/africa/Somalia-s-new-president-vows-to-rebuild-failed-state/1066-3805768-8ih9b1/index.html">Farmajo vows to rebuild Somalia - VIDEO</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/election2017/3439870-3439870-f00bc6/index.html">Election 2017</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h3>Latest Election 2017</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/election2017/agenda/Water-woes-food-security-project-pipe-dream/3797778-3805618-a7st6e/index.html"><img src="/image/view/-/3805688/lowRes/1559316/-/j5fycf/-/farm.jpg"/>
</a></figure>
<a href="/election2017/agenda/Water-woes-food-security-project-pipe-dream/3797778-3805618-a7st6e/index.html">NATION AGENDA: Food security project runs into trouble</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/election2017/agenda/3797778-3805612-xpvn88/index.html"><img src="/image/view/-/3805670/lowRes/1559313/-/alr895z/-/KULALUPIX.jpg"/>
</a></figure>
<a href="/election2017/agenda/3797778-3805612-xpvn88/index.html">NATION AGENDA: Five years on, Galana still in infancy</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/election2017/agenda/every-Kenyan-owes-Sh59-000/3797778-3805604-xc2629/index.html"><img src="/image/view/-/3805622/lowRes/1559214/-/4muo7s/-/DEBTPIX.jpg"/>
</a></figure>
<a href="/election2017/agenda/every-Kenyan-owes-Sh59-000/3797778-3805604-xc2629/index.html">NATION AGENDA: Public debt: Every Kenyan owes Sh59,000</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/election2017/agenda/invest-agriculture-food-for-all-/3797778-3805600-153ck3b/index.html"><img src="/image/view/-/3805284/lowRes/1559199/-/tk61nsz/-/FOODPIX.jpg"/>
</a></figure>
<a href="/election2017/agenda/invest-agriculture-food-for-all-/3797778-3805600-153ck3b/index.html">NATION AGENDA: Why we must invest in agriculture</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/corporates/1954162-1954162-u0riql/index.html">Corporates<span class="icon-caret-right"></span>
</a><a href="/business/enterprise/1954166-1954166-qh6yvj/index.html">Enterprise<span class="icon-caret-right"></span>
</a><a href="/business/Tech/1017288-1017288-boktuez/index.html">Technology<span class="icon-caret-right"></span>
</a><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Business</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/KCB-lays-off-28-in-Rwanda-unit/996-3806024-9gxqql/index.html"><img src="/image/view/-/3806028/lowRes/1559659/-/12lmixaz/-/kcb+rwa.jpg"/>
</a></figure>
<a href="/business/KCB-lays-off-28-in-Rwanda-unit/996-3806024-9gxqql/index.html">KCB lays off 28 in Rwanda unit </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/UAP-Old-Mutual-to-send-100-staff-home/996-3806004-jvkxpaz/index.html"><img src="/image/view/-/3805324/lowRes/1559223/-/14lcgtnz/-/peter.jpg"/>
</a></figure>
<a href="/business/UAP-Old-Mutual-to-send-100-staff-home/996-3806004-jvkxpaz/index.html">UAP Old Mutual to send 100 staff home in bid to cut costs</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Power-bills-forex-levy-15-month-high/996-3806022-hp1n7f/index.html"><img src="/image/view/-/3805414/lowRes/1559233/-/2khpabz/-/bills.jpg"/>
</a></figure>
<a href="/business/Power-bills-forex-levy-15-month-high/996-3806022-hp1n7f/index.html">Power bills forex levy hits 15-month high</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Oil-prices-market-output-cut-OPEC/996-3804762-fktk2t/index.html"><img src="/image/view/-/3804760/lowRes/1558785/-/14ab3ocz/-/oil+pump.jpg"/>
</a></figure>
<a href="/business/Oil-prices-market-output-cut-OPEC/996-3804762-fktk2t/index.html">Oil market &#039;responding positively&#039; to output cut: OPEC president </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast<span class="icon-caret-right"></span>
</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern<span class="icon-caret-right"></span>
</a><a href="/counties/3317830-3317830-gepq9rz/index.html">Mount Kenya <span class="icon-caret-right"></span>
</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern<span class="icon-caret-right"></span>
</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift<span class="icon-caret-right"></span>
</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift<span class="icon-caret-right"></span>
</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii<span class="icon-caret-right"></span>
</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Counties</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/mombasa/Sh10bn-fraud-TSS-companies/1954178-3805954-hgw623/index.html"><img src="/image/view/-/3805956/lowRes/1559643/-/duryxcz/-/tss-pic.jpg"/>
</a></figure>
<a href="/counties/mombasa/Sh10bn-fraud-TSS-companies/1954178-3805954-hgw623/index.html">Two arrested over Sh10bn fraud at TSS companies</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/busia/Protests-Busia-ID-cards/3444872-3805780-dlgeyvz/index.html"><img src="/image/view/-/3805782/lowRes/1559471/-/n9sgi5z/-/ids-pic.jpg"/>
</a></figure>
<a href="/counties/busia/Protests-Busia-ID-cards/3444872-3805780-dlgeyvz/index.html">Protests in Busia over ID cards</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/turkana/Kalobeyei-settlement-gets-boost/1183330-3805914-kqq63s/index.html"><img src="/image/view/-/3805916/lowRes/1559598/-/10605aaz/-/pix.jpg"/>
</a></figure>
<a href="/counties/turkana/Kalobeyei-settlement-gets-boost/1183330-3805914-kqq63s/index.html">Turkana’s Kalobeyei refugee settlement gets boost</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/counties/kisumu/Ranguma-against-Raila/1954182-3805770-h3p766z/index.html"><img src="/image/view/-/3805772/thumbnail/1559467/-/ko3la5z/-/ranguma.jpg"/>
</a></figure>
<a href="/counties/kisumu/Ranguma-against-Raila/1954182-3805770-h3p766z/index.html">Kisumu ODM leaders clash over voter listing - VIDEO</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football<span class="icon-caret-right"></span>
</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics<span class="icon-caret-right"></span>
</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby<span class="icon-caret-right"></span>
</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf<span class="icon-caret-right"></span>
</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others<span class="icon-caret-right"></span>
</a><a href="/sports/TalkUp/441392-441392-kanlvj/index.html">TalkUp<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Sports</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/Basketball/Warriors-crush-Bulls-Spurs-Cavs-win/1128096-3805986-98un2cz/index.html"><img src="/image/view/-/3796660/lowRes/1552983/-/11yyckc/-/WARRIORS_PIX.jpg"/>
</a></figure>
<a href="/sports/Basketball/Warriors-crush-Bulls-Spurs-Cavs-win/1128096-3805986-98un2cz/index.html">Warriors crush short-handed Bulls</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/golf/-Ill-never-feel-great-again-says-Woods/1104-3805946-r4ck8d/index.html"><img src="/image/view/-/3798276/lowRes/1554114/-/xjah26z/-/WOODS_PIX.gif"/>
</a></figure>
<a href="/sports/golf/-Ill-never-feel-great-again-says-Woods/1104-3805946-r4ck8d/index.html"> I&#039;ll never &#039;feel great&#039; again, says Woods</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/Basketball/Ex-Knick-Oakley-arrested-after-altercation-at-game/1128096-3805924-dqs8guz/index.html"><img src="/image/view/-/3805934/lowRes/1559601/-/10s30n8/-/OAKLEY_PIX.gif"/>
</a></figure>
<a href="/sports/Basketball/Ex-Knick-Oakley-arrested-after-altercation-at-game/1128096-3805924-dqs8guz/index.html">Ex-Knick Oakley arrested after altercation at game</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/Basketball/Korver-finds-his-rhythm-Cavs-dominate-Pacers/1128096-3805908-12rv5yoz/index.html"><img src="/image/view/-/3802934/lowRes/1557516/-/295tvd/-/CAVS_PIX.jpg"/>
</a></figure>
<a href="/sports/Basketball/Korver-finds-his-rhythm-Cavs-dominate-Pacers/1128096-3805908-12rv5yoz/index.html">Korver finds his rhythm, Cavs dominate Pacers</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs<span class="icon-caret-right"></span>
</a><a href="/oped/Opinion/440808-440808-hidd1q/index.html">Commentaries<span class="icon-caret-right"></span>
</a><a href="/oped/Editorial/440804-440804-41rxh3z/index.html">Editorial<span class="icon-caret-right"></span>
</a><a href="/oped/Cartoon/454986-454986-75gdhsz/index.html">Cartoons<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Blogs & Opinion</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/-malaria-free-Africa-within-reach/440808-3805202-9qm3r4/index.html"><img src="/image/view/-/3805234/lowRes/1559039/-/54vutc/-/malariapic.gif"/>
</a></figure>
<a href="/oped/Opinion/-malaria-free-Africa-within-reach/440808-3805202-9qm3r4/index.html">SIRLEAF, DANGOTE: A malaria-free Africa within reach</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/Same-checklist-for-looming-contest/440808-3805200-158m0joz/index.html"><img src="/image/view/-/3805262/lowRes/1559045/-/k3ox4d/-/defectpic.jpg"/>
</a></figure>
<a href="/oped/Opinion/Same-checklist-for-looming-contest/440808-3805200-158m0joz/index.html">OCHOLA: Same old checklist for looming contest</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/we-all-have-responsibility-to-make-things-work-for-kenya/440808-3805352-80od9f/index.html"><img src="/image/view/-/3805406/lowRes/1559102/-/xycbry/-/Kagwanja_photo.jpg"/>
</a></figure>
<a href="/oped/Opinion/we-all-have-responsibility-to-make-things-work-for-kenya/440808-3805352-80od9f/index.html">KIBICHO: We all have responsibility to make things work</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/Opinion/pan-african-leaders-must-be-shaking-heads-in-graves/440808-3805350-lfa05oz/index.html"><img src="/image/view/-/3805420/lowRes/1559119/-/jowsv9z/-/A.jpg"/>
</a></figure>
<a href="/oped/Opinion/pan-african-leaders-must-be-shaking-heads-in-graves/440808-3805350-lfa05oz/index.html">ONYANGO-OBBO: Pan-African leaders must be shaking their heads in</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture<span class="icon-caret-right"></span>
</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family<span class="icon-caret-right"></span>
</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health<span class="icon-caret-right"></span>
</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz<span class="icon-caret-right"></span>
</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel<span class="icon-caret-right"></span>
</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style<span class="icon-caret-right"></span>
</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Life and Style</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/women/1950830-3805810-m4vunk/index.html"><img src="/image/view/-/3805844/lowRes/1559533/-/17qqjyz/-/1.jpg"/>
</a></figure>
<a href="/lifestyle/women/1950830-3805810-m4vunk/index.html">WOMAN OF PASSION: I finally found my calling in cooking</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/Frequent-mover-Consider-getting-a-container-home/957860-3804970-v8nw69z/index.html"><img src="/image/view/-/3805154/lowRes/1558971/-/644a8iz/-/CONTAINER.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/Frequent-mover-Consider-getting-a-container-home/957860-3804970-v8nw69z/index.html">Frequent mover? Consider getting a container home</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/Housing-Finance-Centum--face-huge-Bond-payouts/957860-3804978-5s6gto/index.html"><img src="/image/view/-/3804984/lowRes/1558940/-/h5pk4r/-/NSE.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/Housing-Finance-Centum--face-huge-Bond-payouts/957860-3804978-5s6gto/index.html">Housing Finance, Centum  face huge Bond payouts</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/DN2/Decorating--for-Valentine-s-and-beyond/957860-3804972-ndpilwz/index.html"><img src="/image/view/-/3805180/lowRes/1558997/-/sa3r98/-/VALZ.jpg"/>
</a></figure>
<a href="/lifestyle/DN2/Decorating--for-Valentine-s-and-beyond/957860-3804972-ndpilwz/index.html">Decorating  for Valentine’s and beyond</a></div>
</div></div></div>
</div>
</section>
</li>
</ul>
 
<a class="btn-slide">=</a>
 
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/news/1056-1056-view-asSearch-hlfeo5z/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
<input type="submit" name="" value=""/>
<input name="contextsIds" type="hidden" value="1148"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class="">
<div class="container">
<div class="row">
<article class="main column">
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ul id="crumbs">
<li><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li><a href="/news/1056-1056-u6geog/index.html">News</a></li>
</ul>
</div>
<header>
<h1>High Court to rule over Dabaab closure plans</h1>
<p class="summary"><h5>Thursday February 9 2017</h5></p>
<p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Kenya announced last May that it will be closing down 2 refugee camps - including Dadaab." data-share-title="Court to rule over Dabaab closure plans" data-share-img="/image/view/-/3805778/highRes/1559466/-/ph9qhyz/-/court1.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Court to rule over Dabaab closure plans&body=Court to rule over Dabaab closure plans-http://www.nation.co.ke/news/Court-to-rule-over-Dabaab-closure-/1056-3805774-11fwh8v/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/3805778/highRes/1559466/-/maxw/600/-/9612oxz/-/court1.jpg" alt="The High Court in Nairobi. FILE PHOTO | NATION"/>
<p id="photo_article_caption">
The High Court in Nairobi. FILE PHOTO | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h3>In Summary</h3>
<div><ul><li>According to the activists, Kenya has an obligation under international laws to protect the rights of refugees and asylum seekers.</li><li>The government says the closure of one of the world's largest refugee camps and repatriation of refugees would be done in a humane manner.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [[336, 280], [300, 250]], 'div-gpt-ad-1435749424102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1435749424102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435749424102-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<div><p class="MsoNormal">The High Court is today expected to give a verdict in a case in which two lobby groups sued the government over its plan to close the  Dadaab Refugee Camp. </p></div><div><p class="MsoNormal">The Kenya National Commission on Human Rights and Kituo cha Sheri filed the suit  last year after the government said the camp will be closed down and refugees repatriated to their native countries. </p></div><div><p class="MsoNormal">Amnesty International is an interested party in the case.</p></div><div><p class="MsoNormal">According to the activists, Kenya has an obligation under international laws to protect the rights of refugees and asylum seekers.</p></div><div><p class="MsoNormal">The directive was issued on May 6 and 10, 2016 over concerns of national interest on security of the country. The camp was set for closure November last year.</p></div><div><p class="MsoNormal">The lobbies sued Interior Cabinet Secretary, his Principal Secretary and the Attorney General.</p></div><div><p class="MsoNormal">The lobbies argued that the directive was a blanket one, arbitrary, discriminative and contrary to international laws.</p></div><div><p class="MsoNormal">At one time, the court summoned the PS, Karanja Kibicho to appear in person to explain the government's position on the matter.</p></div><div><p class="MsoNormal">He told court that the decision had been reached as a measure to protect the country from security threats from Al- Shabaab, who get into the country from neighbouring Somalia.</p></div><div><p class="MsoNormal">According to the government the closure of one of the world's largest refugee camps and repatriation of refugees would be done in a humane manner.</p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Kenya announced last May that it will be closing down 2 refugee camps - including Dadaab." data-share-title="Court to rule over Dabaab closure plans" data-share-img="/image/view/-/3805778/highRes/1559466/-/ph9qhyz/-/court1.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Court to rule over Dabaab closure plans&body=Court to rule over Dabaab closure plans-http://www.nation.co.ke/news/Court-to-rule-over-Dabaab-closure-/1056-3805774-11fwh8v/index.html"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<section class="related-articles sidebar-item noprint">
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-728x90-newsarticle-2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<div style='margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-728x90-newsarticle-2");
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
			</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h2>In the headlines</h2>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h2> <a href="/news/africa/Somalia-s-new-president-vows-to-rebuild-failed-state/1066-3805768-8ih9b1/index.html">Farmajo vows to rebuild Somalia - VIDEO</a></h2>
<div class="">
<figure>
<a href="/news/africa/Somalia-s-new-president-vows-to-rebuild-failed-state/1066-3805768-8ih9b1/index.html">
<img src="/image/view/-/3805972/thumbnail/1559636/-/cmem2vz/-/Soamlia.jpg"/>
</a>
</figure>
<p>
Country&#039;s new president is a veteran diplomat and former prime minister.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h2> <a href="/news/africa/S-African-troops-deployed-outside-parliament/1066-3805788-7dw6u5z/index.html">Zuma deploys soldiers at parliament for annual address</a></h2>
<div class="">
<figure class="">
<a href="/news/africa/S-African-troops-deployed-outside-parliament/1066-3805788-7dw6u5z/index.html">
<img src="/image/view/-/3805790/medRes/1559565/-/lgdidt/-/zumapix.jpg" alt="South Africa President Jacob Zuma addresses a"/>
</a>
</figure>
<p>
S. African president&#039;s speeches to house have been hit by regular protests in recent years.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h4 class="small-story-list"><a href="/news/former-iebc-boss-arrested-over-chickengate-scandal/1056-3805680-3rqtbyz/index.html">Three years later, chickens come home to roost - VIDEO</a></h4>
<h4 class="small-story-list"><a href="/news/africa/Militia-chief-among-5-killed-in-C-Africa/1066-3805784-xmdpx9/index.html">Militia chief among 5 killed in C. Africa clash </a></h4>
<h4 class="small-story-list"><a href="/news/africa/Somalia-s-ex-PM-elected-president/1066-3805756-m40bgyz/index.html">Somalia&#039;s ex-PM elected president</a></h4>
<h4 class="small-story-list"><a href="/newsplex/rising-public-debt/2718262-3805664-x2huqs/index.html">NATION AGENDA: Each Kenyan owes Sh59,000 in debt</a></h4>
<h4 class="small-story-list"><a href="/news/politics/raila-team-sets-out-terms-for-electoral-commission-iebc/1064-3805676-14ogeoy/index.html">Raila team sets out terms for IEBC</a></h4>
<h4 class="small-story-list"><a href="/news/education/tsc-shortlists-ten-thousand-teachers-promotion-lined-up/2643604-3805678-1375pilz/index.html">TSC shortlists 10,000 teachers for promotion</a></h4>
</div>
</div>
</div>
</article>
</section>
</section>
</div>
</article> 
<aside class="aside column noprint">
<div class="row">
 
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-dn-300x250-newsarticle2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-dn-300x250-newsarticle2");
</script><!-- google_ad_section_end -->
</div>
</div>
 
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span> Latest News</div>
</div>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3805956/lowRes/1559643/-/duryxcz/-/tss-pic.jpg" alt="Mombasa DCIO Jacob Kanake shows journalists some of the documents seized from the offices of the"/>
</figure>
<a href="/counties/mombasa/Sh10bn-fraud-TSS-companies/1954178-3805954-hgw623/index.html"><span>Mombasa</span></a> </br>
<a href="/counties/mombasa/Sh10bn-fraud-TSS-companies/1954178-3805954-hgw623/index.html">
Two arrested over Sh10bn fraud at TSS companies &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3806028/lowRes/1559659/-/12lmixaz/-/kcb+rwa.jpg" alt="A KCB banking hall in Rwanda. PHOTO | FILE"/>
</figure>
<a href="/business/KCB-lays-off-28-in-Rwanda-unit/996-3806024-9gxqql/index.html"><span>Business</span></a> </br>
<a href="/business/KCB-lays-off-28-in-Rwanda-unit/996-3806024-9gxqql/index.html">
KCB lays off 28 in Rwanda unit &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3796660/lowRes/1552983/-/11yyckc/-/WARRIORS_PIX.jpg" alt="This file photo taken on January 23, 2017 shows Stephen Curry #30 of the Golden State Warriors during a game against the Miami Heat at American Airlines Arena in Miami, Florida. PHOTO | MIKE EHRMANN | "/>
</figure>
<a href="/sports/Basketball/Warriors-crush-Bulls-Spurs-Cavs-win/1128096-3805986-98un2cz/index.html"><span>Basketball</span></a> </br>
<a href="/sports/Basketball/Warriors-crush-Bulls-Spurs-Cavs-win/1128096-3805986-98un2cz/index.html">
Warriors crush short-handed Bulls &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3805782/lowRes/1559471/-/n9sgi5z/-/ids-pic.jpg" alt="Residents of Simba Chai in Amukura, Teso South gather outside the assistant sub-county"/>
</figure>
<a href="/counties/busia/Protests-Busia-ID-cards/3444872-3805780-dlgeyvz/index.html"><span>Busia</span></a> </br>
<a href="/counties/busia/Protests-Busia-ID-cards/3444872-3805780-dlgeyvz/index.html">
Protests in Busia over ID cards &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3798276/lowRes/1554114/-/xjah26z/-/WOODS_PIX.gif" alt="Tiger Woods of the United States reacts after playing a shot during the Dubai Desert Classic tournament at the Emirates Golf Club in Dubai on February 2, 2017. PHOTO | NEZAR BALOUT |"/>
</figure>
<a href="/sports/golf/-Ill-never-feel-great-again-says-Woods/1104-3805946-r4ck8d/index.html"><span>Golf</span></a> </br>
<a href="/sports/golf/-Ill-never-feel-great-again-says-Woods/1104-3805946-r4ck8d/index.html">
I&#039;ll never &#039;feel great&#039; again, says Woods &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3805988/lowRes/1559649/-/12rtx20z/-/UK.jpg" alt="A Union flag flies near the The Elizabeth Tower, commonly known Big Ben, and the Houses of"/>
</figure>
<a href="/news/world/British-MPs-approve-bill-to-start-Brexit/1068-3805938-70wku6z/index.html"><span>World</span></a> </br>
<a href="/news/world/British-MPs-approve-bill-to-start-Brexit/1068-3805938-70wku6z/index.html">
British MPs approve Bill to start Brexit &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<figure class="">
<img src="/image/view/-/3805934/lowRes/1559601/-/10s30n8/-/OAKLEY_PIX.gif" alt="Isaiah Whitehead #15 of the Brooklyn Nets rebounds against Justin Holiday #8 of the New York Knicks during their game at the Barclays Center on February 1, 2017 in New York City. PHOTO | AL BELLO |"/>
</figure>
<a href="/sports/Basketball/Ex-Knick-Oakley-arrested-after-altercation-at-game/1128096-3805924-dqs8guz/index.html"><span>Basketball</span></a> </br>
<a href="/sports/Basketball/Ex-Knick-Oakley-arrested-after-altercation-at-game/1128096-3805924-dqs8guz/index.html">
Ex-Knick Oakley arrested after altercation at game &nbsp; </a>
</li>
 
<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-300x250-newsarticle1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("Z-DN-300x250-newsarticle1");
</script><!-- google_ad_section_end -->
</div>
</div>
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="http://nairobinews.nation.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe><!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-newsins3', [300, 250], 'div-gpt-ad-1478694738821-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1478694738821-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478694738821-0'); });
</script>
</div><!-- google_ad_section_end -->
 
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3805660-fukyr0z/index.html"><img src="http://img.youtube.com/vi/ROXDgVdfhrM/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3805660-fukyr0z/index.html">NGO's call for resolution of the 66 day old doctors' strike -#HealthCrisis</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3805656-fukyrpz/index.html"><img src="http://img.youtube.com/vi/PSEs5nH2aUw/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3805656-fukyrpz/index.html">Former drug addicts do not want politicisation of the war on drugs</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3805654-fukyrrz/index.html"><img src="http://img.youtube.com/vi/uhLa9A5oqfc/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3805654-fukyrrz/index.html">Former IEBC CEO arrested and presented to court over chickengate scandal</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3805652-fukyrtz/index.html"><img src="http://img.youtube.com/vi/b94ShabTcZQ/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3805652-fukyrtz/index.html">Without a trace; Dennis Ogoti missing since December 24, 2016</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-3805648-fukysjz/index.html"><img src="http://img.youtube.com/vi/FaF7HLJuybU/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-3805648-fukysjz/index.html">Why senator was not charged with offences related to misuse of firearm</a></p>
</div>
</div>
</div>
</article>
<a href="http://ntv.nation.co.ke" target="_blank" class="tab tab-more">Watch More Videos</a>
</section>
</div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="sub-footer">
<div class="container">
 
<div id="footer" class="noprint">
<div id="footer_content">
<span>
<a href="http://www.nation.co.ke/meta/1194-1174-byky0p/index.html" target="_blank">Contact Us</a>
<a href="http://www.nation.co.ke/meta/1194-1184-byky1l/index.html" target="_blank">FAQ</a>
<a href="http://epaper.nationmedia.com" target="_blank">E-papers</a>
<a href="http://www.nationmedia.com" target="_blank">About Us</a>
<a href="http://www.businessdailyafrica.com" target="_blank">Business Daily</a>
<a href="http://www.monitor.co.ug" target="_blank">Daily Monitor</a>
<a href="http://www.nairobinews.co.ke" target="_blank">Nairobi News</a>
<a href="http://ntv.nation.co.ke" target="_blank">NTV</a>
<a href="http://www.thecitizen.co.tz" target="_blank">The Citizen</a>
<a href="http://www.theeastafrican.co.ke" target="_blank">The EastAfrican</a>
</span>
<span>
</span>
</div>
</div>
 </div>
</footer>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'news';

/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3788198/-/11knj3k/-/jquery.timeLeft.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript1.1.js"></script>
</body>
</html>
