<!DOCTYPE html>




<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB"/>
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No"/>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/><meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="all">
<title>Protesters criticise Trump&#039;s first home visit - Daily Nation</title><meta name="description" content="Protesters denounced Trump for his subdued response on Charlottesville">
<meta property="fb:app_id" content="119242211439858"/>
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="Daily Nation"/>
<meta property="og:type" content="article"/><meta property="og:title" content="Protesters criticise Trump&#039;s first home visit"/>
<meta property="og:url" content="http://www.nation.co.ke/news/world/Protesters-denounce-Trump-NY-home-visit-/1068-4057862-b202ub/index.html"/>
<meta property="og:description" content="Protesters denounced Trump for his subdued response on Charlottesville"/>
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2017-08-15 09:47:00"/>
<meta property="og:article:modified_time" content="2017-08-15 09:15:45"/><meta property="og:image" content="http://www.nation.co.ke/image/view/-/4057982/medRes/1729259/-/146q8v2z/-/trump+pic.gif"/><meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@dailynation"/>
<meta name="twitter:title" content="Protesters criticise Trump&#039;s first home visit"/>
<meta name="twitter:description" content="Protesters denounced Trump for his subdued response on Charlottesville"/>
<meta name="twitter:image" content="http://www.nation.co.ke/image/view/-/4057982/medRes/1729259/-/146q8v2z/-/trump+pic.gif"/><meta name="twitter:url" content="http://www.nation.co.ke/news/world/Protesters-denounce-Trump-NY-home-visit-/1068-4057862-b202ub/index.html"/>
<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nation.co.ke\/news\/world\/Protesters-denounce-Trump-NY-home-visit-\/1068-4057862-b202ub\/index.html"},"headline": "Protesters criticise Trump&#039;s first home visit","alternativeHeadline": "Protesters denounce Trump&#039;s first presidential NY home visit","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/4057982\/medRes\/1729259\/-\/146q8v2z\/-\/trump+pic.gif","height": 424,"width": 696},"datePublished": "2017-08-15 09:47:00","dateModified": "2017-08-15 09:15:45","author": {"@type": "Person","name": "AFP"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Protesters denounced Trump for his subdued response on Charlottesville"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/1056-1056-u6geog\/index.html","name":"News"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/world\/1068-1068-y0kl4cz\/index.html","name":"World"}}]]}</script><link rel="canonical" href="http://www.nation.co.ke/news/world/Protesters-denounce-Trump-NY-home-visit-/1068-4057862-b202ub/index.html"/><link rel="amphtml" href="http://www.nation.co.ke/news/world/Protesters-denounce-Trump-NY-home-visit-/1068-4057862-view-asAMP-89x1omz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033"/><link href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.nation.co.ke/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/2151134/-/gcrtsi/-/main-dn-styles.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css"/>
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-4', 'auto');
  ga('send', 'pageview');  
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="105983259496"/>
<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '174023979648743',      xfbml      : true,      version    : 'v2.5'    });  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 63208; // ACCOUNT NUMBER
          _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
            'tb_loader_script');
</script>
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.nation.co.ke" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics<span class="icon-caret-right"></span>
</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa<span class="icon-caret-right"></span>
</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest News</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/news/politics/Nasa-still-waiting-Form-34B/1064-4058122-wto4pb/index.html"><img src="/image/view/-/4058124/lowRes/1729331/-/4rr3i3/-/nasa-pic.jpg"/>
</a></figure>
<a href="/news/politics/Nasa-still-waiting-Form-34B/1064-4058122-wto4pb/index.html">Nasa: We’re yet to get Forms 34B</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/news/Police-killings-in-Siaya-Kenya-elections/1056-4058116-x9srpu/index.html"><img src="/image/view/-/4058144/lowRes/1729321/-/pfnw1fz/-/ouma.jpg"/>
</a></figure>
<a href="/news/Police-killings-in-Siaya-Kenya-elections/1056-4058116-x9srpu/index.html">Siaya family: Police killed our son </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/news/politics/Lobbying-top-posts-Parliament/1064-4058046-s36jgx/index.html"><img src="/image/view/-/4058048/lowRes/1729255/-/11f0j8m/-/parl-pic.jpg"/>
</a></figure>
<a href="/news/politics/Lobbying-top-posts-Parliament/1064-4058046-s36jgx/index.html">Push for top posts in Parliament starts</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/news/world/Protesters-denounce-Trump-NY-home-visit-/1068-4057862-b202ub/index.html"><img src="/image/view/-/4057982/lowRes/1729258/-/13po58hz/-/trump+pic.gif"/>
</a></figure>
<a href="/news/world/Protesters-denounce-Trump-NY-home-visit-/1068-4057862-b202ub/index.html">Protesters criticise Trump&#039;s first home visit </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/corporates/1954162-1954162-u0riql/index.html">Corporates<span class="icon-caret-right"></span>
</a><a href="/business/enterprise/1954166-1954166-qh6yvj/index.html">Enterprise<span class="icon-caret-right"></span>
</a><a href="/business/Tech/1017288-1017288-boktuez/index.html">Technology<span class="icon-caret-right"></span>
</a><a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Business</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/business/Insurers-see-profit-after-peaceful-poll/996-4057766-2pv0cg/index.html"><img src="/image/view/-/4057760/lowRes/1729053/-/wu1nlnz/-/iebc.jpg"/>
</a></figure>
<a href="/business/Insurers-see-profit-after-peaceful-poll/996-4057766-2pv0cg/index.html">Insurers see profit after peaceful poll </a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/business/We-have-lost-Sh700m-over-poll-jitters-matatu-owners/996-4057544-12jtuhm/index.html"><img src/>
</a></figure>
<a href="/business/We-have-lost-Sh700m-over-poll-jitters-matatu-owners/996-4057544-12jtuhm/index.html">We have lost Sh700m over poll jitters, say matatu owners</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/business/300-Kenyan-SGR-workers-one-year-contracts/996-4057540-x3hun9z/index.html"><img src="/image/view/-/4057542/lowRes/1728926/-/fvthlt/-/sgr.jpg"/>
</a></figure>
<a href="/business/300-Kenyan-SGR-workers-one-year-contracts/996-4057540-x3hun9z/index.html">300 Kenyan SGR workers finally handed one-year contracts</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/business/Cement-production--use-fall-in-first-half/996-4056692-7wkrai/index.html"><img src="/image/view/-/4056688/lowRes/1728433/-/o0wny0z/-/cment.jpg"/>
</a></figure>
<a href="/business/Cement-production--use-fall-in-first-half/996-4056692-7wkrai/index.html">Cement production, use fall in first half </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast<span class="icon-caret-right"></span>
</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern<span class="icon-caret-right"></span>
</a><a href="/counties/3317830-3317830-gepq9rz/index.html">Mount Kenya <span class="icon-caret-right"></span>
</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern<span class="icon-caret-right"></span>
</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift<span class="icon-caret-right"></span>
</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift<span class="icon-caret-right"></span>
</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii<span class="icon-caret-right"></span>
</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Counties</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/counties/lamu/Family-perishes-Lamu-boat-tragedy/3444912-4057656-4grtcs/index.html"><img src="/image/view/-/4057658/thumbnail/1728994/-/b8wvihz/-/lamu-boat.jpg"/>
</a></figure>
<a href="/counties/lamu/Family-perishes-Lamu-boat-tragedy/3444912-4057656-4grtcs/index.html">Family perishes in Lamu boat tragedy - VIDEO</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/counties/kisumu/Kisumu-Kenya-election-violence/1954182-4057022-j8rag4z/index.html"><img src="/image/view/-/4057040/lowRes/1728637/-/x9r7x5z/-/thumo.jpg"/>
</a></figure>
<a href="/counties/kisumu/Kisumu-Kenya-election-violence/1954182-4057022-j8rag4z/index.html">Kisumu now means business</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/counties/nakuru/Leopard-kills-sheep-Kuresoi/1183314-4056778-9f443c/index.html"><img src="/image/view/-/4057264/thumbnail/1728760/-/t68ghl/-/Leopard+suspected+of+killing+more+than+30+sheep+in+Kuresoi.jpg"/>
</a></figure>
<a href="/counties/nakuru/Leopard-kills-sheep-Kuresoi/1183314-4056778-9f443c/index.html">Leopard kills 30 sheep in Kuresoi - VIDEO</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/counties/lamu/Lamu-boat-tragedy-deaths/3444912-4056742-paf8xjz/index.html"><img src="/image/view/-/4056756/lowRes/1728474/-/j3b2d4z/-/shekue-pic.jpg"/>
</a></figure>
<a href="/counties/lamu/Lamu-boat-tragedy-deaths/3444912-4056742-paf8xjz/index.html">Two in Lamu boat mishap found alive</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football<span class="icon-caret-right"></span>
</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics<span class="icon-caret-right"></span>
</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby<span class="icon-caret-right"></span>
</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf<span class="icon-caret-right"></span>
</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others<span class="icon-caret-right"></span>
</a><a href="/sports/TalkUp/441392-441392-kanlvj/index.html">TalkUp<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Sports</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/sports/Basketball/League-eases-schedule-for-weary-stars/1128096-4057834-1083qq7/index.html"><img src="/image/view/-/4055786/lowRes/1727945/-/7h7fy6z/-/KD_PIX.jpg"/>
</a></figure>
<a href="/sports/Basketball/League-eases-schedule-for-weary-stars/1128096-4057834-1083qq7/index.html">League eases schedule for weary stars</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/sports/golf/Five-drugs-found-in-Woods-system-after-arrest/1104-4057820-mw98eez/index.html"><img src="/image/view/-/3798276/lowRes/1552912/-/xjboewz/-/WOODS_PIX.gif"/>
</a></figure>
<a href="/sports/golf/Five-drugs-found-in-Woods-system-after-arrest/1104-4057820-mw98eez/index.html">Five drugs found in Woods&#039; system after arrest</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/sports/athletics/Team-Kenya-back-London-athletics/1100-4057676-s2ywdc/index.html"><img src="/image/view/-/4057678/lowRes/1729010/-/fvluhp/-/team-pic.jpg"/>
</a></figure>
<a href="/sports/athletics/Team-Kenya-back-London-athletics/1100-4057676-s2ywdc/index.html">Athletics team back from London</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/sports/othersports/Kenyan-schools-have-work-cut-out-at-regional-games/1951306-4057508-mi98u1z/index.html"><img src="/image/view/-/4003378/lowRes/1694348/-/c400o6/-/SCH_PIX.jpg"/>
</a></figure>
<a href="/sports/othersports/Kenyan-schools-have-work-cut-out-at-regional-games/1951306-4057508-mi98u1z/index.html">Kenyan schools have work cut out at regional games</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs<span class="icon-caret-right"></span>
</a><a href="/oped/Opinion/440808-440808-hidd1q/index.html">Commentaries<span class="icon-caret-right"></span>
</a><a href="/oped/Editorial/440804-440804-41rxh3z/index.html">Editorial<span class="icon-caret-right"></span>
</a><a href="/oped/Cartoon/454986-454986-75gdhsz/index.html">Cartoons<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Blogs & Opinion</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/oped/Opinion/Project-to-fix-city-s-traffic-challenges/440808-4057586-hyy6fs/index.html"><img src="/image/view/-/4057650/lowRes/1728988/-/14mfvrqz/-/KINPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/Project-to-fix-city-s-traffic-challenges/440808-4057586-hyy6fs/index.html">KINOTI: Project to fix city’s traffic challenges</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/oped/Opinion/What-is-to-blame-for-collapsed-buildings/440808-4057584-v3wgfkz/index.html"><img src="/image/view/-/4057614/lowRes/1728982/-/i1dv3qz/-/MOSEPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/What-is-to-blame-for-collapsed-buildings/440808-4057584-v3wgfkz/index.html">MOSE: What is to blame for collapsed buildings</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/oped/Opinion/environment-clean-during-election-campaigns/440808-4057582-ysug7yz/index.html"><img src="/image/view/-/4057590/lowRes/1728979/-/m6jgy/-/MBAPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/environment-clean-during-election-campaigns/440808-4057582-ysug7yz/index.html">MBATARU: We need to keep the environment clean during election</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/oped/Opinion/Raila-has-an-opportunity-to-prove-election-rigging-claims/440808-4057580-14gkephz/index.html"><img src="/image/view/-/4057588/lowRes/1728976/-/l48d4bz/-/GAITPIC.jpg"/>
</a></figure>
<a href="/oped/Opinion/Raila-has-an-opportunity-to-prove-election-rigging-claims/440808-4057580-14gkephz/index.html">GAITHO: : Raila has an opportunity to prove election rigging claims</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life and Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture<span class="icon-caret-right"></span>
</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family<span class="icon-caret-right"></span>
</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health<span class="icon-caret-right"></span>
</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz<span class="icon-caret-right"></span>
</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel<span class="icon-caret-right"></span>
</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style<span class="icon-caret-right"></span>
</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Life and Style</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/lifestyle/women/beauty/beauty/What-not-to-say-to-a-person-struggling-with-acne/2115038-4057948-4i2m0pz/index.html"><img src="/image/view/-/4058184/lowRes/1729353/-/45gr9nz/-/666facial5.jpg"/>
</a></figure>
<a href="/lifestyle/women/beauty/beauty/What-not-to-say-to-a-person-struggling-with-acne/2115038-4057948-4i2m0pz/index.html">SAVING FACE: What not to say to a person struggling with acne</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/lifestyle/travel/Mombasa-a-melting-pot-of-heritage/1950822-4057864-gi9btlz/index.html"><img src/>
</a></figure>
<a href="/lifestyle/travel/Mombasa-a-melting-pot-of-heritage/1950822-4057864-gi9btlz/index.html">OUT&amp;ABOUT: Mombasa, a melting pot of heritage- PHOTOS</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class>
<a href="/lifestyle/showbiz/Taylor-Swift-breaks-down-at-groping-trial/1950810-4057742-id2sav/index.html"><img src="/image/view/-/4052372/lowRes/1729058/-/xqdw9kz/-/RNYX.jpg"/>
</a></figure>
<a href="/lifestyle/showbiz/Taylor-Swift-breaks-down-at-groping-trial/1950810-4057742-id2sav/index.html">Taylor Swift breaks down at groping trial</a></div>
<div class="story-teaser tiny-teaser">
<figure class>
<a href="/lifestyle/family/43-havent-dated-in-9-years/1954198-4057690-463jtxz/index.html"><img src="/image/view/-/4057712/lowRes/1729028/-/hkdpesz/-/jb.jpg"/>
</a></figure>
<a href="/lifestyle/family/43-havent-dated-in-9-years/1954198-4057690-463jtxz/index.html">JUST BRENDA: I’m 43 and single but not dated in 9 years, am I normal?</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
</ul>

<a class="btn-slide">=</a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/news/world/1068-1068-view-asSearch-7xjvrs/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
<input type="submit" name value=""/>
<input name="contextsIds" type="hidden" value="1148"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class>
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    var articleTopLeader = googletag.sizeMapping().    
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [320, 50]). 
    build();
    var articleBottomLeader = googletag.sizeMapping().    
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]). 
    build();
    googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(articleTopLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-Article', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489474761063-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-bizArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1489475138780-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-countiesArticleEnd', [[468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1489475429635-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-lifestyleArticleEnd', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489475878833-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489476131348-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-newsarticle-2', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489476488169-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489476655765-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-politicsarticle', [[468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1489476859706-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489477074921-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();  
    googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]); 
    googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);   
    googletag.enableServices();
  });
</script>

<div id="div-gpt-ad-1489467324804-0" style="margin:0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ul id="crumbs">
<li><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li><a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></li>
</ul>
</div>
<header>
<h1>Protesters denounce Trump's first presidential NY home visit </h1>
<p class="summary"><h5>Tuesday August 15 2017</h5><p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Protesters denounced Trump for his subdued response on Charlottesville" data-share-title="Protesters criticise Trump&#039;s first home visit" data-share-img="/image/view/-/4057982/highRes/1729260/-/qowrdc/-/trump+pic.gif" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#afc1cec2caefcac2cec6c381ccc0c290dcdacdc5caccdb92ffddc0dbcadcdbcadddc8fccddc6dbc6ccc6dcca8ffbdddac2df88dc8fc9c6dddcdb8fc7c0c2ca8fd9c6dcc6db8f89cdc0cbd692ffddc0dbcadcdbcadddc8fccddc6dbc6ccc6dcca8ffbdddac2df88dc8fc9c6dddcdb8fc7c0c2ca8fd9c6dcc6db8f82c7dbdbdf958080d8d8d881c1cedbc6c0c181ccc081c4ca80c1cad8dc80d8c0ddc3cb80ffddc0dbcadcdbcadddc82cbcac1c0dac1ccca82fbdddac2df82e1f682c7c0c2ca82d9c6dcc6db82809e9f9997829b9f9a9897999d82cd9d9f9ddacd80c6c1cbcad781c7dbc2c3"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/4057982/highRes/1729260/-/maxw/600/-/y78x8bz/-/trump+pic.gif" alt="Protesters gather near Trump Tower to demonstrate against US President Donald Trump on August 14, 2017 in New York. Marchers came together to protest against white supremacy and hatred and against Mr Trump's stand on North Korea. The president is on his first visit to his Manhattan residence since taking office.  PHOTO | EDUARDO MUNOZ ALVAREZ | AFP"/>
<p id="photo_article_caption">
Protesters gather near Trump Tower to demonstrate against US President Donald Trump on August 14, 2017 in New York. Marchers came together to protest against white supremacy and hatred and against Mr Trump&#039;s stand on North Korea. The president is on his first visit to his Manhattan residence since taking office. PHOTO | EDUARDO MUNOZ ALVAREZ | AFP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h3>In Summary</h3 >
<div><ul><li><p class="MsoNormal">Police detained at least one woman protesting outside the Prada store, as angry demonstrators rounded on those in uniform shouting.</p></li><li><p class="MsoNormal">Trump took heat for his initial, subdued response to a deadly weekend rally by white supremacists in Charlottesville, Virginia.</p></li><li><p class="MsoNormal">Mr Trump previously visited New York in May, for a few hours, when he dined with Australian Prime Minister Malcolm Turnbull.</p></li></ul></div></section>
<section class="ad noprint">
<span class>Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script type="text/javascript">
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [[336, 280], [300, 250]], 'div-gpt-ad-1435749424102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id="div-gpt-ad-1435749424102-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435749424102-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1992202/medRes/811534/-/mer9s7/-/AFP_PIC.jpg" width="50"/>
</figure>
<strong>By AFP</strong><br/>
<a href="/authors/1959272-1990870-view-asAuthor-2ongqp/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p class="MsoNormal"><strong>NEW YORK</strong></p></div><div><p class="MsoNormal">Hundreds of angry protesters demonstrated outside Trump Tower in New York on Monday, denouncing US President Donald Trump before his first visit to his Manhattan residence since taking office more than six months ago.</p></div><div><p class="MsoNormal">After making a brief stop at the White House, the Republican commander-in-chief is spending several days in his Manhattan triplex before returning to his golf club in Bedminster, New Jersey to finish out his first summer vacation as president.</p></div><div><p class="MsoNormal"><strong>PROTESTS</strong></p></div><div><p class="MsoNormal">But in the predominantly Democratic-voting US financial capital, where Mr Trump is hugely unpopular, several protesters descended on Trump Tower on Fifth Avenue until police cleared the sidewalks.</p></div><div><p class="MsoNormal">"Hey, hey! Ho, ho! Trump the racist has to go!" sang the crowd, some holding up giant balloon letters in gold that read: FU TRUMP.</p></div><div><p class="MsoNormal">"No Trump, no KKK, no Fascist USA!" the group chanted. "Love, not hate. That's what makes America great!"</p></div><div><p class="MsoNormal">"I am terrified of what country we have become, the fact that white supremacists, Nazis, anti-Semites feel empowered by our president," said Lynn Gray, 68, who left banking to start her own company.</p></div><div><p class="MsoNormal">"He is destroying everything our forefathers worked for."</p></div><div><p class="MsoNormal"><strong>ANGRY</strong></p></div><div><p class="MsoNormal">Teacher Kevin Gallagher, 61, said he at first gave President Trump "a chance" despite his dislike of the Republican.</p></div><div><p class="MsoNormal">"But this week has been truly the lowest of his presidency," Mr Gallagher said. "He needs to see what his fellow citizens think of him."</p></div><div><p class="MsoNormal">"I came here to be with the people of New York and express our anger," said musician, Ryan Egan, 28, who clapped and shouted with the other protesters.</p></div><div><p class="MsoNormal">Dozens of officers stood guard for several blocks. Police detained at least one woman protesting outside the Prada store, as angry demonstrators rounded on those in uniform shouting: "Who do you serve?"</p></div><div><p class="MsoNormal">But the president arrived in New York after dark, driving through the relatively empty streets of Manhattan under a heavy police presence.</p></div><div><p class="MsoNormal">No protesters could be seen from the motorcade along the way, as many were gathered on a different street from the motorcade's route.</p></div><div><p class="MsoNormal"><strong>UN-APOLOGETIC</strong></p></div><div><p class="MsoNormal">"Feels good to be home after seven months, but the White House is very special, there is no place like it... and the US is really my home," Mr Trump said on Twitter.</p></div><div><p class="MsoNormal">The US leader took heat from Democrats and Republicans alike for his initial, subdued response to a deadly weekend rally by white supremacists in Charlottesville, Virginia.</p></div><div><p class="MsoNormal">Under pressure to explicitly condemn the violence, the president earlier Monday denounced racism and slammed the Ku Klux Klan and neo-Nazis as "criminals and thugs."</p></div><div><p class="MsoNormal">Far from apologetic, the US president sounded defensive, noting on Twitter that he "made additional remarks on Charlottesville and realised once again that the Fake News Media will never be satisfied. ... Truly bad people!"</p></div><div><p class="MsoNormal">Media mogul Rupert Murdoch recently urged President Trump to sack his far-right chief strategist Steve Bannon, The New York Times reported late Monday.</p></div><div><p class="MsoNormal">Mr Murdoch made his plea during a White House dinner before Mr Trump left for vacation in New Jersey on August 4, the Times said.</p></div><div><p class="MsoNormal">The timing means it preceded the violence that broke out over the weekend at a white supremacist rally in Charlottesville, Virginia, leaving one dead and 19 wounded. </p></div><div><p class="MsoNormal">Mr Bannon's critics have labelled him a white supremacist.</p></div><div><p class="MsoNormal"><strong>DISRUPTIVE</strong></p></div><div><p class="MsoNormal">Mr Trump previously visited New York in May, for a few hours, when he dined with Australian Prime Minister Malcolm Turnbull on a decommissioned US warship docked on the Hudson River.</p></div><div><p class="MsoNormal">The president often says he is not spending much time in New York to avoid paralysing the city.</p></div><div><p class="MsoNormal">"During the time that I lived in Manhattan, whenever a president came in, it was very disruptive, and I think I am probably more disruptive than any of them," he said recently.</p></div><div><p class="MsoNormal">Located on Fifth Avenue, Trump Tower houses offices, apartments and the headquarters of the Trump Organization, as well the president's triplex New York residence at the top of the 68-floor glass tower.</p></div><div><p class="MsoNormal">It was in the tower's marble lobby that the billionaire real estate developer launched his candidacy for the presidency on June 16, 2015.</p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Protesters denounced Trump for his subdued response on Charlottesville" data-share-title="Protesters criticise Trump&#039;s first home visit" data-share-img="/image/view/-/4057982/highRes/1729260/-/qowrdc/-/trump+pic.gif" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#452b242820052028242c296b262a287a3630272f2026317815372a312036312037366526372c312c262c3620651137302835623665232c373631652d2a282065332c362c316563272a213c7815372a312036312037366526372c312c262c3620651137302835623665232c373631652d2a282065332c362c3165682d3131357f6a6a3232326b2b24312c2a2b6b262a6b2e206a2b2032366a322a3729216a15372a312036312037366821202b2a302b2620681137302835680b1c682d2a282068332c362c31686a7475737d68717570727d7377682777757730276a2c2b21203d6b2d312829"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<section class="related-articles sidebar-item noprint">
</section>
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->

<div id="div-gpt-ad-1489476488169-0" style="margin:0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489476488169-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h2>In the headlines</h2>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h2> <a href="/news/africa/NGOs-board-shuts-Africa-Centre-for-Open-Governance-AfriCOG/1066-4057960-soyu16/index.html">Fazul&#039;s sword now targets AfriCOG</a></h2>
<div class>
<figure class>
<a href="/news/africa/NGOs-board-shuts-Africa-Centre-for-Open-Governance-AfriCOG/1066-4057960-soyu16/index.html">
<img src="/image/view/-/2718926/medRes/1729271/-/u2aobjz/-/DN+AFRICOG+1204+F.JPG.jpg" alt="Africog Executive Director Gladwell Otieno. FILE PHOTO"/>
</a>
</figure>
<p>
NGOs Coordination Board boss wants Muhoro to shut down the non-profit.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h2> <a href="/news/africa/Donald-Trump-Kenya-election-Uhuru-Kenyatta/1066-4058006-e6vpouz/index.html">Donald Trump congratulates Uhuru on poll win</a></h2>
<div class>
<figure class>
<a href="/news/africa/Donald-Trump-Kenya-election-Uhuru-Kenyatta/1066-4058006-e6vpouz/index.html">
<img src="/image/view/-/3450490/medRes/1729226/-/n22n1n/-/MWAGIRU+PHOTO.jpg" alt="US President-elect Donald Trump at his election night event at the New York Hilton Midtown hotel in New York City on November 9, 2016 when he gave his acceptance speech. PHOTO | MARK WILSON | AFP"/>
</a>
</figure>
<p>
US welcomes observers&#039; assessment of Kenyan poll and urges peace and unity.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h4 class="small-story-list"><a href="/news/politics/waiting-for-Raila-Odinga-next-move/1064-4057652-ni1x8m/index.html">Kenyans await Raila&#039;s next move </a></h4>
<h4 class="small-story-list"><a href="/sports/athletics/Team-Kenya-back-London-athletics/1100-4057676-s2ywdc/index.html">Athletics team back from London</a></h4>
<h4 class="small-story-list"><a href="/news/africa/Sierra-Leone-Floods/1066-4057714-10bfwnd/index.html">Mudslides, flooding kill 312 in Sierra Leone - PHOTOS</a></h4>
<h4 class="small-story-list"><a href="/counties/lamu/Family-perishes-Lamu-boat-tragedy/3444912-4057656-4grtcs/index.html">Family perishes in Lamu boat tragedy - VIDEO</a></h4>
<h4 class="small-story-list"><a href="/lifestyle/family/43-havent-dated-in-9-years/1954198-4057690-463jtxz/index.html">JUST BRENDA: I’m 43 and single but not dated in 9 years, am I normal?</a></h4>
<h4 class="small-story-list"><a href="/news/Police-guns-set-for-ballistic-tests-amid-outcry/1056-4057546-o5hgh7z/index.html">Police guns set for ballistic tests amid public outcry</a></h4>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4057862",
		maincontent: "h1, #photo_article_caption, section.summary, section.body-copy",
		title: "Protesters denounce Trump's first presidential NY home visit ",
		pubdate: "2017-08-15 09:47:00",		
		authors: "AFP",		    
		sections: "World",
		tags: "Donald Trump, Trump Tower, Charlottesville demonstrations, Steve Bannon, Rupert Murdoch,",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function (d, s) {
		var sf = d.createElement(s); 
		sf.type = 'text/javascript'; 
		sf.async = true;
		sf.src = (('https:' == d.location.protocol) 
		  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
		  : 'http://t.contentinsights.com') + '/stf.js';
		var t = d.getElementsByTagName(s)[0]; 
		t.parentNode.insertBefore(sf, t);
	  })(document, 'script');
	</script>
<script>		
		var author = 'AFP';		
		ga('set', 'dimension1', author);
		var pubdate = '2017-08-15 09:47:00';
		ga('set', 'dimension2', pubdate);
	</script>
</article>
<aside class="aside column noprint">
<div class="row">

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type="text/javascript">
GA_googleAddSlot("ca-pub-0846142691248784", "Z-dn-300x250-newsarticle2");
</script>
<script type="text/javascript">
GA_googleFetchAds();
</script>

<script type="text/javascript">
GA_googleFillSlot("Z-dn-300x250-newsarticle2");
</script><!-- google_ad_section_end -->
</div>
</div>

<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/Nasa-still-waiting-Form-34B/1064-4058122-wto4pb/index.html">
Nasa: We’re yet to get Forms 34B &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/Lobbying-top-posts-Parliament/1064-4058046-s36jgx/index.html">
Push for top posts in Parliament starts &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/Ngilu-Waiguru-Lenku-governors/1064-4057774-2k258dz/index.html">
Three former CSs win governor seats &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/waiting-for-Raila-Odinga-next-move/1064-4057652-ni1x8m/index.html">
Kenyans await Raila&#039;s next move &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/Amos-Kimunya-makes-comeback-as-Kipipiri-MP/1064-4057388-r76333z/index.html">
Amos Kimunya makes comeback as Kipipiri MP &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/Mudavadi-s-ANC-shifts-focus-on-2022-contest/1064-4057404-i6wgpkz/index.html">
Mudavadi’s ANC shifts focus to 2022 contest &nbsp; </a>
</li>
<li class="story-teaser tiny-teaser">
<a href="/news/politics/1064-1064-4f88toz/index.html"><span>Politics</span></a> </br>
<a href="/news/politics/1064-4057506-f8mq3yz/index.html">
Kisii swing vote label contributed to Uhuru win &nbsp; </a>
</li>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type="text/javascript">
GA_googleAddSlot("ca-pub-0846142691248784", "Z-DN-300x250-newsarticle1");
</script>
<script type="text/javascript">
GA_googleFetchAds();
</script>

<script type="text/javascript">
GA_googleFillSlot("Z-DN-300x250-newsarticle1");
</script><!-- google_ad_section_end -->
</div>
</div>

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4057992-38nwawz/index.html"><img src="http://img.youtube.com/vi/AhS4z6Tf2vk/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4057992-38nwawz/index.html">Ministry of Devolution announces dates of swearing in governors</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4057620-38nytjz/index.html"><img src="http://img.youtube.com/vi/FA1h0Dsj2h8/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4057620-38nytjz/index.html">How Uhuru Kenyatta won a second term as President of Kenya</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4057618-38nyu7z/index.html"><img src="http://img.youtube.com/vi/IRhDTxoevjM/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4057618-38nyu7z/index.html">Many ignore Raila Odinga’s call to boycott work in poll discontentment</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4057616-38nyu9z/index.html"><img src="http://img.youtube.com/vi/RQbyFJuit7g/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4057616-38nyu9z/index.html">President Uhuru Kenyatta symbolically works from Harambee house, calls for peaceful protests</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="http://ntv.nation.co.ke/news/national/2725528-4057612-38nyudz/index.html"><img src="http://img.youtube.com/vi/BPbBjf9kmKM/mqdefault.jpg"></a>
<p><a href="http://ntv.nation.co.ke/news/national/2725528-4057612-38nyudz/index.html">Post-mortem confirms 9 year old Stephanie Moraa was shot dead</a></p>
</div>
</div>
</div>
</article>
<a href="http://ntv.nation.co.ke" target="_blank" class="tab tab-more">Watch More Videos</a>
</section>
<!-- google_ad_section_start -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-newsins3', [300, 250], 'div-gpt-ad-1478694738821-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id="div-gpt-ad-1478694738821-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478694738821-0'); });
</script>
</div><!-- google_ad_section_end -->
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="http://nairobinews.nation.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe></div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="sub-footer">
<div class="container">

<div id="footer" class="noprint">
<div id="footer_content">
<span>
<a href="http://www.nation.co.ke/meta/1194-1174-byky0p/index.html" target="_blank">Contact Us</a>
<a href="http://www.nation.co.ke/meta/1194-1184-byky1l/index.html" target="_blank">FAQ</a>
<a href="http://epaper.nationmedia.com" target="_blank">E-papers</a>
<a href="http://www.nationmedia.com" target="_blank">About Us</a>
<a href="http://www.businessdailyafrica.com" target="_blank">Business Daily</a>
<a href="http://www.monitor.co.ug" target="_blank">Daily Monitor</a>
<a href="http://www.nairobinews.co.ke" target="_blank">Nairobi News</a>
<a href="http://ntv.nation.co.ke" target="_blank">NTV</a>
<a href="http://www.thecitizen.co.tz" target="_blank">The Citizen</a>
<a href="http://www.theeastafrican.co.ke" target="_blank">The EastAfrican</a>
</span>
<span>
</span>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'world';
_sf_async_config.authors = 'afp';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3788198/-/11knj3k/-/jquery.timeLeft.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript1.1.js"></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>