<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/Snw6qFKTSb7E9WAlmX8kAq_-SCA.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript" src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2020-02-20 13:13:00"});</script>
<title>Cash crisis hits Western counties - Daily Nation</title>
<meta name="description" content="The affected counties are Kakamega, Bungoma, Busia, Vihiga and Trans-Nzoia." />
<meta name="keywords" content="BENSON AMADALA, DERICK LUVEGA, pending bills," /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="Cash crisis hits Western counties" />
<meta property="og:url" content="https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" />
<meta property="og:description" content="The affected counties are Kakamega, Bungoma, Busia, Vihiga and Trans-Nzoia." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2020-02-20 13:13:00" />
<meta property="og:article:modified_time" content="2020-02-20 09:45:19" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5462460/medRes/2562672/-/7m7960/-/KAKAMEGA_PIX.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Cash crisis hits Western counties" />
<meta name="twitter:description" content="The affected counties are Kakamega, Bungoma, Busia, Vihiga and Trans-Nzoia." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5462460/medRes/2562672/-/7m7960/-/KAKAMEGA_PIX.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/counties\/Cash-crisis-hits-Western-counties\/1107872-5462454-alpas2\/index.html"},"headline": "Cash crisis hits Western counties","alternativeHeadline": "Cash crisis hits Western counties","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5462460\/medRes\/2562672\/-\/7m7960\/-\/KAKAMEGA_PIX.jpg","height": 424,"width": 696},"datePublished": "2020-02-20 13:13:00","dateModified": "2020-02-20 09:45:19","author": {"@type": "Person","name": ["BENSON AMADALA","DERRICK LUVEGA "]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "The affected counties are Kakamega, Bungoma, Busia, Vihiga and Trans-Nzoia."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/counties\/1107872-1107872-44rd16z\/index.html","name":"Counties"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-view-asAMP-f6phrh/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.7.6.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Ruto-Gideon-to-renew-bitter-rivalry-after-Moi-death/1064-5462430-kmg4jv/index.html"><img src="/image/view/-/5462432/lowRes/2562636/-/6uioj3z/-/pic.jpg" alt="Deputy President William Ruto (left) and Baringo Senator Gideon Moi" />
</a></figure>
<a href="/news/politics/Ruto-Gideon-to-renew-bitter-rivalry-after-Moi-death/1064-5462430-kmg4jv/index.html">Ruto, Gideon to renew bitter rivalry after Moi’s death</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Seychelles-battles-heroin-crisis/1066-5462390-mvs9v4z/index.html"><img src="/image/view/-/5462402/lowRes/2562621/-/2dvqmtz/-/1.jpg" alt="Peggie Richemond, 43, who participates in the methadone program" />
</a></figure>
<a href="/news/africa/Seychelles-battles-heroin-crisis/1066-5462390-mvs9v4z/index.html">Seychelles battles heroin crisis</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/education/100-000-teachers-to-earn-higher-salaries-in-new-deal/2643604-5461924-eublss/index.html"><img src="/image/view/-/5442660/lowRes/2550356/-/ebdr7tz/-/Macharia.jpg" alt="Teachers Service Commission CEO Nancy Macharia faces the National" />
</a></figure>
<a href="/news/education/100-000-teachers-to-earn-higher-salaries-in-new-deal/2643604-5461924-eublss/index.html">Pay rise beckons for 100,000 teachers in new deal</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Two-quizzed-as-fake-tender-probe-intensifies/1056-5461922-prwvle/index.html"><img src="/image/view/-/5459090/lowRes/2560658/-/p7fbsmz/-/Rashid.jpg" alt="Former Sports CS Rashid Echesa leaves the JKIA Law Courts on" />
</a></figure>
<a href="/news/Two-quizzed-as-fake-tender-probe-intensifies/1056-5461922-prwvle/index.html">Ruto meets his staff amid arms tender scandal</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Kenya-Power-in-court-to-save-Sh4-3bn-contract/996-5461954-qxlpmcz/index.html"><img src="/image/view/-/5461958/lowRes/2562330/-/apgyr3z/-/KP.jpg" alt="A Kenya Power employee inspects a meter box. PHOTO | FILE | NATION" />
</a></figure>
<a href="/business/Kenya-Power-in-court-to-save-Sh4-3bn-contract/996-5461954-qxlpmcz/index.html">Kenya Power in court to save Sh4.3bn contract</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Milk-prices-to-rise-as-regulator-slaps-farmers-with-new-levies/996-5461560-25u7kcz/index.html"><img src="/image/view/-/5461572/lowRes/2562178/-/bhy4hi/-/MAZIWA.jpg" alt="A milk quality testing, mobile tanker at Dundori in Mirangine," />
</a></figure>
<a href="/business/Milk-prices-to-rise-as-regulator-slaps-farmers-with-new-levies/996-5461560-25u7kcz/index.html">Milk prices to rise as regulator introduces new levies</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Public-debt-up-Sh240bn-in-six-months-to-December/996-5460886-vidyy7/index.html"><img src="/image/view/-/5460888/lowRes/2561705/-/ju1wg1/-/nt.jpg" alt="The Treasury building in Nairobi. Treasury contracted Sh156.16" />
</a></figure>
<a href="/business/Public-debt-up-Sh240bn-in-six-months-to-December/996-5460886-vidyy7/index.html">Public debt up Sh240bn in six months to December</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/NTSA-wants-Swvl-boss-prosecuted/996-5460212-2rte8m/index.html"><img src="/image/view/-/5460222/lowRes/2561334/-/12gydyh/-/SWVL+pix.jpg" alt="Passengers board a SWVL shuttle in Nairobi on August 30, 2019." />
</a></figure>
<a href="/business/NTSA-wants-Swvl-boss-prosecuted/996-5460212-2rte8m/index.html">NTSA wants Swvl boss prosecuted</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html"><img src="/image/view/-/5462460/lowRes/2562671/-/839csk/-/KAKAMEGA_PIX.jpg" alt="Kakamega County Governor Wycliffe Oparanya (left) during a past" />
</a></figure>
<a href="/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html">Cash crisis hits Western counties </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kajiado/Police-gun-down-seven-robbers-Isinya-Nairobi/3444852-5462316-pdam1rz/index.html"><img src="/image/view/-/5462474/lowRes/2562662/-/50qjy1z/-/ak.jpg" alt="

An AK-47 rifle. PHOTO | FILE | NATION MEDIA GROUP" />
</a></figure>
<a href="/counties/kajiado/Police-gun-down-seven-robbers-Isinya-Nairobi/3444852-5462316-pdam1rz/index.html">Police gun down seven in Isinya</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/mandera/Somalia-row-threatens-Mandera-security-says-Governor-Roba/1183298-5462186-qjvm6o/index.html"><img src="/image/view/-/5462194/lowRes/2562475/-/lo3crx/-/ROBA.jpg" alt="Mandera Governor Ali Roba at the assembly on February 19, 2020. He" />
</a></figure>
<a href="/counties/mandera/Somalia-row-threatens-Mandera-security-says-Governor-Roba/1183298-5462186-qjvm6o/index.html">Roba: Somalia row threatens Mandera security</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/State-issues-police-escort-order-to-northern-Kenya-buses/1107872-5462222-7mgeaqz/index.html"><img src="/image/view/-/5462252/lowRes/2562535/-/tuwct/-/shabaab+bus+attack2.jpg" alt="A bus that was attacked by suspected Al-Shabaab gunmen in the past." />
</a></figure>
<a href="/counties/State-issues-police-escort-order-to-northern-Kenya-buses/1107872-5462222-7mgeaqz/index.html">State issues strict bus escort rules for northern Kenya</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/rugby/Oliech-Ouma-return-to-Kenya-Sevens/1106-5462340-debeg7z/index.html"><img src="/image/view/-/5462446/lowRes/2562653/-/jyjm95z/-/feeney_pix.jpg" alt="Kenya Sevens coach Paul Feeney give instructions during their" />
</a></figure>
<a href="/sports/rugby/Oliech-Ouma-return-to-Kenya-Sevens/1106-5462340-debeg7z/index.html">Oliech, Ouma return to Kenya Sevens</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/We-are-re-not-terminating-players-contracts-Jobita-says/1102-5462290-27kr6jz/index.html"><img src="/image/view/-/5434692/lowRes/2545283/-/j53buy/-/babu_pix.jpg" alt="Western Stima coach Salim Babu (right) receives the Fidelity" />
</a></figure>
<a href="/sports/football/We-are-re-not-terminating-players-contracts-Jobita-says/1102-5462290-27kr6jz/index.html">&#039;We&#039;re not terminating players&#039; contracts&#039;</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/How-Romanian-boxer-is-inspiring-girls-to-knock-out-poverty/1090-5462280-gxvjvs/index.html"><img src="/image/view/-/5462284/lowRes/2562532/-/n260q3z/-/duta_pix.jpg" alt="Steluta Duta (Rright) fights with Bianca Lacatusu (left) during a" />
</a></figure>
<a href="/sports/How-Romanian-boxer-is-inspiring-girls-to-knock-out-poverty/1090-5462280-gxvjvs/index.html">How Romanian boxer is inspiring girls to knock out poverty</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/cricket/India-women-cricketers-bat-for-higher-pay/434908-5462218-12nef2v/index.html"><img src="/image/view/-/5462236/lowRes/2562502/-/7ri2jdz/-/india_pix.jpg" alt="This photo taken on February 12, 2020 shows India&#039;s Shafali Verma" />
</a></figure>
<a href="/sports/cricket/India-women-cricketers-bat-for-higher-pay/434908-5462218-12nef2v/index.html">India&#039;s women&#039;s cricketers bat for higher pay</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/-Why-refresher-courses-for-teachers-are-the-way-to-go/440808-5461904-6bds72z/index.html"><img src="/image/view/-/5461914/lowRes/2562309/-/6u5utj/-/cbcpic.jpg" alt="Teachers are trained on the competency-based curriculum at Lake" />
</a></figure>
<a href="/oped/opinion/-Why-refresher-courses-for-teachers-are-the-way-to-go/440808-5461904-6bds72z/index.html">WAIHENYA: Why refresher courses for teachers are the way to go</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Why-Ugandans-are-eating-up-the-Uhuru-Ruto--fallout--story/440808-5461832-2yds82z/index.html"><img src="/image/view/-/5453668/lowRes/2557101/-/y617iuz/-/BBI.jpg" alt="President Uhuru Kenyatta (centre), Deputy President" />
</a></figure>
<a href="/oped/opinion/Why-Ugandans-are-eating-up-the-Uhuru-Ruto--fallout--story/440808-5461832-2yds82z/index.html">ONYANGO-OBBO: Why Ugandans are eating up the Uhuru-Ruto ‘fallout’</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Pneumonia-is-preventable--it-shouldn-t-kill/440808-5461790-14hmrrsz/index.html"><img src="/image/view/-/4848984/lowRes/2168427/-/kkae5mz/-/c.jpg" alt="A mother attends to her baby who is suffering from acute pneumonia" />
</a></figure>
<a href="/oped/opinion/Pneumonia-is-preventable--it-shouldn-t-kill/440808-5461790-14hmrrsz/index.html">WANG LE: Pneumonia is preventable, it shouldn’t kill</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/-Tap-into-expert-advice-on-safety--security-of-students-/440808-5461788-6e4pfiz/index.html"><img src="/image/view/-/5461796/lowRes/2562273/-/ds3d3lz/-/dnnyeristrike0501aQ.jpg" alt="Pupils at Mathari Primary in Nyeri County play at school on January" />
</a></figure>
<a href="/oped/opinion/-Tap-into-expert-advice-on-safety--security-of-students-/440808-5461788-6e4pfiz/index.html">NKAARI: Tap into expert advice on safety, security of students </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/How-to-make-delicious-desert-locust-meal/1190-5462324-mu36glz/index.html"><img src="/image/view/-/5462334/lowRes/2562571/-/7bids6z/-/Fries.jpg" alt="A plate of desert locusts ready for cooking. You can eat them alone" />
</a></figure>
<a href="/lifestyle/How-to-make-delicious-desert-locust-meal/1190-5462324-mu36glz/index.html"> Fries with that? How to make a delicious desert locust meal</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/Who-else-owns-your-hard-earned-property-/957860-5461580-5ym8koz/index.html"><img src="/image/view/-/5461598/lowRes/2562187/-/4pc96f/-/House.gif" alt="

A mansion. PHOTO | FOTOSEARCH" />
</a></figure>
<a href="/lifestyle/dn2/Who-else-owns-your-hard-earned-property-/957860-5461580-5ym8koz/index.html">Who else owns your hard-earned property?</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/showbiz/Bollywoods-first-gay-romcom/1950810-5462282-e7l7diz/index.html"><img src="/image/view/-/5462286/lowRes/2562542/-/149i4tk/-/Photo.jpg" alt="This file photo taken on September 18, 2019 shows Bollywood actor" />
</a></figure>
<a href="/lifestyle/showbiz/Bollywoods-first-gay-romcom/1950810-5462282-e7l7diz/index.html">Bollywood&#039;s first gay romcom: loud, proud and sealed with a kiss</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/How-a-Canadian-start-up-used-AI-to-track-China-virus/1190-5462224-lh004p/index.html"><img src="/image/view/-/5458348/lowRes/2560100/-/rci7gbz/-/VIRUS.jpg" alt="A security guard checks the temperature of a a man at a mall in" />
</a></figure>
<a href="/lifestyle/How-a-Canadian-start-up-used-AI-to-track-China-virus/1190-5462224-lh004p/index.html">TECH BREAK: How a Canadian start-up used AI to track China virus</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5462338-1ije45/index.html"><img src="https://img.youtube.com/vi/HgCtwkal56w/mqdefault.jpg" alt="Kisumu MCA causes stir in assembly as he claims political competitor" />
</a></figure>
<a href="/video/news/4146788-5462338-1ije45/index.html"><span></span>
Kisumu MCA causes stir in assembly as he claims political competitor</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5462336-1ije43/index.html"><img src="https://img.youtube.com/vi/27iFT9ZaLyQ/mqdefault.jpg" alt="South Korea's first female anchor" />
</a></figure>
<a href="/video/news/4146788-5462336-1ije43/index.html"><span></span>
South Korea&#039;s first female anchor</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5462332-1ije3y/index.html"><img src="https://img.youtube.com/vi/gEIt-goHytI/mqdefault.jpg" alt="Corona virus named 'COVID 19'" />
</a></figure>
<a href="/video/news/4146788-5462332-1ije3y/index.html"><span></span>
Corona virus named &#039;COVID 19&#039;</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5462330-1ije3w/index.html"><img src="https://img.youtube.com/vi/wgWOQ7YbvLQ/mqdefault.jpg" alt="Tourist industries take a hit from coronavirus" />
</a></figure>
<a href="/video/news/4146788-5462330-1ije3w/index.html"><span></span>
Tourist industries take a hit from coronavirus</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/counties/1107872-1107872-view-asGoogleSearch-wa0y2qz/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];





if(domainpath.length<4){    



googletag.cmd.push(function() {

 

  googletag.defineSlot('/1010816/sportsbranding-left', [100, 600], 'div-gpt-ad-1581586813987-0').addService(googletag.pubads());

  googletag.defineSlot('/1010816/sportsbranding-right', [100, 600], 'div-gpt-ad-1581587370015-0').addService(googletag.pubads());

 //googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });







}







  






if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    

  //googletag.defineSlot('/1010816/sportsbranding-left', [100, 600], 'div-gpt-ad-1581586813987-0').addService(googletag.pubads());

  //googletag.defineSlot('/1010816/sportsbranding-right', [100, 600], 'div-gpt-ad-1581587370015-0').addService(googletag.pubads());

 //googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped" && Url_Seg1!=="brandbook" && Url_Seg1!=="nationprime" ){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    

 // googletag.defineSlot('/1010816/sportsbranding-left', [100, 600], 'div-gpt-ad-1581586813987-0').addService(googletag.pubads());

//googletag.defineSlot('/1010816/sportsbranding-right', [100, 600], 'div-gpt-ad-1581587370015-0').addService(googletag.pubads());

 //googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });



}else{}
  </script>
</div>

<div style="width:100px;height:600px;top:0px;z-index:1;margin-top:0px;position:fixed;bottom:0;left:0;top:0;margin-bottom:90px;text-align:center;background:transparent;">

<div id='div-gpt-ad-1581586813987-0' style='width: 100px; height: 600px;margin-top:80px'>
<script>
  if(domainpath.length<4){    
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581586813987-0'); });

  }
  </script>
</div>
</div>

<div style="width:100px;height:600px;top:0;z-index:1;position:fixed;bottom:0;right:0;margin-bottom:90px;text-align:center;background:transparent;">

<div id='div-gpt-ad-1581587370015-0' style='width: 100px; height: 600px;margin-top:80px'>
<script>

 if(domainpath.length<4){    
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581587370015-0'); });

}
  </script>
</div>
</div>
<div id="hideme1" style="width: 100%;height:90px;z-index:999999;position:fixed;bottom:0;left:0;margin-left:0px;text-align:center">
<div onClick="if (!window.__cfRLUnblockHandlers) return false; if (!window.__cfRLUnblockHandlers) return false; hideAd()" style="position:absolute; width:24px; height:24px; right:0; background-image:url(//s0.2mdn.net/ads/richmedia/studio/21515482/23079102_1358876393903_closebutton.png); background-size:100%;display:none"></div>
<script type="text/javascript">
function hideAd(){
    document.getElementById('hideme1').style.display="none"; 
}
 
</script>
<div id='div-gpt-ad-1581589705852-0' style='width: 100%; height: 100%;margin:0px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581589705852-0'); });

}
  </script>
</div>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
</ol>
</div>
<header>
<h2>Cash crisis hits Western counties </h2>
<p class="summary"><h6>Thursday February 20 2020</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Cash crisis hits Western counties &amp;url=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#88e6e9e5edc8ede5e9e1e4a6ebe7e5b7fbfdeae2edebfcb5cbe9fbe0a8ebfae1fbe1fba8e0e1fcfba8dfedfbfcedfae6a8ebe7fde6fce1edfba8aeeae7ecf1b5cbe9fbe0a8ebfae1fbe1fba8e0e1fcfba8dfedfbfcedfae6a8ebe7fde6fce1edfba8a5e0fcfcf8fbb2a7a7ffffffa6e6e9fce1e7e6a6ebe7a6e3eda7ebe7fde6fce1edfba7cbe9fbe0a5ebfae1fbe1fba5e0e1fcfba5dfedfbfcedfae6a5ebe7fde6fce1edfba7b9b9b8bfb0bfbaa5bdbcbebabcbdbca5e9e4f8e9fbbaa7e1e6ecedf0a6e0fce5e4" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5462460/highRes/2562673/-/maxw/600/-/11pph1p/-/KAKAMEGA_PIX.jpg" alt="Kakamega County Governor Wycliffe Oparanya" />
<p id="photo_article_caption">
Kakamega County Governor Wycliffe Oparanya (left) during a past event. FILE PHOTO |&nbsp;NATION MEDIA GROUP</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>In Summary</b></h4 >
<div><ul><li><p class="MsoNormal">The huge amount of pending bills is taking toll on key services in the counties, paralysing implementation of development projects in the regions.</p></li><li><p class="MsoNormal">Some counties have started taking measures to cutting on costs.</p></li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
googletag.defineSlot('/1010816/Z-DN-300x250-Counties-InContent-3', [300, 250], 'div-gpt-ad-1530177253739-0').addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1530177253739-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530177253739-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3214646/medRes/2530323/-/htv9xh/-/LOGO.jpg" width="50" alt="BENSON AMADALA" />
</figure>
<strong>By BENSON AMADALA</strong><br />
<a href="/authors/1959272-1993324-view-asAuthor-jn950dz/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1951494/medRes/2546845/-/3p6bez/-/General+Image.jpg" width="50" alt="DERRICK LUVEGA " />
</figure>
<strong>By DERRICK LUVEGA </strong><br />
<a href="/authors/1959272-2535938-view-asAuthor-6ko1bh/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p class="MsoNormal">Five counties in western region have accumulated outstanding pending bills amounting to Sh2.6 billion as pressure piles on the devolved units to come up with payment plans to settle the debts.</p></div><div><p class="MsoNormal">The affected counties are Kakamega, Bungoma, Busia, Vihiga and Trans-Nzoia.</p></div><div><p class="MsoNormal">The details are contained in a press release by Cabinet Secretary for National Treasury and Planning Mr Ukur Yatani dated February 14, 2020.</p></div><div><p class="MsoNormal">The huge amount of pending bills is taking toll on key services in the counties, paralysing implementation of development projects in the regions.</p></div><div><p class="MsoNormal"><strong>CUTTING COSTS</strong></p></div><div><p class="MsoNormal">Some counties have started taking measures to cutting on costs.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/counties/Counties-to-get-Sh316-5-billion-in-FY-2020-2021/1107872-5460660-3k8q5x/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5460662/medRes/2561584/-/hlltprz/-/BD+Treasury+1306te+px.jpg" alt="Counties to get Sh316.5 billion in FY 2020/2021">
</figure>
</span>
<span class="relText">Counties to get Sh316.5 billion in FY 2020/2021</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/counties/Treasury-releases-funds-to-counties-/1107872-5456392-13ouqjw/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5456398/medRes/2558784/-/udltecz/-/Yatani.jpg" alt="Treasury eases counties cash crunch">
</figure>
</span>
<span class="relText">Treasury eases counties cash crunch</span>
</a>
</li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p class="MsoNormal">In Kakamega County, Governor Wycliffe Oparanya has introduced measures to cut on recurrent expenditure and increase revenue collection while in Vihiga, desperate MCAs have declared the biting cash crisis at the devolved unit dire, threatening to institute impeachment process against the executive.</p></div><div><p class="MsoNormal">Protesting MCAs who have been affected by the cruck have declared that the devolved unit is now in the intensive care unit.</p></div><div><p class="MsoNormal">They spoke as Governor Wilber Ottichilo threatened to take unspecified disciplinary action against health workers who have absconded duty protesting against delayed payment of January salaries.</p></div><div><p class="MsoNormal">The health workers and MCAs are among the over 2,000 county staff who are yet to receive their January salaries following the crisis.</p></div><div><p class="MsoNormal">Governor Oparanya announced scrapping of office floats and directed that the department Public Service and Administration to come up with centralized purchase of items needed for day to day running of respective offices.</p></div><div><p class="MsoNormal">He further directed that internal audit reports should be presented meetings for senior executives, held twice in a week to promote accountability in the issue of resources.</p></div><div><p class="MsoNormal">Mr Yatani said: “Since July, significant resources have been made available to the county governments to clear pending bills. </p></div><div><p class="MsoNormal">"Indeed, as at February 14, 2020, National Treasury has cumulatively released Sh151.47 billion as their equitable share of revenue raised nationally and Sh8.09 billion as conditional grants in the FY 2019/2020.”</p></div><div><p class="MsoNormal">Nationally, workers in 28 counties have not been paid their January salaries because of the financial crunch.</p></div><div><p class="MsoNormal">The Union of Kenya Civil Servants has issued a seven-day strike notice set to kick off on Monday to protest the delayed of salaries.</p></div><div><p class="MsoNormal">The union’s secretary Tom Odege, in a notice dated February 17 said the strike had been called on account of the delayed salaries and non-remittance of deductions from salaries.</p></div><div><p class="MsoNormal">Vihiga County has the highest amount of pending bills at Sh1.8 billion out of which 949.2 million is categorized as outstanding eligible pending bills.</p></div><div><p class="MsoNormal">Reacting to the issue, Governor Wilber Ottichilo explained that his administration had complied with the directive to settle its pending bills and blamed the National Treasury and Controller of Budget (CoB) for the current financial stalemate.</p></div><div><p class="MsoNormal">The supplementary budget passed in December last year allocated Sh450 million to kick-start payment of part of the eligible pending bills approved by the Auditor General.</p></div><div><p class="MsoNormal"> The county is currently grappling with stalled operations caused by delayed approval of requisitions, delayed January salaries for its workers, with the medical staff being the hardest hit.</p></div><div><p class="MsoNormal">Mr Yatani said three counties, Bungoma, Kakamega and Trans-Nzoia had made substantial payments plan of settling the balance by March, 2020.</p></div><div><p class="MsoNormal">Kakamega has overall outstanding bills amounting to Sh40 million out of which Sh29.2 million falls under the category of eligible pending bills, which means they bills have been approved by Office of the Auditor General (OAG) for payment.</p></div><div><p class="MsoNormal">Bungoma County has an outstanding eligible pending bills amounting to Sh78 million.</p></div><div><p class="MsoNormal">Busia County is among eight other devolved units which have submitted payment proposals indicating they will clear eligible pending bills by end of June 2020.</p></div><div><p class="MsoNormal">Other counties listed to clear the pending bills during the same period are Kisumu, Marsabit, Mombasa, Meru, Nandi, Tharaka-Nithi and Kiambu.</p></div><div><p class="MsoNormal">Trans-Nzoia County has overall outstanding pending bills of Sh583.3 million with Sh169.4 million being eligible pending bills. The county has submitted a payment plan to clear the bills by next month.</p></div><div><p class="MsoNormal">In Vihiga, ward representatives in the county warned on Wednesday that they would institute impeachment proceedings against the executive once the 38-member assembly resumes from the long Christmas recess this week.</p></div><div><p class="MsoNormal">Mr Calystus Ayodi (Muhudu ward) led his colleagues in declaring the ICU status on their county as ward representatives said they were themselves going hungry due to the glaring financial crisis the county was facing.</p></div><div><p class="MsoNormal">"Vihiga is in the ICU. We cannot hide this anymore. As we resume (from recess), we will see what to do about this,” said Mr Ayodi, the Muhudu ward representative.</p></div><div><p class="MsoNormal">Other MCAs who registered their frustrations over the cash crisis include Mr Francis Ukiru (Izava/Lyaduywa ward), Vincent Atsiaya (Wodanga ward), Gladys Analo (Busali ward) and Venna Kaisha (Nominated).</p></div><div><p class="MsoNormal">In a statement, Dr Ottichilo urged all the county staff to remain calm as the matter was addressed, acknowledging that people have bills to pay and families to sustain.</p></div><div><p class="MsoNormal">The governor termed the move by nurses to stage salary parades malicious and asked them to return to work as the matter is addressed.</p></div><div><p class="MsoNormal">While warning of disciplinary action, Dr Ottichilo said the current stalemate in processing of salaries is a nationwide challenge and noted that governors would be meeting the Controller of Budget (CoB) to address the matter.</p></div><div><p class="MsoNormal">At least 28 counties are yet to pay workers' salaries following a directive to clear all the eligible pending bills before disbursements are done.</p></div><div><p class="MsoNormal">"I have learnt of a malicious move by a section of health workers who have decided to compromise service delivery due to the unpaid salaries," said Dr Ottichilo.</p></div><div><p class="MsoNormal">He went on: "I believe this is unfair to the common mwananchi especially when it is in the public domain that both the executive and the assembly have not received their January remuneration."</p></div><div><p class="MsoNormal">"I therefore urge any health worker who may have absconded duty to report back failure to which disciplinary action would be taken," added Dr Ottichilo.</p></div><div><p class="MsoNormal">The warning by Dr Ottichilo came as the local Kenya National Union of Nurses (Knun) said its members will continue with the ongoing go-slow by staging what they termed as "salary parades" in search for their salaries.</p></div><div><p class="MsoNormal">Branch secretary Mr Caleb Maloba said the "salary parades" would only be called off once they get paid their dues.</p></div><div><p class="MsoNormal">Governor Ottichilo while regretting the delayed January salaries, however, said it is a national crisis blamed on the CoB, whom he accused of failing to approve requisition even after the devolved unit "complied" with the demands given.</p></div><div><p class="MsoNormal">He explained that his administration had prepared requisition for salaries to the National Treasury and the CoB.</p></div><div><p class="MsoNormal">But Mr Ukiru said it was time the county assembly ‘acted hard’ on the executive in a bid to address the current financial crisis.</p></div><div><p class="MsoNormal">Mr Atsiaya alluded to a simmering plan to instigate impeachment motions against the executive.</p></div><div><p class="MsoNormal">"Very soon, we are going to send Ottichilo to the Senate. His administration is failing this county,” the MCA said.</p></div><div><p class="MsoNormal">Mrs Analo, who also chairs the Public Service and Administration Committee, said it was time the House commenced impeachment of the ten county ministers in the wake of the paralysis that has hit county operations.</p></div><div><p class="MsoNormal">Her nominated counterpart, Ms Kaisha, urged her colleagues to make good on the threats to start impeachment.</p></div><div><p class="MsoNormal">She noted that ward representatives were unable to put food on their tables and complained that Dr Ottichilo's had rendered many youths jobless through massive sackings since taking office in August 2017.</p></div><div><p class="MsoNormal">"This is enough. Let us act and start collecting signatures to back up the planned impeachment," said Ms Kaisha.</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Cash crisis hits Western counties &amp;url=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#8fe1eee2eacfeae2eee6e3a1ece0e2b0fcfaede5eaecfbb2cceefce7afecfde6fce6fcafe7e6fbfcafd8eafcfbeafde1afece0fae1fbe6eafcafa9ede0ebf6b2cceefce7afecfde6fce6fcafe7e6fbfcafd8eafcfbeafde1afece0fae1fbe6eafcafa2e7fbfbfffcb5a0a0f8f8f8a1e1eefbe6e0e1a1ece0a1e4eaa0ece0fae1fbe6eafca0cceefce7a2ecfde6fce6fca2e7e6fbfca2d8eafcfbeafde1a2ece0fae1fbe6eafca0bebebfb8b7b8bda2babbb9bdbbbabba2eee3ffeefcbda0e6e1ebeaf7a1e7fbe2e3" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/nationprime/pollution-companies-lake-victoria/5279428-5462176-nhqjybz/index.html">The untouchables polluting L. Victoria</a></h3>
<div class="">
<figure class="">
<a href="/nationprime/pollution-companies-lake-victoria/5279428-5462176-nhqjybz/index.html">
<img class="lazy-loaded" src="/image/view/-/5462182/medRes/2562585/-/evm7iv/-/untouchables_photo_2.jpg" alt="The untouchables polluting L. Victoria">
</a>
</figure>
<p>
EABL and Equator Bottlers among companies that fail to meet standards for treating their waste.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Court-dismisses-bloggers-case-challenging-cybercrime-law/1056-5462136-51snt7/index.html">Cyber law: blow for bloggers in court</a></h3>
<div class="">
<figure class="">
<a href="/news/Court-dismisses-bloggers-case-challenging-cybercrime-law/1056-5462136-51snt7/index.html">
<img class="lazy-loaded" src="/image/view/-/5462142/medRes/2562434/-/6djx23z/-/Kachwanya.jpg" alt="Cyber law: blow for bloggers in court">
</a>
</figure>
<p>
Judge dismisses bloggers&#039; case challenging cybercrime law&#039;s constitutionality.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/counties/State-issues-police-escort-order-to-northern-Kenya-buses/1107872-5462222-7mgeaqz/index.html">State issues strict bus escort rules for northern Kenya</a></h5>
<h5 class="small-story-list"><a href="/news/Just-how-did-NHIF-spend-Sh6bn-in-reserve-funds-/1056-5461874-12a77l1/index.html">How did NHIF spend Sh6bn cash?</a></h5>
<h5 class="small-story-list"><a href="/lifestyle/dn2/Who-else-owns-your-hard-earned-property-/957860-5461580-5ym8koz/index.html">Who else owns your hard-earned property?</a></h5>
<h5 class="small-story-list"><a href="/counties/garissa/Duale-distributing-expired-food-Garissa-orphanage/3444784-5461940-4s4ag0/index.html">Duale distributed expired food, Garissa residents say</a></h5>
<h5 class="small-story-list"><a href="/news/Daring-thief-robs-traffic-police-officers-of-bribe-cash/1056-5461960-19m0rgz/index.html">Daring thief robs traffic police of bribe cash</a></h5>
<h5 class="small-story-list"><a href="/news/Two-quizzed-as-fake-tender-probe-intensifies/1056-5461922-prwvle/index.html">Ruto meets his staff amid arms tender scandal</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5462454",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Cash crisis hits Western counties ",
		pubdate: "2020-02-20 13:13:00",		
		authors: "BENSON AMADALA",authors: "DERRICK LUVEGA ",		    
		sections: "Counties",
		tags: "BENSON AMADALA, DERICK LUVEGA, pending bills, ",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'BENSON AMADALA';var author = 'DERRICK LUVEGA ';		
		ga('set', 'dimension1', author);
		var pubdate = '2020-02-20 13:13:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Counties',
		//'subsection': 'business',
		'pageTitle': 'Cash crisis hits Western counties ',
		//'pageCategory': 'money markets',
		'author': 'BENSON AMADALA','author': 'DERRICK LUVEGA ',		
		'keywords': ['BENSON AMADALA',' DERICK LUVEGA',' pending bills',' ']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-Dn-300x250-counties-ins', [300, 250], 'div-gpt-ad-1544077268742-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544077268742-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544077268742-0'); });
</script>
</div><!-- google_ad_section_end -->
</div><!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div><a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Counties</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/counties/Cash-crisis-hits-Western-counties/1107872-5462454-alpas2/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Counties</span> Cash crisis hits Western counties </span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/kajiado/Police-gun-down-seven-robbers-Isinya-Nairobi/3444852-5462316-pdam1rz/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Kajiado</span> Police gun down seven in Isinya</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/mandera/Somalia-row-threatens-Mandera-security-says-Governor-Roba/1183298-5462186-qjvm6o/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Mandera</span> Roba: Somalia row threatens Mandera security</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/State-issues-police-escort-order-to-northern-Kenya-buses/1107872-5462222-7mgeaqz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Counties</span> State issues strict bus escort rules for northern Kenya</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nakuru/Coronavirus-scare-may-affect-tourism-in-Nakuru-/1183314-5461980-130ppcx/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Nakuru</span> Governor Kinyanjui: Coronavirus scare may affect tourism</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nairobi/How-Sonko-caused-quorum-hitch/1954174-5461946-w6b8phz/index.html">
<span class="most-number">6</span>
 <span class="most-headline"><span>Nairobi</span> How Sonko caused quorum hitch</span>
</a>
</li>
</div>
</div>
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-Dn-300x250-counties-ins2', [300, 250], 'div-gpt-ad-1544077535773-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544077535773-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544077535773-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5458226-w0da7iz/index.html"><img src="https://img.youtube.com/vi/rWueu7xWoPA/mqdefault.jpg" alt="#ToxicFlow: Lake Victoria rotting from the deep || PART ONE"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5458226-w0da7iz/index.html">#ToxicFlow: Lake Victoria rotting from the deep || PART ONE</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5453082-w0gs83z/index.html"><img src="https://img.youtube.com/vi/TO1faR43FOo/mqdefault.jpg" alt="Deafening cheers as DP Ruto delivers speech at Moi’s burial"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5453082-w0gs83z/index.html">Deafening cheers as DP Ruto delivers speech at Moi’s burial</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5453076-w0gs8uz/index.html"><img src="https://img.youtube.com/vi/w9BGVtgW5eA/mqdefault.jpg" alt="Moi's personal doctor talks about his age, diet and exciting trip to Israel"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5453076-w0gs8uz/index.html">Moi's personal doctor talks about his age, diet and exciting trip to Israel</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5453070-w0gs91z/index.html"><img src="https://img.youtube.com/vi/icRPmpXOonE/mqdefault.jpg" alt="“Sio Doktari”: Gideon Moi jokes with Uhuru, Ruto as he gives vote of thanks || #MoiBurial"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5453070-w0gs91z/index.html">“Sio Doktari”: Gideon Moi jokes with Uhuru, Ruto as he gives vote of thanks || #MoiBurial</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5453058-w0gsakz/index.html"><img src="https://img.youtube.com/vi/SCFDCScCGtk/mqdefault.jpg" alt="President Uhuru re-launches Moi's last hospital project in Kabarak"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5453058-w0gsakz/index.html">President Uhuru re-launches Moi's last hospital project in Kabarak</a></p>
 </div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5453056-w0gsamz/index.html"><img src="https://img.youtube.com/vi/0ArOI3nYu14/mqdefault.jpg" alt="" Nilikua naoga": President Uhuru hilariously recalls encounter with Moi || #MoiBurial"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5453056-w0gsamz/index.html">"Nilikua naoga": President Uhuru hilariously recalls encounter with Moi || #MoiBurial</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/counties/1107872-1107872-view-asFeed-12p0keu/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5462454';
		_sf_async_config.sections = 'counties';_sf_async_config.authors = 'benson amadala';_sf_async_config.authors = 'derrick luvega ';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371732/-/dkn8jwz/-/vendor.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371728/-/dkn8kmz/-/app.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); }); }</script>
</div>
</body>
</html>