<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" /><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2019-07-24 04:08:00"});</script>
<title>Kisumu&#039;s famed Lwang&#039;ni beach eateries demolished in port upgrade - Daily Nation</title>
<meta name="description" content="Kenya Railways bulldozers moved in to clear the land for port expansion on Tuesday night." />
<meta name="keywords" content="Lwang’ni beach, demolitions, kisumu port, kenya railways" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="video.other" />
<meta property="og:title" content="Popular Lwang&#039;ni eateries demolished - PHOTOS - VIDEO" />
<meta property="og:url" content="https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" />
<meta property="og:description" content="Kenya Railways bulldozers moved in to clear the land for port expansion on Tuesday night." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-07-24 04:08:00" />
<meta property="og:article:modified_time" content="2019-07-24 05:05:36" />
<meta property="og:image" content="https://img.youtube.com/vi/NtVo4UGiTCM/mqdefault.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="180" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Popular Lwang&#039;ni eateries demolished - PHOTOS - VIDEO" />
<meta name="twitter:description" content="Kenya Railways bulldozers moved in to clear the land for port expansion on Tuesday night." />
<meta name="twitter:image" content="https://img.youtube.com/vi/NtVo4UGiTCM/mqdefault.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/counties\/kisumu\/Kisumu-popular-Lwangni-beach-fish-eateries-demolished\/1954182-5207970-11ij43l\/index.html"},"headline": "Popular Lwang&#039;ni eateries demolished - PHOTOS - VIDEO","alternativeHeadline": "Kisumu&#039;s famed Lwang&#039;ni beach eateries demolished in port upgrade","image": {"@type": "ImageObject","url": "http:\/\/img.youtube.com\/vi\/NtVo4UGiTCM\/mqdefault.jpg","height": 424,"width": 696},"datePublished": "2019-07-24 04:08:00","dateModified": "2019-07-24 05:05:36","author": {"@type": "Person","name": ["OUKOH OKUSAH","RUSHDIE OUDIA"]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Kenya Railways bulldozers moved in to clear the land for port expansion on Tuesday night."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/counties\/1107872-1107872-44rd16z\/index.html","name":"Counties"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/counties\/kisumu\/1954182-1954182-osn1bb\/index.html","name":"Kisumu"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-view-asAMP-1066br1/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.6.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/courts-treat-evidence-from-a-dead-person-with-a-lot-of-caution/1056-5207738-9uf2lyz/index.html"><img src="/image/view/-/5207746/lowRes/2402955/-/12jbfegz/-/gavel-pic.jpg" alt="The admissibility of a dying person’s declaration need not depend" />
</a></figure>
<a href="/news/courts-treat-evidence-from-a-dead-person-with-a-lot-of-caution/1056-5207738-9uf2lyz/index.html">Why courts treat evidence from a dead person with a lot of caution</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Guards--union-trains-members-on-new-law/1056-5207758-8pm0rez/index.html"><img src="/image/view/-/5104648/lowRes/2336024/-/5owa4b/-/dnguardgr.jpg" alt="Kenya National Private Security Workers Union Secretary-General" />
</a></figure>
<a href="/news/Guards--union-trains-members-on-new-law/1056-5207758-8pm0rez/index.html">Guards’ union trains members on new law</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/WHO-recommends-once-feared-drug-to-treat-HIV/1056-5207782-uihroaz/index.html"><img src="/image/view/-/3991344/lowRes/1686467/-/as2ngy/-/delute.jpg" alt="Dolutegravir (DTG) is the anti-retroviral drug of choice for those" />
</a></figure>
<a href="/news/WHO-recommends-once-feared-drug-to-treat-HIV/1056-5207782-uihroaz/index.html">WHO recommends once feared drug to treat HIV</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Senators-approve-Sh335bn-as-MPs-table-another-bill-for-less/1056-5207796-uxvxwh/index.html"><img src="/image/view/-/5198502/lowRes/2397329/-/98cro1/-/Governors.jpg" alt="Governors, deputy governors and senators at the Supreme Court," />
</a></figure>
<a href="/news/Senators-approve-Sh335bn-as-MPs-table-another-bill-for-less/1056-5207796-uxvxwh/index.html">Senators approve Sh335bn as MPs table another bill for less</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Shoprite-s-third-Kenya-outlet-opens-August/996-5207858-11t9u3f/index.html"><img src="/image/view/-/5207860/lowRes/2403037/-/sfw9rmz/-/shop.jpg" alt="The official opening of Shoprite supermarket outlet at the Garden" />
</a></figure>
<a href="/business/Shoprite-s-third-Kenya-outlet-opens-August/996-5207858-11t9u3f/index.html">Shoprite’s third Kenya outlet opens August</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Toyota-starts-local-Hilux-assembly/996-5207856-ocafiu/index.html"><img src="/image/view/-/5207862/lowRes/2403035/-/xuqur3/-/hilux.jpg" alt="Toyota Kenya is set to pump Sh100 million into local production of" />
</a></figure>
<a href="/business/Toyota-starts-local-Hilux-assembly/996-5207856-ocafiu/index.html">Toyota starts local Hilux assembly</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Stage-set-for-12th-edition-of-Top-100-SMEs-competition/996-5206488-nep1g1/index.html"><img src="/image/view/-/5206490/lowRes/2402192/-/mo6kkyz/-/top.jpg" alt="L-R: Business Daily Managing Editor Ng&#039;ang&#039;a Mbugua, Easy Coach CFO" />
</a></figure>
<a href="/business/Stage-set-for-12th-edition-of-Top-100-SMEs-competition/996-5206488-nep1g1/index.html">Stage set for 12th edition of Top 100 SMEs competition</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Lower-middle-class-spends-most-time-on-social-media/996-5206510-c7uvcaz/index.html"><img src="/image/view/-/5206496/lowRes/2402196/-/qmjkt/-/social.jpg" alt="Men are more active on social media compared to women. FILE PHOTO |" />
</a></figure>
<a href="/business/Lower-middle-class-spends-most-time-on-social-media/996-5206510-c7uvcaz/index.html">Lower middle class spends most time on social media</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kitui/Ngilu-senator-trade-barbs-over-Kitui-fire/3444936-5208000-8ui26sz/index.html"><img src="/image/view/-/5208002/lowRes/2403130/-/f2iy0p/-/tui-pic.jpg" alt="Valuable records and equipment were destroyed on July 22, 2019 when" />
</a></figure>
<a href="/counties/kitui/Ngilu-senator-trade-barbs-over-Kitui-fire/3444936-5208000-8ui26sz/index.html">Ngilu, senator trade barbs over Kitui fire</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html"><img src="/image/view/-/5208016/thumbnail/2403136/-/7966ru/-/BREAKING%253A+Popular+Lwang%2527ni+Beach+food+kiosks+in+Kisumu+and+adjacent+premises+demolished.jpg" alt="Demolitions going on at the famous Lwang&#039;ni beach on Tuesday night" />
</a></figure>
<a href="/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html">Popular Lwang&#039;ni eateries demolished - PHOTOS - VIDEO</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/garissa/Ali-Korane-on-the-spot/3444784-5207702-23we3cz/index.html"><img src="/image/view/-/5207706/lowRes/2402946/-/mwkklx/-/korpic.jpg" alt="

Garissa Governor Ali Korane. PHOTO | FILE | NATION MEDIA GROUP" />
</a></figure>
<a href="/counties/garissa/Ali-Korane-on-the-spot/3444784-5207702-23we3cz/index.html">Korane on the spot over irregular dams expenditure</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nakuru/Nakuru-County-adopts-Sh21-3-billion-budget/1183314-5207900-14efr8e/index.html"><img src="/image/view/-/5207912/lowRes/2403054/-/w5on33z/-/speaker.jpg" alt="Nakuru County Assembly Speaker Joel Maina Kairu (centre) leaves the" />
</a></figure>
<a href="/counties/nakuru/Nakuru-County-adopts-Sh21-3-billion-budget/1183314-5207900-14efr8e/index.html">Nakuru County adopts Sh21.3 billion budget</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/talkup/Lets-emulate-trailblazer-Kiprugut-shine-in-Tokyo/441392-5207808-3swsohz/index.html"><img src="/image/view/-/5207950/lowRes/2403094/-/8jwgv2/-/delegation_pix.jpg" alt="Sports Principal Secretary Kirimi Kaberia (left) accompanied by" />
</a></figure>
<a href="/sports/talkup/Lets-emulate-trailblazer-Kiprugut-shine-in-Tokyo/441392-5207808-3swsohz/index.html">MAINA: Let&#039;s emulate our trailblazer Kiprugut and shine in Tokyo!</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Tokyo-tells-workers-to-stay-home-during-Game/1100-5207682-n6irtqz/index.html"><img src="/image/view/-/5207694/lowRes/2402943/-/xtj239z/-/japan_pix.jpg" alt="This March 8, 2019 aerial picture shows Japan&#039;s new national" />
</a></figure>
<a href="/sports/athletics/Tokyo-tells-workers-to-stay-home-during-Game/1100-5207682-n6irtqz/index.html">Why Japan wants workers to stay home during Olympic Games</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Troubled-Neymar-to-join-psg-preseason-tour/1102-5207958-8ykoy1z/index.html"><img src="/image/view/-/5109348/lowRes/2339294/-/hpf9a8z/-/neymar_pix.jpg" alt="In this photo taken on May 4, 2019 Paris Saint-Germain&#039;s Brazilian" />
</a></figure>
<a href="/sports/football/Troubled-Neymar-to-join-psg-preseason-tour/1102-5207958-8ykoy1z/index.html">Troubled Neymar to join PSG in preseason tour</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Nock-settle-for-Kurume-as-Kenya-base/1100-5207802-w6rcc7z/index.html"><img src="/image/view/-/5207940/lowRes/2403088/-/h6vkq2z/-/mutuku_pix.jpg" alt="National Olympic Committee of Kenya Secretary General Francis" />
</a></figure>
<a href="/sports/athletics/Nock-settle-for-Kurume-as-Kenya-base/1100-5207802-w6rcc7z/index.html">NOC-K settle for Kurume as Kenya base</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/how-Uhuru-scores-corruption-fight-will-determine-his-legacy/440808-5207780-ixv7c4/index.html"><img src="/image/view/-/5207814/lowRes/2402994/-/wlossmz/-/porpic.jpg" alt="A train on the standard gauge railway in Mombasa. PHOTO | FILE |" />
</a></figure>
<a href="/oped/opinion/how-Uhuru-scores-corruption-fight-will-determine-his-legacy/440808-5207780-ixv7c4/index.html">SHAW: It’s how Uhuru scores in corruption fight that will determine</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Conservation-need-not-curtail-industrial-growth/440808-5207952-11f7a9lz/index.html"><img src="/image/view/-/5207964/lowRes/2403106/-/4j3fb5z/-/trees.jpg" alt="Pupils from Mutanga Primary School in Nyandarua County plant trees" />
</a></figure>
<a href="/oped/opinion/Conservation-need-not-curtail-industrial-growth/440808-5207952-11f7a9lz/index.html">GACHIRE: Conservation need not curtail industrial growth</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Arror-and-Kimwarer-dams-scam-shows-Treasury-has-lost-control/440808-5207962-8imkxu/index.html"><img src="/image/view/-/5207528/lowRes/2402866/-/b7k7e4/-/rot21.jpg" alt="National Treasury CS Henry Rotich. He was arraigned on July 23," />
</a></figure>
<a href="/oped/opinion/Arror-and-Kimwarer-dams-scam-shows-Treasury-has-lost-control/440808-5207962-8imkxu/index.html">KISERO: Arror and Kimwarer dams scam shows Treasury has lost control</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Development--governance-are-linked/440808-5207646-babo89/index.html"><img src="/image/view/-/4584132/lowRes/1988664/-/uhm7a3/-/BYPPIC.jpg" alt="The 11km Dongo Kundu bypass on May 28, 2018. PHOTO | LABAN WALLOGA" />
</a></figure>
<a href="/oped/opinion/Development--governance-are-linked/440808-5207646-babo89/index.html">AKOTH: Development, governance are linked</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/957860-5204914-in1pj9/index.html"><img src="/image/view/-/5204966/lowRes/2401265/-/o8nl5x/-/MAINPIX.jpg" alt="For some cancer patients, doctors recommend palliative care, which" />
</a></figure>
<a href="/lifestyle/dn2/957860-5204914-in1pj9/index.html">The weight of cancer on caregivers</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/I-blame-stepmother-for-father-s-death-/957860-5204916-tdnrooz/index.html"><img src="/image/view/-/5204996/lowRes/2401296/-/jr1nbc/-/KTTPIC.jpg" alt="There is this feeling that guilt brings that seems to make us feel" />
</a></figure>
<a href="/lifestyle/dn2/I-blame-stepmother-for-father-s-death-/957860-5204916-tdnrooz/index.html">KITOTO: I blame my stepmother for my father’s death </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Why-it-is-hard-to-stop-betting-/1190-5205858-rcifua/index.html"><img src="/image/view/-/5205206/lowRes/2401413/-/diylitz/-/BETTINGPX.jpg" alt="Abigail Khamati, 32, says betting has made her meet most of her" />
</a></figure>
<a href="/lifestyle/Why-it-is-hard-to-stop-betting-/1190-5205858-rcifua/index.html">Why it is hard to stop betting </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/Dealing-with-grief-after-bereavement/957860-5205022-p4gxw0z/index.html"><img src="/image/view/-/5205316/lowRes/2401488/-/6qkucnz/-/TFdistressedlady2008.jpg" alt="Distressed young woman. For most of us, bereavement will be the" />
</a></figure>
<a href="/lifestyle/dn2/Dealing-with-grief-after-bereavement/957860-5205022-p4gxw0z/index.html">Dealing with grief after bereavement</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" alt="NTV Kenya - LIVE" />
</a></figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><span></span>
NTV Kenya - LIVE</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5208016-bsrrl/index.html"><img src="https://img.youtube.com/vi/NtVo4UGiTCM/mqdefault.jpg" alt="BREAKING: Popular Lwang'ni Beach food kiosks in Kisumu and adjacent" />
</a></figure>
<a href="/video/news/4146788-5208016-bsrrl/index.html"><span></span>
BREAKING: Popular Lwang&#039;ni Beach food kiosks in Kisumu and adjacent</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5207480-bs6ra/index.html"><img src="https://img.youtube.com/vi/LsIz1oszlh0/mqdefault.jpg" alt="Rotich in court: Court to decide on bail application at 4:pm" />
</a></figure>
<a href="/video/news/4146788-5207480-bs6ra/index.html"><span>14
&nbsp;hours&nbsp;ago</span>
Rotich in court: Court to decide on bail application at 4:pm</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5207478-bs6qm/index.html"><img src="https://img.youtube.com/vi/wnGRNSi418s/mqdefault.jpg" alt="NMG signs MOU with IEA Kenya and Hivos East Africa" />
</a></figure>
<a href="/video/news/4146788-5207478-bs6qm/index.html"><span>14
&nbsp;hours&nbsp;ago</span>
NMG signs MOU with IEA Kenya and Hivos East Africa</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/counties/kisumu/1954182-1954182-view-asGoogleSearch-14jkgwlz/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );
if(domainpath.length>4){}else{
googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());





 

googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });
}
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li class="breadcrumb-item"><a href="/counties/kisumu/1954182-1954182-osn1bb/index.html">Kisumu</a></li>
</ol>
</div>
<header>
<h2>Kisumu's famed Lwang'ni beach eateries demolished in port upgrade</h2>
<p class="summary"><h6>Wednesday July 24 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Popular Lwang'ni eateries demolished - PHOTOS - VIDEO&amp;url=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#d7b9b6bab297b2bab6bebbf9b4b8bae8a4a2b5bdb2b4a3ea87b8a7a2bbb6a5f79ba0b6b9b0f0b9bef7b2b6a3b2a5beb2a4f7b3b2bab8bbbea4bfb2b3f7faf7879f98839884f7faf7819e939298f1b5b8b3aeea87b8a7a2bbb6a5f79ba0b6b9b0f0b9bef7b2b6a3b2a5beb2a4f7b3b2bab8bbbea4bfb2b3f7faf7879f98839884f7faf7819e939298fabfa3a3a7a4edf8f8a0a0a0f9b9b6a3beb8b9f9b4b8f9bcb2f8b4b8a2b9a3beb2a4f8bcbea4a2baa2f89cbea4a2baa2faa7b8a7a2bbb6a5fa9ba0b6b9b0b9befab5b2b6b4bffab1bea4bffab2b6a3b2a5beb2a4fab3b2bab8bbbea4bfb2b3f8e6eee2e3e6efe5fae2e5e7e0eee0e7fae6e6bebde3e4bbf8beb9b3b2aff9bfa3babb" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<iframe src="https://www.youtube.com/embed/NtVo4UGiTCM?rel=0&amp;showinfo=0&amp;enablejsapi=1" height="360px" width="100%" frameborder="0"></iframe>
<div class="clear"></div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li><span>Kenya Railways bulldozers moved in to clear the land to pave the way for expansion of the Kisumu Port ahead of its planned commissioning in August.</span></li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
googletag.defineSlot('/1010816/Z-DN-300x250-Counties-InContent-3', [300, 250], 'div-gpt-ad-1530177253739-0').addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1530177253739-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530177253739-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3508610/medRes/1333041/-/i793rg/-/LOGO.jpg" width="50" alt="OUKOH OKUSAH" />
</figure>
<strong>By OUKOH OKUSAH</strong><br />
<a href="/authors/1959272-5207972-view-asAuthor-4pjwm8/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3508610/medRes/1333041/-/i793rg/-/LOGO.jpg" width="50" alt="RUSHDIE OUDIA" />
</figure>
<strong>By RUSHDIE OUDIA</strong><br />
<a href="/authors/1959272-3189662-view-asAuthor-flj9f2/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p><span>Kisumu’s Lwang’ni beach food kiosks were demolished on Tuesday night bringing to an end the decades-old popular joint for visitors and residents.</span></p></div><div><p><span>Kenya Railways bulldozers moved in to clear the land to pave the way for expansion of the Kisumu Port ahead of its planned commissioning in August.</span></p></div><div><p><img alt="The demolition of famous Lwang'ni beach" src="/image/view/-/5207988/medRes/2403116/-/7mmkvq/-/pic5.jpg" /><figcaption>The demolition of famous Lwang'ni beach eateries in Kisumu on Tuesday night, July 23, 2019. PHOTO | RUSHDIE OUDIA | NATION MEDIA GROUP</figcaption></p></div><div><p><span>The government will spend Sh2.5 billion on the upgrade in a grand economic revival plan for the region.</span></p></div><div><p><img alt="The demolition of famous Lwang'ni beach eateries" src="/image/view/-/5207982/medRes/2403117/-/fs6j9wz/-/pic2.jpg" /><figcaption>The demolition of famous Lwang'ni beach eateries in Kisumu on Tuesday night, July 23, 2019. PHOTO | OUKOH OKUSAH | NATION MEDIA GROUP</figcaption></p></div><div><p><span>Kenya Ports Authority is planning to construct 1,000-capacity container yard and rehabilitate the Kisumu pier to make it the hub of trade in East Africa.</span></p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/counties/kisumu/Tenants-keep-off-Lake-Basin-Mall-/1954182-5205320-jgkckoz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5205322/medRes/2401495/-/oc31qcz/-/MALL.jpg" alt="Tenants keep off mall amid probe at LBDA">
</figure>
</span>
<span class="relText">Tenants keep off mall amid probe at LBDA</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/counties/kisumu/Birds-dumpsite-give-airlines-in-Kisumu-a-bumpy-ride/1954182-5201572-eqexie/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5201576/medRes/2399209/-/9rsn6l/-/kisumu-airport.jpg" alt="New dumpsite in Kisumu risks aircraft safety">
</figure>
</span>
<span class="relText">New dumpsite in Kisumu risks aircraft safety</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/counties/kisumu/Let-me-work-Nyongo-tells-Senator-Outa/1954182-5195876-yce9bf/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5196066/medRes/2395752/-/68p9ag/-/Nyong%2527o.jpg" alt="Let me work, Nyong'o tells Senator Outa">
</figure>
</span>
<span class="relText">Let me work, Nyong'o tells Senator Outa</span>
</a>
</li>
</ul>
</div>
</div>
<div><p><img alt="The demolition of famous Lwang'ni beach" src="/image/view/-/5207984/medRes/2403118/-/108ljgfz/-/pic3.jpg" /><figcaption>The demolition of famous Lwang'ni beach eateries in Kisumu on Tuesday night, July 23, 2019. PHOTO | COURTESY</figcaption></p></div><div><p><span>The ongoing rehabilitation works includes construction of a 8.8 million litres capacity oil jetty, a ship assembling yard, a dry dock, and an industrial park.</span></p></div><div><p><img alt="The demolition of famous Lwang'ni beach" src="/image/view/-/5207986/medRes/2403119/-/r32l3d/-/pic4.jpg" /><figcaption>The demolition of famous Lwang'ni beach eateries in Kisumu on Tuesday night, July 23, 2019. PHOTO | COURTESY</figcaption></p></div><div><p><span>Presidents Uhuru Kenyatta, accompanied by Yoweri Museveni of Uganda and Felix Tshisekedi of DR Congo are expected to commission the port.</span></p></div><div><p>Traders at Lwang'ni beach, which lies on Kenya Railways land, were issued with one-month eviction notice.</p></div><div><p><img alt="The demolition of famous Lwang'ni beach" src="/image/view/-/5207990/medRes/2403120/-/te2iin/-/pic6.jpg" /><figcaption>The demolition of famous Lwang'ni beach eateries in Kisumu on Tuesday night, July 23, 2019. PHOTO | RUSHDIE OUDIA | NATION MEDIA GROUP</figcaption></p></div><div><p><span>Hundreds of visitors and locals have been flocking Lwang’ni beach due to its popular fish eating outlets on the shores of Lake Victoria.</span></p></div><div><p><span>The joints have made Kisumu synonymous with fresh, tasty tilapia or Nile perch.</span></p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Popular Lwang'ni eateries demolished - PHOTOS - VIDEO&amp;url=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#402e212d2500252d21292c6e232f2d7f3335222a2523347d102f30352c2132600c37212e27672e296025213425322925336024252d2f2c2933282524606d6010080f140f13606d60160904050f66222f24397d102f30352c2132600c37212e27672e296025213425322925336024252d2f2c2933282524606d6010080f140f13606d60160904050f6d28343430337a6f6f3737376e2e2134292f2e6e232f6e2b256f232f352e342925336f2b2933352d356f0b2933352d356d302f30352c21326d0c37212e272e296d22252123286d262933286d25213425322925336d24252d2f2c29332825246f717975747178726d757270777977706d7171292a74732c6f292e2425386e28342d2c" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
 
 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {








 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


 










googletag.defineSlot('/1010816/Z-DN-728x90-countiesArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1563261099240-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); </script>
  <div id='div-gpt-ad-1563261099240-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563261099240-0'); }); </script> </div><!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Oparanya-County-employees-may-go-without-salaries/1056-5207956-eeeqsa/index.html">Oparanya: County employees may go without salaries</a></h3>
<div class="">
<figure class="">
<a href="/news/Oparanya-County-employees-may-go-without-salaries/1056-5207956-eeeqsa/index.html">
<img class="lazy-loaded" src="/image/view/-/5196642/medRes/2396202/-/13ik47gz/-/pic1.jpg" alt="Oparanya: County employees may go without salaries">
</a>
</figure>
<p>
Council of Governors chairman has warned of tough times ahead for county workers.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/courts-treat-evidence-from-a-dead-person-with-a-lot-of-caution/1056-5207738-9uf2lyz/index.html">Why courts treat evidence from a dead person with a lot of caution</a></h5>
<h5 class="small-story-list"><a href="/sports/athletics/Tokyo-confident-of-hosting-the-best-ever-Olympics/1100-5207798-62789q/index.html">With one year to Olympics, Tokyo confident of hosting the best ever show</a></h5>
<h5 class="small-story-list"><a href="/sports/athletics/Nock-settle-for-Kurume-as-Kenya-base/1100-5207802-w6rcc7z/index.html">NOC-K settle for Kurume as Kenya base</a></h5>
<h5 class="small-story-list"><a href="/sports/football/Harambee-Stars-start-Afcon-2021-qualifiers-Cairo/1102-5207846-n732gbz/index.html">Harambee Stars to start Afcon 2021 qualifiers in Cairo</a></h5>
<h5 class="small-story-list"><a href="/counties/garissa/Ali-Korane-on-the-spot/3444784-5207702-23we3cz/index.html">Korane on the spot over irregular dams expenditure</a></h5>
<h5 class="small-story-list"><a href="/sports/Russian-Boxer-Maxim-Dadashev-dies-after-ill-fated-fight/1090-5207778-10y99x0/index.html">Boxer dies after ill-fated fight</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5207970",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Kisumu's famed Lwang'ni beach eateries demolished in port upgrade",
		pubdate: "2019-07-24 04:08:00",		
		authors: "OUKOH OKUSAH",authors: "RUSHDIE OUDIA",		    
		sections: "Kisumu",
		tags: "Lwang’ni beach, demolitions, kisumu port, kenya railways",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'OUKOH OKUSAH';var author = 'RUSHDIE OUDIA';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-07-24 04:08:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Kisumu',
		//'subsection': 'business',
		'pageTitle': 'Kisumu's famed Lwang'ni beach eateries demolished in port upgrade',
		//'pageCategory': 'money markets',
		'author': 'OUKOH OKUSAH','author': 'RUSHDIE OUDIA',		
		'keywords': ['Lwang’ni beach',' demolitions',' kisumu port',' kenya railways']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-Dn-300x250-counties-ins', [300, 250], 'div-gpt-ad-1544077268742-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544077268742-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544077268742-0'); });
</script>
</div><!-- google_ad_section_end -->
</div><!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div> <a href="http://whatsapp.nation.co.ke/" class="scribe-to-link whatsapp" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <i class="fa fa-whatsapp" aria-hidden="true"></i></div><div class="scribe-text-c"> <span>WhatsApp</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Counties</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/counties/kitui/Ngilu-senator-trade-barbs-over-Kitui-fire/3444936-5208000-8ui26sz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Kitui</span> Ngilu, senator trade barbs over Kitui fire</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/kisumu/Kisumu-popular-Lwangni-beach-fish-eateries-demolished/1954182-5207970-11ij43l/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Kisumu</span> Popular Lwang&#039;ni eateries demolished - PHOTOS - VIDEO</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/garissa/Ali-Korane-on-the-spot/3444784-5207702-23we3cz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Garissa</span> Korane on the spot over irregular dams expenditure</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nakuru/Nakuru-County-adopts-Sh21-3-billion-budget/1183314-5207900-14efr8e/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Nakuru</span> Nakuru County adopts Sh21.3 billion budget</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nairobi/Chaos-erupts-at-City-Market-/1954174-5207552-5w0hks/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Nairobi</span> Chaos erupts at City Market </span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nakuru/MCA-in-court-public-toilet-scuffle-Nakuru/1183314-5207494-v96ra7/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Nakuru</span> MCA in court over public toilet scuffle</span>
</a>
</li>
</div>
</div>

<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-Dn-300x250-counties-ins2', [300, 250], 'div-gpt-ad-1544077535773-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544077535773-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544077535773-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5207328-x6m4o8z/index.html"><img src="https://img.youtube.com/vi/YQEbzmYDCUk/mqdefault.jpg" alt="Kenya Airway increases number of flight to Mombasa, Zanzibar and Kilimanjaro"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5207328-x6m4o8z/index.html">Kenya Airway increases number of flight to Mombasa, Zanzibar and Kilimanjaro</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5207310-x6m4pcz/index.html"><img src="https://img.youtube.com/vi/dvPjkDf33-g/mqdefault.jpg" alt="Council of Governors in court over division of revenue bill : FULL COURT PROCEEDING"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5207310-x6m4pcz/index.html">Council of Governors in court over division of revenue bill : FULL COURT PROCEEDING</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5207294-x6m5alz/index.html"><img src="https://img.youtube.com/vi/9iuDm_5twP8/mqdefault.jpg" alt="CS Rotich and other arraigned suspects deny all charges on Arror, Kimwarer dams scandal"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5207294-x6m5alz/index.html">CS Rotich and other arraigned suspects deny all charges on Arror, Kimwarer dams scandal</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5205920-x6ndm2z/index.html"><img src="https://img.youtube.com/vi/2-Jp824toZk/mqdefault.jpg" alt="Children with special needs using sports discipline, taekwondo || Beacon of hope"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5205920-x6ndm2z/index.html">Children with special needs using sports discipline, taekwondo || Beacon of hope</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5205916-x6ndmrz/index.html"><img src="https://img.youtube.com/vi/6IM8MONlp2w/mqdefault.jpg" alt="Kawangware United 0-4 Meltah Kabiria || Super 8 Premier League"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5205916-x6ndmrz/index.html">Kawangware United 0-4 Meltah Kabiria || Super 8 Premier League</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5205914-x6ndmtz/index.html"><img src="https://img.youtube.com/vi/KgqTd_osza8/mqdefault.jpg" alt="Vapour FC beat Escalator in 7th edition of the Dagoretti North Simba Srati Cup"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5205914-x6ndmtz/index.html">Vapour FC beat Escalator in 7th edition of the Dagoretti North Simba Srati Cup</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/counties/kisumu/1954182-1954182-view-asFeed-j0vvy6/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/5207970';		 
	_sf_async_config.sections = 'counties,counties - kisumu';_sf_async_config.authors = 'oukoh okusah';_sf_async_config.authors = 'rushdie oudia';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<link rel="manifest" href="/manifest.json" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"a5048fdb-e42b-462c-9ed3-11711cf05bad",})});</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>


<script type="text/javascript">window.bk_async=function(){var bkContainerID="80211";declareBkMeta(getMetaTags(),!1);bk_allow_multiple_calls=!0;bk_use_multiple_iframes=!0;bk_addPageCtx('url1',document.location.hostname+document.location.pathname);bk_addPageCtx('url2',document.location.hostname+document.location.pathname);bk_addPageCtx('url3',document.location.hostname+document.location.pathname);bk_addPageCtx('path1',document.location.pathname);bk_addPageCtx('path2',document.location.pathname);bk_addPageCtx('path3',document.location.pathname);function getMetaTags(){var metaBk={};metaBk.meta_all=[];metaBk.meta_kvp={};var metas=document.getElementsByTagName('meta');for(var i=0;i<metas.length;i++){if(metas[i].getAttribute("name")){var keyName=metas[i].getAttribute("name");var keyValue=metas[i].getAttribute("content");metaBk.meta_kvp[keyName]=keyValue;metaBk.meta_all.push(keyValue)}else if(metas[i].getAttribute("property")){var keyName=metas[i].getAttribute("property");var keyValue=metas[i].getAttribute("content");metaBk.meta_kvp[keyName]=keyValue;metaBk.meta_all.push(keyValue)}}
return metaBk}
function declareBkMeta(data,separateMeta){var meta_all="|"+data.meta_all.join("|")+"|";bk_addPageCtx('meta_all',meta_all);if(separateMeta){for(metaTag in data.meta_kvp){var bkFriendlyName=metaTag.replace(/[^0-9,a-zA-Z_]+/g,"_");bk_addPageCtx("meta_"+bkFriendlyName,data.meta_kvp[metaTag])}}}
BKTAG.doTag(bkContainerID,4)};(function(){var scripts=document.getElementsByTagName('script')[0];var s=document.createElement('script');s.async=!0;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)}());</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); });
</script>
</div></body>
</html>