<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/7ltYLvZaCJST5bsHKCMLn-PNNsI.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript" src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2020-03-18 16:51:54"});</script>
<title>Nyanza, Western counties ramp up efforts to combat coronavirus - Daily Nation</title>
<meta name="description" content="Kakamega County Assembly suspends sessions for two weeks." />
<meta name="keywords" content="Nyanza, Western counties, CORONAVIRUS, COVID-19" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="Nyanza, Western counties ramp up efforts to combat coronavirus" />
<meta property="og:url" content="https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" />
<meta property="og:description" content="Kakamega County Assembly suspends sessions for two weeks." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2020-03-18 16:51:54" />
<meta property="og:article:modified_time" content="2020-03-18 18:11:42" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5496100/medRes/2583618/-/e39eimz/-/1.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Nyanza, Western counties ramp up efforts to combat coronavirus" />
<meta name="twitter:description" content="Kakamega County Assembly suspends sessions for two weeks." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5496100/medRes/2583618/-/e39eimz/-/1.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/counties\/ramp-up-coronavirus-fighting-measures\/1107872-5496084-hi8e2kz\/index.html"},"headline": "Nyanza, Western counties ramp up efforts to combat coronavirus","alternativeHeadline": "Nyanza, Western counties ramp up efforts to combat coronavirus","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5496100\/medRes\/2583618\/-\/e39eimz\/-\/1.jpg","height": 424,"width": 696},"datePublished": "2020-03-18 16:51:54","dateModified": "2020-03-18 18:11:42","author": {"@type": "Person","name": "Daily Nation Reporter"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Kakamega County Assembly suspends sessions for two weeks."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/counties\/1107872-1107872-44rd16z\/index.html","name":"Counties"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-view-asAMP-kw5fwqz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.7.11.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.4.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Why-Uhuru-is-appointing-military-men-to-key-positions/1056-5496162-8tq2qc/index.html"><img src="/image/view/-/5496166/lowRes/2583607/-/ucxf6/-/badi.jpg" alt="Major General Mohamed Abdala Badi. He was on March 18, 2020" />
</a></figure>
<a href="/news/Why-Uhuru-is-appointing-military-men-to-key-positions/1056-5496162-8tq2qc/index.html">Why Uhuru is appointing military men to key positions</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Maestro-Manu-Dibango-tests-positive-for-Covid-19/1066-5496002-10c9ilbz/index.html"><img src="/image/view/-/5496012/lowRes/2583558/-/bnm2gd/-/dibango.jpg" alt="Manu Dibango performs in July 2011 in Quebec City, Canada. FILE" />
</a></figure>
<a href="/news/africa/Maestro-Manu-Dibango-tests-positive-for-Covid-19/1066-5496002-10c9ilbz/index.html">Manu Dibango tests positive for Covid-19</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Prisons-Step-Up-Coronavirus-Fight/1056-5495842-gbvk8q/index.html"><img src="/image/view/-/5495850/lowRes/2583466/-/1ld5rpz/-/prison-pic.jpg" alt="The entrance of the Naivasha Maximum Security Prison in Nakuru" />
</a></figure>
<a href="/news/Prisons-Step-Up-Coronavirus-Fight/1056-5495842-gbvk8q/index.html">Prison officers step up coronavirus fight</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/103-year-old-Iran-woman-survives-coronavirus/1068-5495634-rn1i2kz/index.html"><img src="/image/view/-/5495636/lowRes/2583329/-/89ngie/-/1.jpg" alt="Since Iran announced its first deaths on February 19, the novel" />
</a></figure>
<a href="/news/world/103-year-old-Iran-woman-survives-coronavirus/1068-5495634-rn1i2kz/index.html">103-year-old Iran woman &#039;survives coronavirus&#039;</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Solar-power-firm-Redavia-seals-energy-deal-at-EPZ/996-5495864-f4ftxf/index.html"><img src="/image/view/-/5495882/lowRes/2583484/-/pif3ttz/-/Redavia.jpg" alt="Jane Maigua, Managing Director of Exotic EPZ Ltd, and Erick Bungu," />
</a></figure>
<a href="/business/Solar-power-firm-Redavia-seals-energy-deal-at-EPZ/996-5495864-f4ftxf/index.html">Solar power firm Redavia seals energy deal at EPZ</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Uhuru-warns-traders-against-hiking-prices/996-5495452-992p4wz/index.html"><img src="/image/view/-/5495706/lowRes/2583377/-/684w1gz/-/uhu+pic.jpg" alt="President Uhuru Kenyatta. He has warned traders against hiking" />
</a></figure>
<a href="/business/Uhuru-warns-traders-against-hiking-prices/996-5495452-992p4wz/index.html">Uhuru warns traders against hiking prices</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Economic-cost-of-coronavirus-Kenya/996-5492854-gnf7jh/index.html"><img src="/image/view/-/5492856/lowRes/2581800/-/bog2m4z/-/covid-pic.jpg" alt="Police officers on March 16, 2020 stop traders and the public from" />
</a></figure>
<a href="/business/Economic-cost-of-coronavirus-Kenya/996-5492854-gnf7jh/index.html">NSE takes a hit from virus scare</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Lack-of-passengers-forces-Jambojet-to-suspend-flights/996-5494282-15kxf3nz/index.html"><img src="/image/view/-/5494292/lowRes/2582571/-/xbgvsyz/-/ja-pic.jpg" alt="Aviation and tourism industries are taking the biggest hit amid a" />
</a></figure>
<a href="/business/Lack-of-passengers-forces-Jambojet-to-suspend-flights/996-5494282-15kxf3nz/index.html">Lack of passengers forces Jambojet to suspend flights </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyeri/School-owner-arrested-for-defying-order/1954190-5495830-ur0twq/index.html"><img src="/image/view/-/5495832/lowRes/2583457/-/96mtii/-/1.jpg" alt="Parents and pupils of Beracha Academy in Karatina outside Mathira" />
</a></figure>
<a href="/counties/nyeri/School-owner-arrested-for-defying-order/1954190-5495830-ur0twq/index.html">School owner arrested for defying order</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/baringo/MCAs-oust-deputy-speaker/3444812-5495954-sekki/index.html"><img src="/image/view/-/5495962/lowRes/2583545/-/e9ee8rz/-/baringo.jpg" alt="Baringo County MCAs in the assembly. FILE PHOTO | NATION MEDIA" />
</a></figure>
<a href="/counties/baringo/MCAs-oust-deputy-speaker/3444812-5495954-sekki/index.html">Baringo MCAs oust deputy speaker</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/counties/nairobi/President-creates-Nairobi-Metropolitan-Services-office/1954174-5495890-9pietn/index.html"><img src="/image/view/-/5495968/thumbnail/2583554/-/qts5vbz/-/Uhuru+creates+Nairobi+Metropolitan+Services+to+run+city.jpg" alt="President Uhuru Kenyatta opens a Nairobi Metropolitan Services" />
</a></figure>
<a href="/counties/nairobi/President-creates-Nairobi-Metropolitan-Services-office/1954174-5495890-9pietn/index.html">Uhuru unveils team to &#039;fix&#039; Nairobi - VIDEO</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/meru/Schoolboy-dies-in-road-crash-/1183302-5495714-ywla93z/index.html"><img src="/image/view/-/5495720/lowRes/2583386/-/lto30e/-/hosi-pic.jpg" alt="Kanyakine Sub-County Hospital in Meru County where the driver of" />
</a></figure>
<a href="/counties/meru/Schoolboy-dies-in-road-crash-/1183302-5495714-ywla93z/index.html">Schoolboy dies in Meru road crash </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Spain-La-Liga-Alaves-report-15-positive-tests-for-coronavirus/1102-5496054-12vflldz/index.html"><img src="/image/view/-/5496086/lowRes/2583583/-/admq2fz/-/alaves_pix.jpg" alt="Spanish football team Alaves confirmed on March 18, 2020 that 15" />
</a></figure>
<a href="/sports/football/Spain-La-Liga-Alaves-report-15-positive-tests-for-coronavirus/1102-5496054-12vflldz/index.html">La Liga club Alaves report 15 positive tests for coronavirus</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Italian-FA-looking-at-May-return-Serie-A/1102-5496038-phjqm7/index.html"><img src="/image/view/-/5487892/lowRes/2578457/-/o5644uz/-/rugani_pix.jpg" alt="Juventus defender Daniele Rugani (left) and teammate Blaise Matuidi" />
</a></figure>
<a href="/sports/football/Italian-FA-looking-at-May-return-Serie-A/1102-5496038-phjqm7/index.html">Italian FA looking at May return for Serie A</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/othersports/Brady-join-Tampa-Bay-Buccaneers-NFL-free-agency/1951306-5495964-cpxp3k/index.html"><img src="/image/view/-/5494546/lowRes/2582737/-/cnfqctz/-/brady_pix.jpg" alt="Quarterback for the New England Patriots Tom Brady celebrates after" />
</a></figure>
<a href="/sports/othersports/Brady-join-Tampa-Bay-Buccaneers-NFL-free-agency/1951306-5495964-cpxp3k/index.html">Brady announces next destination after leaving Patriots</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Ibrahimovic-launches-fundraiser-for-coronavirus-hit-Italy/1102-5495930-4nfo4v/index.html"><img src="/image/view/-/5415028/lowRes/2533377/-/odrjx3z/-/ibra_pix.jpg" alt="AC Milan&#039;s Swedish forward Zlatan Ibrahimovic reacts at the end of" />
</a></figure>
<a href="/sports/football/Ibrahimovic-launches-fundraiser-for-coronavirus-hit-Italy/1102-5495930-4nfo4v/index.html">Ibrahimovic launches fundraiser for virus-hit Italy</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/-Virus-lockdown-on-the-informal-sector-would-be-very-disruptive/440808-5494842-8kbdhr/index.html"><img src="/image/view/-/4154382/lowRes/1790478/-/11031axz/-/ATRISAN.jpg" alt="Artisan Ibrahim Oduor in his juakali stall in Kamukunji, Nairobi." />
</a></figure>
<a href="/oped/opinion/-Virus-lockdown-on-the-informal-sector-would-be-very-disruptive/440808-5494842-8kbdhr/index.html">KISERO: Virus lockdown on the informal sector would be very</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/blogs/dot9/walubengo/2274560-5494456-13w5hvr/index.html"><img src="/image/view/-/1951896/lowRes/558592/-/6olubtz/-/walubengo.jpg" alt="

John Walubengo" />
</a></figure>
<a href="/oped/blogs/dot9/walubengo/2274560-5494456-13w5hvr/index.html">Coronavirus: Why our children can&#039;t learn from home</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Agility-will-steady-firms-past-rough-waters/440808-5494704-wm4encz/index.html"><img src="/image/view/-/5442922/lowRes/2550560/-/u87ol1z/-/corpic.jpg" alt="A security officer checks the temperature of tenants of an office" />
</a></figure>
<a href="/oped/opinion/Agility-will-steady-firms-past-rough-waters/440808-5494704-wm4encz/index.html">NGALA: Agility will steady firms past rough waters</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Coronavirus---Let-s-all-play-our-part-in-limiting-it-virulence/440808-5494698-hhio10/index.html"><img src="/image/view/-/5492198/lowRes/2581361/-/15hu23kz/-/Uhuru.jpg" alt="President Uhuru Kenyatta addressing journalists at Harambee House" />
</a></figure>
<a href="/oped/opinion/Coronavirus---Let-s-all-play-our-part-in-limiting-it-virulence/440808-5494698-hhio10/index.html">SHAW: Coronavirus is here, let’s all play our part in limiting its</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/artculture/BY-THE-BOOK--Salesio-Gitonga-Njeru/1954194-5495436-qj12nfz/index.html"><img src="/image/view/-/5495462/lowRes/2583219/-/14bycfz/-/Sales.jpg" alt="Salesio (left) hands his novel to Runyenjes Member of Parliament," />
</a></figure>
<a href="/lifestyle/artculture/BY-THE-BOOK--Salesio-Gitonga-Njeru/1954194-5495436-qj12nfz/index.html">BY THE BOOK: Salesio Gitonga Njeru</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/artculture/I-dont-believe-that-Kenyans-dont-read/1954194-5495384-kva3q5z/index.html"><img src="/image/view/-/5495402/lowRes/2583172/-/7svuts/-/mm.jpg" alt="Meet Mike Mburu, a father of three girls, is a Kenyan book" />
</a></figure>
<a href="/lifestyle/artculture/I-dont-believe-that-Kenyans-dont-read/1954194-5495384-kva3q5z/index.html">Mike Mburu: I don’t believe that Kenyans don’t read</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/How-would-you-rate-the-Mazda-6-and-CX-5-/957860-5494618-10iwdbcz/index.html"><img src="/image/view/-/2941862/lowRes/1166281/-/jxfn6xz/-/DNMazda6a.jpg" alt="A 2014 Mazda 6. Mazdas are all ideal choices for a budding grease" />
</a></figure>
<a href="/lifestyle/dn2/How-would-you-rate-the-Mazda-6-and-CX-5-/957860-5494618-10iwdbcz/index.html">CAR CLINIC: How would you rate the Mazda 6 and CX 5?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Surge-in-COVID-themed-cyberattacks/1190-5495116-xep0x7z/index.html"><img src="/image/view/-/5495126/lowRes/2583019/-/4c364xz/-/hackers+px.jpg" alt="The potential for costly cyberattacks has prompted warnings for" />
</a></figure>
<a href="/lifestyle/Surge-in-COVID-themed-cyberattacks/1190-5495116-xep0x7z/index.html">TECH BREAK: Surge in COVID-themed cyberattacks</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5496142-1kgqik/index.html"><img src="https://img.youtube.com/vi/G6xGdAFfdPE/mqdefault.jpg" alt="Polycarp Wafula sensitises against coronavirus using a P.A system on" />
</a></figure>
<a href="/video/news/4146788-5496142-1kgqik/index.html"><span></span>
Polycarp Wafula sensitises against coronavirus using a P.A system on</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5496140-1kgqii/index.html"><img src="https://img.youtube.com/vi/n9RHU99h_BI/mqdefault.jpg" alt="Miraa traders in Mandera desperate after Governor Roba's directive on" />
</a></figure>
<a href="/video/news/4146788-5496140-1kgqii/index.html"><span></span>
Miraa traders in Mandera desperate after Governor Roba&#039;s directive on</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5496138-1kgqhu/index.html"><img src="https://img.youtube.com/vi/a9GbAtth0hA/mqdefault.jpg" alt="Ousted majority leader Murithi emotionally dismisses Tharaka Nithi" />
</a></figure>
<a href="/video/news/4146788-5496138-1kgqhu/index.html"><span></span>
Ousted majority leader Murithi emotionally dismisses Tharaka Nithi</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5496134-1kgqhq/index.html"><img src="https://img.youtube.com/vi/X8YoCUGSjtU/mqdefault.jpg" alt="Kiraitu orders all county staff to work from home  for one month to" />
</a></figure>
<a href="/video/news/4146788-5496134-1kgqhq/index.html"><span></span>
Kiraitu orders all county staff to work from home for one month to</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>
 
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/counties/1107872-1107872-view-asGoogleSearch-wa0y2qz/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];



/*

if(domainpath.length<4){    



googletag.cmd.push(function() {

 

 

googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });







}*/







  






if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

/*window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }*/
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    

 

 //googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped" && Url_Seg1!=="brandbook" && Url_Seg1!=="nationprime" ){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
   

if(domainpath.length<=4){ 

 googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());

}


    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });



}else{}
  </script>
</div>
<div id="hideme" style="width: 100%;height:90px;z-index:999999;position:fixed;bottom:0;left:0;margin-left:0px;text-align:center">
<div onClick="if (!window.__cfRLUnblockHandlers) return false; if (!window.__cfRLUnblockHandlers) return false; hideAd()" style="position:absolute; width:24px; height:24px; right:0; background-image:url(//s0.2mdn.net/ads/richmedia/studio/21515482/23079102_1358876393903_closebutton.png); background-size:100%;display:none"></div>
<script type="text/javascript">
function hideAd(){
    document.getElementById('hideme').style.display="none"; 
}
 
</script>
<div id='div-gpt-ad-1581589705852-0' style='width: 100%; height: 100%;margin:0px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    if(domainpath.length<=4){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581589705852-0'); });

}

}
  </script>
</div>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
</ol>
</div>
<header>
<h2>Nyanza, Western counties ramp up efforts to combat coronavirus</h2>
<p class="summary"><h6>Wednesday March 18 2020</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Nyanza, Western counties ramp up efforts to combat coronavirus&amp;url=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#90fef1fdf5d0f5fdf1f9fcbef3fffdafe3e5f2faf5f3e4addee9f1feeaf1bcb0c7f5e3e4f5e2feb0f3ffe5fee4f9f5e3b0e2f1fde0b0e5e0b0f5f6f6ffe2e4e3b0e4ffb0f3fffdf2f1e4b0f3ffe2fffef1e6f9e2e5e3b6f2fff4e9addee9f1feeaf1bcb0c7f5e3e4f5e2feb0f3ffe5fee4f9f5e3b0e2f1fde0b0e5e0b0f5f6f6ffe2e4e3b0e4ffb0f3fffdf2f1e4b0f3ffe2fffef1e6f9e2e5e3bdf8e4e4e0e3aabfbfe7e7e7befef1e4f9fffebef3ffbefbf5bff3ffe5fee4f9f5e3bfe2f1fde0bde5e0bdf3ffe2fffef1e6f9e2e5e3bdf6f9f7f8e4f9fef7bdfdf5f1e3e5e2f5e3bfa1a1a0a7a8a7a2bda5a4a9a6a0a8a4bdf8f9a8f5a2fbeabff9fef4f5e8bef8e4fdfc" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5496100/highRes/2583619/-/maxw/600/-/83wy3o/-/1.jpg" alt="Anyang’ Nyong’o" />
<p id="photo_article_caption">
Kisumu Governor Anyang’ Nyong’o distributes bar soapd for use in public spaces on March 18, 2020. PHOTO | ONDARI OGEGA | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>In Summary</b></h4 >
<div><ul><li>Kisumu Governor Anyang' Nyong'o outlined precautionary measures in fight against coronavirus including introduction of a passenger manifest in public service vehicles to help trace possible individuals who may have tested positive of Covid-19. </li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
googletag.defineSlot('/1010816/Z-DN-300x250-Counties-InContent-3', [300, 250], 'div-gpt-ad-1530177253739-0').addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1530177253739-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530177253739-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<div><p class="MsoPlainText">A suspected case of coronavirus is being monitored in Kakamega, bringing to two the number of cases under observation in the Western region.</p></div><div><p>Medical teams at the Kakamega County General Hospital have quarantined the man suspected of suffering from Covid-19, barely a day after another patient was isolated at Aga Khan Hospital in Kisumu after he showed symptoms of the disease.</p></div><div><p class="MsoPlainText">There was panic at the Kakamega hospital's emergency unit when the patient arrived to be tested. He was rushed to the isolation room by Kenya Red Cross personnel and blood samples obtained for testing at the Kenya Medical Research Institute (Kemri) Centre.</p></div><div><p class="MsoPlainText">The county chief officer of Health Beatrice Etemesi said the patient had returned to the country from Dubai on a business trip on Sunday.</p></div><div><p class="MsoPlainText">In Kisumu, Aga Khan Hospital Medical Director Patrick Eshiwani confirmed that the man of Caucasian origin is isolated in the private facility where he was rushed at around 6pm on Tuesday.</p></div><div><p class="MsoPlainText">"We have isolated the patient who came in with fever and flu-like symptoms," he said.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/counties/nyeri/School-owner-arrested-for-defying-order/1954190-5495830-ur0twq/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5495832/medRes/2583458/-/8pkpux/-/1.jpg" alt="School owner arrested for defying order">
</figure>
</span>
<span class="relText">School owner arrested for defying order</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/counties/baringo/MCAs-oust-deputy-speaker/3444812-5495954-sekki/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5495962/medRes/2583546/-/epghvcz/-/baringo.jpg" alt="Baringo MCAs oust deputy speaker">
</figure>
</span>
<span class="relText">Baringo MCAs oust deputy speaker</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/counties/nairobi/President-creates-Nairobi-Metropolitan-Services-office/1954174-5495890-9pietn/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="https://img.youtube.com/vi/_nkdtMHTxxI/mqdefault.jpg" alt="Uhuru unveils team to 'fix' Nairobi - VIDEO">
</figure>
</span>
<span class="relText">Uhuru unveils team to 'fix' Nairobi - VIDEO</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/counties/meru/Schoolboy-dies-in-road-crash-/1183302-5495714-ywla93z/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5495720/medRes/2583387/-/ldlyct/-/hosi-pic.jpg" alt="Schoolboy dies in Meru road crash ">
</figure>
</span>
<span class="relText">Schoolboy dies in Meru road crash </span>
</a>
</li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p>Dr Eshiwani said that the hospital doesn't have diagnosis facilities to a certain whether patient has tested positive for Coronavirus.</p></div><div><p class="MsoPlainText">"We have taken the test samples to National Influenza Laboratory for further analysis," said Dr Eshiwani on phone interview.</p></div><div><p class="MsoPlainText">Kisumu Health CEC Prof Judith Attyang told Nation that the patient jetted into the country 20 days ago.</p></div><div><p class="MsoPlainText">"By March 8, the patient started developing symptoms of fever, cough and breathing difficulties. Information from the doctors say the patient is stable," said Prof Attyang.</p></div><div><p class="MsoPlainText">The patient jetted into the country from the United Kingdom on March 7.</p></div><div><p class="MsoPlainText">In Kakamega, the patient is reported to have gone to Kakamega County General Hospital for treatment after he presented symptoms similar to those of the coronavirus.</p></div><div><p class="MsoPlainText">The county chief health officer said the patient had decided to present himself for check-up after he complained of aches and other symptoms associated with coronavirus.</p></div><div><p class="MsoPlainText">“The patient will remain isolated until we have results of the tests. There is no cause for panic. The situation at the patient’s home is normal but we are making a follow to establish whom the patient had been in contact with,” said Dr Etemesi.</p></div><div><p class="MsoPlainText">At the Kakamega County Assembly, a nominated county rep is reported to have been attending sessions without self-isolating himself for 14 days after he arrived in the country on February 29.</p></div><div><p class="MsoPlainText">The Speaker of the County Assembly Morris Buluma said the assembly had suspended proceedings for the next 14 days in line with President Uhuru Kenyatta’s directive on the coronavirus pandemic.</p></div><div><p class="MsoPlainText">Cabinet Secretary for Health Services Mutahi Kagwe announced Wednesday that confirmed cases of the coronavirus had increased from 4 to seven.</p></div><div><p class="MsoPlainText">“We have decided to put off the sessions for two weeks while assessing the situation in regard to the coronavirus pandemic.  Our health is more important and that is why members agreed to proceed for an eerily recess,’ said Mr Buluma.</p></div><div><p>Meanwhile there was a scare yesterday after two suspects of Coronavirus cases were reported at Al Imran AAR Kisumu during their screening exercise.</p></div><div><p class="MsoPlainText">However, the AAR Incharge Dr Valentino Koja ruled out any Coronavirus case.</p></div><div><p class="MsoPlainText">"In the screening exercise done on Tuesday we don't have any case so far reported. Measures have put in place and we are working with the county government to make sure virus is contained," said Dr Koja.</p></div><div><p class="MsoPlainText">So far Kisumu County has set up three isolation centres in Jaramogi Odinga Oginga Teaching and Referral Hospital, Kisumu County Hospital and Old Kisumu Airport.</p></div><div><p class="MsoPlainText">Kisumu Governor Anyang' Nyong'o on Wednesday outlined precautionary measures in fight against coronavirus including introduction of a passenger manifest in public service vehicles to help trace possible individuals who may have tested positive of Covid-19. </p></div><div><p>The measures were compiled by the Kisumu County Emergency Response Committee after a meeting following a suspected cases of the virus reported at the Aga Khan Hospital.</p></div><div><p class="MsoPlainText">Governor Nyong’o said the suspected case entered Kenya through from United Kingdom and has been in Kisumu for the past 20 days.</p></div><div><p class="MsoPlainText">“The patient is being quarantined in the Hospital. Tests have been carried out and we are awaiting results from Nairobi,” said Mr Nyong’o, as he asked vehicles to have a list of all passengers at any given time.</p></div><div><p class="MsoPlainText">“Public service vehicles have to introduce passenger manifest indicating point of boarding and destination to help with contact tracing,” said the Governor who was issuing an update briefing on the state of the county preparedness of coronavirus.</p></div><div><p class="MsoPlainText">He was flanked by Kisumu County Commissioner Susan Waweru, Speaker Elisha Oraro, County Executive of Health Judith Attyang’, City Manager Doris Ombara and Chairman Elijah Adul.</p></div><div><p class="MsoPlainText">Boda boda operators have also been ordered to carry only one passenger at a time and must also have hand sanitizer.</p></div><div><p class="MsoPlainText">Professor Nyong’o also ordered that the dead be buried within 48 hours and funeral attendance be limited to close family members.</p></div><div><p class="MsoPlainText">He directed bereaved families to collect bodies of their loved ones from morgues across the county and bury them immediately.</p></div><div><p class="MsoPlainText">The governor also banned all market days and open air markets across the county.</p></div><div><p class="MsoPlainText">Night clubs, bars and any other social gathering have also been suspended as well as seminars and places of worship.</p></div><div><p class="MsoPlainText">The directives will be reviewed after three weeks even as the county institutes heightened disease surveillance and efficient referral system equipped with ambulance and trained personnel.</p></div><div><p class="MsoPlainText">“In addition to the earlier Isolation centers, we are setting up more isolation wards in Kombewa, Ahero, Muhoroni, Nyakach, Chulaimbo, Nyahera and Katito hospitals with a total bed capacity of 35,” said the Governor.</p></div><div><p class="MsoPlainText">A psychological support and trauma management centre has been set up at Jaramogi Oginga Odinga Teaching and Referral Hospital, and training and capacity building for all Community Health Workers commenced and a County Incident Command Center established at the Department of Health offices at Prosperity House.</p></div><div><p class="MsoPlainText">A toll free number is being activated and will be communicated in due course.</p></div><div><p class="MsoPlainText">The county assembly speaker said they had resolved to suspend all assembly sittings indefinitely following the directive by the president on gatherings.</p></div><div><p class="MsoPlainText">The county has also provided hand washing facilities including water and soap as well as hand sanitizers in all public places, this will be managed by the Kisumu Water and Sanitation Company and the city manager.</p></div><div><p class="MsoPlainText">“Government officers are conducting routine health talks and education in all health facilities. We are conducting continuous capacity building and training for all health care workers including Community Health Workers,” said Mrs Waweru.</p></div><div><p class="MsoPlainText"><em>Report by Benson Amadala, Elizabeth Ojina and Rushdie Oudia</em></p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Nyanza, Western counties ramp up efforts to combat coronavirus&amp;url=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#127c737f7752777f737b7e3c717d7f2d616770787771662f5c6b737c68733e324577616677607c32717d677c667b77613260737f62326762327774747d60666132667d32717d7f70736632717d607d7c73647b60676134707d766b2f5c6b737c68733e324577616677607c32717d677c667b77613260737f62326762327774747d60666132667d32717d7f70736632717d607d7c73647b6067613f7a66666261283d3d6565653c7c73667b7d7c3c717d3c79773d717d677c667b77613d60737f623f67623f717d607d7c73647b6067613f747b757a667b7c753f7f777361676077613d232322252a25203f27262b24222a263f7a7b2a772079683d7b7c76776a3c7a667f7e" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/africa/Maestro-Manu-Dibango-tests-positive-for-Covid-19/1066-5496002-10c9ilbz/index.html">Manu Dibango tests positive for Covid-19</a></h3>
<div class="">
<figure class="">
<a href="/news/africa/Maestro-Manu-Dibango-tests-positive-for-Covid-19/1066-5496002-10c9ilbz/index.html">
<img class="lazy-loaded" src="/image/view/-/5496012/medRes/2583559/-/b7jxss/-/dibango.jpg" alt="Manu Dibango tests positive for Covid-19">
</a>
</figure>
<p>
The 86-year-old jazz musician broke the news on his Facebook page.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Why-Uhuru-is-appointing-military-men-to-key-positions/1056-5496162-8tq2qc/index.html">Why Uhuru is appointing military men to key positions</a></h3>
<div class="">
<figure class="">
<a href="/news/Why-Uhuru-is-appointing-military-men-to-key-positions/1056-5496162-8tq2qc/index.html">
<img class="lazy-loaded" src="/image/view/-/5496166/medRes/2583608/-/eatrl/-/badi.jpg" alt="Why Uhuru is appointing military men to key positions">
</a>
</figure>
<p>
Major General Mohamed Abdala Badi named director general of Nairobi Metropolitan Services (NMS).</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/counties/nairobi/President-creates-Nairobi-Metropolitan-Services-office/1954174-5495890-9pietn/index.html">Uhuru unveils team to &#039;fix&#039; Nairobi - VIDEO</a></h5>
<h5 class="small-story-list"><a href="/news/Kenya-coronavirus-cases-rise-to-seven/1056-5495482-meafutz/index.html">Kenya coronavirus cases rise to seven - VIDEO</a></h5>
<h5 class="small-story-list"><a href="/news/State-tracing-85-contacts-of-patient-that-left-Mbagathi/1056-5495724-m4enkaz/index.html">State tracing 85 contacts of patient that left Mbagathi</a></h5>
<h5 class="small-story-list"><a href="/counties/nyeri/School-owner-arrested-for-defying-order/1954190-5495830-ur0twq/index.html">School owner arrested for defying order</a></h5>
<h5 class="small-story-list"><a href="/counties/turkana/Life-goes-on-amid-virus-outbreak/1183330-5495688-uqhuuvz/index.html">Life goes on in Turkana amid virus outbreak</a></h5>
<h5 class="small-story-list"><a href="/news/world/US-and-China-trade-barbs-over-coronavirus/1068-5495732-16e8xf/index.html">Coronavirus: US and China trade barbs</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5496084",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Nyanza, Western counties ramp up efforts to combat coronavirus",
		pubdate: "2020-03-18 16:51:54",		
				    
		sections: "Counties",
		tags: "Nyanza, Western counties, CORONAVIRUS, COVID-19",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
				
		ga('set', 'dimension1', author);
		var pubdate = '2020-03-18 16:51:54';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Counties',
		//'subsection': 'business',
		'pageTitle': 'Nyanza, Western counties ramp up efforts to combat coronavirus',
		//'pageCategory': 'money markets',
				
		'keywords': ['Nyanza',' Western counties',' CORONAVIRUS',' COVID-19']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-Dn-300x250-counties-ins', [300, 250], 'div-gpt-ad-1544077268742-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544077268742-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544077268742-0'); });
</script>
</div><!-- google_ad_section_end -->
</div><!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div><a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Counties</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/counties/nyeri/School-owner-arrested-for-defying-order/1954190-5495830-ur0twq/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Nyeri</span> School owner arrested for defying order</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/baringo/MCAs-oust-deputy-speaker/3444812-5495954-sekki/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Baringo</span> Baringo MCAs oust deputy speaker</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nairobi/President-creates-Nairobi-Metropolitan-Services-office/1954174-5495890-9pietn/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Nairobi</span> Uhuru unveils team to &#039;fix&#039; Nairobi - VIDEO</span>
 </a>
</li>

<li class="most-popular-item">
<a href="/counties/meru/Schoolboy-dies-in-road-crash-/1183302-5495714-ywla93z/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Meru</span> Schoolboy dies in Meru road crash </span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/machakos/Coronavirus--We-ll-not-suspend-services-says-Mutua/3444952-5495648-b12ox3/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Machakos</span> Coronavirus: We&#039;ll not suspend services, says Mutua</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/ramp-up-coronavirus-fighting-measures/1107872-5496084-hi8e2kz/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Counties</span> Nyanza, Western counties ramp up efforts to combat coronavirus</span>
</a>
</li>
</div>
</div>
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-Dn-300x250-counties-ins2', [300, 250], 'div-gpt-ad-1544077535773-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544077535773-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544077535773-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5495922-vwy23oz/index.html"><img src="https://img.youtube.com/vi/g00_yuODa4o/mqdefault.jpg" alt="We are dealing with a health crisis that will have a ripple effect - President Uhuru"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5495922-vwy23oz/index.html">We are dealing with a health crisis that will have a ripple effect - President Uhuru</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5495918-vwy24ez/index.html"><img src="https://img.youtube.com/vi/yXGRV0v7Rf4/mqdefault.jpg" alt="Two Italian nationals aboard  Ethiopian Airlines flight denied entry into the country"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5495918-vwy24ez/index.html">Two Italian nationals aboard Ethiopian Airlines flight denied entry into the country</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5495912-vwy24kz/index.html"><img src="https://img.youtube.com/vi/3DJ69v-LAsM/mqdefault.jpg" alt="UPDATE: Government receives another case of COVID-19, number rises to 4"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5495912-vwy24kz/index.html">UPDATE: Government receives another case of COVID-19, number rises to 4</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5495838-vwy2u3z/index.html"><img src="https://img.youtube.com/vi/K5OpcwgSers/mqdefault.jpg" alt="Shilling weakens to the lowest point since November 2019"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5495838-vwy2u3z/index.html">Shilling weakens to the lowest point since November 2019</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5492624-vx17eiz/index.html"><img src="https://img.youtube.com/vi/oc-TkMuLoFg/mqdefault.jpg" alt="" Schools closed": President Uhuru's address on COVID-19 pandemic || FULL SPEECH"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5492624-vx17eiz/index.html">"Schools closed": President Uhuru's address on COVID-19 pandemic || FULL SPEECH</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5492588-vx181jz/index.html"><img src="https://img.youtube.com/vi/oc-TkMuLoFg/mqdefault.jpg" alt="" Schools closed": President Uhuru's address on COVID-19 pandemic || FULL SPEECH"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5492588-vx181jz/index.html">"Schools closed": President Uhuru's address on COVID-19 pandemic || FULL SPEECH</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>

<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms of Use">Terms of Use</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/counties/1107872-1107872-view-asFeed-12p0keu/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5496084';
		_sf_async_config.sections = 'counties';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371732/-/dkn8jwz/-/vendor.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371728/-/dkn8kmz/-/app.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); }); }</script>
</div>
</body>
</html>