<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript" src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2019-12-31 16:04:00"});</script>
<title>DCI disbands Flying Squad, forms new Nairobi-based unit - Daily Nation</title>
<meta name="description" content="It has been replaced with Sting Squad Headquarters, a specialised unit." />
<meta name="keywords" content="DCI, Flying Squad, police, crime,   Quick Response Unit, Sting Squad, George Kinoti, MARY WAMBUI" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="DCI disbands Flying Squad" />
<meta property="og:url" content="https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" />
<meta property="og:description" content="It has been replaced with Sting Squad Headquarters, a specialised unit." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-12-31 16:04:00" />
<meta property="og:article:modified_time" content="2019-12-31 13:27:18" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5403248/medRes/2526142/-/smatg3/-/SQUAD.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="DCI disbands Flying Squad" />
<meta name="twitter:description" content="It has been replaced with Sting Squad Headquarters, a specialised unit." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5403248/medRes/2526142/-/smatg3/-/SQUAD.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/news\/DCI-disbands-Flying-Squad\/1056-5403232-rs6qkpz\/index.html"},"headline": "DCI disbands Flying Squad","alternativeHeadline": "DCI disbands Flying Squad, forms new Nairobi-based unit","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5403248\/medRes\/2526142\/-\/smatg3\/-\/SQUAD.jpg","height": 424,"width": 696},"datePublished": "2019-12-31 16:04:00","dateModified": "2019-12-31 13:27:18","author": {"@type": "Person","name": ["MARY WAMBUI"]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "It has been replaced with Sting Squad Headquarters, a specialised unit."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/1056-1056-u6geog\/index.html","name":"News"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-view-asAMP-hn8t8/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.7.5.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html"><img src="/image/view/-/5403248/lowRes/2526141/-/t3cx3n/-/SQUAD.jpg" alt="Officers from the Flying Squad unit during a past operation in" />
</a></figure>
<a href="/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html">DCI disbands Flying Squad</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Jubilee-MPs-pull-apart-in-clamour-for-dominance/1064-5403210-qrlth8z/index.html"><img src="/image/view/-/5403250/lowRes/2526144/-/uwba1dz/-/jppic.jpg" alt="Legislators from the Rift Valley region, who say they will not" />
</a></figure>
<a href="/news/politics/Jubilee-MPs-pull-apart-in-clamour-for-dominance/1064-5403210-qrlth8z/index.html">Jubilee MPs pull apart in clamour for dominance</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/LSK-boss-warns-against-dirty-campaigns/1056-5403146-8l9ufz/index.html"><img src="/image/view/-/4728836/lowRes/2526101/-/rbm8s3/-/CEO.jpg" alt="Law Society of Kenya&#039;s Chief Executive Officer, Ms Mercy Wambua," />
</a></figure>
<a href="/news/LSK-boss-warns-against-dirty-campaigns/1056-5403146-8l9ufz/index.html">LSK boss warns against &#039;dirty&#039; campaigns</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Have-you-seen-these-suspected-gangsters/1056-5403092-15kbx00/index.html"><img src="/image/view/-/5403094/lowRes/2526043/-/aj3i9uz/-/Suspects.jpg" alt="A section of the statement by the National Police Service," />
</a></figure>
<a href="/news/Have-you-seen-these-suspected-gangsters/1056-5403092-15kbx00/index.html">Have you seen these wanted men?</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Ex-Nissan-boss-Ghosn-flies-to-Beirut/996-5402664-thl60sz/index.html"><img src="/image/view/-/5402670/lowRes/2525817/-/148nudjz/-/Ghosn.jpg" alt="Former Nissan Motors Chairman and CEO Carlos Ghosn. FILE PHOTO |" />
</a></figure>
<a href="/business/Ex-Nissan-boss-Ghosn-flies-to-Beirut/996-5402664-thl60sz/index.html">Ex-Nissan boss Ghosn flies to Beirut</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Kenya-tea-producers-turn-over-a-new-leaf/996-5402652-pv2mj1/index.html"><img src="/image/view/-/5402654/lowRes/2525808/-/xv1ahg/-/muranga.jpg" alt="

A worker picks tea in Murang’a County. PHOTO | FILE | NMG" />
</a></figure>
<a href="/business/Kenya-tea-producers-turn-over-a-new-leaf/996-5402652-pv2mj1/index.html">Tea producers turn over a new leaf as prices stumble</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Huawei-says--survival--top-priority/996-5402648-p6syuw/index.html"><img src="/image/view/-/5402650/lowRes/2525805/-/907tuuz/-/HUAWEIya.jpg" alt="The Huawei logo displayed on a tablet in Paris on February 4, 2019." />
</a></figure>
<a href="/business/Huawei-says--survival--top-priority/996-5402648-p6syuw/index.html">Huawei says &#039;survival&#039; top priority</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Amaco-Insurance-faces-liquidation/996-5401878-7rsfmf/index.html"><img src="/image/view/-/5401946/lowRes/2525343/-/tkbek7/-/Fotosearch_k3344320.jpg" alt="The petition against Amaco will be heard on January 30, 2020. PHOTO" />
</a></figure>
<a href="/business/Amaco-Insurance-faces-liquidation/996-5401878-7rsfmf/index.html">Amaco Insurance faces liquidation</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nakuru/Standard-Five-boy-kills-his-brother/1183314-5403088-l206qs/index.html"><img src="/image/view/-/5403126/lowRes/2526069/-/fyk3xk/-/stab-pic.jpg" alt="Neighbour James Mbaka said the 11-year-old, a Standard Five pupil," />
</a></figure>
<a href="/counties/nakuru/Standard-Five-boy-kills-his-brother/1183314-5403088-l206qs/index.html">Standard Five boy kills his brother</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kisii/Vehicles-grounded-fuel-shortage-hits-Kisii-town-/1183286-5403104-tx2d4j/index.html"><img src="/image/view/-/5403112/lowRes/2526059/-/t3l1of/-/BOMET.jpg" alt="Motorists flock a fuel station. An acute fuel shortage has hit" />
</a></figure>
<a href="/counties/kisii/Vehicles-grounded-fuel-shortage-hits-Kisii-town-/1183286-5403104-tx2d4j/index.html">Acute fuel shortage hits Kisii </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/embu/Embu-referral-hospital-in-crisis/3370188-5402898-8wvrucz/index.html"><img src="/image/view/-/5259736/lowRes/2525984/-/tpr555/-/embu-pic.jpg" alt="Embu Level 5 Teaching and Referral Hospital.. PHOTO | FILE | NATION" />
</a></figure>
<a href="/counties/embu/Embu-referral-hospital-in-crisis/3370188-5402898-8wvrucz/index.html">Embu referral hospital &#039;in crisis&#039;</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/isiolo/Man-cons-Isiolo-residents-Ruto-promise/1183266-5402982-kvc48j/index.html"><img src="/image/view/-/5403012/lowRes/2525993/-/xo39l2z/-/rutpic.jpg" alt="Deputy President William Ruto. The residents were told they would" />
</a></figure>
<a href="/counties/isiolo/Man-cons-Isiolo-residents-Ruto-promise/1183266-5402982-kvc48j/index.html">Hundreds conned with promise of Ruto meeting - VIDEO</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Former-Gor-coach-Kerr-takes-over-at-South-African-club/1102-5403230-p3ow9nz/index.html"><img src="/image/view/-/4959552/lowRes/2238581/-/ltp2u1z/-/kerr_pix.jpg" alt="Black Leopards coach Dylan Kerr poses for photos after receiving" />
</a></figure>
<a href="/sports/football/Former-Gor-coach-Kerr-takes-over-at-South-African-club/1102-5403230-p3ow9nz/index.html">Former Gor coach takes over at South African club</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Wada-better-positioned-to-wipe-out-cheats/1100-5403004-1541iqfz/index.html"><img src="/image/view/-/3328490/lowRes/1397549/-/62abycz/-/DOPE_PIXX.jpg" alt="President of World Anti-Doping Agency (Wada) Sir Craig Reedie" />
</a></figure>
<a href="/sports/athletics/Wada-better-positioned-to-wipe-out-cheats/1100-5403004-1541iqfz/index.html">&#039;Wada better positioned to wipe out cheats&#039;</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/basketball/Antetokounmpo-returns-to-inspire-Bucks-past-Bulls/1128096-5403000-svq6bg/index.html"><img src="/image/view/-/5403066/lowRes/2526021/-/phvkkxz/-/giannis_pix.jpg" alt="Giannis Antetokounmpo #34 of the Milwaukee Bucks slams a reverse" />
</a></figure>
<a href="/sports/basketball/Antetokounmpo-returns-to-inspire-Bucks-past-Bulls/1128096-5403000-svq6bg/index.html">Antetokounmpo returns to inspire Bucks past Bulls</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/Bitok-names-final-squad-for-Olympic-qualifiers/1090-5402946-5bm1fx/index.html"><img src="/image/view/-/5400552/lowRes/2524451/-/mo8xrw/-/malkia_pix.jpg" alt="Kenya women&#039;s volleyall team head coach Paul Bitok (left) shares a" />
</a></figure>
<a href="/sports/Bitok-names-final-squad-for-Olympic-qualifiers/1090-5402946-5bm1fx/index.html">Bitok names final squad for Olympic qualifiers</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/blogs/dot9/walubengo/Two-decades-of-ICT-progress-What-next/2274560-5402772-rr7fr4z/index.html"><img src="/image/view/-/1951896/lowRes/558592/-/6olubtz/-/walubengo.jpg" alt="

John Walubengo" />
</a></figure>
<a href="/oped/blogs/dot9/walubengo/Two-decades-of-ICT-progress-What-next/2274560-5402772-rr7fr4z/index.html">Two decades of ICT progress – What next?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/devolve-and-have-prosecution-head--DCI-elected/440808-5402548-an2l7gz/index.html"><img src="/image/view/-/5402556/lowRes/2525747/-/xf1l8h/-/CHEPIC.jpg" alt="Director of Public Prosecutions Noordin Haji orders the arrest of" />
 </a></figure>
<a href="/oped/opinion/devolve-and-have-prosecution-head--DCI-elected/440808-5402548-an2l7gz/index.html">CHESOLI: To be effective, devolve and have prosecution head, DCI</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/New-year-is-perfect-opportunity-to-retrace-our-steps-before-2022/440808-5402590-awb8tmz/index.html"><img src="/image/view/-/5402592/lowRes/2525765/-/bsykl1/-/GAIPIC.jpg" alt="It’s time we applied 2020 vision to our thoughts about what the new" />
</a></figure>
<a href="/oped/opinion/New-year-is-perfect-opportunity-to-retrace-our-steps-before-2022/440808-5402590-awb8tmz/index.html">GAITHO: New year is perfect opportunity to retrace our steps before</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/High-qualifications-not-productivity/440808-5402416-m6mx2uz/index.html"><img src="/image/view/-/5402432/lowRes/2525675/-/14qnraj/-/SOGPIC.jpg" alt="Teachers Service Commission chief executive Nancy Macharia is" />
</a></figure>
<a href="/oped/opinion/High-qualifications-not-productivity/440808-5402416-m6mx2uz/index.html">SOGOMO: High qualifications not productivity</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/family/DADDY-DIARIES-Community-Parenting-/1954198-5398346-c1gx69z/index.html"><img src="/image/view/-/5398400/lowRes/2523123/-/p3f86oz/-/KTRscold.jpg" alt="We have abandoned the days a child belonged to the community, where" />
</a></figure>
<a href="/lifestyle/family/DADDY-DIARIES-Community-Parenting-/1954198-5398346-c1gx69z/index.html">DADDY DIARIES: Community Parenting </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/smartcompany/Puzzle-of-tough-year-amid-growing-economy/1226-5402690-14s7sh1/index.html"><img src="/image/view/-/5402696/lowRes/2525826/-/10psf1o/-/pix.jpg" alt="It’s been another challenging year with household feeling the" />
</a></figure>
<a href="/lifestyle/smartcompany/Puzzle-of-tough-year-amid-growing-economy/1226-5402690-14s7sh1/index.html">Puzzle of tough year amid growing economy</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/women/ONGAJI-Measures-to-cope-with-sexual-assault-/1950830-5399686-1093t6xz/index.html"><img src="/image/view/-/5399884/lowRes/2523956/-/vm93bqz/-/abuse.jpg" alt="The importance of talking about the assault, she says, is to help" />
</a></figure>
<a href="/lifestyle/women/ONGAJI-Measures-to-cope-with-sexual-assault-/1950830-5399686-1093t6xz/index.html">Measures to cope with sexual assault </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/I-find-your-advice-on-relationships-too-neutral/957860-5401282-rpluq1z/index.html"><img src="/image/view/-/5401312/lowRes/2524954/-/na6ggi/-/KITPIC.jpg" alt="Consequently, I remove my feelings and instead follow good reason" />
</a></figure>
<a href="/lifestyle/dn2/I-find-your-advice-on-relationships-too-neutral/957860-5401282-rpluq1z/index.html">KITOTO: I find your advice on relationships too neutral</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5403222-1eut8w/index.html"><img src="https://img.youtube.com/vi/KZcsVRjM3j4/mqdefault.jpg" alt="Tarbaj residents try to get rid of desert locusts that have invaded" />
</a></figure>
<a href="/video/news/4146788-5403222-1eut8w/index.html"><span></span>
Tarbaj residents try to get rid of desert locusts that have invaded</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5403220-1eut8u/index.html"><img src="https://img.youtube.com/vi/tMTKwwIEjZE/mqdefault.jpg" alt="Women inmates at the Eldoret GK prison urge the ODPP to investigate" />
</a></figure>
<a href="/video/news/4146788-5403220-1eut8u/index.html"><span></span>
Women inmates at the Eldoret GK prison urge the ODPP to investigate</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5403216-1eut85/index.html"><img src="https://img.youtube.com/vi/pO-NrChcM8Q/mqdefault.jpg" alt="Flamingo Beach restaurant show their support for the national women" />
</a></figure>
<a href="/video/news/4146788-5403216-1eut85/index.html"><span></span>
Flamingo Beach restaurant show their support for the national women</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5403214-1eut83/index.html"><img src="https://img.youtube.com/vi/X549hCL0vwM/mqdefault.jpg" alt="Kikuyu Council of Elders says the BBI stands to create economic" />
</a></figure>
<a href="/video/news/4146788-5403214-1eut83/index.html"><span></span>
Kikuyu Council of Elders says the BBI stands to create economic</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/news/1056-1056-view-asGoogleSearch-vx2vrjz/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];


if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped" && Url_Seg1!=="brandbook" && Url_Seg1!=="nationprime" ){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });

}else{}
  </script>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/news/1056-1056-u6geog/index.html">News</a></li>
</ol>
</div>
<header>
<h2>DCI disbands Flying Squad, forms new Nairobi-based unit</h2>
<p class="summary"><h6>Tuesday December 31 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=DCI disbands Flying Squad&amp;url=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#731d121e1633161e121a1f5d101c1e4c000611191610074e37303a53171a0011121d170053351f0a1a1d1453200206121755111c170a4e37303a53171a0011121d170053351f0a1a1d145320020612175e1b07070300495c5c0404045d1d12071a1c1d5d101c5d18165c1d1604005c37303a5e171a0011121d17005e351f0a1a1d145e20020612175c424346455e464743404140415e010045021803095c1a1d17160b5d1b071e1f" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5403248/highRes/2526143/-/maxw/600/-/h4gwpk/-/SQUAD.jpg" alt="Flying squad" />
<p id="photo_article_caption">
Officers from the Flying Squad unit during a past operation in Nairobi. The unit has been disbanded. PHOTO | FILE | NATION MEDIA GROUP &nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>In Summary</b></h4 >
<div><ul><li><p class="MsoNormal">The unit named Sting Squad Headquarters (SSH) will be based in Nairobi. </p></li><li><p class="MsoNormal">The unit will comprise highly skilled officers tasked with conducting surveillance both in uniform and in civilian clothes.</p></li><li><p class="MsoNormal">Flying Squad, an elite quick response unit, was formed in 1992 to combat crime within Nairobi area and its environs.</p></li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

  googletag.cmd.push(function() {







window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }




    googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [300, 250], 'div-gpt-ad-1561365005251-0').addService(googletag.pubads());

    googletag.enableServices();

  });

</script>
 

<div id='div-gpt-ad-1561365005251-0'>
<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561365005251-0'); });

</script>
</div>​<!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3136260/medRes/1290012/-/u2smdpz/-/wambu.jpg" width="50" alt="MARY WAMBUI" />
</figure>
<strong>By MARY WAMBUI</strong><br />
<a href="/authors/1959272-2905284-view-asAuthor-70as2t/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>The Directorate of Criminal Investigations has disbanded the Flying Squad unit and replaced it with a specialised quick response unit.</p></div><div><p class="MsoNormal">The unit named Sting Squad Headquarters (SSH) will be based in Nairobi. It will, however, operate in areas that experience frequent armed crimes.  </p></div><div><p class="MsoNormal">The unit will comprise highly skilled officers tasked with conducting surveillance both in uniform and in civilian clothes.</p></div><div><p class="MsoNormal"><strong>ARMED ROBBERIES</strong></p></div><div><p class="MsoNormal">It shall handle cases of armed robberies, abductions, motor vehicle theft and sale and distribution of contraband and substandard goods.</p></div><div><p class="MsoNormal">Calls for applications to the squad, which will be made up of 50 members, have been sent out to regional DCI heads and the Directorate of Anti-Terror Police Unit. Successful candidates will be sponsored to undertake specialised courses locally and abroad.   </p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/news/politics/Jubilee-MPs-pull-apart-in-clamour-for-dominance/1064-5403210-qrlth8z/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5403250/medRes/2526145/-/vdddnxz/-/jppic.jpg" alt="Jubilee MPs pull apart in clamour for dominance">
</figure>
</span>
<span class="relText">Jubilee MPs pull apart in clamour for dominance</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/news/LSK-boss-warns-against-dirty-campaigns/1056-5403146-8l9ufz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/4728836/medRes/2526102/-/quk55i/-/CEO.jpg" alt="LSK boss warns against 'dirty' campaigns">
</figure>
</span>
<span class="relText">LSK boss warns against 'dirty' campaigns</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/news/Have-you-seen-these-suspected-gangsters/1056-5403092-15kbx00/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5403094/medRes/2526044/-/b05lwfz/-/Suspects.jpg" alt="Have you seen these wanted men?">
</figure>
</span>
<span class="relText">Have you seen these wanted men?</span>
</a>
</li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p class="MsoNormal">Flying Squad, an elite quick response unit, was formed in 1992 to combat crime within Nairobi area and its environs.</p></div><div><p class="MsoNormal">Initially, it focused on prevention of motor vehicle theft. It, however, began combating robberies and organised criminal gangs around the country.</p></div><div><p class="MsoNormal"><strong>CYBERCRIME</strong></p></div><div><p class="MsoNormal">The DCI has also scaled down the Special Crime Prevention Unit (SCPU) and renamed it Special Service Unit (SSU). SSU will be domiciled at the DCI headquarters in Nairobi.</p></div><div><p class="MsoNormal">Both SSU and SSH will perform intelligence-driven operations alongside other specialised units including cybercrime, ballistics, and scene of crime units among other state security agents.</p></div><div><p>“Both squads (SSU and SSH) will be on standby 24/7 as needed in critical crime emergencies within the country,” said the DCI.</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=DCI disbands Flying Squad&amp;url=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#96f8f7fbf3d6f3fbf7fffab8f5f9fba9e5e3f4fcf3f5e2abd2d5dfb6f2ffe5f4f7f8f2e5b6d0faeffff8f1b6c5e7e3f7f2b0f4f9f2efabd2d5dfb6f2ffe5f4f7f8f2e5b6d0faeffff8f1b6c5e7e3f7f2bbfee2e2e6e5acb9b9e1e1e1b8f8f7e2fff9f8b8f5f9b8fdf3b9f8f3e1e5b9d2d5dfbbf2ffe5f4f7f8f2e5bbd0faeffff8f1bbc5e7e3f7f2b9a7a6a3a0bba3a2a6a5a4a5a4bbe4e5a0e7fde6ecb9fff8f2f3eeb8fee2fbfa" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/US-agency-warns-of-militia-threat-to-Kenyan/1056-5403138-xte21sz/index.html">US warns of threat to Kenyan airspace</a></h3>
<div class="">
<figure class="">
<a href="/news/US-agency-warns-of-militia-threat-to-Kenyan/1056-5403138-xte21sz/index.html">
<img class="lazy-loaded" src="/image/view/-/5403156/medRes/2526085/-/b1v2fc/-/1.jpg" alt="US warns of threat to Kenyan airspace">
</a>
</figure>
<p>
American carriers warned to “exercise caution”, citing possible attacks by extremists</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/counties/isiolo/Man-cons-Isiolo-residents-Ruto-promise/1183266-5402982-kvc48j/index.html">Hundreds conned with promise of Ruto meeting - VIDEO</a></h5>
<h5 class="small-story-list"><a href="/news/Shabaab-claims-responsibility-Mogadishu-attack-apologises/1056-5402730-2rmdivz/index.html">Shabaab claims responsibility for Mogadishu attack, apologises</a></h5>
<h5 class="small-story-list"><a href="/news/Key-events-that-have-changed-Kenya-history/1056-5402604-y0upemz/index.html">Key events that changed Kenya&#039;s history</a></h5>
<h5 class="small-story-list"><a href="/news/Cohabiting-partners-have-no-right-to-lay-claim-on-property/1056-5402600-co0pg5/index.html">Cohabiting partners have no right to property</a></h5>
<h5 class="small-story-list"><a href="/sports/Bitok-names-final-squad-for-Olympic-qualifiers/1090-5402946-5bm1fx/index.html">Bitok names final squad for Olympic qualifiers</a></h5>
<h5 class="small-story-list"><a href="/lifestyle/smartcompany/Puzzle-of-tough-year-amid-growing-economy/1226-5402690-14s7sh1/index.html">Puzzle of tough year amid growing economy</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5403232",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "DCI disbands Flying Squad, forms new Nairobi-based unit",
		pubdate: "2019-12-31 16:04:00",		
		authors: "MARY WAMBUI",		    
		sections: "News",
		tags: "DCI, Flying Squad, police, crime,   Quick Response Unit, Sting Squad, George Kinoti, MARY WAMBUI",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'MARY WAMBUI';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-12-31 16:04:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'News',
		//'subsection': 'business',
		'pageTitle': 'DCI disbands Flying Squad, forms new Nairobi-based unit',
		//'pageCategory': 'money markets',
		'author': 'MARY WAMBUI',		
		'keywords': ['DCI',' Flying Squad',' police',' crime','   Quick Response Unit',' Sting Squad',' George Kinoti',' MARY WAMBUI']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script>

googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }



var REFRESH_KEY = 'refresh';  

var REFRESH_VALUE = 'true';



googletag.defineSlot('/1010816/Z-dn-300x250-newsarticle2', [300, 250], 'div-gpt-ad-1516600854041-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();

var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;



googletag.pubads().addEventListener('impressionViewable', function(event) {    var slot = event.slot;    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {      setTimeout(function() {        googletag.pubads().refresh([slot]);      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);    }  });


googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1516600854041-0' style='height:250px; width:300px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516600854041-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</div>
<!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div> <a href="http://whatsapp.nation.co.ke/" class="scribe-to-link whatsapp" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <i class="fa fa-whatsapp" aria-hidden="true"></i></div><div class="scribe-text-c"> <span>WhatsApp</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/DCI-disbands-Flying-Squad/1056-5403232-rs6qkpz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> DCI disbands Flying Squad</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/politics/Jubilee-MPs-pull-apart-in-clamour-for-dominance/1064-5403210-qrlth8z/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Politics</span> Jubilee MPs pull apart in clamour for dominance</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/LSK-boss-warns-against-dirty-campaigns/1056-5403146-8l9ufz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>News</span> LSK boss warns against &#039;dirty&#039; campaigns</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Have-you-seen-these-suspected-gangsters/1056-5403092-15kbx00/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> Have you seen these wanted men?</span>
 </a>
</li>

<li class="most-popular-item">
<a href="/news/africa/UN-appoints-new-head-for-Nairobi-office/1066-5402984-4et859z/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Africa</span> UN appoints new head for Nairobi office</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/world/Uber-sues-California-gig-economy-labour-law/1068-5402964-oo4act/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>World</span> Uber sues California over gig-economy labour law</span>
</a>
</li>
</div>
</div>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
 <script>

googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-DN-300x250-newsarticle1', [300, 250], 'div-gpt-ad-1516600979204-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1516600979204-0' style='height:250px; width:300px; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516600979204-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</div>

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5400284-w3lj37z/index.html"><img src="https://img.youtube.com/vi/5slyR299owU/mqdefault.jpg" alt="#Past10s: In the past ten years, budget, debt have risen significantly"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5400284-w3lj37z/index.html">#Past10s: In the past ten years, budget, debt have risen significantly</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5400282-w3lj39z/index.html"><img src="https://img.youtube.com/vi/7ljIsc_Alnk/mqdefault.jpg" alt="DPP proposes that traffic police officers should have body cameras"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5400282-w3lj39z/index.html">DPP proposes that traffic police officers should have body cameras</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5400274-w3lj43z/index.html"><img src="https://img.youtube.com/vi/yU_xq4zzrTY/mqdefault.jpg" alt="Michael Olunga answers critics questioning his motivation for football"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5400274-w3lj43z/index.html">Michael Olunga answers critics questioning his motivation for football</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5400262-w3lj51z/index.html"><img src="https://img.youtube.com/vi/IZGq1nSUwx0/mqdefault.jpg" alt="Siaya: Funeral service for Court of Appeal Judge James Otieno Odek underway"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5400262-w3lj51z/index.html">Siaya: Funeral service for Court of Appeal Judge James Otieno Odek underway</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5400256-w3lj5sz/index.html"><img src="https://img.youtube.com/vi/jVQJY7Ep-Dg/mqdefault.jpg" alt="Wajir: 2 KDF officers killed, 5 others injured after vehicle ran over an Explosive Device"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5400256-w3lj5sz/index.html">Wajir: 2 KDF officers killed, 5 others injured after vehicle ran over an Explosive Device</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5400250-w3lj5yz/index.html"><img src="https://img.youtube.com/vi/oaIHUQylnyo/mqdefault.jpg" alt="Kalonzo Musyoka faces political rebellion from all three Ukambani governors"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5400250-w3lj5yz/index.html">Kalonzo Musyoka faces political rebellion from all three Ukambani governors</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/news/1056-1056-view-asFeed-aejma0/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5403232';
		_sf_async_config.sections = 'news';_sf_async_config.authors = 'mary wambui';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371732/-/dkn8jwz/-/vendor.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371728/-/dkn8kmz/-/app.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); }); }</script>
</div></body>
</html>