<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWT8KB');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "a5048fdb-e42b-462c-9ed3-11711cf05bad",
    });
  });
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>Nato demands Russia free seized Ukrainian ships - Daily Nation</title>
<meta name="description" content="Kiev accuses Kremlin of &#034;a new phase of aggression&#034;." />
<meta name="keywords" content="Nato, Jens Stoltenberg, russia, ukraine, ukraine ships, BRUSSELS, Petro Poroshenko, Vladimir putin" /><meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="Nato demands Russia free seized Ukrainian ships" />
<meta property="og:url" content="https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" />
<meta property="og:description" content="Kiev accuses Kremlin of &#034;a new phase of aggression&#034;." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2018-11-27 04:34:23" />
<meta property="og:article:modified_time" content="2018-11-27 04:54:34" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/4870270/medRes/2181793/-/f1u4qfz/-/2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Nato demands Russia free seized Ukrainian ships" />
<meta name="twitter:description" content="Kiev accuses Kremlin of &#034;a new phase of aggression&#034;." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/4870270/medRes/2181793/-/f1u4qfz/-/2.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/news\/world\/Nato-demands-Russia-free-seized-Ukrainian-ships\/1068-4870260-tqh62g\/index.html"},"headline": "Nato demands Russia free seized Ukrainian ships","alternativeHeadline": "Nato demands Russia free seized Ukrainian ships","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/4870270\/medRes\/2181793\/-\/f1u4qfz\/-\/2.jpg","height": 424,"width": 696},"datePublished": "2018-11-27 04:34:23","dateModified": "2018-11-27 04:54:34","author": {"@type": "Person","name": "AFP"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Kiev accuses Kremlin of &#034;a new phase of aggression&#034;."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/1056-1056-u6geog\/index.html","name":"News"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/world\/1068-1068-y0kl4cz\/index.html","name":"World"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-view-asAMP-ibukwg/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.4.8.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.0.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWT8KB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/EACC-in-court-battle-with-Moi-Biwott-firm-over-land/1056-4869764-ih16dcz/index.html"><img src="/image/view/-/4869816/lowRes/2181561/-/capgr4/-/WABUKALA.jpg" />
</a></figure>
<a href="/news/EACC-in-court-battle-with-Moi-Biwott-firm-over-land/1056-4869764-ih16dcz/index.html">EACC in court battle with Moi-Biwott firm over land</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Speed-governors-suppliers-have-a-week-to-comply-with-new-rules/1056-4869890-11xpy18/index.html"><img src="/image/view/-/4869904/lowRes/2181606/-/d03vlwz/-/MEJA.jpg" />
</a></figure>
<a href="/news/Speed-governors-suppliers-have-a-week-to-comply-with-new-rules/1056-4869890-11xpy18/index.html">Matatus to fit ‘smart’ speed governors</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/African-leaders-must-change-Raila-Odinga/1056-4870190-uqh4lvz/index.html"><img src="/image/view/-/4870192/lowRes/2181741/-/11gufec/-/rao-pic.jpg" />
</a></figure>
<a href="/news/African-leaders-must-change-Raila-Odinga/1056-4870190-uqh4lvz/index.html">Raila: African leaders must change</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/We-were-kept-in-dark-over-tenders--Wafula-Chebukati-tells-MPs/1056-4869842-u80qms/index.html"><img src="/image/view/-/4869866/lowRes/2181580/-/mecgm2z/-/WAFULA.jpg" />
</a></figure>
<a href="/news/We-were-kept-in-dark-over-tenders--Wafula-Chebukati-tells-MPs/1056-4869842-u80qms/index.html">Chebukati: We were kept in the dark over tenders</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/problems-in-greenhouse-tomato-farming/2301238-4869930-1480kgh/index.html"><img src="/image/view/-/4869952/lowRes/2181617/-/s9qtudz/-/notbk+img.jpg" />
</a></figure>
<a href="/business/seedsofgold/problems-in-greenhouse-tomato-farming/2301238-4869930-1480kgh/index.html">Agronomist&#039;s notebook: The problems in greenhouse tomato farming</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Williamson-tea-sinks-into-Sh85m-half-year-loss/996-4869270-3bmh9e/index.html"><img src="/image/view/-/4869138/lowRes/2181056/-/dprhn7/-/tea.jpg" />
</a></figure>
<a href="/business/Williamson-tea-sinks-into-Sh85m-half-year-loss/996-4869270-3bmh9e/index.html">Williamson, Kapchorua Tea sink to half year net losses</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Short-term-Sh16bn-debt-takes-toll-on-Kenya-Power/996-4868970-cu0ewk/index.html"><img src="/image/view/-/4868872/lowRes/2180859/-/ng21mez/-/jared+othieno.jpg" />
</a></figure>
<a href="/business/Short-term-Sh16bn-debt-takes-toll-on-Kenya-Power/996-4868970-cu0ewk/index.html">Short-term Sh16bn debt takes toll on Kenya Power</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Firm-banks-on-buses-to-unlock-city/996-4867854-t081aa/index.html"><img src="/image/view/-/4867928/lowRes/2180248/-/vs5pfr/-/ashok.jpg" />
</a></figure>
<a href="/business/Firm-banks-on-buses-to-unlock-city/996-4867854-t081aa/index.html">Firm banks on buses to unlock city’s traffic jam</a></div>
</div></div></div>
 </div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mount Kenya </a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kakamega/Mother-anguish-newborn--mysteriously-disappears--in-hospital/3444890-4870128-qpm73v/index.html"><img src="/image/view/-/4870142/lowRes/2181701/-/ak5qylz/-/MOTHER.jpg" />
</a></figure>
<a href="/counties/kakamega/Mother-anguish-newborn--mysteriously-disappears--in-hospital/3444890-4870128-qpm73v/index.html">Mother in anguish as newborn ‘disappears’ </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kisumu/Nyong-o-sorry-for-embarrassing-Jaramogi/1954182-4869656-n278q6z/index.html"><img src="/image/view/-/4869758/lowRes/2181529/-/x4wwrt/-/Nyong%2527o.jpg" />
</a></figure>
<a href="/counties/kisumu/Nyong-o-sorry-for-embarrassing-Jaramogi/1954182-4869656-n278q6z/index.html">Nyong&#039;o sorry for embarrassing Jaramogi</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyeri/Officer-risks-jail-for-ignoring-summons/1954190-4869650-b8lxavz/index.html"><img src="/image/view/-/4869652/lowRes/2181480/-/snj3k9/-/mwanda-pic.jpg" />
</a></figure>
<a href="/counties/nyeri/Officer-risks-jail-for-ignoring-summons/1954190-4869650-b8lxavz/index.html">Officer risks jail for ignoring summons</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/embu/More-needed-to-join-Catholic-priesthood/3370188-4869592-x9e731/index.html"><img src="/image/view/-/4869598/lowRes/2181423/-/alvj5y/-/priest-pic.jpg" />
</a></figure>
<a href="/counties/embu/More-needed-to-join-Catholic-priesthood/3370188-4869592-x9e731/index.html">Bishop urges youths to join priesthood</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
 <div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/Khabib-adds-fire-Mayweather-bout/1090-4870272-w036w4z/index.html"><img src="/image/view/-/4870274/lowRes/2181796/-/sag49h/-/khabib_pix.jpg" />
</a></figure>
<a href="/sports/Khabib-adds-fire-Mayweather-bout/1090-4870272-w036w4z/index.html">Khabib adds fire to Mayweather bout flame</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Kahata-leave-Gor-Mahia-Algeria-Constantine/1102-4870254-nu01ai/index.html"><img src="/image/view/-/4670312/lowRes/2181789/-/tn0px9/-/kahata_pix.jpg" />
</a></figure>
<a href="/sports/football/Kahata-leave-Gor-Mahia-Algeria-Constantine/1102-4870254-nu01ai/index.html">Why Kahata could soon leave Gor Mahia</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Real-Madrid-coach-Solari-backs-honest-Ramos-/1102-4870244-lxar7l/index.html"><img src="/image/view/-/4870250/lowRes/2181783/-/fmmydw/-/ramos_pix.jpg" />
</a></figure>
<a href="/sports/football/Real-Madrid-coach-Solari-backs-honest-Ramos-/1102-4870244-lxar7l/index.html">Real Madrid coach backs &#039;honest&#039; Ramos </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Juventus-seal-qualification-against-Valencia-Champions-League/1102-4870234-4b9b2vz/index.html"><img src="/image/view/-/4870242/lowRes/2181777/-/tjl3eqz/-/fans_pix.jpg" />
</a></figure>
<a href="/sports/football/Juventus-seal-qualification-against-Valencia-Champions-League/1102-4870234-4b9b2vz/index.html">Juventus out to seal qualification against Valencia</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Crude-MP-Sankok-remarks-on-women-and-gender-Bill-s-fate/440808-4870114-vbnfj4/index.html"><img src="/image/view/-/4870118/lowRes/2181695/-/hcaak0/-/SONKOK.jpg" />
</a></figure>
<a href="/oped/opinion/Crude-MP-Sankok-remarks-on-women-and-gender-Bill-s-fate/440808-4870114-vbnfj4/index.html">GAITHO: And then Hon &#039;Dr&#039; Sankok happened</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Case-for-apt-managing-of-public-debt/440808-4870086-kgcljj/index.html"><img src="/image/view/-/4870094/lowRes/2181687/-/110uq5k/-/PIX+3.jpg" />
</a></figure>
<a href="/oped/opinion/Case-for-apt-managing-of-public-debt/440808-4870086-kgcljj/index.html">MUDAVADI: Case for apt managing of public debt</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Reshaping-and-restructuring-the-government-to-deliver-goods/440808-4870064-so9766/index.html"><img src="/image/view/-/4870066/lowRes/2181669/-/l22ntl/-/UHURUCABINET.jpg" />
</a></figure>
<a href="/oped/opinion/Reshaping-and-restructuring-the-government-to-deliver-goods/440808-4870064-so9766/index.html">SHAW: Reshaping and restructuring the government to deliver the goods</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Nurses-crucial-to-quality-healthcare-goal/440808-4870070-ojm8xt/index.html"><img src="/image/view/-/4870084/lowRes/2181681/-/a91nj2/-/wom+pic.jpg" />
</a></figure>
<a href="/oped/opinion/Nurses-crucial-to-quality-healthcare-goal/440808-4870070-ojm8xt/index.html">BROWNIE: Nurses crucial to quality healthcare goal</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/Beat-all-odds-to-pursue-their-PhDs/957860-4868432-882yvgz/index.html"><img src="/image/view/-/4868406/lowRes/2180642/-/37pxw7z/-/C.jpg" />
</a></figure>
<a href="/lifestyle/dn2/Beat-all-odds-to-pursue-their-PhDs/957860-4868432-882yvgz/index.html">When life serves you lemons</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Two-thirds-gender-rule/1190-4869326-14xy6um/index.html"><img src="/image/view/-/4869370/lowRes/2181467/-/6xa2p6z/-/lbl.jpg" />
</a></figure>
<a href="/lifestyle/Two-thirds-gender-rule/1190-4869326-14xy6um/index.html">LIFE BY LOUIS: Gender equality crisis is grounded in the grassroots</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/health/worlds-first-gene-edited-babies/1954202-4869396-y4xddwz/index.html"><img src="/image/view/-/4869418/lowRes/2181275/-/cy2f12z/-/c.jpg" />
</a></figure>
<a href="/lifestyle/health/worlds-first-gene-edited-babies/1954202-4869396-y4xddwz/index.html">China scientist claims world&#039;s first gene-edited babies</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/How-to-run-a-side-hustle-taxi-business/1190-4868950-1413vdvz/index.html"><img src="/image/view/-/4868968/lowRes/2180962/-/120luuv/-/dntaxis3103c.jpg" />
</a></figure>
<a href="/lifestyle/How-to-run-a-side-hustle-taxi-business/1190-4868950-1413vdvz/index.html">MONEY TALKS: How to run a side-hustle taxi business </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
 <div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" />
</a></figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><span></span>
NTV Kenya - LIVE</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4869860-d6egi0z/index.html"><img src="https://img.youtube.com/vi/OPQ1Ejx6ZFo/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4869860-d6egi0z/index.html"><span>12
&nbsp;hours&nbsp;ago</span>
Chinese deny offering bribe in SGR probe</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4869856-d6egipz/index.html"><img src="https://img.youtube.com/vi/H45nKNs7fc4/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4869856-d6egipz/index.html"><span>12
&nbsp;hours&nbsp;ago</span>
Judiciary has raised concern over the increase of cases of abuse of</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4869850-d6egivz/index.html"><img src="https://img.youtube.com/vi/EIp00EBgKXg/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4869850-d6egivz/index.html"><span>12
&nbsp;hours&nbsp;ago</span>
Implementation of guidelines for licensing speed governors in</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Photos</h4>
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/news/world/1068-1068-view-asSearch-7xjvrs/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home section ">

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var articleTopLeader = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [468, 60]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [320, 50]).
build();
var articleBottomLeader = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [468, 60]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(articleTopLeader).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li class="breadcrumb-item"><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></li>
</ol>
</div>
<header>
<h2>Nato demands Russia free seized Ukrainian ships</h2>
<p class="summary"><h6>Tuesday November 27 2018</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Nato demands Russia free seized Ukrainian ships&amp;url=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#7f111e121a3f1a121e1613511c1012400c0a1d151a1c0b42311e0b105f1b1a121e111b0c5f2d0a0c0c161e5f190d1a1a5f0c1a16051a1b5f2a140d1e1611161e115f0c17160f0c591d101b0642311e0b105f1b1a121e111b0c5f2d0a0c0c161e5f190d1a1a5f0c1a16051a1b5f2a140d1e1611161e115f0c17160f0c52170b0b0f0c45505008080851111e0b161011511c1051141a50111a080c5008100d131b50311e0b10521b1a121e111b0c522d0a0c0c161e52190d1a1a520c1a16051a1b522a140d1e1611161e11520c17160f0c504e4f4947524b47484f4d494f520b0e17494d185016111b1a0751170b1213" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/4870270/highRes/2181794/-/maxw/600/-/uef1cbz/-/2.jpg" alt="ukraine ships" />
<p id="photo_article_caption">
Seized Ukrainian military vessels are seen in a port of Kerch, Crimea, on November 26, 2018. Kiev and Moscow faced their worst crisis in years on November 26, 2018 as Ukraine and its Western allies demanded the release of three ships fired on and seized by Russia near Crimea. PHOTO | STR | AFP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li><p class="MsoNormal">Kiev accused Russia of launching "a new phase of aggression", which annexed Crimea from Ukraine in 2014.</p></li><li><p class="MsoNormal">The Ukrainian military has been put on high alert and the country's parliament is to vote on a request by Poroshenko to impose martial law for 60 days.</p></li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [[336, 280], [300, 250]], 'div-gpt-ad-1435749424102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1435749424102-0' class='adSquare'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435749424102-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1992202/medRes/811534/-/mer9s7/-/AFP_PIC.jpg" width="50" />
</figure>
<strong>By AFP</strong><br />
<a href="/authors/1959272-1990870-view-asAuthor-2ongqp/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p><strong>BRUSSELS,</strong></p></div><div><p class="MsoNormal">Nato chief Jens Stoltenberg on Monday demanded Russia free Ukrainian ships and sailors held after clashes off Crimea, warning Moscow that "its actions have consequences".</p></div><div><p class="MsoNormal">Russia fired on and then seized three Ukrainian ships on Sunday, accusing them of illegally entering its waters in the Sea of Azov, in a dramatic spike in tensions that raises fears of a wider escalation.</p></div><div><p class="MsoNormal"><strong>CALM</strong></p></div><div><p class="MsoNormal">Stoltenberg held phone talks with Ukrainian President Petro Poroshenko before officials from the two sides held emergency talks at alliance headquarters in Brussels.</p></div><div><p class="MsoNormal">"There is no justification for the use of military force against Ukrainian ships and naval personnel, so we call on Russia to release immediately the Ukrainian sailors and ships it seized yesterday," Stoltenberg told reporters after the meeting of the Nato-Ukraine Commission.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Related Content</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="https://www.nation.co.ke/news/world/Russia-Ukrainian-naval-ships-Crimea/1068-4868838-xt4wy7z/index.html">Russia seizes 3 Ukrainian naval ships off Crimea</a></li>
</ul>
</div>
</div>
<div><p class="MsoNormal">"And we call for calm and restraint."</p></div><div><p class="MsoNormal"><img alt="ukraine ships" src="/image/view/-/4870268/medRes/2181795/-/11sa2ckz/-/1.jpg" /><figcaption>Seized Ukrainian military vessels are seen in a port of Kerch, Crimea, on November 26, 2018. Kiev and Moscow faced their worst crisis in years on November 26, 2018 as Ukraine and its Western allies demanded the release of three ships fired on and seized by Russia near Crimea. PHOTO | STR | AFP</figcaption></p></div><div><p class="MsoNormal">Kiev accused Russia of launching "a new phase of aggression", which annexed Crimea from Ukraine in 2014.</p></div><div><p class="MsoNormal">The Ukrainian military has been put on high alert and the country's parliament is to vote on a request by Poroshenko to impose martial law for 60 days.</p></div><div><p class="MsoNormal">Ukraine has also urged its Western allies to step up existing sanctions implemented against Russia over Crimea and its role in the ongoing conflict in eastern Ukraine between the government and pro-Moscow separatists.</p></div><div><p class="MsoNormal"><strong>CONSEQUENCES</strong></p></div><div><p class="MsoNormal">Stoltenberg said the 29 Nato allies reiterated their support for Ukrainian sovereignty, saying they would never recognise Russia's claim to Crimea.</p></div><div><p class="MsoNormal">"Russia has to understand that its actions have consequences -- that's the reason why Nato has reacted so firmly against the actions of Russia against Ukraine over several years," the former Norwegian premier said, without giving details of possible consequences but pointing to economic sanctions imposed by the West on Russia.</p></div><div><p class="MsoNormal">Stoltenberg said Poroshenko had assured him that the proposed martial law would not interfere with upcoming presidential elections planned for March 31.</p></div><div><p class="MsoNormal">Moscow has blamed Kiev for the incident, drawing a barbed response on Twitter from the US Special Envoy for Ukraine Negotiations, Kurt Volker.</p></div><div><p class="MsoNormal">"Russia rams Ukrainian vessel peacefully travelling toward a Ukrainian port. Russia seizes ships and crew and then accuses Ukraine of provocation???" Volker tweeted.</p></div><div><p class="MsoNormal">Tensions have been building over the Kerch Strait, where Russia has built a new bridge that gives it a land connection to Crimea.</p></div><div><p class="MsoNormal">Kiev has accused Moscow of blocking access for Ukrainian ships though the strait, the only way in and out of the Sea of Azov to the Black Sea.</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Nato demands Russia free seized Ukrainian ships&amp;url=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/news/world/Nato-demands-Russia-free-seized-Ukrainian-ships/1068-4870260-tqh62g/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e88689858da88d85898184c68b8785d79b9d8a828d8b9cd5a6899c87c88c8d8589868c9bc8ba9d9b9b8189c88e9a8d8dc89b8d81928d8cc8bd839a898186818986c89b8081989bce8a878c91d5a6899c87c88c8d8589868c9bc8ba9d9b9b8189c88e9a8d8dc89b8d81928d8cc8bd839a898186818986c89b8081989bc5809c9c989bd2c7c79f9f9fc686899c818786c68b87c6838dc7868d9f9bc79f879a848cc7a6899c87c58c8d8589868c9bc5ba9d9b9b8189c58e9a8d8dc59b8d81928d8cc5bd839a898186818986c59b8081989bc7d9d8ded0c5dcd0dfd8daded8c59c9980deda8fc781868c8d90c6809c8584" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<section class="related-articles sidebar-item noprint">
<section class="related-articles sidebar-item">
<h3>Related Stories</h3>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h6>23
&nbsp;hours&nbsp;ago</h6>
<h3><a href="/news/world/Russia-Ukrainian-naval-ships-Crimea/1068-4868838-xt4wy7z/index.html">Russia seizes 3 Ukrainian naval ships off Crimea</a></h3>
<div class="">
<figure>
<img src="/image/view/-/4868844/medRes/2180836/-/13uw7l4z/-/1.jpg" />
</figure>
<p>
UN Security Council calls emergency meeting.</p>
</div>
</div></div>
</div>
</section>
</section>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/1056-4870148-dms988/index.html">NHIF, new sick man of Kenya</a></h3>
<div class="">
<figure class="">
<a href="/news/1056-4870148-dms988/index.html">
<img src="/image/view/-/4870156/medRes/2181714/-/o58scyz/-/NHIFPIC.jpg" alt="National Hospital Insurance Fund" />
</a>
</figure>
<p>
Investigators are looking into claims that national health insurer misused contributors’ funds.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/SRC--MPs--pay-review-push--could-inspire-others-/1056-4870162-w8wy5l/index.html">SRC: Legislators&#039; pay review push &#039;could inspire others&#039;</a></h3>
<div class="">
<figure class="">
<a href="/news/SRC--MPs--pay-review-push--could-inspire-others-/1056-4870162-w8wy5l/index.html">
<img src="/image/view/-/4870176/medRes/2181729/-/rdebuq/-/SALPIC.jpg" alt="MPs salaries" />
</a>
</figure>
<p>
Fiscal experts say demands should have been subjected to public participation.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/politics/End-of-rivalry-revives-Hassan-Joho-s-businesses/1064-4870184-11jmsd1/index.html">Joho&#039;s turn to reap the fruits of handshake</a></h5>
<h5 class="small-story-list"><a href="/news/Hustler-Ruto-finally-to-acquire-PhD/1056-4869658-eh1wlqz/index.html">&#039;Hustler&#039; Ruto finally to acquire PhD</a></h5>
<h5 class="small-story-list"><a href="/news/Maribe-makes-demands-in-fresh-affidavit/1056-4869940-k4x96cz/index.html">Maribe: I&#039;ve been forced to beg for clothes</a></h5>
<h5 class="small-story-list"><a href="/counties/kakamega/Mother-anguish-newborn--mysteriously-disappears--in-hospital/3444890-4870128-qpm73v/index.html">Mother in anguish as newborn ‘disappears’ </a></h5>
<h5 class="small-story-list"><a href="/news/africa/Police-officer-shoots-wife-South-Africa-courtroom/1066-4870252-2709ed/index.html">Police officer shoots wife dead in S. Africa courtroom</a></h5>
<h5 class="small-story-list"><a href="/news/We-were-kept-in-dark-over-tenders--Wafula-Chebukati-tells-MPs/1056-4869842-u80qms/index.html">Chebukati: We were kept in the dark over tenders</a></h5>
</div>
</div>
 </div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4870260",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Nato demands Russia free seized Ukrainian ships",
		pubdate: "2018-11-27 04:34:23",		
		authors: "AFP",		    
		sections: "World",
		tags: "Nato, Jens Stoltenberg, russia, ukraine, ukraine ships, BRUSSELS, Petro Poroshenko, Vladimir putin",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'AFP';		
		ga('set', 'dimension1', author);
		var pubdate = '2018-11-27 04:34:23';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'World',
		//'subsection': 'business',
		'pageTitle': 'Nato demands Russia free seized Ukrainian ships',
		//'pageCategory': 'money markets',
		'author': 'AFP',		
		'keywords': [Nato, Jens Stoltenberg, russia, ukraine, ukraine ships, BRUSSELS, Petro Poroshenko, Vladimir putin]
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-newsarticle2', [300, 250], 'div-gpt-ad-1516600854041-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516600854041-0' style='height:250px; width:300px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516600854041-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</div>
<!-- google_ad_section_start -->

<div class="mailchimp-container">
<div class="mp-logo">
<img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation">
</div>
<h2>
NEVER MISS A STORY
</h2>
<p>
Get Breaking News Delivered to your Inbox
</p>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
</div>
<!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/EACC-in-court-battle-with-Moi-Biwott-firm-over-land/1056-4869764-ih16dcz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> EACC in court battle with Moi-Biwott firm over land</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Speed-governors-suppliers-have-a-week-to-comply-with-new-rules/1056-4869890-11xpy18/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Matatus to fit ‘smart’ speed governors</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/African-leaders-must-change-Raila-Odinga/1056-4870190-uqh4lvz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>News</span> Raila: African leaders must change</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/We-were-kept-in-dark-over-tenders--Wafula-Chebukati-tells-MPs/1056-4869842-u80qms/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> Chebukati: We were kept in the dark over tenders</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Hustler-Ruto-finally-to-acquire-PhD/1056-4869658-eh1wlqz/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> &#039;Hustler&#039; Ruto finally to acquire PhD</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Chinese-embassy-states-position-on-SGR-probe/1056-4869854-cjseuh/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>News</span> China states position on SGR probe</span>
</a>
</li>
</div>
</div>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-newsarticle1', [300, 250], 'div-gpt-ad-1516600979204-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516600979204-0' style='height:250px; width:300px; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516600979204-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</div>

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4870140-102oi65/index.html"><img src="https://img.youtube.com/vi/SsYA_akKhrY/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4870140-102oi65/index.html">A Police officer hit a Nation media group vehicle in Nairobi CBD and drove away</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4870138-102oi5h/index.html"><img src="https://img.youtube.com/vi/gu0P70kYF7c/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4870138-102oi5h/index.html">Some Orma community members have been incorporated in the search for Silvia Romano</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4870134-102oi5d/index.html"><img src="https://img.youtube.com/vi/FRTN6ISITk0/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4870134-102oi5d/index.html">Ministry of transport issues new guidelines on speed governors for PSV</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4870130-102oi59/index.html"><img src="https://img.youtube.com/vi/mSxDPUIPSek/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4870130-102oi59/index.html">3 Chinese nationals were charged with bribing police detectives over SGR ticket scam</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4870126-102oi4j/index.html"><img src="https://img.youtube.com/vi/XMc-n6dMUlE/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4870126-102oi4j/index.html">A family from Evambala, Kakamega claims their newly born child mysteriously disappeared</a></p>
</div>
</div>
</div>
</article>

</section>
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe></div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mount Kenya ">Mount Kenya </a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/117103205968039363033" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/news/world/1068-1068-view-asFeed-hmfstbz/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/4870260';		 
	
			 _sf_async_config.sections = 'world';
		_sf_async_config.authors = 'afp';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript1.2.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-0846142691248784",enable_page_level_ads:true});</script>
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>
<div id='div-gpt-ad-1536067483275-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536067483275-0'); });
		</script>
</div>
</body>
</html>