<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWT8KB');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4');
</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "a5048fdb-e42b-462c-9ed3-11711cf05bad",
    });
  });
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>US government shutdown extends - Daily Nation</title>
<meta name="description" content="The rancor has spiraled under Trump&#039;s abrasive administration." />
<meta name="keywords" content="US, Donald Trump, US-Mexico border wall, AFP" /><meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="US government shutdown extends" />
<meta property="og:url" content="https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" />
<meta property="og:description" content="The rancor has spiraled under Trump&#039;s abrasive administration." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2018-12-28 07:21:00" />
<meta property="og:article:modified_time" content="2018-12-28 05:51:21" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/4265888/medRes/2209372/-/vy1wf3z/-/trump-pic.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="US government shutdown extends" />
<meta name="twitter:description" content="The rancor has spiraled under Trump&#039;s abrasive administration." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/4265888/medRes/2209372/-/vy1wf3z/-/trump-pic.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/news\/world\/US-government-shutdown-extends-\/1068-4912470-c5opagz\/index.html"},"headline": "US government shutdown extends","alternativeHeadline": "US government shutdown extends into next week","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/4265888\/medRes\/2209372\/-\/vy1wf3z\/-\/trump-pic.jpg","height": 424,"width": 696},"datePublished": "2018-12-28 07:21:00","dateModified": "2018-12-28 05:51:21","author": {"@type": "Person","name": "AFP"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "The rancor has spiraled under Trump&#039;s abrasive administration."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/1056-1056-u6geog\/index.html","name":"News"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/news\/world\/1068-1068-y0kl4cz\/index.html","name":"World"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-view-asAMP-ai7fduz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.4.9.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.0.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWT8KB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
var domain_path=window.location.pathname.split( '/' )[1];

</script><header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Police-Museveni-Bobi-Wine-show-Kyarenga-Busabala-/1066-4912468-y5idun/index.html"><img src="/image/view/-/4737940/lowRes/2096376/-/gceunk/-/odmpic.jpg" />
</a></figure>
<a href="/news/africa/Police-Museveni-Bobi-Wine-show-Kyarenga-Busabala-/1066-4912468-y5idun/index.html">Uganda police criticised for blocking Bobi Wine concert</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html"><img src="/image/view/-/4265888/lowRes/2209371/-/vhysriz/-/trump-pic.jpg" />
</a></figure>
<a href="/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html">US government shutdown extends </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Raila-opens-up-on-rollercoaster-year/1064-4912452-ri9pyvz/index.html"><img src="/image/view/-/4912454/lowRes/2209344/-/14jb3k9/-/handshake-pic.jpg" />
</a></figure>
<a href="/news/politics/Raila-opens-up-on-rollercoaster-year/1064-4912452-ri9pyvz/index.html">Raila opens up on rollercoaster year</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Madagascar-ex-DJ-returns-as-new-president/1066-4912444-129n21pz/index.html"><img src="/image/view/-/4912448/lowRes/2209341/-/p3cye9z/-/Rajoelina.jpg" />
</a></figure>
<a href="/news/africa/Madagascar-ex-DJ-returns-as-new-president/1066-4912444-129n21pz/index.html">Madagascar&#039;s ex-&#039;DJ&#039; returns as new president</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Turnover-at-NSE-down-on-Christmas-Eve/996-4911998-r124jdz/index.html"><img src="/image/view/-/4911992/lowRes/2209093/-/1fhmx2/-/nsde.jpg" />
</a></figure>
<a href="/business/Turnover-at-NSE-down-on-Christmas-Eve/996-4911998-r124jdz/index.html">Turnover at NSE down on Christmas Eve</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Dollar-remittances-by-diaspora-boost-shilling-in-festive-period/996-4912000-qpanpjz/index.html"><img src="/image/view/-/4911980/lowRes/2209085/-/4uvehkz/-/dollar.jpg" />
</a></figure>
<a href="/business/Dollar-remittances-by-diaspora-boost-shilling-in-festive-period/996-4912000-qpanpjz/index.html">Dollar remittances by diaspora boost shilling in festive period</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Horticulture--nets-Sh127bn--in-10-months/996-4911784-befb0az/index.html"><img src="/image/view/-/4911714/lowRes/2208888/-/mlggftz/-/flower.jpg" />
</a></figure>
<a href="/business/Horticulture--nets-Sh127bn--in-10-months/996-4911784-befb0az/index.html">Horticulture nets Sh127bn in 10 months</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Fall-army-worm-war-gets-Sh812m/996-4911782-dyswlsz/index.html"><img src="/image/view/-/4911702/lowRes/2208883/-/swuiurz/-/army.jpg" />
</a></figure>
<a href="/business/Fall-army-worm-war-gets-Sh812m/996-4911782-dyswlsz/index.html">Fall army worm war gets Sh812m</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mount Kenya </a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/isiolo/Group-fights-to-have-Isiolo-city-site-moved-/1183266-4912154-j8co9g/index.html"><img src="/image/view/-/4912158/lowRes/2209196/-/o5c451z/-/CITYPIC.jpg" />
</a></figure>
<a href="/counties/isiolo/Group-fights-to-have-Isiolo-city-site-moved-/1183266-4912154-j8co9g/index.html">Group fights to have Isiolo city site moved</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/embu/3370188-4912106-gb818yz/index.html"><img src="/image/view/-/4912128/lowRes/2209179/-/jnp69fz/-/WAMBORA.jpg" />
</a></figure>
<a href="/counties/embu/3370188-4912106-gb818yz/index.html">Governor seeks to boost trade with new public-private laws</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nairobi/Nairobi-set-for-train-service-in-fresh-plan/1954174-4912340-stnihvz/index.html"><img src="/image/view/-/4912342/lowRes/2209294/-/tjqsmdz/-/train.jpg" />
</a></figure>
<a href="/counties/nairobi/Nairobi-set-for-train-service-in-fresh-plan/1954174-4912340-stnihvz/index.html">Nairobi set for train service in new plan</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kilifi/Jumwa-threatens-to-storm-Good-News-Church/1183282-4912186-u86pxz/index.html"><img src="/image/view/-/4912216/lowRes/2209225/-/11rjl3h/-/JUMPIC.jpg" />
</a></figure>
<a href="/counties/kilifi/Jumwa-threatens-to-storm-Good-News-Church/1183282-4912186-u86pxz/index.html">Jumwa threatens to storm Good News Church</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Charles-Mukora-man-who-coached-Kipchoge-Keino-dies-83/1100-4912472-nd19iaz/index.html"><img src="/image/view/-/4912484/lowRes/2209368/-/102o5ou/-/mukora_pix.jpg" />
</a></figure>
<a href="/sports/athletics/Charles-Mukora-man-who-coached-Kipchoge-Keino-dies-83/1100-4912472-nd19iaz/index.html">Kenyans mourn man who coached Kipchoge Keino</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Inter-Milan-to-play-two-league-home-games-behind-closed-doors/1102-4912354-me6y4l/index.html"><img src="/image/view/-/4912144/lowRes/2209176/-/b1b6f2z/-/inter_pix.jpg" />
</a></figure>
<a href="/sports/football/Inter-Milan-to-play-two-league-home-games-behind-closed-doors/1102-4912354-me6y4l/index.html">Inter Milan to play two league home games behind closed doors</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Kenyan-juniors-prove-nation-s-supremacy-will-continue/1100-4912312-1gdqnnz/index.html"><img src="/image/view/-/4808942/lowRes/2142698/-/8nbalw/-/muema_pix.jpg" />
</a></figure>
<a href="/sports/athletics/Kenyan-juniors-prove-nation-s-supremacy-will-continue/1100-4912312-1gdqnnz/index.html">Kenyan juniors prove nation’s supremacy will continue</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Liverpool-still-have-plenty-to-prove/1102-4912346-c3jxvez/index.html"><img src="/image/view/-/4906224/lowRes/2205391/-/pg6mge/-/liver_pix.jpg" />
</a></figure>
<a href="/sports/football/Liverpool-still-have-plenty-to-prove/1102-4912346-c3jxvez/index.html">Liverpool still have plenty to prove, insists Van Dijk</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/What-to-call-Africans-living-in-Kenya/440808-4912196-kexkvr/index.html"><img src="/image/view/-/4912230/lowRes/2209240/-/gvpjk7z/-/DIGNITARIES.jpg" />
</a></figure>
<a href="/oped/opinion/What-to-call-Africans-living-in-Kenya/440808-4912196-kexkvr/index.html">OYATERU: What to call Africans living in Kenya</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Digital-Age-crowd-needs-to-be-taught-ethics/440808-4912174-13b4el0z/index.html"><img src="/image/view/-/4912184/lowRes/2209213/-/a8uxv2/-/OWIPIC.jpg" />
</a></figure>
<a href="/oped/opinion/Digital-Age-crowd-needs-to-be-taught-ethics/440808-4912174-13b4el0z/index.html">KIPLANGAT: Digital Age crowd needs to be taught ethics</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Four-things-we-must-tackle-next-year-for-rebirth-of-Kenya/440808-4912434-tiegd8z/index.html"><img src="/image/view/-/4912436/lowRes/2209332/-/ver1twz/-/NGWPIC.jpg" />
</a></figure>
<a href="/oped/opinion/Four-things-we-must-tackle-next-year-for-rebirth-of-Kenya/440808-4912434-tiegd8z/index.html">MATHIU: Four things we must tackle next year for rebirth of Kenya</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Massive-student-failure-in-2018-KCSE-exam-signals-system-crisis/440808-4912022-nqldsu/index.html"><img src="/image/view/-/4912100/lowRes/2209140/-/6jbo65/-/CHARLES.jpg" />
</a></figure>
<a href="/oped/opinion/Massive-student-failure-in-2018-KCSE-exam-signals-system-crisis/440808-4912022-nqldsu/index.html">MOKUA: Massive student failure in 2018 KCSE exam signals system</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/mynetwork/Your-background-should-not-hold-you-back/3141096-4911734-ffevr9z/index.html"><img src="/image/view/-/4911850/lowRes/2209043/-/ik5twm/-/POW.jpg" />
</a></figure>
<a href="/lifestyle/mynetwork/Your-background-should-not-hold-you-back/3141096-4911734-ffevr9z/index.html">PERSONALITY OF THE WEEK: Salome Nduta</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/mynetwork/Manage-yourself-if-you-want-to-thrive-at-workplace/3141096-4911744-a7493b/index.html"><img src="/image/view/-/4911856/lowRes/2209055/-/14q45l2z/-/F.jpg" />
</a></figure>
<a href="/lifestyle/mynetwork/Manage-yourself-if-you-want-to-thrive-at-workplace/3141096-4911744-a7493b/index.html">ASK HR: Manage yourself, not your boss, if you want to thrive at</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/mynetwork/For-a-good-blend-of-music-and-art/3141096-4911740-fpk1eu/index.html"><img src="/image/view/-/4911866/lowRes/2209049/-/dya30hz/-/P.jpg" />
</a></figure>
<a href="/lifestyle/mynetwork/For-a-good-blend-of-music-and-art/3141096-4911740-fpk1eu/index.html">For a good blend of music and art, meet Jael and Imor</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/mynetwork/Is-Oppo-A7-just-another-smartphone/3141096-4911748-iqlt4tz/index.html"><img src="/image/view/-/4911846/lowRes/2209061/-/g95wjo/-/Tech.Pic.jpg" />
</a></figure>
<a href="/lifestyle/mynetwork/Is-Oppo-A7-just-another-smartphone/3141096-4911748-iqlt4tz/index.html">TECH BREAK: Is Oppo’s A7 just another smartphone?</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" />
</a></figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><span></span>
NTV Kenya - LIVE</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4912214-cpjfb3z/index.html"><img src="https://img.youtube.com/vi/5x7CCVmUQqs/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4912214-cpjfb3z/index.html"><span>12
&nbsp;hours&nbsp;ago</span>
Donald and Melania Trump visit US troops in Iraq on Christmas trip</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4912212-cpjfb5z/index.html"><img src="https://img.youtube.com/vi/ofUZMery2MU/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4912212-cpjfb5z/index.html"><span>12
&nbsp;hours&nbsp;ago</span>
Ole Gunnar Solskjaer hails impact of &#039;happy boy&#039; Paul Pogba</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4912210-cpjfb7z/index.html"><img src="https://img.youtube.com/vi/lNjdSTvDPeA/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-4912210-cpjfb7z/index.html"><span>12
&nbsp;hours&nbsp;ago</span>
Reuben Kiborek in court for allegedly sexually assaulting the</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Photos</h4>
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/news/world/1068-1068-view-asSearch-7xjvrs/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home section ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 


 var domainpath=window.location.pathname.split( '/' );

if(domainpath.length>4){}else{




googletag.cmd.push(function() { googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90]], 'div-gpt-ad-1493111126853-0').addService(googletag.pubads()); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });





}

</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>


if(domainpath.length>4){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });


}
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var articleTopLeader = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [468, 60]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [320, 50]).
build();
var articleBottomLeader = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [468, 60]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[728, 90], 'div-gpt-ad-1489467324804-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li class="breadcrumb-item"><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></li>
</ol>
</div>
<header>
<h2>US government shutdown extends into next week</h2>
<p class="summary"><h6>Friday December 28 2018</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=US government shutdown extends &amp;url=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#84eae5e9e1c4e1e9e5ede8aae7ebe9bbf7f1e6eee1e7f0b9d1d7a4e3ebf2e1f6eae9e1eaf0a4f7ecf1f0e0ebf3eaa4e1fcf0e1eae0f7a4a2e6ebe0fdb9d1d7a4e3ebf2e1f6eae9e1eaf0a4f7ecf1f0e0ebf3eaa4e1fcf0e1eae0f7a4a9ecf0f0f4f7beababf3f3f3aaeae5f0edebeaaae7ebaaefe1abeae1f3f7abf3ebf6e8e0abd1d7a9e3ebf2e1f6eae9e1eaf0a9f7ecf1f0e0ebf3eaa9e1fcf0e1eae0f7a9abb5b4b2bca9b0bdb5b6b0b3b4a9e7b1ebf4e5e3feabedeae0e1fcaaecf0e9e8" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/4265888/highRes/2209373/-/maxw/600/-/7er1ohz/-/trump-pic.jpg" alt="US President Donald Trump" />
<p id="photo_article_caption">
US President Donald Trump. PHOTO | JIM WATSON | AFP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>Both sides have dug in, with Democrats refusing to provide $5 billion for Mr Trump's border wall project and the president insisting he will not fully fund the government unless he gets the money.</li><li>As long as the wall debate holds up approval of a wider spending bill, about 800,000 federal employees are not getting salaries and non-essential parts of the government are unable to function.</li><li>The mess has contributed to worries over the outlook for the US economy in 2019, following a surging 2018 performance.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
 googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [[336, 280], [300, 250]], 'div-gpt-ad-1435749424102-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });

  googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1435749424102-0' class='adSquare'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435749424102-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1992202/medRes/811534/-/mer9s7/-/AFP_PIC.jpg" width="50" />
</figure>
<strong>By AFP</strong><br />
<a href="/authors/1959272-1990870-view-asAuthor-2ongqp/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p class="MsoNormal"><strong>WASHINGTON,</strong></p></div><div><p class="MsoNormal">The US government partial shutdown was set to stretch deep into next week after legislators failed Thursday to make a breakthrough in the row over President Donald Trump's demand for a US-Mexico border wall.</p></div><div><p class="MsoNormal">After convening for just a few minutes following the official Christmas break, a still nearly empty Senate adjourned, deciding to renew budget deliberations only next Wednesday, the last day of the current Republican-controlled Congress.</p></div><div><p class="MsoNormal"><strong>NO SIGNING</strong></p></div><div><p class="MsoNormal">That would take the government shutdown, already on its sixth day, into 12.</p></div><div><p class="MsoNormal">Both sides have dug in, with Democrats refusing to provide $5 billion for Mr Trump's border wall project and the president insisting he will not fully fund the government unless he gets the money.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Related Content</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="https://www.nation.co.ke/news/world/1068-4910390-e416pk/index.html">Trump vows no end to shutdown until wall funded</a></li>
<li><a href="https://www.nation.co.ke/news/world/No-miracle-expected-as-US-govt-shutdown-looms/1068-4905866-mvg6mjz/index.html">No miracle expected as US govt shutdown looms</a></li>
<li><a href="https://www.nation.co.ke/news/world/US-government-shutdown-begins/1068-4270988-qhw26oz/index.html">US government shutdown begins - VIDEO</a></li>
<li><a href="https://www.nation.co.ke/news/world/Trump-anniversary-US-shutdown/1068-4271922-n30ld7/index.html">Trump anniversary marred by shutdown</a></li>
</ul>
</div>
</div>
<div><p class="MsoNormal">White House spokeswoman Sarah Sanders accused Democrats of "openly choosing to keep our government closed to protect illegal immigrants rather than the American people."</p></div><div><p class="MsoNormal">She said President Trump "will not sign a proposal that does not first prioritise our country's safety and security."</p></div><div><p class="MsoNormal">As long as the wall debate holds up approval of a wider spending bill, about 800,000 federal employees are not getting salaries and non-essential parts of the government are unable to function.</p></div><div><p class="MsoNormal"><strong>POLTICAL GAIN</strong></p></div><div><p class="MsoNormal">President Trump made clear he does not intend to give way first.</p></div><div><p class="MsoNormal">In a tweet Thursday, he once more accused Democrats of wanting to encourage illegal immigrants, "an Open Southern Border and the large scale crime that comes with such stupidity!"</p></div><div><p class="MsoNormal">"Need to stop Drugs, Human Trafficking, Gang Members &amp; Criminals from coming into our Country," he said in another tweet, also lambasting "Democrat obstruction of the needed Wall."</p></div><div><p class="MsoNormal">Opponents, including some in his Republican party, accuse the president of exaggerating the danger from illegal immigration for his own political gain.</p></div><div><p class="MsoNormal">"No end in sight to the President's government shutdown," Dick Durbin, a senior Democratic senator, tweeted.</p></div><div><p class="MsoNormal">"He's taken our government hostage over his outrageous demand for a $5 billion border wall that would be both wasteful and ineffective."</p></div><div><p class="MsoNormal"><strong>SPIRALING</strong></p></div><div><p class="MsoNormal">Partial government shutdowns are not an unusual weapon in Washington budget negotiations, where party divides make cooperation a rarity.</p></div><div><p class="MsoNormal">But the rancor has spiraled under Mr Trump's abrasive administration and is set to go even higher after January 3 when the Democrats take over the House of Representatives, following their midterm election victory.</p></div><div><p class="MsoNormal">The mess has contributed to worries over the outlook for the US economy in 2019, following a surging 2018 performance.</p></div><div><p class="MsoNormal">The stock market has plummeted in recent days, before a record recovery on Wednesday, under a variety of factors including Trump's barrage of criticism against the independent Federal Reserve.</p></div><div><p class="MsoNormal">Continuing the see-saw performance, Wall Street opened sharply lower Thursday but ended solidly higher on bargain hunting.</p></div><div><p class="MsoNormal"><strong>PROGRESS</strong></p></div><div><p class="MsoNormal">Large sections of the nearly 2,000-mile (3,200 kilometer) border with Mexico are already divided by fences and other barriers.</p></div><div><p class="MsoNormal">But immigrants -- some fleeing danger and others just looking for jobs -- continue to cross illegally.</p></div><div><p class="MsoNormal">Mr Trump's critics say that he is trampling over legally protected asylum rights and argue that resources should be channeled into higher-tech alternatives to a wall.</p></div><div><p class="MsoNormal">Managing the flow of illegal border crossers has been complicated by a shift from single men to more vulnerable families, including small children.</p></div><div><p class="MsoNormal">Two youngsters from Guatemala have died while in custody of US authorities this month and Homeland Security Secretary Kirstjen Nielsen said that "extraordinary protective measures" were required to handle the flow.</p></div><div><p class="MsoNormal">US Customs and Border Protection Commissioner Kevin McAleenan warned Wednesday that the agency was unable to cope with the thousands of arrivals, as most facilities were built decades ago for men arriving alone.</p></div><div><p class="MsoNormal">"We need help from Congress. We need to budget for medical care and mental health care for children in our facilities," he told <em>CBS News</em>.</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=US government shutdown extends &amp;url=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#ea848b878faa8f878b8386c4898587d5999f88808f899ed7bfb9ca8d859c8f9884878f849eca99829f9e8e859d84ca8f929e8f848e99cacc88858e93d7bfb9ca8d859c8f9884878f849eca99829f9e8e859d84ca8f929e8f848e99cac7829e9e9a99d0c5c59d9d9dc4848b9e838584c48985c4818fc5848f9d99c59d8598868ec5bfb9c78d859c8f9884878f849ec799829f9e8e859d84c78f929e8f848e99c7c5dbdadcd2c7ded3dbd8dedddac789df859a8b8d90c583848e8f92c4829e8786" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<section class="related-articles sidebar-item noprint">
<section class="related-articles sidebar-item">
<h3>Related Stories</h3>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h6>1&nbsp;day&nbsp;ago</h6>
<h3><a href="/news/world/1068-4910390-e416pk/index.html">Trump vows no end to shutdown until wall funded</a></h3>
<div class="">
<figure>
<img src="/image/view/-/4906142/medRes/2208037/-/x6kuj8/-/1.jpg" />
</figure>
<p>
US president refuses to sign a wider spending bill.
</p>
</div>
</div></div>
<div class="three-eight column"><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/4282128/lowRes/2205249/-/kjlu0lz/-/Trump+pic.jpg" />
</figure>
<a href="/news/world/No-miracle-expected-as-US-govt-shutdown-looms/1068-4905866-mvg6mjz/index.html"><span>6&nbsp;days&nbsp;ago</span> No miracle expected as US govt shutdown looms</a></li><li class="story-teaser tiny-teaser">
<figure><img src="/image/view/-/4271096/thumbnail/1863614/-/1emf57z/-/KHN+REPORTS.jpg" /></figure>
<a href="/news/world/US-government-shutdown-begins/1068-4270988-qhw26oz/index.html"><span>Sat Jan 20 12:21:07 EAT 2018</span> US government shutdown begins - VIDEO</a></li><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/4271924/lowRes/1864061/-/15bubwn/-/trump-pic.jpg" />
</figure>
<a href="/news/world/Trump-anniversary-US-shutdown/1068-4271922-n30ld7/index.html"><span>Sun Jan 21 07:13:00 EAT 2018</span> Trump anniversary marred by shutdown</a></li></div></div>
</section>
</section>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/education/Confusion-marks-rollout-of-2-6-3-3-system-of-education/2643604-4912360-14y8qer/index.html">Chaos rocks schools over new curriculum</a></h3>
<div class="">
<figure class="">
<a href="/news/education/Confusion-marks-rollout-of-2-6-3-3-system-of-education/2643604-4912360-14y8qer/index.html">
<img src="/image/view/-/4912364/medRes/2209307/-/22e8aq/-/AMINA.jpg" alt="Amina Mohamed" />
</a>
</figure>
<p>
Governors, Knut and other players say the country in not prepared for the new curriculum.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/politics/We-stand-with-Ruto--Jubilee-MPs-tell-David-Murathe/1064-4912368-10i6jrq/index.html">We stand with Ruto, Jubilee MPs tell Murathe</a></h3>
<div class="">
<figure class="">
<a href="/news/politics/We-stand-with-Ruto--Jubilee-MPs-tell-David-Murathe/1064-4912368-10i6jrq/index.html">
<img src="/image/view/-/4912406/medRes/2209315/-/re77lwz/-/MPIX.jpg" alt="Nandi Senator Samson Cherargei" />
</a>
</figure>
<p>
Leaders say he has no standing to speak on behalf of the party or the Central region.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/Why-farmers-and-private-millers-are-opposed-to-zoning/1056-4912412-v2m9pp/index.html">Why farmers, private millers are opposed to zoning</a></h5>
<h5 class="small-story-list"><a href="/news/Old-machinery--Money-drain--staff-cash-cow/1056-4912416-767d2gz/index.html">Old machinery: Money drain, staff cash cow</a></h5>
<h5 class="small-story-list"><a href="/news/How-briefcase-farmers-connive-with-factory-insiders-/1056-4912414-j3m662z/index.html">How briefcase farmers connive with insiders to become millionaires</a></h5>
<h5 class="small-story-list"><a href="/sports/athletics/Charles-Mukora-man-who-coached-Kipchoge-Keino-dies-83/1100-4912472-nd19iaz/index.html">Kenyans mourn man who coached Kipchoge Keino</a></h5>
<h5 class="small-story-list"><a href="/news/politics/Raila-opens-up-on-rollercoaster-year/1064-4912452-ri9pyvz/index.html">Raila opens up on rollercoaster year</a></h5>
<h5 class="small-story-list"><a href="/news/KAA-submits-video-footage/1056-4912298-592agvz/index.html">KAA files footage of Matiang&#039;i JKIA drama </a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4912470",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "US government shutdown extends into next week",
		pubdate: "2018-12-28 07:21:00",		
		authors: "AFP",		    
		sections: "World",
		tags: "US, Donald Trump, US-Mexico border wall, AFP",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'AFP';		
		ga('set', 'dimension1', author);
		var pubdate = '2018-12-28 07:21:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'World',
		//'subsection': 'business',
		'pageTitle': 'US government shutdown extends into next week',
		//'pageCategory': 'money markets',
		'author': 'AFP',		
		'keywords': ['US',' Donald Trump',' US-Mexico border wall',' AFP']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
<script>

googletag.cmd.push(function() {
googletag.defineSlot('/1010816/Z-dn-300x250-newsarticle2', [300, 250], 'div-gpt-ad-1516600854041-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1516600854041-0' style='height:250px; width:300px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516600854041-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</div>
<!-- google_ad_section_start -->

<div class="mailchimp-container">
<div class="mp-logo">
<img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation">
</div>
<h2>
NEVER MISS A STORY
</h2>
<p>
Get Breaking News Delivered to your Inbox
</p>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
</div>
<!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/africa/Police-Museveni-Bobi-Wine-show-Kyarenga-Busabala-/1066-4912468-y5idun/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Africa</span> Uganda police criticised for blocking Bobi Wine concert</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/world/US-government-shutdown-extends-/1068-4912470-c5opagz/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>World</span> US government shutdown extends </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/politics/Raila-opens-up-on-rollercoaster-year/1064-4912452-ri9pyvz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Politics</span> Raila opens up on rollercoaster year</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/Madagascar-ex-DJ-returns-as-new-president/1066-4912444-129n21pz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Africa</span> Madagascar&#039;s ex-&#039;DJ&#039; returns as new president</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/Patients-flee-after-Ebola-holding-centre-attacked-in-DRC/1066-4912442-81cuhtz/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Africa</span> Patients flee after DR Congo Ebola centre attacked</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Kenyans-worried-by-jobs-and-business-prospects--survey-reveals/1056-4912344-g8xux1z/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>News</span> Survey reveals what worries Kenyans most</span>
</a>
</li>
</div>
</div>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
 <script>

googletag.cmd.push(function() {
googletag.defineSlot('/1010816/Z-DN-300x250-newsarticle1', [300, 250], 'div-gpt-ad-1516600979204-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1516600979204-0' style='height:250px; width:300px; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516600979204-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</div>

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4912404-10i4gfa/index.html"><img src="https://img.youtube.com/vi/vsmCfmICw5A/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4912404-10i4gfa/index.html">Fighting The Cut (Part 1)</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4912398-10i4fuw/index.html"><img src="https://img.youtube.com/vi/6kFCPuuNFxY/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4912398-10i4fuw/index.html">Leaders allied to DP Ruto rubbish Murathe’s MoU claims</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4912394-10i4fus/index.html"><img src="https://img.youtube.com/vi/EXbM_7pgJWY/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4912394-10i4fus/index.html">An aide to a CS charged with defiling his boss’ daughter in Nakuru hotel</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4912392-10i4fuq/index.html"><img src="https://img.youtube.com/vi/tafTmyEn21o/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4912392-10i4fuq/index.html">Police in Voi storm venue of dowry negotiations for a 17-year-old girl</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-4912390-10i4fuo/index.html"><img src="https://img.youtube.com/vi/d49T09Gs9wk/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-4912390-10i4fuo/index.html">Whereabouts of 15 year old rescued from early marriage still unknown</a></p>
</div>
</div>
</div>
</article>

</section>
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe></div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mount Kenya ">Mount Kenya </a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
 <a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/117103205968039363033" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/news/world/1068-1068-view-asFeed-hmfstbz/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/4912470';		 
	
			 _sf_async_config.sections = 'world';
		_sf_async_config.authors = 'afp';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-0846142691248784",enable_page_level_ads:true});</script>
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>
<style> .modal { display:block ; position: fixed; z-index: 999; padding-top: 100px; left: 0; top: 0; width: 100%; height: 100%; overflow: auto; background-color:rgba(0, 0, 0, 0.5);; }.modal-content { background-color: transparent; margin: auto; padding: 0px; border: none; width:720px; height:296px;} .close { color: #aaaaaa; float: right; font-size: 28px; font-weight: bold;}.close:hover,.close:focus { color: #000; text-decoration: none; cursor: pointer;}
</style>
<script type="text/javascript">
function closead(){
var modal = document.getElementById('myModal');
 modal.style.display = "none";
}
function setCookie(cname, cvalue,hrs) {
  var d = new Date();
  d.setTime(d.getTime() + (hrs*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
function getCookie(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return  true;
    }
  }
  return false;
}
 </script>
<script type="text/javascript">
var istwohoursover = getCookie("z-dn-cookie");
  if (istwohoursover) {
  } else {
  googletag.cmd.push(function() { 
  googletag.defineSlot('/1010816/Z-DN-RoadBlock',[720, 266], 'div-gpt-ad-1545670977818-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); 
document.write("<div id='myModal' class='modal'> <div class='modal-content'><a href='javascript:closead()' class='close'>X</a><div id='div-gpt-ad-1545670977818-0' style='height:296px; width:720px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545670977818-0'); }); 
document.write("</div> </div></div>");
setCookie("z-dn-cookie","z-dn-cookie",2 ); 
  }
</script></body>
</html>