<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4');
</script>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "a5048fdb-e42b-462c-9ed3-11711cf05bad",
    });
  });
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa" /></noscript>

<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//ggblmmkf.uuxnwoevyb.com/99f943cab373e138244a9f28cd6bde24",(d.head||d.body).appendChild(a);})()</script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>Avert the looming maize shortage now - Daily Nation</title>
<meta name="description" content="Kenya has great potential to grow enough maize for local consumption and surplus for export." />
<meta name="keywords" content="maize, Agriculture, NCPB" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="EDITORIAL: Avert the looming maize shortage now" />
<meta property="og:url" content="https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" />
<meta property="og:description" content="Kenya has great potential to grow enough maize for local consumption and surplus for export." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-06-05 21:59:00" />
<meta property="og:article:modified_time" content="2019-06-05 19:11:30" />
<meta property="og:image" content="https://www.nation.co.ke" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="EDITORIAL: Avert the looming maize shortage now" />
<meta name="twitter:description" content="Kenya has great potential to grow enough maize for local consumption and surplus for export." />
<meta name="twitter:image" content="https://www.nation.co.ke" />
<meta name="twitter:url" content="https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/oped\/editorial\/Avert-the-looming-maize-shortage-now\/440804-5146532-hl6xts\/index.html"},"headline": "EDITORIAL: Avert the looming maize shortage now","alternativeHeadline": "Avert the looming maize shortage now","image": {"@type": "ImageObject","url": "","height": 424,"width": 696},"datePublished": "2019-06-05 21:59:00","dateModified": "2019-06-05 19:11:30","author": {"@type": "Person","name": "EDITORIAL"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Kenya has great potential to grow enough maize for local consumption and surplus for export."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/1192-1192-110kbth\/index.html","name":"Blogs &amp; Opinion"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/editorial\/440804-440804-id1ldp\/index.html","name":"Editorials"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-view-asAMP-ycjhjc/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.5.8.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
var domain_path=window.location.pathname.split( '/' )[1];

</script><header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Diaspora-wades-into-Mwende-Mwinzi-debate/1056-5146166-76u3i1/index.html"><img src="/image/view/-/5146294/lowRes/2364441/-/mk0nvl/-/Mwende.jpg" alt="Mwende Mwinzi during her vetting by the National Assembly Committee" />
</a></figure>
<a href="/news/Diaspora-wades-into-Mwende-Mwinzi-debate/1056-5146166-76u3i1/index.html">Diaspora backs Uhuru&#039;s envoy pick</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/RSF-condemns-KTN-journalists-attack-Machakos/1056-5146114-125mk64/index.html"><img src="/image/view/-/5146116/lowRes/2364360/-/kgd9r9z/-/chakos-pic.jpg" alt="St Steven’s Girls High School Principal John Musyoki Kyalo in court" />
</a></figure>
<a href="/news/RSF-condemns-KTN-journalists-attack-Machakos/1056-5146114-125mk64/index.html">RSF condemns KTN journalists’ attack</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/State--WFP-begin-cash-transfer-programme-for-arid-areas/1056-5146136-woox6x/index.html"><img src="/image/view/-/5146138/lowRes/2364366/-/bltu92/-/wamalwa.jpg" alt="Devolution Cabinet Secretary Eugene Wamalwa flags off one of the" />
</a></figure>
<a href="/news/State--WFP-begin-cash-transfer-programme-for-arid-areas/1056-5146136-woox6x/index.html">State, WFP to disburse relief cash to arid areas</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Chase-Bank-saga-revived-CBK-Deloitte-sued/1056-5146132-py5joaz/index.html"><img src="/image/view/-/4487688/lowRes/2364387/-/wk4i0ez/-/WARPIC.jpg" alt="Customers of the collapsed Chase Bank wait outside one of its" />
</a></figure>
<a href="/news/Chase-Bank-saga-revived-CBK-Deloitte-sued/1056-5146132-py5joaz/index.html">Law suit revives Chase Bank saga</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/I-M-barred-auction-recover-Sh300m/996-5146126-11e73f5/index.html"><img src="/image/view/-/5146426/lowRes/2364490/-/u48yky/-/I%2526M-pic.jpg" alt="In a ruling on Tuesday, justice Margaret Muigai asked the bank to" />
</a></figure>
<a href="/business/I-M-barred-auction-recover-Sh300m/996-5146126-11e73f5/index.html">I&amp;M barred from auction to recover Sh300m</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Kenya-free-trade-pact-expand-dairy-market/996-5146476-xdifbmz/index.html"><img src="/image/view/-/5146478/lowRes/2364510/-/o18xg4z/-/kibogy.jpg" alt="

Kenya Dairy Board MD Margaret Kibogy. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Kenya-free-trade-pact-expand-dairy-market/996-5146476-xdifbmz/index.html">Kenya eyes free trade pact to expand dairy market</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Taxes-increase-input-cost-to-a-7-month-peak/996-5146474-arhxwmz/index.html"><img src="/image/view/-/5146480/lowRes/2364508/-/29t0ukz/-/jib.jpg" alt="Stanbic Bank regional economist for East Africa Jibran Qureishi." />
</a></figure>
<a href="/business/Taxes-increase-input-cost-to-a-7-month-peak/996-5146474-arhxwmz/index.html">Taxes increase input cost to a 7-month peak</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Briefly-on-farming-and-agribusiness/2301238-5146170-ixaeqg/index.html"><img src="/image/view/-/5146174/lowRes/2364393/-/9y75cjz/-/briefs+img.jpg" alt="Experts train farmers on maintenance of their tractors during a" />
</a></figure>
<a href="/business/seedsofgold/Briefly-on-farming-and-agribusiness/2301238-5146170-ixaeqg/index.html">Briefly on farming and agribusiness</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a><a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyeri/3-feared-dead-pit-latrine-collapses/1954190-5146172-odesed/index.html"><img src="/image/view/-/5146188/lowRes/2364408/-/n382jnz/-/Latrine.jpg" alt="The pit latrine at Kiandu High School in Nyeri County, whose wall" />
</a></figure>
<a href="/counties/nyeri/3-feared-dead-pit-latrine-collapses/1954190-5146172-odesed/index.html">3 feared dead as pit latrine collapses</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/homa-bay/Boda-boda-riders-kill-woman-over-witchcraft-claims/3444904-5146046-9gxkchz/index.html"><img src="/image/view/-/5146084/lowRes/2364327/-/yr28o8/-/stab-pic.jpg" alt="Ms Mary Achieng’, 62, was lynched by irate boda boda operators who" />
</a></figure>
<a href="/counties/homa-bay/Boda-boda-riders-kill-woman-over-witchcraft-claims/3444904-5146046-9gxkchz/index.html">Boda boda riders lynch woman over witchcraft claims</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nakuru/Timber-yards-on-the-spot-Mau-plunder/1183314-5145918-x945mlz/index.html"><img src="/image/view/-/5145920/lowRes/2364213/-/9l3f3u/-/mau-pic.jpg" alt="A lorry ferries cedar posts during a crackdown on illegal logging" />
</a></figure>
<a href="/counties/nakuru/Timber-yards-on-the-spot-Mau-plunder/1183314-5145918-x945mlz/index.html">Mau plunder: Timber yards on the spot</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kiambu/Waititu-star-wanes-as-woes-persist/1183274-5145786-k2jtvp/index.html"><img src="/image/view/-/5145788/lowRes/2364142/-/144ysxoz/-/waitish-pic.jpg" alt="Kiambu Governor Ferdinand Waititu. His star seems to be waning," />
</a></figure>
<a href="/counties/kiambu/Waititu-star-wanes-as-woes-persist/1183274-5145786-k2jtvp/index.html">Waititu’s star wanes as woes persist</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/cricket/Six-wickets-India-rout-South-Africa-in-Cricket-World-Cup/434908-5146362-11s3jpi/index.html"><img src="/image/view/-/5146368/lowRes/2364477/-/usmp2vz/-/india_pix.jpg" alt="India&#039;s Rohit Sharma unbeaten on 122 leaves the field after India" />
</a></figure>
<a href="/sports/cricket/Six-wickets-India-rout-South-Africa-in-Cricket-World-Cup/434908-5146362-11s3jpi/index.html">Six wickets! India rout South Africa in Cricket World Cup</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/Egypt-smash-Kenya-book-African-Games-slot-at-Kasarani/1090-5146320-13sg7baz/index.html"><img src="/image/view/-/5146324/lowRes/2364459/-/d7ytfkz/-/kenya_pix.jpg" alt="Kenya&#039;s national team players react during their African Games" />
</a></figure>
<a href="/sports/Egypt-smash-Kenya-book-African-Games-slot-at-Kasarani/1090-5146320-13sg7baz/index.html">Egypt smash Kenya, book African Games slot at Kasarani</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Legendary-Italian-keeper-Buffon-to-leave-PSG/1102-5146242-aig55/index.html"><img src="/image/view/-/5146262/lowRes/2364432/-/10a1iqqz/-/buffon_pix.jpg" alt="In this file photo taken on January 27, 2019, Paris Saint-Germain&#039;s" />
</a></figure>
<a href="/sports/football/Legendary-Italian-keeper-Buffon-to-leave-PSG/1102-5146242-aig55/index.html">Legendary Italian keeper Buffon to leave PSG</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Kenyans-in-Rome-to-fine-tune-for-World-Championships-trials/1100-5146238-gnw0l9/index.html"><img src="/image/view/-/5146292/lowRes/2364448/-/14qngmyz/-/cwg_pix.jpg" alt="Rising star Edward Zakayo (left) competes with Nicholas Kimeli" />
</a></figure>
<a href="/sports/athletics/Kenyans-in-Rome-to-fine-tune-for-World-Championships-trials/1100-5146238-gnw0l9/index.html">Kenyans in Rome to fine tune for World Championships trials</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
 <div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/How-to-avert-a-maize-shortage-crisis/440808-5145318-2x6udm/index.html"><img src="/image/view/-/5145320/lowRes/2363800/-/151igc3z/-/SHAPIC.jpg" alt="Traders deliver maize to the National Cereals and Produce Board&#039;s" />
</a></figure>
<a href="/oped/opinion/How-to-avert-a-maize-shortage-crisis/440808-5145318-2x6udm/index.html">SHAW: How to avert a maize shortage crisis</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Kerio-Valley-neglect-bore-Triangle-of-Hell/440808-5144920-52xhioz/index.html"><img src="/image/view/-/5144944/lowRes/2363588/-/13bm2xq/-/CHEPIC.jpg" alt="Residents of Saimo Soi Ward in Baringo County on April 23, 2018" />
</a></figure>
<a href="/oped/opinion/Kerio-Valley-neglect-bore-Triangle-of-Hell/440808-5144920-52xhioz/index.html">CHEBOI: Kerio Valley neglect bore ‘Triangle of Hell’</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Counties-should-pull-the-people-out-of-poverty/440808-5144892-eth43g/index.html"><img src="/image/view/-/5144898/lowRes/2363561/-/g9ujapz/-/RUGPIC.jpg" alt="Governors from left: Mr Ndiritu Muriithi (Laikipia), Ms Anne" />
</a></figure>
<a href="/oped/opinion/Counties-should-pull-the-people-out-of-poverty/440808-5144892-eth43g/index.html">RUGENE: Updated data will help counties to pull the people out of</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/TVET-offers-lifeline-to-jobless-youth/440808-5144792-nppt75z/index.html"><img src="/image/view/-/5144804/lowRes/2363518/-/110u9p0/-/KAIPIC.jpg" alt="Graduation at Mathenge Technical Training Institute on September" />
</a></figure>
<a href="/oped/opinion/TVET-offers-lifeline-to-jobless-youth/440808-5144792-nppt75z/index.html">KIARIE: TVET offers lifeline to jobless youth</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/not-sure-who-the-father-of-my-child-is/1190-5145626-ise3ggz/index.html"><img src="/image/view/-/5145642/lowRes/2364032/-/guicp2/-/Leg.jpg" alt="I had unprotected sex with two men on the same day and became" />
</a></figure>
<a href="/lifestyle/not-sure-who-the-father-of-my-child-is/1190-5145626-ise3ggz/index.html">LEGAL AID: I&#039;m not sure who the father of my child is, help!</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/showbiz/Clooney-earns-more-in-one-year-than-any-previous-actor/1950810-5145682-ixl2ws/index.html"><img src="/image/view/-/5145694/lowRes/2364059/-/129ykufz/-/George+pic.jpg" alt="George Clooney made more money last year than any actor across a" />
</a></figure>
<a href="/lifestyle/showbiz/Clooney-earns-more-in-one-year-than-any-previous-actor/1950810-5145682-ixl2ws/index.html">Forbes: George Clooney earns more in one year than any previous actor</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Apps-social-media-fuel-booming-online-prostitution/1190-5145580-4g5v8vz/index.html"><img src="/image/view/-/5145588/lowRes/2363981/-/164nnnz/-/cOV-HOOK.jpg" alt="Apps like Facebook and Tinder are fuelling the &#034;soaring industry&#034;" />
</a></figure>
<a href="/lifestyle/Apps-social-media-fuel-booming-online-prostitution/1190-5145580-4g5v8vz/index.html">Dating apps, social media fuel online prostitution: study</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/showbiz/Rihanna-declared-worlds-richest-female-musician/1950810-5145544-lun6tnz/index.html"><img src="/image/view/-/5145558/lowRes/2363963/-/3ah96w/-/Riri+pic.jpg" alt="Musician Rihanna has racked up a $600 million fortune to become the" />
</a></figure>
<a href="/lifestyle/showbiz/Rihanna-declared-worlds-richest-female-musician/1950810-5145544-lun6tnz/index.html">Rihanna declared world&#039;s richest female musician</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" alt="NTV Kenya - LIVE" />
</a></figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><span></span>
NTV Kenya - LIVE</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5145894-4tntpz/index.html"><img src="https://img.youtube.com/vi/f6FKWLQw29E/mqdefault.jpg" alt="Kenyans in the diaspora appeal for Huduma Namba listing extension" />
</a></figure>
<a href="/video/news/4146788-5145894-4tntpz/index.html"><span>8
&nbsp;hours&nbsp;ago</span>
Kenyans in the diaspora appeal for Huduma Namba listing extension</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5145890-4tnttz/index.html"><img src="https://img.youtube.com/vi/g25haU0eBO0/mqdefault.jpg" alt="Mishi Mboko asks Uhuru for more jobs for women" />
</a></figure>
<a href="/video/news/4146788-5145890-4tnttz/index.html"><span>8
&nbsp;hours&nbsp;ago</span>
Mishi Mboko asks Uhuru for more jobs for women</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5145888-4tnuhz/index.html"><img src="https://img.youtube.com/vi/4x7_2nncF-k/mqdefault.jpg" alt="Governor Roba accuses police, army of harassing locals in Mandera" />
</a></figure>
<a href="/video/news/4146788-5145888-4tnuhz/index.html"><span>9
&nbsp;hours&nbsp;ago</span>
Governor Roba accuses police, army of harassing locals in Mandera</a></div>
</div></div></div>
</div>
</section>
 </li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/oped/editorial/440804-440804-view-asGoogleSearch-q02lur/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

if(domainpath.length>4){}else{

googletag.cmd.push(function() {

var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [[970, 90], [728, 90]]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
    googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads()); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });


}

</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>


if(domainpath.length>4){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });


}
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/oped/1192-1192-110kbth/index.html">Blogs & Opinion</a></li>
<li class="breadcrumb-item"><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a></li>
</ol>
</div>
<header>
<h2>Avert the looming maize shortage now</h2>
<p class="summary"><h6>Thursday June 6 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=EDITORIAL: Avert the looming maize shortage now&amp;url=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#d5bbb4b8b095b0b8b4bcb9fbb6bab8eaa6a0b7bfb0b6a1e890919c819a879c9499eff594a3b0a7a1f5a1bdb0f5b9babab8bcbbb2f5b8b4bcafb0f5a6bdbaa7a1b4b2b0f5bbbaa2f3b7bab1ace890919c819a879c9499eff594a3b0a7a1f5a1bdb0f5b9babab8bcbbb2f5b8b4bcafb0f5a6bdbaa7a1b4b2b0f5bbbaa2f8bda1a1a5a6effafaa2a2a2fbbbb4a1bcbabbfbb6bafbbeb0fabaa5b0b1fab0b1bca1baa7bcb4b9fa94a3b0a7a1f8a1bdb0f8b9babab8bcbbb2f8b8b4bcafb0f8a6bdbaa7a1b4b2b0f8bbbaa2fae1e1e5ede5e1f8e0e4e1e3e0e6e7f8bdb9e3ada1a6fabcbbb1b0adfbbda1b8b9" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>The National Cereals and Produce Board, which is mandated to buy the crop and distribute it, is a disgrace. </li><li>We ask Mr Kiunjuri to quickly make a decision that will stabilise maize supply as we demand better and proactive strategies to resolve this perennial crisis.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
   googletag.defineSlot('/1010816/Z-DN-300x250-OpEd-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435752267307-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });

  googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1435752267307-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435752267307-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/2113678/medRes/645611/-/4an5mlz/-/Editorial.jpg" width="50" alt="EDITORIAL" />
</figure>
<strong>By EDITORIAL</strong><br />
<a href="/authors/1959272-2113676-view-asAuthor-g1bsu4/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>A major crisis over maize supply looms and it requires quick, strategic and bold intervention. </p></div><div><p>Maize business is fraught with challenges ranging from corrupt deals involving government officials and entrenched cartels to artificial shortage to force up prices and political meddling, making it a vexed matter.</p></div><div><p>Understandably, that is the reason Agriculture Cabinet Secretary Mwangi Kiunjuri has publicly declared that he was not in a hurry to sign off maize imports. </p></div><div><p>He argues that he could burn his fingers as he may not comprehend the full implications of any decision he is being asked to make. </p></div><div><p>In itself, that is a damning admission by a top government official that the maize trade is a jungle market where rules never apply. </p></div><div><p>And that should worry Kenyans. It means the efforts that we have been told were being put in place to streamline the maize trade have been vain.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/oped/editorial/Stop-abuse-of-funds-drives/440804-5146528-96ae06z/index.html">
<span class="relText">EDITORIAL: Stop abuse of funds drives</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/sports/cricket/Six-wickets-India-rout-South-Africa-in-Cricket-World-Cup/434908-5146362-11s3jpi/index.html">
<span class="relImage">
<figure>
<img src="/image/view/-/5146368/medRes/2364478/-/v9ospgz/-/india_pix.jpg" alt="Six wickets! India rout South Africa in Cricket World Cup">
</figure>
</span>
<span class="relText">Six wickets! India rout South Africa in Cricket World Cup</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/business/I-M-barred-auction-recover-Sh300m/996-5146126-11e73f5/index.html">
<span class="relImage">
<figure>
<img src="/image/view/-/5146426/medRes/2364491/-/tn6uxe/-/I%2526M-pic.jpg" alt="I&M barred from auction to recover Sh300m">
</figure>
</span>
<span class="relText">I&M barred from auction to recover Sh300m</span>
</a>
</li>
</ul>
</div>
</div>
<div><p><strong>SHORTAGE</strong></p></div><div><p>But the fact is, there is shortage of maize that is attributed to depressed supply arising from poor rains in the previous years. </p></div><div><p>Matters have been made worse by the fact that, even this season, the rains came late and delayed planting, meaning harvests, which projections indicate may not be plentiful, will be long in coming.</p></div><div><p>The latest reports indicate that several millers have closed shop for lack of maize. The Strategic Food Reserve, which keeps supply and releases grains to the market in times of need, is deeply understocked. </p></div><div><p>Figures from the Agriculture ministry show that the reserve has only 1.5 million bags of maize, while the millers are holding about 700,000 bags; yet, the monthly national consumption is 3.3 million bags. The shortage is bound to worsen.</p></div><div><p><strong>IMPORTS</strong></p></div><div><p>In the circumstance, the option is to allow for imports. But that is an intricate matter. From past experience, that is to open the floodgates for illegal stuff that ends up clogging the market.</p></div><div><p>All these, however, are self-inflicted crises. Kenya has great potential to grow enough maize for local consumption and surplus for export. </p></div><div><p>But this is stifled by poor agriculture policies and practices. And in the event of good harvest, the produce is mismanaged through poor marketing, distribution and storage.</p></div><div><p>The National Cereals and Produce Board, which is mandated to buy the crop and distribute it, is a disgrace. </p></div><div><p>Pricing policies enforced by government on an ad hoc basis are populist and only hurt farmers. </p></div><div><p>Large-scale irrigation-led farming projects by the government have come a cropper — like Galana Kulalu.</p></div><div><p>We ask Mr Kiunjuri to quickly make a decision that will stabilise maize supply as we demand better and proactive strategies to resolve this perennial crisis.</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=EDITORIAL: Avert the looming maize shortage now&amp;url=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#3d535c50587d58505c5451135e5250024e485f57585e490078797469726f747c71071d7c4b584f491d4955581d5152525054535a1d505c5447581d4e55524f495c5a581d53524a1b5f5259440078797469726f747c71071d7c4b584f491d4955581d5152525054535a1d505c5447581d4e55524f495c5a581d53524a105549494d4e0712124a4a4a13535c49545253135e5213565812524d58591258595449524f545c51127c4b584f4910495558105152525054535a10505c544758104e55524f495c5a581053524a1209090d050d0910080c090b080e0f1055510b45494e1254535958451355495051" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
 googletag.cmd.push(function() {
    var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [970, 90]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
    googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1510123552049-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1510123552049-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123552049-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5146532'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Diaspora-wades-into-Mwende-Mwinzi-debate/1056-5146166-76u3i1/index.html">Diaspora backs Uhuru&#039;s envoy pick</a></h3>
<div class="">
<figure class="">
<a href="/news/Diaspora-wades-into-Mwende-Mwinzi-debate/1056-5146166-76u3i1/index.html">
<img src="/image/view/-/5146294/medRes/2364442/-/m3xk91/-/Mwende.jpg" alt="Diaspora backs Uhuru's envoy pick">
</a>
</figure>
<p>
Kenya Diaspora Alliance describes the citizenship condition Mwende Mwinzi faces as punitive.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/RSF-condemns-KTN-journalists-attack-Machakos/1056-5146114-125mk64/index.html">RSF condemns KTN journalists’ attack</a></h3>
<div class="">
<figure class="">
<a href="/news/RSF-condemns-KTN-journalists-attack-Machakos/1056-5146114-125mk64/index.html">
<img src="/image/view/-/5146116/medRes/2364361/-/kwfdetz/-/chakos-pic.jpg" alt="RSF condemns KTN journalists’ attack">
</a>
</figure>
<p>
RSF says students should be made aware of rights of journalists.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/Row-over-Chinese-coal-plant-Lamu/1056-5146040-n33p40z/index.html">Row over Chinese coal plant in Lamu</a></h5>
<h5 class="small-story-list"><a href="/news/Kenya-on-track-antiAids-fight-UN-envoy/1056-5145892-l52dlc/index.html">Kenya &#039;on track&#039; in fight against HIV</a></h5>
<h5 class="small-story-list"><a href="/news/Nairobi-UN-staff-say-landlords-are-extorting/1056-5145804-14tgmv6/index.html">Landlords extorting us, UN staff say</a></h5>
<h5 class="small-story-list"><a href="/news/africa/Bodies-pulled-Nile-after-Sudan-crackdown/1066-5145990-1afsrbz/index.html">&#039;Bodies pulled from Nile&#039; after Sudan crackdown</a></h5>
<h5 class="small-story-list"><a href="/counties/kiambu/Waititu-star-wanes-as-woes-persist/1183274-5145786-k2jtvp/index.html">Waititu’s star wanes as woes persist</a></h5>
<h5 class="small-story-list"><a href="/news/africa/Dozens-missing-after-Uganda-landslides/1066-5145868-14q3cem/index.html">5 dead after Uganda landslides</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5146532",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Avert the looming maize shortage now",
		pubdate: "2019-06-05 21:59:00",		
		authors: "EDITORIAL",		    
		sections: "Editorials",
		tags: "maize, Agriculture, NCPB",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'EDITORIAL';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-06-05 21:59:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Editorials',
		//'subsection': 'business',
		'pageTitle': 'Avert the looming maize shortage now',
		//'pageCategory': 'money markets',
		'author': 'EDITORIAL',		
		'keywords': ['maize',' Agriculture',' NCPB']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-opedins1', [300, 250], 'div-gpt-ad-1478697162107-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1478697162107-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697162107-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->

<div class="mailchimp-container">
<div class="mp-logo">
<img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation">
</div>
<h2>
NEVER MISS A STORY
</h2>
<p>
Get Breaking News Delivered to your Inbox
</p>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
</div>
<!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest OpEd</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/oped/editorial/Stop-abuse-of-funds-drives/440804-5146528-96ae06z/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Stop abuse of funds drives</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Avert-the-looming-maize-shortage-now/440804-5146532-hl6xts/index.html">
<span class="most-number">2</span>
 <span class="most-headline"><span>Editorial</span> EDITORIAL: Avert the looming maize shortage now</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/How-to-avert-a-maize-shortage-crisis/440808-5145318-2x6udm/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Commentaries</span> SHAW: How to avert a maize shortage crisis</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Kerio-Valley-neglect-bore-Triangle-of-Hell/440808-5144920-52xhioz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Commentaries</span> CHEBOI: Kerio Valley neglect bore ‘Triangle of Hell’</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Counties-should-pull-the-people-out-of-poverty/440808-5144892-eth43g/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Commentaries</span> RUGENE: Updated data will help counties to pull the people out of poverty</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/TVET-offers-lifeline-to-jobless-youth/440808-5144792-nppt75z/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Commentaries</span> KIARIE: TVET offers lifeline to jobless youth</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Regulate-the-payments-system/440808-5145322-9bfucvz/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Commentaries</span> KISERO: To curb illicit financial flows, regulate the payments system</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/cuttingedge/THE-CUTTING-EDGE/440802-5144964-8g7kbhz/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Cutting Edge</span> THE CUTTING EDGE - JUNE 5, 2019</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/letters/Take-a-leaf-from-Sweden/440806-5145024-ox87opz/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>Letters</span> Take a leaf from Sweden, whose politicians enjoy no privilege</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/End-teacher-shortage--save-public-education/440804-5145328-jax97kz/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: End teacher shortage, save public education</span>
</a>
 </li>
</div>
</div>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-opedins2', [300, 250], 'div-gpt-ad-1478697364473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1478697364473-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697364473-0'); });
</script>
</div><!-- google_ad_section_end -->

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5142598-xnc4ogz/index.html"><img src="https://img.youtube.com/vi/sWz09vFG4l4/mqdefault.jpg" alt="Esther Passaris Vs Mike Sonko full video || Madaraka day drama"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5142598-xnc4ogz/index.html">Esther Passaris Vs Mike Sonko full video || Madaraka day drama</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5142596-xnc4oiz/index.html"><img src="https://img.youtube.com/vi/h9FGRAk85wM/mqdefault.jpg" alt="Battle in my mind (Part 1)"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5142596-xnc4oiz/index.html">Battle in my mind (Part 1)</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5142592-xnc4omz/index.html"><img src="https://img.youtube.com/vi/gIEefg3hwNU/mqdefault.jpg" alt="Battle in my mind  (Part 2)"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5142592-xnc4omz/index.html">Battle in my mind (Part 2)</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5139072-xnswbsz/index.html"><img src="https://img.youtube.com/vi/08iwFW8v5wE/mqdefault.jpg" alt="Surprise as KPL top scorer Wanga is axed from AFCON squad"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5139072-xnswbsz/index.html">Surprise as KPL top scorer Wanga is axed from AFCON squad</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5139068-xnswciz/index.html"><img src="https://img.youtube.com/vi/-2MNgD-LdPA/mqdefault.jpg" alt="13th Edition of Henry Wanyoike 10KM run seeks to raise 10M"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5139068-xnswciz/index.html">13th Edition of Henry Wanyoike 10KM run seeks to raise 10M</a></p>
</div>
</div>
</div>
</article>

</section>
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/widget.html" height="400" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
 <div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/oped/editorial/440804-440804-view-asFeed-15i3b8kz/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/5146532';		 
	_sf_async_config.sections = 'blogs & opinion,blogs & opinion - editorial';_sf_async_config.authors = 'editorial';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-0846142691248784",enable_page_level_ads:true});</script>
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0846142691248784",
          enable_page_level_ads: true
     });
</script>​
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); });
</script>
</div></body>
</html>