<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4');
</script>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "a5048fdb-e42b-462c-9ed3-11711cf05bad",
    });
  });
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//ggblmmkf.uuxnwoevyb.com/99f943cab373e138244a9f28cd6bde24",(d.head||d.body).appendChild(a);})()</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0846142691248784",
          enable_page_level_ads: true
     });
</script>​
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>RIENYE: Have a permanent tribunal for judges - Daily Nation</title>
<meta name="description" content="Of late, several judges and magistrates have been accused of all manner of impropriety ." />
<meta name="keywords" content="Alex Rienye, Judiciary, corruption, Jackton Ojwang, David Maraga, justice" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="RIENYE: Have a permanent tribunal for judges" />
<meta property="og:url" content="https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" />
<meta property="og:description" content="Of late, several judges and magistrates have been accused of all manner of impropriety ." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-04-11 21:59:00" />
<meta property="og:article:modified_time" content="2019-04-11 20:14:17" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5067870/medRes/2310403/-/nc563n/-/SEKPIC.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="RIENYE: Have a permanent tribunal for judges" />
<meta name="twitter:description" content="Of late, several judges and magistrates have been accused of all manner of impropriety ." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5067870/medRes/2310403/-/nc563n/-/SEKPIC.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/oped\/opinion\/Have-a-permanent-tribunal-for-judges\/440808-5067460-eq4l2iz\/index.html"},"headline": "RIENYE: Have a permanent tribunal for judges","alternativeHeadline": "Have a permanent tribunal for judges","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/5067870\/medRes\/2310403\/-\/nc563n\/-\/SEKPIC.jpg","height": 424,"width": 696},"datePublished": "2019-04-11 21:59:00","dateModified": "2019-04-11 20:14:17","author": {"@type": "Person","name": "ALEX RIENYE"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Of late, several judges and magistrates have been accused of all manner of impropriety ."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/1192-1192-110kbth\/index.html","name":"Blogs &amp; Opinion"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/opinion\/440808-440808-h8w00fz\/index.html","name":"Opinion"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-view-asAMP-15ebruw/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.5.4.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id="
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
var domain_path=window.location.pathname.split( '/' )[1];

</script><header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Witnesses-speak-of-Arunga-state-of-mind/1056-5067978-5xeohq/index.html"><img src="/image/view/-/5067980/lowRes/2310458/-/ukl0un/-/arupic.jpg" alt="Esther Arunga, her husband Quincy Timberlake and their son" />
</a></figure>
<a href="/news/Witnesses-speak-of-Arunga-state-of-mind/1056-5067978-5xeohq/index.html">Witnesses speak of Arunga&#039;s state of mind before son&#039;s death</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Awad-Ibnouf-sworn-in-chief-of-military-council/1066-5067982-1ousvx/index.html"><img src="/image/view/-/5067984/lowRes/2310462/-/8a8ygpz/-/min.jpg" alt="A grab from a live broadcast on Sudan TV shows Sudanese Defence" />
</a></figure>
<a href="/news/africa/Awad-Ibnouf-sworn-in-chief-of-military-council/1066-5067982-1ousvx/index.html">Sudan&#039;s defence minister to head new military council</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Wiper-rebukes-ODM/1064-5067622-dv35qaz/index.html"><img src="/image/view/-/5067626/lowRes/2310281/-/135utho/-/pic.jpg" alt="Wiper leader Kalonzo Musyoka during a press conference at the" />
</a></figure>
<a href="/news/politics/Wiper-rebukes-ODM/1064-5067622-dv35qaz/index.html">Wiper rebukes ODM for undermining coalition partners</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/US-urges-Sudan-army-bring-civilians-into-government/1066-5067972-43t2q3z/index.html"><img src="/image/view/-/5067976/lowRes/2310455/-/s9l3fw/-/army.jpg" alt="Sudanese soldiers look on as demonstrators gather in a street in" />
</a></figure>
<a href="/news/africa/US-urges-Sudan-army-bring-civilians-into-government/1066-5067972-43t2q3z/index.html">US urges Sudan army to bring civilians into government</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Large-millers-snub-billion-State-maize-offer/996-5067906-aysw93z/index.html"><img src="/image/view/-/5067440/lowRes/2058074/-/kutsc3/-/maize.jpg" alt="Millers have rejected Sh2.7 billion bags of maize the government" />
</a></figure>
<a href="/business/Large-millers-snub-billion-State-maize-offer/996-5067906-aysw93z/index.html">Millers snub Sh2.7bn State maize offering</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Drought-wipes-out-wind-power-gains/996-5067924-dpqtgl/index.html"><img src="/image/view/-/5067866/lowRes/2310423/-/lh7cdd/-/keter.jpg" alt="

Energy Cabinet Secretary Charles Keter. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Drought-wipes-out-wind-power-gains/996-5067924-dpqtgl/index.html">Cheap power a pipe dream as biting drought dashes hopes</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Slow-growth-likely-to-dim-Sh1trn-nuclear/996-5067900-jig7umz/index.html"><img src="/image/view/-/5067854/lowRes/2310418/-/f5s9wt/-/nuclear.jpg" alt="A nuclear power plant. Slow economic growth and poor power demand" />
</a></figure>
<a href="/business/Slow-growth-likely-to-dim-Sh1trn-nuclear/996-5067900-jig7umz/index.html">Slow growth likely to dim Sh1trn nuclear energy plan</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Artisans-get-tender-for-housing-project/996-5067908-et5m4c/index.html"><img src="/image/view/-/5067486/lowRes/2310413/-/eklhgez/-/site.jpg" alt="

:Housing PS Charles Hinga. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Artisans-get-tender-for-housing-project/996-5067908-et5m4c/index.html">Jua Kali firms bag homes deal</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mount Kenya </a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/meru/MCAs-exchange-blows/1183302-5067646-snix1vz/index.html"><img src="/image/view/-/5067648/lowRes/2310319/-/bi05l0z/-/pic.jpg" alt="Scattered order papers at the entrance of the Meru County Assembly" />
</a></figure>
<a href="/counties/meru/MCAs-exchange-blows/1183302-5067646-snix1vz/index.html">Meru MCAs exchange blows </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyandarua/Rabid-dogs-bite-4-in-Nyandarua/3444764-5067148-3c0m62z/index.html"><img src="/image/view/-/5067150/lowRes/2310006/-/ndh6x4/-/dog-pic.jpg" alt="Stray dogs. Nyandarua County’s department of animal health is" />
</a></figure>
<a href="/counties/nyandarua/Rabid-dogs-bite-4-in-Nyandarua/3444764-5067148-3c0m62z/index.html">Rabid dogs bite four in Nyandarua</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/muranga/Chief-attempts-suicide-after-rebuke/1183310-5067214-4n02n3z/index.html"><img src="/image/view/-/5067218/lowRes/2310048/-/cuq48pz/-/cc-pic.jpg" alt="Murang&#039;a County Commission Mohammed Barre who on April 11, 2019" />
</a></figure>
<a href="/counties/muranga/Chief-attempts-suicide-after-rebuke/1183310-5067214-4n02n3z/index.html">Chief attempts suicide after rebuke</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nairobi/Kangogo-says-hotels-polluting-Nairobi-River/1954174-5067058-107oy9o/index.html"><img src="/image/view/-/5067074/lowRes/2309933/-/qqsk86z/-/nai-pic.jpg" alt="Garbage floats in Nairobi River on February 2, 2019. High-end" />
</a></figure>
<a href="/counties/nairobi/Kangogo-says-hotels-polluting-Nairobi-River/1954174-5067058-107oy9o/index.html">Kangogo: Big hotels pollute Nairobi River</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Wazito-face-heavy-odds-of-winning-Eldoret/1102-5067816-mmy6bv/index.html"><img src="/image/view/-/5055328/lowRes/2301522/-/xsyenx/-/wazito_pix.jpg" alt="Wazito&#039;s Amos Asembeka (right) vies for the ball with Ushuru&#039;s" />
</a></figure>
<a href="/sports/football/Wazito-face-heavy-odds-of-winning-Eldoret/1102-5067816-mmy6bv/index.html">Wazito face heavy odds of winning in Eldoret</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/othersports/Regions-trade-top-positions-as-athletics-programme-begins/1951306-5067752-l6tece/index.html"><img src="/image/view/-/5067768/lowRes/2310369/-/l17n4l/-/sch1_pix.jpg" alt="Daniel Kiptanui of Starehe Boys takes part in the high jump" />
</a></figure>
<a href="/sports/othersports/Regions-trade-top-positions-as-athletics-programme-begins/1951306-5067752-l6tece/index.html">Regions trade top positions as athletics programme begins</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/othersports/1951306-5067750-101g182z/index.html"><img src="/image/view/-/5067762/lowRes/2310372/-/2elh1ez/-/sch_pix.jpg" alt="Brian Ziriel (left) of Alliance High School is guarded by David" />
</a></figure>
<a href="/sports/othersports/1951306-5067750-101g182z/index.html">Alliance enter boys basketball semis</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/golf/Simon-Ngige-man-to-watch-at-Karen-Masters-series-in-Thika/1104-5067588-14hlk86/index.html"><img src="/image/view/-/5029496/lowRes/2283684/-/9pqi15/-/ngige_pix.jpg" alt="Simon Ngige reacts to his tee on the 11th tee during the Magical" />
</a></figure>
<a href="/sports/golf/Simon-Ngige-man-to-watch-at-Karen-Masters-series-in-Thika/1104-5067588-14hlk86/index.html">Simon Ngige man to watch at Karen Masters series in Thika</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/We-should-have-planned-for-high-numbers/440808-5067306-ukdvauz/index.html"><img src="/image/view/-/5067388/lowRes/2310153/-/f1l8a9z/-/STUDENTS.jpg" alt="Lake Bogoria Secondary School students take lunch outside their" />
</a></figure>
<a href="/oped/opinion/We-should-have-planned-for-high-numbers/440808-5067306-ukdvauz/index.html">WESAYA: We should have planned for high numbers</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/responding-to-messages-isn-t-what-journalists-do-best/440808-5067256-n936ltz/index.html"><img src="/image/view/-/5067278/lowRes/2310067/-/lt001jz/-/PIX.jpg" alt="Readers say the most annoying thing is a journalist who doesn’t" />
</a></figure>
<a href="/oped/opinion/responding-to-messages-isn-t-what-journalists-do-best/440808-5067256-n936ltz/index.html">MWAURA: Calling back and responding to messages isn’t what we do best</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html"><img src="/image/view/-/5067870/lowRes/2310402/-/ns79q8/-/SEKPIC.jpg" alt="Supreme Court judge Jackton Boma Ojwang&#039;. He is accused of gross" />
</a></figure>
<a href="/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html">RIENYE: Have a permanent tribunal for judges</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Omar-al-Bashir-ousted--dictators-beware/440808-5067788-gog79iz/index.html"><img src="/image/view/-/5067962/lowRes/2310446/-/15dh4jiz/-/MPIX.jpg" alt="Sudanese soldiers look on as demonstrators gather in a street in" />
</a></figure>
<a href="/oped/opinion/Omar-al-Bashir-ousted--dictators-beware/440808-5067788-gog79iz/index.html">MATHIU: Jingles have sounded, the owl has cried milk, dictators</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/health/Is-the-saturated-fat-in-chocolate-as-bad-as-the-fat-in-meat/1954202-5066694-13629w1z/index.html"><img src="/image/view/-/5066760/lowRes/2309708/-/x34fuw/-/Chocs.jpg" alt="The fat in chocolate is not as harmful as the fat in meat. PHOTO |" />
</a></figure>
<a href="/lifestyle/health/Is-the-saturated-fat-in-chocolate-as-bad-as-the-fat-in-meat/1954202-5066694-13629w1z/index.html">Is the saturated fat in chocolate as bad as the fat in meat?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/health/Screen-time-has-little-effect-on-well-being/1954202-5066616-12qp0go/index.html"><img src="/image/view/-/5066644/lowRes/2309585/-/13bxeg9z/-/Sc1.jpg" alt="Screen time has little effect on the psychological health of young" />
</a></figure>
<a href="/lifestyle/health/Screen-time-has-little-effect-on-well-being/1954202-5066616-12qp0go/index.html">Screen time has little effect on well-being</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/moved-to-an-apartment/1190-5065148-a80g52z/index.html"><img src="/image/view/-/5065164/lowRes/2309613/-/14ckr9oz/-/ManHood.jpg" alt="I have noticed that apartments have guards who behave like secret" />
</a></figure>
<a href="/lifestyle/moved-to-an-apartment/1190-5065148-a80g52z/index.html">MAN IN THE HOOD: I have finally made it! I moved from a ‘ploti’ to an</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/dn2/Cooperatives-still-the-sure-way-for-Kenyans-to-own-homes/957860-5066348-ltwr8lz/index.html"><img src="/image/view/-/5066514/lowRes/2309543/-/euv512z/-/House1.jpg" alt="Kenyans have been owning homes through cooperatives, that have been" />
</a></figure>
<a href="/lifestyle/dn2/Cooperatives-still-the-sure-way-for-Kenyans-to-own-homes/957860-5066348-ltwr8lz/index.html">Cooperatives still the sure way for Kenyans to own homes</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" />
</a></figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><span></span>
NTV Kenya - LIVE</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5067254-mn2xrz/index.html"><img src="https://img.youtube.com/vi/Qw1gf-xDZ5E/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-5067254-mn2xrz/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
Mohammed Yusuf on his withdrawal from the Wajir West mini poll</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5067252-mn2xtz/index.html"><img src="https://img.youtube.com/vi/pt7DNNxXk28/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-5067252-mn2xtz/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
DP Ruto on ODM withdrawal from the Wajir West mini poll</a></div> 
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5067250-mn2xvz/index.html"><img src="https://img.youtube.com/vi/6dyyCeQhdeA/mqdefault.jpg" />
</a></figure>
<a href="/video/news/4146788-5067250-mn2xvz/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
Mixed reactions after Obado&#039;s Homa Bay travel ban lifted</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Photos</h4>
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/oped/opinion/440808-440808-view-asSearch-cutjlt/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

if(domainpath.length>4){}else{

googletag.cmd.push(function() {

var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [[970, 90], [728, 90]]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
    googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads()); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });


}

</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>


if(domainpath.length>4){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });


}
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/oped/1192-1192-110kbth/index.html">Blogs & Opinion</a></li>
<li class="breadcrumb-item"><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a></li>
</ol>
</div>
<header>
<h2>Have a permanent tribunal for judges</h2>
<p class="summary"><h6>Friday April 12 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=RIENYE: Have a permanent tribunal for judges&amp;url=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#95fbf4f8f0d5f0f8f4fcf9bbf6faf8aae6e0f7fff0f6e1a8c7dcd0dbccd0afb5ddf4e3f0b5f4b5e5f0e7f8f4fbf0fbe1b5e1e7fcf7e0fbf4f9b5f3fae7b5ffe0f1f2f0e6b3f7faf1eca8c7dcd0dbccd0afb5ddf4e3f0b5f4b5e5f0e7f8f4fbf0fbe1b5e1e7fcf7e0fbf4f9b5f3fae7b5ffe0f1f2f0e6b8fde1e1e5e6afbabae2e2e2bbfbf4e1fcfafbbbf6fabbfef0bafae5f0f1bafae5fcfbfcfafbbaddf4e3f0b8f4b8e5f0e7f8f4fbf0fbe1b8e1e7fcf7e0fbf4f9b8f3fae7b8ffe0f1f2f0e6baa1a1a5ada5adb8a0a5a3a2a1a3a5b8f0e4a1f9a7fcefbafcfbf1f0edbbfde1f8f9" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5067870/highRes/2310404/-/maxw/600/-/5mlal1/-/SEKPIC.jpg" alt="Supreme Court" />
<p id="photo_article_caption">
Supreme Court judge Jackton Boma Ojwang&#039;. He is accused of gross misconduct. PHOTO | FILE | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>It is an open secret that, despite the much-hyped ‘radical surgery’ of 2003, the Judiciary is once again embroiled in corruption.</li><li>There are other numerous petitions pending against judges of the superior courts, including the Supreme Court.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
   googletag.defineSlot('/1010816/Z-DN-300x250-OpEd-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435752267307-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });

  googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1435752267307-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435752267307-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3908528/medRes/1303608/-/18buln/-/No+photo.jpg" width="50" />
</figure>
<strong>By ALEX RIENYE</strong><br />
<a href="/authors/1959272-5067858-view-asAuthor-7x4q1w/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>The turmoil in the Judiciary following allegations of impropriety against judges of the Supreme Court has triggered a serious crisis that threatens to erode public confidence in our courts.</p></div><div><p>That the country’s apex court is now mired in a storm of allegations of misconduct involving five of its six judges is a manifestation of a deeper, underlying crisis that has been slowly engulfing the Judiciary in recent years.</p></div><div><p>It is an open secret that, despite the much-hyped ‘radical surgery’ of 2003, the Judiciary is once again embroiled in corruption. The ensuing public perceptions of lack of impartiality and integrity serve as a grave indictment of the institution.</p></div><div><p><strong>CORRUPTION</strong></p></div><div><p>Of late, several judges and magistrates have been accused of all manner of impropriety — including receiving bribes, partisanship and conflict of interest.</p></div><div><p>I will not delve into individual cases but, to paraphrase the famous quip by Marcellus in William Shakespeare’s play Hamlet, something is rotten in the Judiciary.</p></div><div><p>The constitutional mandate of investigating and removing judges from office lies with the Judicial Service Commission. </p></div><div><p>Article 168 of the Constitution provides that, that can only be initiated by the JSC acting on its own (suo moto) or on a citizen’s petition.</p></div><div><p>Grounds for such removal from office include gross misconduct, or misbehaviour, and incompetence. The Judicial Service Commission Act provides a statutory framework to govern that.</p></div><div><p><strong>MISCONDUCT</strong></p></div><div><p>A petition on grounds of misconduct was filed against Justice Prof Jackton Ojwang of the Supreme Court by aggrieved individuals. Justice Ojwang has since been suspended by the President, who formed a tribunal to investigate him.</p></div><div><p>There are other numerous petitions pending against judges of the superior courts, including the Supreme Court.</p></div><div><p>The JSC is caught up in a vortex of squabbles pitting entrenched interests keen on controlling its composition and operations. This raises pertinent questions as to how impartial and effective it can be in investigating misconduct by judges.</p></div><div><p>Like Caesar’s wife, the probity of the JSC should, and must, not come into question. But it is suffering a credibility crisis and some of the members are conflicted.</p></div><div><p>Would a judge sitting on the JSC fairly investigate his or her colleagues? How can a representative of the Law Society of Kenya investigate a judge before whom they have appeared in court?</p></div><div><p><strong>ERRANT JUDGES</strong></p></div><div><p>This is, perhaps, the opportune time to rethink the legal mechanism for removal of errant judges from office to make it more robust and effective in addressing the ethical crisis the JSC and Judiciary face.</p></div><div><p>Parliament should consider amending the JSC Act to create an independent tribunal, separate from the commission, whose role is to investigate judges for gross misconduct and incompetence.</p></div><div><p>Although the Constitution and the JSC Act provide a clear mechanism for the process, the proposed tribunal would be tasked with conducting thorough investigations and making appropriate recommendations to the JSC. It would, therefore, complement the JSC’s role of enforcing probity and integrity among judges.</p></div><div><p>The primary role of the tribunal would be to receive and review evidence of alleged misconduct levelled against a particular judge. </p></div><div><p><strong>TRIBUNAL</strong></p></div><div><p>The proposed tribunal should comprise highly experienced and eminent persons — including respected jurists and civil society representatives, religious bodies, the public service, professional organisations and trade unions.</p></div><div><p>The chairman of the tribunal should be a retired judge of a superior court, appointed by the President. Such a judge must not have held any judicial office or been in active practice for at least 10 years. They must also not have held political office or been an official of a political party.</p></div><div><p>The tribunal would regularly review the contribution of judges to the rule of law and advancement of jurisprudence. It should be done every five years.</p></div><div><p><strong>10 YEARS</strong></p></div><div><p>Upon such review, the tribunal would certify the suitability of a judge to continue holding office or otherwise recommend appropriate action by the JSC. Non-certification could lead to removal of a judge. </p></div><div><p>The threshold of the evidence should be so high as to prevent the tribunal being used for witch hunt.</p></div><div><p>To ensure the tribunal focuses on its mandate, it should have independent and permanent status as opposed to being an ad hoc body set up for a particular judge. Members should serve for not more than 10 years.</p></div><div><p>Such a tribunal would act as an effective check and counterweight against lethargy or political or judicial capture of the JSC.</p></div><div><p><em>Mr Rienye is an advocate of the High Court of Kenya. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="afddc6cac1d6ca81ddc6cac1d6caefc8c2cec6c381ccc0c2">[email&#160;protected]</a> @Kerienye</em></p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=RIENYE: Have a permanent tribunal for judges&amp;url=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#abc5cac6ceebcec6cac2c785c8c4c694d8dec9c1cec8df96f9e2eee5f2ee918be3caddce8bca8bdbced9c6cac5cec5df8bdfd9c2c9dec5cac78bcdc4d98bc1decfccced88dc9c4cfd296f9e2eee5f2ee918be3caddce8bca8bdbced9c6cac5cec5df8bdfd9c2c9dec5cac78bcdc4d98bc1decfccced886c3dfdfdbd8918484dcdcdc85c5cadfc2c4c585c8c485c0ce84c4dbcecf84c4dbc2c5c2c4c584e3caddce86ca86dbced9c6cac5cec5df86dfd9c2c9dec5cac786cdc4d986c1decfccced8849f9f9b939b93869e9b9d9c9f9d9b86ceda9fc799c2d184c2c5cfced385c3dfc6c7" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<section class="related-articles sidebar-item noprint">
</section>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
 googletag.cmd.push(function() {
    var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [970, 90]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
    googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1510123552049-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1510123552049-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123552049-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5067460'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/africa/Sudan-joy-turns-to-anger/1066-5067658-10xjgf5/index.html">Sudan joy turns to anger</a></h3>
<div class="">
<figure class="">
<a href="/news/africa/Sudan-joy-turns-to-anger/1066-5067658-10xjgf5/index.html">
<img src="/image/view/-/5066936/medRes/2310309/-/ml2y08/-/d.jpg" alt="sudan revolution " />
</a>
</figure>
<p>
After the army&#039;s announcement the celebrations evaporated, and the tone hardened.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/africa/US-urges-Sudan-army-bring-civilians-into-government/1066-5067972-43t2q3z/index.html">US urges Sudan army to bring civilians into government</a></h3>
<div class="">
<figure class="">
<a href="/news/africa/US-urges-Sudan-army-bring-civilians-into-government/1066-5067972-43t2q3z/index.html">
<img src="/image/view/-/5067976/medRes/2310456/-/rsiysc/-/army.jpg" alt="Sudanese soldiers" />
</a>
</figure>
<p>
The US has been in talks to improve relations with Sudan after years of tension with Bashir.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/politics/Wiper-rebukes-ODM/1064-5067622-dv35qaz/index.html">Wiper rebukes ODM for undermining coalition partners</a></h5>
<h5 class="small-story-list"><a href="/news/africa/Coup-not-appropriate-response-to-Sudan-challenges/1066-5067594-2motldz/index.html">Coup &#039;not appropriate response&#039; to Sudan&#039;s challenges: AU</a></h5>
 <h5 class="small-story-list"><a href="/news/Ivy-Wangechi-body-moved-from-Eldoret-/1056-5067286-xemfav/index.html">Ivy Wangechi&#039;s body moved from Eldoret </a></h5>
<h5 class="small-story-list"><a href="/news/africa/Sudan-transition-falls-short-of-expectations/1066-5067470-wveu7b/index.html">ADUKATA: Sudan transition falls short of expectations</a></h5>
<h5 class="small-story-list"><a href="/news/africa/Bashir-brought-down-by-people-he-ruled-with-iron-fist/1066-5067350-12iovn8/index.html">Bashir brought down by people he ruled with iron fist</a></h5>
<h5 class="small-story-list"><a href="/news/africa/three-decades-under-Bashir/1066-5067162-2xbsbqz/index.html">Sudan: three decades under Bashir</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5067460",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Have a permanent tribunal for judges",
		pubdate: "2019-04-11 21:59:00",		
		authors: "ALEX RIENYE",		    
		sections: "Opinion",
		tags: "Alex Rienye, Judiciary, corruption, Jackton Ojwang, David Maraga, justice",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'ALEX RIENYE';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-04-11 21:59:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Opinion',
		//'subsection': 'business',
		'pageTitle': 'Have a permanent tribunal for judges',
		//'pageCategory': 'money markets',
		'author': 'ALEX RIENYE',		
		'keywords': ['Alex Rienye',' Judiciary',' corruption',' Jackton Ojwang',' David Maraga',' justice']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-opedins1', [300, 250], 'div-gpt-ad-1478697162107-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1478697162107-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697162107-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->

<div class="mailchimp-container">
<div class="mp-logo">
<img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation">
</div>
<h2>
NEVER MISS A STORY
</h2>
<p>
Get Breaking News Delivered to your Inbox
</p>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
</div>
<!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest OpEd</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/oped/opinion/We-should-have-planned-for-high-numbers/440808-5067306-ukdvauz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Commentaries</span> WESAYA: We should have planned for high numbers</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/responding-to-messages-isn-t-what-journalists-do-best/440808-5067256-n936ltz/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Commentaries</span> MWAURA: Calling back and responding to messages isn’t what we do best</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Have-a-permanent-tribunal-for-judges/440808-5067460-eq4l2iz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Commentaries</span> RIENYE: Have a permanent tribunal for judges</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Omar-al-Bashir-ousted--dictators-beware/440808-5067788-gog79iz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Commentaries</span> MATHIU: Jingles have sounded, the owl has cried milk, dictators beware</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Food-security-far-from-won/440804-5067800-2qfbvc/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Food security far from won</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Abandoning-projects-in-counties-wasteful/440804-5067798-13rmtlqz/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Abandoning projects in counties wasteful</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/letters/Stop-intimate-partner-violence-in-Kenya/440806-5067204-xy5a3pz/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Letters</span> Stop intimate partner violence, a new growing concern in Kenya</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/letters/plastic-bag-ban-can-be-attained-if-whole-region-does-it/440806-5067206-pja3rg/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Letters</span> KIGO: Plastic bag ban can be attained if whole region does it</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/cuttingedge/THE-CUTTING-EDGE/440802-5065986-8y1ivlz/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>Cutting Edge</span> THE CUTTING EDGE - APRIL 11, 2019</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/letters/Gender-equality-will-be-achieved-by-women/440806-5066076-jqrysaz/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Letters</span> Gender equality will be achieved by women fighting for their rights</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-opedins2', [300, 250], 'div-gpt-ad-1478697364473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1478697364473-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697364473-0'); });
</script>
</div><!-- google_ad_section_end -->

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5067184-y63e7jz/index.html"><img src="https://img.youtube.com/vi/buxFUKdgusI/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5067184-y63e7jz/index.html">Bashir falls at last, government reports indicate Sudan army yet to make "important pronouncement"</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5067160-y63e9fz/index.html"><img src="https://img.youtube.com/vi/Em73q62eaoM/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5067160-y63e9fz/index.html">Two months infant amputated after botched BCG vaccination, Kiambu</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5067146-y63eb1z/index.html"><img src="https://img.youtube.com/vi/VK1OBz7m5h8/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5067146-y63eb1z/index.html">Ivy Wangeci death: Classmates hold vigil on slain varsity student's birthday</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5065446-y64pl0z/index.html"><img src="https://img.youtube.com/vi/b5cs56slyKk/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5065446-y64pl0z/index.html">Ivy Wangechi murder: Police capture man who hacked Moi University student to death</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5065104-y64s1yz/index.html"><img src="https://img.youtube.com/vi/Ugqvu2NLuBI/mqdefault.jpg"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5065104-y64s1yz/index.html">Murang'a man digs road after government fails to fix</a></p>
</div>
</div>
</div>
</article>

</section>
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://widgets.nairobinews.co.ke/dn-widget/widget.html" height="495" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mount Kenya ">Mount Kenya </a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/oped/opinion/440808-440808-view-asFeed-121vi66z/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/5067460';		 
	_sf_async_config.sections = 'blogs & opinion,blogs & opinion - commentaries';_sf_async_config.authors = 'alex rienye';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-0846142691248784",enable_page_level_ads:true});</script>
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>
<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1546077479768-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); });
</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); });
</script>
</div></body>
</html>