<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/7ltYLvZaCJST5bsHKCMLn-PNNsI.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript" src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2020-04-18 19:59:00"});</script>
<title>SRC ‘advice’ on pay is pathetically ill-timed - Daily Nation</title>
<meta name="description" content="For the first time in a long while our health workers are beginning to feel appreciated again." />
<meta name="keywords" content="Covid-19, health workers, SRC, WAGE BILL" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="ATWOLI: SRC ‘advice’ on pay is pathetically ill-timed" />
<meta property="og:url" content="https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" />
<meta property="og:description" content="For the first time in a long while our health workers are beginning to feel appreciated again." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2020-04-18 19:59:00" />
<meta property="og:article:modified_time" content="2020-04-18 18:37:03" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5528208/medRes/2602162/-/2aqygxz/-/atwpic.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="ATWOLI: SRC ‘advice’ on pay is pathetically ill-timed" />
<meta name="twitter:description" content="For the first time in a long while our health workers are beginning to feel appreciated again." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5528208/medRes/2602162/-/2aqygxz/-/atwpic.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/oped\/opinion\/SRC-advice-on-pay-is-pathetically-ill-timed\/440808-5528202-q4g9ma\/index.html"},"headline": "ATWOLI: SRC ‘advice’ on pay is pathetically ill-timed","alternativeHeadline": "SRC ‘advice’ on pay is pathetically ill-timed","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5528208\/medRes\/2602162\/-\/2aqygxz\/-\/atwpic.jpg","height": 424,"width": 696},"datePublished": "2020-04-18 19:59:00","dateModified": "2020-04-18 18:37:03","author": {"@type": "Person","name": ["LUKOYE ATWOLI"]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "For the first time in a long while our health workers are beginning to feel appreciated again."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/1192-1192-110kbth\/index.html","name":"Blogs &amp; Opinion"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/opinion\/440808-440808-h8w00fz\/index.html","name":"Opinion"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-view-asAMP-h7q1qpz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.7.18.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.5.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.4.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Ken-Walibora-death-Homicide-unit-takes-over/1056-5528268-58ejeoz/index.html"><img src="/image/view/-/5524438/lowRes/2602191/-/k0r28x/-/TFCHAKITA2308h.jpg" alt="The late author, literary scholar and journalist Ken Walibora." />
</a></figure>
<a href="/news/Ken-Walibora-death-Homicide-unit-takes-over/1056-5528268-58ejeoz/index.html">Homicide unit takes over Walibora death probe</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/Uhuru-hand-Nairobi-assembly-leadership-changes/1064-5528108-kl7dpk/index.html"><img src="/image/view/-/5470426/lowRes/2569911/-/ym3b9s/-/Uhuru-Sonko.jpg" alt="President Uhuru Kenyatta (left) briefs Nairobi County leaders at" />
</a></figure>
<a href="/news/politics/Uhuru-hand-Nairobi-assembly-leadership-changes/1064-5528108-kl7dpk/index.html">Uhuru&#039;s hand in Nairobi assembly changes</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/IEBC-to-continue-using-Idemia-polls-kits/1056-5528190-4aldhd/index.html"><img src="/image/view/-/5528228/lowRes/2602167/-/w35vctz/-/Cheb.jpg" alt="IEBC chairman Wafula Chebukati addresses the media at its" />
</a></figure>
<a href="/news/IEBC-to-continue-using-Idemia-polls-kits/1056-5528190-4aldhd/index.html">IEBC to continue using Idemia kits</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/Global-coronavirus-deaths-pass-150000/1068-5527890-yncvxcz/index.html"><img src="/image/view/-/5527904/lowRes/2601979/-/1ywkqr/-/Virus.jpg" alt="A traffic officer stands beside a coronavirus-themed globe at a" />
</a></figure>
<a href="/news/world/Global-coronavirus-deaths-pass-150000/1068-5527890-yncvxcz/index.html">Global virus deaths pass 150,000</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/I-lost-export-market-and-watched-the-local-one-disappear-too/2301238-5527492-4tl6pbz/index.html"><img src="/image/view/-/5527504/lowRes/2601762/-/3tfa4hz/-/exports+img.jpg" alt="Godfrey Wachira, the manager of a farm called EATMO on the highway" />
</a></figure>
<a href="/business/seedsofgold/I-lost-export-market-and-watched-the-local-one-disappear-too/2301238-5527492-4tl6pbz/index.html">I lost export market and watched the local one disappear too</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Covid-19-offers-chance-to-change-status-quo/2301238-5527342-v5ra2lz/index.html"><img src="/image/view/-/5527354/lowRes/2601780/-/kmkanz/-/vet+img.jpg" alt="Stephen Riuki with his milk goats in a farm in Nakuru. The" />
</a></figure>
<a href="/business/seedsofgold/Covid-19-offers-chance-to-change-status-quo/2301238-5527342-v5ra2lz/index.html">Vet on call: Covid-19 offers chance to change status quo</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/a-versatile-tree-good-for-timber-and-medicine/2301238-5527344-f0r9bm/index.html"><img src="/image/view/-/5527376/lowRes/2601777/-/vhkjos/-/trees+img.jpg" alt="Tree farmers check on seedlings in their nursery in Trans Nzoia" />
</a></figure>
<a href="/business/seedsofgold/a-versatile-tree-good-for-timber-and-medicine/2301238-5527344-f0r9bm/index.html">Markhamia lutea, a versatile tree good for timber and medicine</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Watch-out-for-fake-seeds-as-planting-season-starts/2301238-5527402-b64s23z/index.html"><img src="/image/view/-/5527408/lowRes/2601774/-/nptxu4z/-/noitebook+img.jpg" alt="Paul Karanja on his potato farm in Elburgon. As a farmer, only" />
</a></figure>
<a href="/business/seedsofgold/Watch-out-for-fake-seeds-as-planting-season-starts/2301238-5527402-b64s23z/index.html">Agronomist notebook: Watch out for fake seeds as planting season</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyamira/Nyamira-governor-finally-names-new-cabinet/3444896-5528112-put2o9z/index.html"><img src="/image/view/-/5528204/lowRes/2602158/-/12154i1/-/Nyaga.jpg" alt="Nyamira Governor John Nyagarama before the Senate&#039;s Justice and" />
</a></figure>
<a href="/counties/nyamira/Nyamira-governor-finally-names-new-cabinet/3444896-5528112-put2o9z/index.html">Nyagarama finally names new cabinet</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/homa-bay/Covid-19-Homa-Bay-records-first-case/3444904-5528122-ffq53gz/index.html"><img src="/image/view/-/5528172/lowRes/2602134/-/ahgh9n/-/Screening.jpg" alt="A traveller sanitises her hands at Nyakwere market" />
</a></figure>
<a href="/counties/homa-bay/Covid-19-Homa-Bay-records-first-case/3444904-5528122-ffq53gz/index.html">Covid-19: Homa Bay records first case</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/bomet/10-quarantined-Bomet-after-woman-dies/3444846-5528072-8t56xt/index.html"><img src="/image/view/-/5474120/lowRes/2602113/-/48t2lq/-/CORONAVIRUS+US.jpg" alt="An illustration image obtained February 27, 2020, courtesy of the" />
</a></figure>
<a href="/counties/bomet/10-quarantined-Bomet-after-woman-dies/3444846-5528072-8t56xt/index.html">10 quarantined in Bomet after woman dies</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kirinyaga/Kirinyaga-man-arrested-over-wife-murder/3444752-5528114-2m6yx0z/index.html"><img src="/image/view/-/5528118/lowRes/2602091/-/13ujn2mz/-/Police.jpg" alt="Kirinyaga East deputy police boss Patrick Nyaanga, who reported on" />
</a></figure>
<a href="/counties/kirinyaga/Kirinyaga-man-arrested-over-wife-murder/3444752-5528114-2m6yx0z/index.html">Kirinyaga man arrested over wife&#039;s murder</a></div>
</div></div></div>
 </div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/FKF-Harambee-Stars-bonuses-not-factored-budget-sent-ministry/1102-5528238-75vcm6z/index.html"><img src="/image/view/-/5174882/lowRes/2382608/-/71hyf2z/-/stars_pix.jpg" alt="Kenya&#039;s forward Michael Olunga celebrates scoring his team&#039;s third" />
</a></figure>
<a href="/sports/football/FKF-Harambee-Stars-bonuses-not-factored-budget-sent-ministry/1102-5528238-75vcm6z/index.html">FKF: Stars bonuses were not factored in budget sent to ministry</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/rugby/ExBaby-Bok-world-champion-Jordaan-retires-to-rear-goats/1106-5528166-6pkkap/index.html"><img src="/image/view/-/5528170/lowRes/2602128/-/twvhff/-/kid_pix.jpg" alt="Former world under-20 champion Paul Jordaan announced his" />
</a></figure>
<a href="/sports/rugby/ExBaby-Bok-world-champion-Jordaan-retires-to-rear-goats/1106-5528166-6pkkap/index.html">Ex-Baby Bok world champion Jordaan retires to rear goats</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/othersports/Tour-de-France-Thomas-raises-millions-turbo-bike-challenge/1951306-5528150-emw442z/index.html"><img src="/image/view/-/4686184/lowRes/2061287/-/14t6ehsz/-/thomas_pix.jpg" alt="Great Britain&#039;s Geraint Thomas, wearing the overall leader&#039;s yellow" />
</a></figure>
<a href="/sports/othersports/Tour-de-France-Thomas-raises-millions-turbo-bike-challenge/1951306-5528150-emw442z/index.html">Tour de France winner raises millions with turbo bike challenge</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/cricket/Covid-19-What-now-for-cricket-in-2020/434908-5527970-sqw4kvz/index.html"><img src="/image/view/-/5462236/lowRes/2562609/-/7ri1qpz/-/india_pix.jpg" alt="This photo taken on February 12, 2020 shows India&#039;s Shafali Verma" />
</a></figure>
<a href="/sports/cricket/Covid-19-What-now-for-cricket-in-2020/434908-5527970-sqw4kvz/index.html">Covid-19: What now for cricket in 2020?</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Lessons-from-Kibra-relief-tragedy/440808-5528242-jfui9jz/index.html"><img src="/image/view/-/5528252/lowRes/2602185/-/lqh6b8/-/OPAPIC.jpg" alt="Residents of Deep Sea slum in Parklands, Nairobi County, queue to" />
</a></figure>
<a href="/oped/opinion/Lessons-from-Kibra-relief-tragedy/440808-5528242-jfui9jz/index.html">OPANGA: Lessons from Kibra’s relief tragedy</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Covid-19-crisis-Why-we-remain-hopeful/440808-5528168-q86hr5z/index.html"><img src="/image/view/-/5528174/lowRes/2602140/-/8wxhv4z/-/wampic.jpg" alt="Kenyatta University students present a locally-made ventilator, at" />
</a></figure>
<a href="/oped/opinion/Covid-19-crisis-Why-we-remain-hopeful/440808-5528168-q86hr5z/index.html">WAMBUGU: Covid-19 crisis: Why we remain hopeful</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Risk-of-a-power-grab-in-times-of-a-pandemic/440808-5528232-ru3crwz/index.html"><img src="/image/view/-/5528236/lowRes/2602176/-/d436fw/-/sekpic.jpg" alt="Police check documents of drivers, while enforcing the nationwide" />
</a></figure>
<a href="/oped/opinion/Risk-of-a-power-grab-in-times-of-a-pandemic/440808-5528232-ru3crwz/index.html">SEKOU: Risk of a power grab in times of a pandemic</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/China-virus-That-is-how-stigma-breeds/440808-5528234-np8wfgz/index.html"><img src="/image/view/-/5528244/lowRes/2602179/-/nfqvhfz/-/okopic.jpg" alt="A banner displaying a coronavirus message hangs on a lamppost in" />
</a></figure>
<a href="/oped/opinion/China-virus-That-is-how-stigma-breeds/440808-5528234-np8wfgz/index.html">OKORE: China virus? That is how stigma breeds</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/smartcompany/No-coding-skills-develop-better-apps-established-developers/1226-5525932-14snadp/index.html"><img src="/image/view/-/5525938/lowRes/2600971/-/972r9iz/-/MO.jpg" alt="Maureen Ochieng displays  an app ​she created on her phone within" />
</a></figure>
<a href="/lifestyle/smartcompany/No-coding-skills-develop-better-apps-established-developers/1226-5525932-14snadp/index.html">I have no coding skills but I develop better apps than established</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/weekend/Ken-Walibora-was-a-firm-believer-in-Kiswahili-literature/1220-5527506-r0149dz/index.html"><img src="/image/view/-/5527516/lowRes/2601783/-/2gxrc4/-/siupic.jpg" alt="Ken Walibora. Like his colleagues, he pushed for the broadening of" />
</a></figure>
<a href="/lifestyle/weekend/Ken-Walibora-was-a-firm-believer-in-Kiswahili-literature/1220-5527506-r0149dz/index.html">Ken Walibora was a firm believer in Kiswahili literature</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/weekend/Ken-Walibora-Restless-Kiswahili-writer-takes-his-final-bow/1220-5527508-1j0tt8z/index.html"><img src="/image/view/-/5527522/lowRes/2601786/-/emgaeoz/-/mazpic.jpg" alt="Ken Walibora. He has left a vacuum in Kiswahili literary" />
</a></figure>
<a href="/lifestyle/weekend/Ken-Walibora-Restless-Kiswahili-writer-takes-his-final-bow/1220-5527508-1j0tt8z/index.html">Ken Walibora: Restless Kiswahili writer takes his final bow</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/weekend/How-Walibora-death-startled-me-out-of-my-dreams/1220-5527486-jioupgz/index.html"><img src="/image/view/-/5527510/lowRes/2601789/-/kxuctez/-/bukpic.jpg" alt="Author Ken Walibora. He was knocked down by a bus in Nairobi. PHOTO" />
</a></figure>
<a href="/lifestyle/weekend/How-Walibora-death-startled-me-out-of-my-dreams/1220-5527486-jioupgz/index.html">BUKENYA: How Walibora death startled me out of my dreams</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5528010-20a2ra/index.html"><img src="https://img.youtube.com/vi/nsQK9Teoe4M/mqdefault.jpg" alt="There is no estate in Nairobi without a positive case - CS Kagwe" />
</a></figure>
<a href="/video/news/4146788-5528010-20a2ra/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
There is no estate in Nairobi without a positive case - CS Kagwe</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5528008-20a2qm/index.html"><img src="https://img.youtube.com/vi/tlkQ3BjGxtM/mqdefault.jpg" alt="Covid-19: 7 discharged after recovering raising total to 60 -  CS" />
</a></figure>
<a href="/video/news/4146788-5528008-20a2qm/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
Covid-19: 7 discharged after recovering raising total to 60 - CS</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5528006-20a2qk/index.html"><img src="https://img.youtube.com/vi/DGP8fq9O-wo/mqdefault.jpg" alt="Covid-19: 16 test positive to the novel coronavirus raising total to" />
</a></figure>
<a href="/video/news/4146788-5528006-20a2qk/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
Covid-19: 16 test positive to the novel coronavirus raising total to</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5528004-20a2qi/index.html"><img src="https://img.youtube.com/vi/04W5lzRdSLo/mqdefault.jpg" alt="Driver tests positive after driving passengers to Homa Bay with an" />
</a></figure>
<a href="/video/news/4146788-5528004-20a2qi/index.html"><span>6
&nbsp;hours&nbsp;ago</span>
Driver tests positive after driving passengers to Homa Bay with an</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/oped/opinion/440808-440808-view-asGoogleSearch-51c1e8z/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];



/*

if(domainpath.length<4){    



googletag.cmd.push(function() {

 

 

googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });







}*/







  






if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

/*window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }*/
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    

 

 //googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());


    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped" && Url_Seg1!=="brandbook" && Url_Seg1!=="nationprime" ){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
   

if(domainpath.length<=4){ 

 googletag.defineSlot('/1010816/sportsskinbranding-bottom', [970, 90], 'div-gpt-ad-1581589705852-0').addService(googletag.pubads());

}


    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });



}else{}
  </script>
</div>
<div id="hideme" style="width: 100%;height:90px;z-index:999999;position:fixed;bottom:0;left:0;margin-left:0px;text-align:center">
<div onClick="if (!window.__cfRLUnblockHandlers) return false; if (!window.__cfRLUnblockHandlers) return false; hideAd()" style="position:absolute; width:24px; height:24px; right:0; background-image:url(//s0.2mdn.net/ads/richmedia/studio/21515482/23079102_1358876393903_closebutton.png); background-size:100%;display:none"></div>
<script type="text/javascript">
function hideAd(){
    document.getElementById('hideme').style.display="none"; 
}
 
</script>
<div id='div-gpt-ad-1581589705852-0' style='width: 100%; height: 100%;margin:0px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    if(domainpath.length<=4){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581589705852-0'); });

}

}
  </script>
</div>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/oped/1192-1192-110kbth/index.html">Blogs & Opinion</a></li>
<li class="breadcrumb-item"><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a></li>
</ol>
</div>
<header>
<h2>SRC ‘advice’ on pay is pathetically ill-timed</h2>
<p class="summary"><h6>Saturday April 18 2020</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=ATWOLI: SRC ‘advice’ on pay is pathetically ill-timed&amp;url=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#91fff0fcf4d1f4fcf0f8fdbff2fefcaee2e4f3fbf4f2e5acd0c5c6deddd8abb1c2c3d2b1731109f0f5e7f8f2f4731108b1feffb1e1f0e8b1f8e2b1e1f0e5f9f4e5f8f2f0fdfde8b1f8fdfdbce5f8fcf4f5b7f3fef5e8acd0c5c6deddd8abb1c2c3d2b1731109f0f5e7f8f2f4731108b1feffb1e1f0e8b1f8e2b1e1f0e5f9f4e5f8f2f0fdfde8b1f8fdfdbce5f8fcf4f5bcf9e5e5e1e2abbebee6e6e6bffff0e5f8feffbff2febffaf4befee1f4f5befee1f8fff8feffbec2c3d2bcf0f5e7f8f2f4bcfeffbce1f0e8bcf8e2bce1f0e5f9f4e5f8f2f0fdfde8bcf8fdfdbce5f8fcf4f5bea5a5a1a9a1a9bca4a4a3a9a3a1a3bce0a5f6a8fcf0bef8fff5f4e9bff9e5fcfd" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5528208/highRes/2602163/-/maxw/600/-/12ld9r4z/-/atwpic.jpg" alt="HEALTH WORKERS" />
<p id="photo_article_caption">
Salaries and Remuneration Commission Chairperson Lyn Mengich. The SRC says providing special allowances to frontline workers in virus battle is illegal. PHOTO | FILE | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>In Summary</b></h4 >
<div><ul><li>Kenyans, on the other hand, are going out of their way to appreciate the work being done by the health workforce. </li><li>SRC commissioners must reflect on the simple fact that there will be no wage bill to speak of if the health workforce gets demoralised.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
googletag.defineSlot('/1010816/Z-DN-300x250-OpEd-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435752267307-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1435752267307-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435752267307-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1951792/medRes/558542/-/i1fhk4z/-/Atwoli.jpg" width="50" alt="LUKOYE ATWOLI" />
</figure>
<strong>By LUKOYE ATWOLI</strong><br />
<a href="/authors/1959272-1951794-view-asAuthor-10uanwa/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>Kenya is an interesting country, like the man said. </p></div><div><p>As the nation grapples with the rising burden of Covid-19, and everyone is coming up with innovative interventions to make it easier for us to control this pandemic, there are others who are spending their time thinking up new ways of making this work much more difficult. </p></div><div><p>It is as if some Kenyans are on a constant search for notoriety, even in the most difficult of times.</p></div><div><p>As the pandemic has spread across the country, some county governments have recognised the central role played by health workers, who are putting their own lives on the line to protect everyone else. </p></div><div><p>They have, therefore, proposed to pay special allowances to health workers and to find other ways of motivating them. Other counties are identifying places like hotels for temporary accommodation of health workers involved in management of patients with Covid-19.</p></div><div><p>Kenyans, on the other hand, are going out of their way to appreciate the work being done by the health workforce. </p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/oped/opinion/Lessons-from-Kibra-relief-tragedy/440808-5528242-jfui9jz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5528252/medRes/2602186/-/laf2nn/-/OPAPIC.jpg" alt="OPANGA: Lessons from Kibra’s relief tragedy">
</figure>
</span>
<span class="relText">OPANGA: Lessons from Kibra’s relief tragedy</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/news/Ken-Walibora-death-Homicide-unit-takes-over/1056-5528268-58ejeoz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5524438/medRes/2602192/-/jjoxld/-/TFCHAKITA2308h.jpg" alt="Homicide unit takes over Walibora death probe">
</figure>
</span>
<span class="relText">Homicide unit takes over Walibora death probe</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/oped/opinion/Covid-19-crisis-Why-we-remain-hopeful/440808-5528168-q86hr5z/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5528174/medRes/2602141/-/9e0lioz/-/wampic.jpg" alt="WAMBUGU: Covid-19 crisis: Why we remain hopeful">
</figure>
</span>
<span class="relText">WAMBUGU: Covid-19 crisis: Why we remain hopeful</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/oped/opinion/Risk-of-a-power-grab-in-times-of-a-pandemic/440808-5528232-ru3crwz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5528236/medRes/2602177/-/cn12sc/-/sekpic.jpg" alt="SEKOU: Risk of a power grab in times of a pandemic">
</figure>
</span>
<span class="relText">SEKOU: Risk of a power grab in times of a pandemic</span>
</a>
</li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p>People are thinking up innovative ways of offering support, with some donating personal protective equipment, and others preparing special meals for care teams. </p></div><div><p><strong>PAY ILLEGAL</strong></p></div><div><p>We are seeing positive and supportive messages directed at our health workers, and for the first time in a long while our health workers are beginning to feel appreciated again.</p></div><div><p>Just as we are beginning to get comfortable with this new ‘normal’, one of the constitutional commissions emerges from its dark hiding place and issues one of the most insensitive proclamations at this time. </p></div><div><p>The Salaries and Remuneration Commission (SRC) issued a statement declaring the payment of any additional allowances to be unconstitutional and illegal.</p></div><div><p>Towards the end of this past week, the chairperson of the SRC even went on national TV to gloat about how their advice is “binding and must be followed”, opening up old wounds that continue to bother health workers across this country.</p></div><div><p>The SRC has traditionally been at the head of the anti-health worker movement, blocking any attempts at improving their welfare with the tired mantra of a ‘ballooning wage bill’. </p></div><div><p>Showing up during a pandemic to remind health workers that they are just ordinary employees who do not deserve any special treatment is the height of insensitivity.</p></div><div><p><strong>AGENCY BIASED</strong></p></div><div><p>We have argued in the past that SRC abandoned its constitutional mandate of setting the salaries of State Officers and advising on the pay of other public officers, and instead went to court to reinterpret its mandate in reverse. </p></div><div><p>Today, this constitutional body only advises, mostly in vain, on the pay of State Officers, while purporting to set the remuneration of other public officers.</p></div><div><p>The commission discovered early in its existence that it is impossible to fight the gluttonous political class, and decided instead to throw its entire weight on the backs of poor public servants enduring pathetic pay.</p></div><div><p>SRC commissioners must retreat back into their dark cocoon and reflect on the simple fact that there will be no wage bill to speak of if the health workforce gets demoralised and loses the capacity to manage this pandemic.</p></div><div><p><em>Lukoye Atwoli is associate professor of psychiatry at Moi University School of Medicine; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="224e57494d5b4762454f434b4e0c414d4f0c">[email&#160;protected]</a></em></p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=ATWOLI: SRC ‘advice’ on pay is pathetically ill-timed&amp;url=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#4729262a2207222a262e2b6924282a783432252d2224337a061310080b0e7d6714150467a5c7df2623312e2422a5c7de6728296737263e672e34673726332f22332e24262b2b3e672e2b2b6a332e2a2223612528233e7a061310080b0e7d6714150467a5c7df2623312e2422a5c7de6728296737263e672e34673726332f22332e24262b2b3e672e2b2b6a332e2a22236a2f333337347d6868303030692926332e2829692428692c2268283722236828372e292e2829681415046a2623312e24226a28296a37263e6a2e346a3726332f22332e24262b2b3e6a2e2b2b6a332e2a2223687373777f777f6a7272757f7577756a3673207e2a26682e2923223f692f332a2b" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {








window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [970, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1510123552049-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1510123552049-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123552049-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5528202'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Ken-Walibora-death-Homicide-unit-takes-over/1056-5528268-58ejeoz/index.html">Homicide unit takes over Walibora death probe</a></h3>
<div class="">
<figure class="">
<a href="/news/Ken-Walibora-death-Homicide-unit-takes-over/1056-5528268-58ejeoz/index.html">
<img class="lazy-loaded" src="/image/view/-/5524438/medRes/2602192/-/jjoxld/-/TFCHAKITA2308h.jpg" alt="Homicide unit takes over Walibora death probe">
</a>
</figure>
<p>
This follows a post mortem that revealed that he suffered stab wounds.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/IEBC-to-continue-using-Idemia-polls-kits/1056-5528190-4aldhd/index.html">IEBC to continue using Idemia kits</a></h3>
<div class="">
<figure class="">
<a href="/news/IEBC-to-continue-using-Idemia-polls-kits/1056-5528190-4aldhd/index.html">
<img class="lazy-loaded" src="/image/view/-/5528228/medRes/2602168/-/wj800ez/-/Cheb.jpg" alt="IEBC to continue using Idemia kits">
</a>
</figure>
<p>
Chebukati says firm will supply software after High Court lifts ban by MPs.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/counties/homa-bay/Covid-19-Homa-Bay-records-first-case/3444904-5528122-ffq53gz/index.html">Covid-19: Homa Bay records first case</a></h5>
<h5 class="small-story-list"><a href="/news/Covid-19-Kenya-cases-rise-to-262/1056-5527922-cnd7rd/index.html">Covid-19: Kenya cases rise to 262 - VIDEO</a></h5>
<h5 class="small-story-list"><a href="/sports/football/FKF-Harambee-Stars-bonuses-not-factored-budget-sent-ministry/1102-5528238-75vcm6z/index.html">FKF: Stars bonuses were not factored in budget sent to ministry</a></h5>
<h5 class="small-story-list"><a href="/news/politics/Uhuru-hand-Nairobi-assembly-leadership-changes/1064-5528108-kl7dpk/index.html">Uhuru&#039;s hand in Nairobi assembly changes</a></h5>
<h5 class="small-story-list"><a href="/news/Kenya-ready-to-evacuate-citizens-in-China/1056-5527872-15rkjlbz/index.html">Kenya ready to evacuate citizens from China</a></h5>
<h5 class="small-story-list"><a href="/news/Inside-Kenya-coronavirus-wards/1056-5527616-d9hhnf/index.html">Inside Kenya&#039;s coronavirus wards</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5528202",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "SRC ‘advice’ on pay is pathetically ill-timed",
		pubdate: "2020-04-18 19:59:00",		
		authors: "LUKOYE ATWOLI",		    
		sections: "Opinion",
		tags: "Covid-19, health workers, SRC, WAGE BILL",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'LUKOYE ATWOLI';		
		ga('set', 'dimension1', author);
		var pubdate = '2020-04-18 19:59:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Opinion',
		//'subsection': 'business',
		'pageTitle': 'SRC ‘advice’ on pay is pathetically ill-timed',
		//'pageCategory': 'money markets',
		'author': 'LUKOYE ATWOLI',		
		'keywords': ['Covid-19',' health workers',' SRC',' WAGE BILL']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-dn-300x250-opedins1', [300, 250], 'div-gpt-ad-1478697162107-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1478697162107-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697162107-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





googletag.defineSlot('/1010816/Z-dn-300x250-opedins2', [300, 250], 'div-gpt-ad-1478697364473-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1478697364473-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697364473-0'); });
</script>
</div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest OpEd</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/oped/opinion/Lessons-from-Kibra-relief-tragedy/440808-5528242-jfui9jz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Commentaries</span> OPANGA: Lessons from Kibra’s relief tragedy</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Covid-19-crisis-Why-we-remain-hopeful/440808-5528168-q86hr5z/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Commentaries</span> WAMBUGU: Covid-19 crisis: Why we remain hopeful</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Risk-of-a-power-grab-in-times-of-a-pandemic/440808-5528232-ru3crwz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Commentaries</span> SEKOU: Risk of a power grab in times of a pandemic</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/China-virus-That-is-how-stigma-breeds/440808-5528234-np8wfgz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Commentaries</span> OKORE: China virus? That is how stigma breeds</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/PS-Macharia-is-vomiting-on-our-shoes/440808-5528192-1190dxlz/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Commentaries</span> OTIENO: PS Macharia is vomiting on our shoes</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Here-comes-the-Low-Touch--High-Friction-world/440808-5528180-11gsjx3/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Commentaries</span> BINDRA: Here comes the Low-Touch, High-Friction world</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Democracy-is-dying/440808-5528226-9y5olu/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Commentaries</span> KAGWANJA: Democracy is dying; we now need a lockdown exit strategy</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Pandemic-brings-out-the-worst-of-con-men/440808-5528214-eguk8/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Commentaries</span> LOUGHRAN: Pandemic brings out the worst of con men</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/SRC-advice-on-pay-is-pathetically-ill-timed/440808-5528202-q4g9ma/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>Commentaries</span> ATWOLI: SRC ‘advice’ on pay is pathetically ill-timed</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Consult-on-fate-of-leagues/440804-5527612-24wg31z/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Consult on fate of leagues</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div><a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5514790-vitd8ez/index.html"><img src="https://img.youtube.com/vi/otBqFbwCVgk/mqdefault.jpg" alt="Unemployed trained nurse hawks face masks and educate her buyers on keeping safe"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5514790-vitd8ez/index.html">Unemployed trained nurse hawks face masks and educate her buyers on keeping safe</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5514786-vitd94z/index.html"><img src="https://img.youtube.com/vi/1CLsfMffVrM/mqdefault.jpg" alt="Kibera: Fashion designer sews face masks for free distribution to the poor"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5514786-vitd94z/index.html">Kibera: Fashion designer sews face masks for free distribution to the poor</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5514778-vitd9xz/index.html"><img src="https://img.youtube.com/vi/NnNZPItR2CU/mqdefault.jpg" alt="About 30% of cases in Kenya are local transmissions, we have pockets all over - Dr. Amoth"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5514778-vitd9xz/index.html">About 30% of cases in Kenya are local transmissions, we have pockets all over - Dr. Amoth</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5514770-vitda6z/index.html"><img src="https://img.youtube.com/vi/Jb5ecEkSI94/mqdefault.jpg" alt="Governor Joho gives woman spotted with 'plastic face mask' KSh 100,000"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5514770-vitda6z/index.html">Governor Joho gives woman spotted with 'plastic face mask' KSh 100,000</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5514762-vitdb0z/index.html"><img src="https://img.youtube.com/vi/MdOvTPJ446E/mqdefault.jpg" alt="EXCLUSIVE: Nurse who took care of Brenda and Brian speaks about their stay"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5514762-vitdb0z/index.html">EXCLUSIVE: Nurse who took care of Brenda and Brian speaks about their stay</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5511850-vivfi0z/index.html"><img src="https://img.youtube.com/vi/_sLnuFwOKlQ/mqdefault.jpg" alt="EXCLUSIVE: Brenda Ivy speaks about her Covid-19 recovery journey"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5511850-vivfi0z/index.html">EXCLUSIVE: Brenda Ivy speaks about her Covid-19 recovery journey</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5528202';
		_sf_async_config.sections = 'blogs & opinion,blogs & opinion - commentaries';_sf_async_config.authors = 'lukoye atwoli';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://newsstand.nationmedia.com" title="E-Papers">E-Papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms of Use">Terms of Use</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="https://t.me/DailyNation" target="_blank"><i class="fa fa-telegram" aria-hidden="true"></i></a>
<a href="/oped/opinion/440808-440808-view-asFeed-121vi66z/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371732/-/dkn8jwz/-/vendor.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/5371728/-/dkn8kmz/-/app.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); }); }</script>
</div>
</body>
</html>