<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript" src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2019-11-17 06:31:00"});</script>
<title>The ‘ground’ is different’ for investors - Daily Nation</title>
<meta name="description" content="What is it about our country that the Swiss, the Irish, the Americans and the Germans are seeing that we aren’t seeing?" />
<meta name="keywords" content="TRADE, KRA, economy" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="OTIENO: The ‘ground’ is different’ for investors" />
<meta property="og:url" content="https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" />
<meta property="og:description" content="What is it about our country that the Swiss, the Irish, the Americans and the Germans are seeing that we aren’t seeing?" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-11-17 06:31:00" />
<meta property="og:article:modified_time" content="2019-11-16 18:16:52" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5351514/medRes/2493520/-/3t4ch4/-/OTIPIC.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="OTIENO: The ‘ground’ is different’ for investors" />
<meta name="twitter:description" content="What is it about our country that the Swiss, the Irish, the Americans and the Germans are seeing that we aren’t seeing?" />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5351514/medRes/2493520/-/3t4ch4/-/OTIPIC.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/oped\/opinion\/The-ground-is-different-for-investors\/440808-5351488-f2cvfy\/index.html"},"headline": "OTIENO: The ‘ground’ is different’ for investors","alternativeHeadline": "The ‘ground’ is different’ for investors","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5351514\/medRes\/2493520\/-\/3t4ch4\/-\/OTIPIC.jpg","height": 424,"width": 696},"datePublished": "2019-11-17 06:31:00","dateModified": "2019-11-16 18:16:52","author": {"@type": "Person","name": ["OTIENO OTIENO"]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "What is it about our country that the Swiss, the Irish, the Americans and the Germans are seeing that we aren’t seeing?"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/1192-1192-110kbth\/index.html","name":"Blogs &amp; Opinion"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/opinion\/440808-440808-h8w00fz\/index.html","name":"Opinion"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-view-asAMP-9ay3n7z/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.7.5.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Team-wants-age-of-criminal-culpability-raised/1056-5351794-v30sccz/index.html"><img src="/image/view/-/5351802/lowRes/2493702/-/mrkl4v/-/Cover+relate+1+pixx.jpg" alt="Juveniles work at the tailoring section of Shimo la Tewa Borstal" />
</a></figure>
<a href="/news/Team-wants-age-of-criminal-culpability-raised/1056-5351794-v30sccz/index.html">Team wants age of criminal culpability raised</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Stowaway--Aviation-problem-clings-on/1056-5351818-hb0n2/index.html"><img src="/image/view/-/5347394/lowRes/2490790/-/3tm75uz/-/PAUL+MUNYASI.jpg" alt="A combination of a photo of Paul Manyasi, the man who fell from a" />
</a></figure>
<a href="/news/Stowaway--Aviation-problem-clings-on/1056-5351818-hb0n2/index.html">Stowaway: Aviation problem clings on</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/Americans-and-the-choice-of-gender-pronoun/1068-5351842-lei93d/index.html"><img src="/image/view/-/5351844/lowRes/2493732/-/omcpp2/-/2.jpg" alt="There is a growing trend among progressive Americans, who are" />
</a></figure>
<a href="/news/world/Americans-and-the-choice-of-gender-pronoun/1068-5351842-lei93d/index.html">He, she, they: Americans and the choice of gender pronoun</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/NSSF-boardroom-wars-derail-search-for-managing-trustee/1056-5351762-tgdt6sz/index.html"><img src="/image/view/-/5351768/lowRes/2493685/-/phhy83z/-/nssf.jpg" alt="National Social Security Fund has remained without a substantive" />
</a></figure>
<a href="/news/NSSF-boardroom-wars-derail-search-for-managing-trustee/1056-5351762-tgdt6sz/index.html">NSSF boardroom wars derail search for managing trustee</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Key-steps-in-curbing-aflatoxin-in-maize/2301238-5350464-158s62g/index.html"><img src="/image/view/-/5350478/lowRes/2492849/-/8gqkkgz/-/brief+img.jpg" alt="Employees winnow dried maize in a farm in Uasin Gishu. Maize is" />
</a></figure>
<a href="/business/seedsofgold/Key-steps-in-curbing-aflatoxin-in-maize/2301238-5350464-158s62g/index.html">Key steps in curbing aflatoxin in maize</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/researchers-say-on-underutilised-indigenous-crops/2301238-5350398-xbek0n/index.html"><img src="/image/view/-/5350406/lowRes/2492874/-/5tvr36z/-/foods+img.jpg" alt="Ann Nyambura in her yellow-maize farm in Nakuru. While the crop is" />
</a></figure>
<a href="/business/seedsofgold/researchers-say-on-underutilised-indigenous-crops/2301238-5350398-xbek0n/index.html">Old is gold, researchers say on underutilised indigenous crops</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/We-shred-animal-fodder-for-dairy-farmers/2301238-5350262-2jyml2z/index.html"><img src="/image/view/-/5350336/lowRes/2492861/-/8mvlk3/-/youth+img1.jpg" alt="Dairy Ventures Self Help Group members during a fodder shredding" />
</a></figure>
<a href="/business/seedsofgold/We-shred-animal-fodder-for-dairy-farmers/2301238-5350262-2jyml2z/index.html">We shred animal fodder for dairy farmers and get good income out of</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Thresh-grains--make-feeds-using-these-gadgets/2301238-5350516-xpro03/index.html"><img src="/image/view/-/5350564/lowRes/2492857/-/ec5yeez/-/clinictec+img.jpg" alt="Clockwise from left: Experts from Egerton University showcase a" />
</a></figure>
<a href="/business/seedsofgold/Thresh-grains--make-feeds-using-these-gadgets/2301238-5350516-xpro03/index.html">Thresh grains, make feeds using these gadgets</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/lamu/Coast-regional-commissioner-outlaws-charcoal-trade/3444912-5350374-bx8t9yz/index.html"><img src="/image/view/-/5350404/lowRes/2492723/-/dki76g/-/charcoal.jpg" alt="Security officers during a crackdown for charcoal burners inside" />
</a></figure>
<a href="/counties/lamu/Coast-regional-commissioner-outlaws-charcoal-trade/3444912-5350374-bx8t9yz/index.html">Charcoal trade banned in Lamu</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kilifi/Three-die-in-Malindi-road-crash/1183282-5351830-c850jiz/index.html"><img src="/image/view/-/5351832/lowRes/2493721/-/iaxn9c/-/1.jpg" alt="

Three people killed in road crash at Mida. PHOTO | GOOGLE MAPS" />
</a></figure>
<a href="/counties/kilifi/Three-die-in-Malindi-road-crash/1183282-5351830-c850jiz/index.html">Three die in Malindi road crash</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/busia/Irate-mourners-lynch-six-people-in-Busia/3444872-5351314-p0pfr5z/index.html"><img src="/image/view/-/5351332/lowRes/2493365/-/vg12jf/-/sapic.jpg" alt="A crime scene. Angry mourners lynched six people at a funeral of a" />
</a></figure>
<a href="/counties/busia/Irate-mourners-lynch-six-people-in-Busia/3444872-5351314-p0pfr5z/index.html">Shock as angry mourners lynch six</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/uasingishu/Moi-University-student-found-dead-in-hostel/1183334-5351624-fa7b2vz/index.html"><img src="/image/view/-/5351628/lowRes/2493608/-/rs9rhmz/-/STUDENT.jpg" alt="The body of a Moi University student who died in the hostels in" />
</a></figure>
<a href="/counties/uasingishu/Moi-University-student-found-dead-in-hostel/1183334-5351624-fa7b2vz/index.html">Moi University student found dead in hostel</a></div>
</div></div></div>
 </div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/othersports/Inspiring-life-of-a-wheelchair-speedster/1951306-5351528-2xu1nv/index.html"><img src="/image/view/-/5351534/lowRes/2493541/-/px9jc4z/-/group_pix.jpg" alt="Ann Wafula (second from right, seated) and  join hands with" />
</a></figure>
<a href="/sports/othersports/Inspiring-life-of-a-wheelchair-speedster/1951306-5351528-2xu1nv/index.html">Inspiring life of a wheelchair speedster</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/othersports/Kenya-born-Brit-fights-for-disabled-athletes-fair-treatment/1951306-5351526-hyjtqa/index.html"><img src="/image/view/-/5351530/lowRes/2493538/-/cwkg0a/-/duo_pix.jpg" alt="British Paralympian and disability rights activist Anne Wafula" />
</a></figure>
<a href="/sports/othersports/Kenya-born-Brit-fights-for-disabled-athletes-fair-treatment/1951306-5351526-hyjtqa/index.html">Kenya-born Brit fights for disabled athletes’ fair treatment</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Kipchoge-2hr-marathon-in-normal-conditions-possible/1100-5351620-13rbb92z/index.html"><img src="/image/view/-/5351330/lowRes/2493569/-/uun1fbz/-/eliud_pix.jpg" alt="Eliud Kipchoge poses next to his Isuzu Single Cabin feted to him by" />
</a></figure>
<a href="/sports/athletics/Kipchoge-2hr-marathon-in-normal-conditions-possible/1100-5351620-13rbb92z/index.html">Kipchoge: 2hr marathon in normal conditions possible</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Gor-Al-Hilal-share-spoils-in-Benghazi/1102-5351706-j4oftwz/index.html"><img src="/image/view/-/5106468/lowRes/2337235/-/ip4ktrz/-/gor_pix.jpg" alt="Gor Mahia striker Samuel Onyango (right) celebrates his goal" />
</a></figure>
<a href="/sports/football/Gor-Al-Hilal-share-spoils-in-Benghazi/1102-5351706-j4oftwz/index.html">Gor, Al Hilal share spoils in Benghazi</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Elections-reveal-Raila-new-partners-/440808-5351522-498jp9/index.html"><img src="/image/view/-/5351532/lowRes/2493551/-/6htj4oz/-/opapic.jpg" alt="From left: ODM leader Raila Odinga, governors Charity Ngilu (Kitui)" />
</a></figure>
<a href="/oped/opinion/Elections-reveal-Raila-new-partners-/440808-5351522-498jp9/index.html">OPANGA: Elections reveal Raila&#039;s new partners and what each brings to</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/eager-pianists-bring-smiles-to-UK-grim-face/440808-5351444-2xc7k5/index.html"><img src="/image/view/-/5351460/lowRes/2493484/-/rfdt1d/-/gerpic.jpg" alt="&#034;Play Me, I’m Yours&#034; is a programme initiated by British artist" />
</a></figure>
<a href="/oped/opinion/eager-pianists-bring-smiles-to-UK-grim-face/440808-5351444-2xc7k5/index.html">LOUGHRAN: Free pianos and eager pianists bring smiles to UK’s grim</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Why-political-history-is-very-important-now/440808-5351666-12fhdq0/index.html"><img src="/image/view/-/5351712/lowRes/2493659/-/e8961ez/-/OKOPIC.jpg" alt="Agriculture Cabinet Secretary Mwangi Kiunjuri is questioned on" />
</a></figure>
<a href="/oped/opinion/Why-political-history-is-very-important-now/440808-5351666-12fhdq0/index.html">OKORE: Why political history is very important now</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Mourning-the-dreamer-who-died-in-his-sleep/440808-5351474-1303vjk/index.html"><img src="/image/view/-/5351480/lowRes/2493499/-/2s26g8z/-/ATWPIC.jpg" alt="A combination of a photo of Paul Manyasi, the man who fell from a" />
</a></figure>
<a href="/oped/opinion/Mourning-the-dreamer-who-died-in-his-sleep/440808-5351474-1303vjk/index.html">ATWOLI: Mourning the dreamer who died in his sleep</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/Machawood-training-deal-Nigeria-Envivo/1190-5351092-ekfv7vz/index.html"><img src="/image/view/-/5351146/lowRes/2493263/-/pg8di4z/-/Film1.jpg" alt="Victor Muniafu, Machakos County&#039;s Tourism and Culture Chief Officer" />
</a></figure>
<a href="/lifestyle/Machawood-training-deal-Nigeria-Envivo/1190-5351092-ekfv7vz/index.html">Machawood in training deal with Nigeria&#039;s Envivo</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/I-make-a-living-dressing-celebrities/1216-5350288-11otu89z/index.html"><img src="/image/view/-/5350312/lowRes/2492691/-/3yvjqrz/-/woppic.jpg" alt="Cess Munyoro is a fashion stylist. Her job entails putting together" />
</a></figure>
<a href="/lifestyle/saturday/I-make-a-living-dressing-celebrities/1216-5350288-11otu89z/index.html">WOMAN OF PASSION: I make a living dressing celebrities</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/Money-talk-should-start-in-the-classroom/1216-5350378-y23bk4/index.html"><img src="/image/view/-/5350402/lowRes/2492720/-/x0x7cw/-/finpic.jpg" alt="Children are taken through a financial literacy class. PHOTO | FILE" />
</a></figure>
<a href="/lifestyle/saturday/Money-talk-should-start-in-the-classroom/1216-5350378-y23bk4/index.html">PERSONAL FINANCE: Money talk should start in the classroom</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/Let-us-make-menstruation-a-beautiful-thing/1216-5350188-14mm6cmz/index.html"><img src="/image/view/-/5350198/lowRes/2492628/-/i83c3q/-/plapic.jpg" alt="Menstruation is a normal part of a woman’s existence and it" />
</a></figure>
<a href="/lifestyle/saturday/Let-us-make-menstruation-a-beautiful-thing/1216-5350188-14mm6cmz/index.html">THE PLAIN TRUTH: Let&#039;s now make menstruation a beautiful thing</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5351718-xti8y/index.html"><img src="https://img.youtube.com/vi/LhsDguT09ts/mqdefault.jpg" alt="Police exhume bodies of missing woman, children believed to be those" />
</a></figure>
<a href="/video/news/4146788-5351718-xti8y/index.html"><span>10
&nbsp;hours&nbsp;ago</span>
Police exhume bodies of missing woman, children believed to be those</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5351690-xthnd/index.html"><img src="https://img.youtube.com/vi/k1eRmJT2-oQ/mqdefault.jpg" alt="Bodies of missing woman, children found" />
</a></figure>
<a href="/video/news/4146788-5351690-xthnd/index.html"><span>11
&nbsp;hours&nbsp;ago</span>
Bodies of missing woman, children found</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5351558-xtgrl/index.html"><img src="https://img.youtube.com/vi/As6_A7pUsQk/mqdefault.jpg" alt="Release the BBI report now - Wetangula tells uhuru" />
</a></figure>
<a href="/video/news/4146788-5351558-xtgrl/index.html"><span>13
&nbsp;hours&nbsp;ago</span>
Release the BBI report now - Wetangula tells uhuru</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5351554-xtgrh/index.html"><img src="https://img.youtube.com/vi/gp5ihN8_2o4/mqdefault.jpg" alt="Ngina Kenyatta on how the youth can beat unemployment" />
</a></figure>
<a href="/video/news/4146788-5351554-xtgrh/index.html"><span>13
&nbsp;hours&nbsp;ago</span>
Ngina Kenyatta on how the youth can beat unemployment</a></div>
</div></div></div>
</div>
</section>
</li>
 <li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/oped/opinion/440808-440808-view-asGoogleSearch-51c1e8z/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];


if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped" && Url_Seg1!=="brandbook" && Url_Seg1!=="nationprime" ){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });

}else{}
  </script>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/oped/1192-1192-110kbth/index.html">Blogs & Opinion</a></li>
<li class="breadcrumb-item"><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a></li>
</ol>
</div>
<header>
<h2>The ‘ground’ is different’ for investors</h2>
<p class="summary"><h6>Sunday November 17 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=OTIENO: The ‘ground’ is different’ for investors&amp;url=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e688878b83a6838b878f8ac885898bd99593848c838592dba9b2afa3a8a9dcc6b28e83c604667e81948993888204667fc68f95c6828f8080839483889204667fc6808994c68f8890839592899495c08489829fdba9b2afa3a8a9dcc6b28e83c604667e81948993888204667fc68f95c6828f8080839483889204667fc6808994c68f8890839592899495cb8e92929695dcc9c9919191c88887928f8988c88589c88d83c989968382c989968f888f8988c9b28e83cb819489938882cb8f95cb828f80808394838892cb808994cb8f8890839592899495c9d2d2d6ded6decbd3d5d3d7d2dedecb80d48590809fc98f8882839ec88e928b8a" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5351514/highRes/2493521/-/maxw/600/-/v5e3n1/-/OTIPIC.jpg" alt="INVESTMENT" />
<p id="photo_article_caption">
Delegates follow proceedings during the Kenya-UK trade conference at Strathmore University in Nairobi on August 30, 2018. More European countries want to invest in Kenya. PHOTO | FILE | NATION MEDIA GROUP
&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>In Summary</b></h4 >
<div><ul><li>Uhuru has failed to show Kenyans a ‘different ground’ from the prevailing toxic narrative that the country’s economy is on the verge of collapse.</li><li>The implicit vote of confidence by Western and Chinese companies in an economy that is struggling should give the doomsayers pause.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
googletag.defineSlot('/1010816/Z-DN-300x250-OpEd-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435752267307-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1435752267307-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435752267307-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1951876/medRes/558584/-/ljxi0xz/-/Otieno.jpg" width="50" alt="OTIENO OTIENO" />
</figure>
<strong>By OTIENO OTIENO</strong><br />
<a href="/authors/1959272-1951878-view-asAuthor-wbrncu/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>Even in their seemingly most difficult moments, Kenyans will still never miss the opportunity to see the funny side of life and throw in some jokes in personal conversations.</p></div><div><p>In the current tough economic environment, the popular catchphrase around is, ‘Kwa ground vitu ni different’ (Sheng for ‘things aren’t what they seem in real life’).</p></div><div><p>The phrase is mostly used by regular people. But it captures the daily struggles of almost everyone in this economy – from the street vendor trying to sell her wares to broke office workers to the middle-class guy who has to choose between buying fuel for his car and paying house rent, and the corporate executive fighting to keep his company afloat amid shrinking revenues. </p></div><div><p>The ‘ground’ is equally tough for businesses constantly harassed by aggressive Kenya Revenue Authority (KRA) hounds and ruthless auctioneers.</p></div><div><p><strong>INDIFFERENT LEADER</strong></p></div><div><p>More recently, the mood on the ground has been further dampened by the Treasury’s public admission that the government is so broke that it has resorted to budget cuts for various departments, including the Judiciary.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/counties/lamu/Coast-regional-commissioner-outlaws-charcoal-trade/3444912-5350374-bx8t9yz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5350404/medRes/2492724/-/d4g3iv/-/charcoal.jpg" alt="Charcoal trade banned in Lamu">
</figure>
</span>
<span class="relText">Charcoal trade banned in Lamu</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/news/Team-wants-age-of-criminal-culpability-raised/1056-5351794-v30sccz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5351802/medRes/2493703/-/mbihhb/-/Cover+relate+1+pixx.jpg" alt="Team wants age of criminal culpability raised">
</figure>
</span>
<span class="relText">Team wants age of criminal culpability raised</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/news/Stowaway--Aviation-problem-clings-on/1056-5351818-hb0n2/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5347394/medRes/2490791/-/4aoasfz/-/PAUL+MUNYASI.jpg" alt="Stowaway: Aviation problem clings on">
</figure>
</span>
<span class="relText">Stowaway: Aviation problem clings on</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/news/world/Americans-and-the-choice-of-gender-pronoun/1068-5351842-lei93d/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5351844/medRes/2493733/-/o6am2h/-/2.jpg" alt="He, she, they: Americans and the choice of gender pronoun">
</figure>
</span>
<span class="relText">He, she, they: Americans and the choice of gender pronoun</span>
</a>
</li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p>But perhaps the biggest contributor to the aura of gloom has been President Uhuru Kenyatta’s silence. </p></div><div><p>Other than passing comments like the one he made last week about reports that Kenyans are broke, Mr Kenyatta has hardly spoken about the economy in a manner that inspires public confidence.</p></div><div><p>He has failed to show Kenyans a ‘different ground’ from the prevailing toxic narrative that the country’s economy is on the verge of collapse.</p></div><div><p>Yet there are a lot of things to suggest that the country isn’t hopeless after all. </p></div><div><p>Last week alone, Kenya hosted trade missions from two European nations – Switzerland and Ireland – scouting for trade and investment opportunities. </p></div><div><p><strong>TRADE SUMMITS</strong></p></div><div><p>Their arrival was just days after the American Chamber of Commerce and a German trade delegation came to Nairobi on a similar mission.</p></div><div><p>The Chinese, of course, long made Kenya home and aren’t about to leave.</p></div><div><p>Dr Ralf Heckner, the Swiss Ambassador to Kenya whose country sent a high-level delegation led by State Secretary for Economic Affairs Marie-Gabrielle Ineichen-Fleisch, compares the flurry of trade missions to a ‘beauty contest’ in which Kenya is spoilt for choice. </p></div><div><p>The Swiss team included representatives of dozens of companies wishing to put their money in different sectors of the economy in Kenya and create jobs for young people. </p></div><div><p>Dr Heckner says Swiss businesses, which previously had a preference for South Africa, have shown growing interest in Kenya in the past four years. </p></div><div><p>The implicit vote of confidence by Western and Chinese companies in an economy that is struggling should give the doomsayers pause.</p></div><div><p>Would these companies make a beeline for investments in a country they know to be a lost cause? </p></div><div><p>What is it about our country that the Swiss, the Irish, the Americans and the Germans are seeing that we aren’t seeing?</p></div><div><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2349484c574a464d4c6348460d4d42574a4c4d4e46474a420d404c4e0d">[email&#160;protected]</a> @otienootieno</em></p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=OTIENO: The ‘ground’ is different’ for investors&amp;url=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#9df3fcf0f8ddf8f0fcf4f1b3fef2f0a2eee8fff7f8fee9a0d2c9d4d8d3d2a7bdc9f5f8bd7f1d05faeff2e8f3f97f1d04bdf4eebdf9f4fbfbf8eff8f3e97f1d04bdfbf2efbdf4f3ebf8eee9f2efeebbfff2f9e4a0d2c9d4d8d3d2a7bdc9f5f8bd7f1d05faeff2e8f3f97f1d04bdf4eebdf9f4fbfbf8eff8f3e97f1d04bdfbf2efbdf4f3ebf8eee9f2efeeb0f5e9e9edeea7b2b2eaeaeab3f3fce9f4f2f3b3fef2b3f6f8b2f2edf8f9b2f2edf4f3f4f2f3b2c9f5f8b0faeff2e8f3f9b0f4eeb0f9f4fbfbf8eff8f3e9b0fbf2efb0f4f3ebf8eee9f2efeeb2a9a9ada5ada5b0a8aea8aca9a5a5b0fbaffeebfbe4b2f4f3f9f8e5b3f5e9f0f1" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {








window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [970, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1510123552049-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1510123552049-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123552049-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5351488'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Stowaway--Aviation-problem-clings-on/1056-5351818-hb0n2/index.html">Stowaway: Aviation problem clings on</a></h3>
<div class="">
<figure class="">
<a href="/news/Stowaway--Aviation-problem-clings-on/1056-5351818-hb0n2/index.html">
<img class="lazy-loaded" src="/image/view/-/5347394/medRes/2490791/-/4aoasfz/-/PAUL+MUNYASI.jpg" alt="Stowaway: Aviation problem clings on">
</a>
</figure>
<p>They are mostly poorly educated people who do not appreciate the risks they are subjecting</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/KDF-officer-arrested-over-murder-of-wife--children/1056-5351590-srp90j/index.html">Did soldier wipe out family? - VIDEO</a></h3>
<div class="">
<figure class="">
<a href="/news/KDF-officer-arrested-over-murder-of-wife--children/1056-5351590-srp90j/index.html">
<img class="lazy-loaded" src="/image/view/-/5351592/medRes/2493585/-/fw5ij3z/-/BODIESPIX.jpg" alt="Did soldier wipe out family? - VIDEO">
</a>
</figure>
<p>
KDF man leads police to grave with bodies of missing Kayole woman, children.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/counties/busia/Irate-mourners-lynch-six-people-in-Busia/3444872-5351314-p0pfr5z/index.html">Shock as angry mourners lynch six</a></h5>
<h5 class="small-story-list"><a href="/news/State-agencies-hand-in-Sh33bn-to-Treasury/1056-5351780-gkqahe/index.html">State agencies hand in Sh33bn to Treasury</a></h5>
<h5 class="small-story-list"><a href="/news/NSSF-boardroom-wars-derail-search-for-managing-trustee/1056-5351762-tgdt6sz/index.html">NSSF boardroom wars derail search for managing trustee</a></h5>
<h5 class="small-story-list"><a href="/news/world/Google-enters-battle-for-cloud-gaming-market/1068-5351836-1026lwv/index.html">Google enters battle for cloud gaming market</a></h5>
<h5 class="small-story-list"><a href="/news/world/Gunmen-fire-on-buses-carrying-Muslim-voters/1068-5351824-97ou70/index.html">Gunmen fire on buses carrying Muslim Sri Lankan voters</a></h5>
<h5 class="small-story-list"><a href="/sports/othersports/Kenya-born-Brit-fights-for-disabled-athletes-fair-treatment/1951306-5351526-hyjtqa/index.html">Kenya-born Brit fights for disabled athletes’ fair treatment</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5351488",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "The ‘ground’ is different’ for investors",
		pubdate: "2019-11-17 06:31:00",		
		authors: "OTIENO OTIENO",		    
		sections: "Opinion",
		tags: "TRADE, KRA, economy",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'OTIENO OTIENO';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-11-17 06:31:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Opinion',
		//'subsection': 'business',
		'pageTitle': 'The ‘ground’ is different’ for investors',
		//'pageCategory': 'money markets',
		'author': 'OTIENO OTIENO',		
		'keywords': ['TRADE',' KRA',' economy']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-dn-300x250-opedins1', [300, 250], 'div-gpt-ad-1478697162107-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1478697162107-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697162107-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div> <a href="http://whatsapp.nation.co.ke/" class="scribe-to-link whatsapp" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <i class="fa fa-whatsapp" aria-hidden="true"></i></div><div class="scribe-text-c"> <span>WhatsApp</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest OpEd</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/oped/opinion/Elections-reveal-Raila-new-partners-/440808-5351522-498jp9/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Commentaries</span> OPANGA: Elections reveal Raila&#039;s new partners and what each brings to the table</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/eager-pianists-bring-smiles-to-UK-grim-face/440808-5351444-2xc7k5/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Commentaries</span> LOUGHRAN: Free pianos and eager pianists bring smiles to UK’s grim face</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Why-political-history-is-very-important-now/440808-5351666-12fhdq0/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Commentaries</span> OKORE: Why political history is very important now</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Mourning-the-dreamer-who-died-in-his-sleep/440808-5351474-1303vjk/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Commentaries</span> ATWOLI: Mourning the dreamer who died in his sleep</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Are-you-doing-meaningful-work-worth-taking-your-precious-time/440808-5351372-a72qlpz/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Commentaries</span> BINDRA: Are you doing meaningful work worth taking your precious time?</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Much-more-needs-to-be-done-for-our-children/440808-5351664-ns61emz/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Commentaries</span> MACHARIA: Much more needs to be done for our children</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/The-ground-is-different-for-investors/440808-5351488-f2cvfy/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Commentaries</span> OTIENO: The ‘ground’ is different’ for investors</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/How-computerised-systems-are-gamed-to-lie/440808-5351360-41ke64/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Commentaries</span> WAMBUGU: How computerised systems are gamed to lie</span>
</a>
 </li>

<li class="most-popular-item">
<a href="/oped/editorial/Deal-fairly-with-students/440804-5351740-13qyawvz/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Deal fairly with students</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Act-urgently-to-save-weakening-economy/440804-5351738-xw95d8z/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Act urgently to save weakening economy</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





googletag.defineSlot('/1010816/Z-dn-300x250-opedins2', [300, 250], 'div-gpt-ad-1478697364473-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1478697364473-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697364473-0'); });
</script>
</div><!-- google_ad_section_end -->

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5349646-wk1rbsz/index.html"><img src="https://img.youtube.com/vi/V-9HHBAVOAU/mqdefault.jpg" alt="Kabras Sugar's Baldev Charger nearing on 4th overall KNRC title"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5349646-wk1rbsz/index.html">Kabras Sugar's Baldev Charger nearing on 4th overall KNRC title</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5349642-wk1rbwz/index.html"><img src="https://img.youtube.com/vi/H1SBJNL7KeM/mqdefault.jpg" alt="President Uhuru free to appoint Mwende Mwinzi as Kenya's Ambassador to S.Korea"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5349642-wk1rbwz/index.html">President Uhuru free to appoint Mwende Mwinzi as Kenya's Ambassador to S.Korea</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5349638-wk1rcmz/index.html"><img src="https://img.youtube.com/vi/IPlS2MRDaJs/mqdefault.jpg" alt="How did 'Paul Manyasi' manage to pass through JKIA security?"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5349638-wk1rcmz/index.html">How did 'Paul Manyasi' manage to pass through JKIA security?</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
 <a href="https://ntv.nation.co.ke/news/2720124-5349628-wk1rdiz/index.html"><img src="https://img.youtube.com/vi/c1uXudI7cIo/mqdefault.jpg" alt="Nandi sisters with appetite for soap undergo medical tests"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5349628-wk1rdiz/index.html">Nandi sisters with appetite for soap undergo medical tests</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5348088-wk2l94z/index.html"><img src="https://img.youtube.com/vi/vXolVENZMcI/mqdefault.jpg" alt="JKUAT students prompt Police Spokesman Charles Owino to name officers accused of police brutality"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5348088-wk2l94z/index.html">JKUAT students prompt Police Spokesman Charles Owino to name officers accused of police brutality</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5348084-wk2l98z/index.html"><img src="https://img.youtube.com/vi/B0peOGvl0bY/mqdefault.jpg" alt="''Nairobi inatufundisha bad manners.'' - Governor Lonyangapuo laments"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5348084-wk2l98z/index.html">''Nairobi inatufundisha bad manners.'' - Governor Lonyangapuo laments</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/oped/opinion/440808-440808-view-asFeed-121vi66z/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5351488';
		_sf_async_config.sections = 'blogs & opinion,blogs & opinion - commentaries';_sf_async_config.authors = 'otieno otieno';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths[1]=="supplements"){}else{ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); }); }</script>
</div></body>
</html>