<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" /><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2019-09-08 02:00:00"});</script>
<title>Xenophobia is a child of apartheid that threatens Africa unity - Daily Nation</title>
<meta name="description" content="Nkrumah saw African unity as the antidote for xenophobia." />
<meta name="keywords" content="Xenophobia, South Africa, immigrants, POVERTY" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="KAGWANJA: Xenophobia is a child of apartheid that threatens" />
<meta property="og:url" content="https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" />
<meta property="og:description" content="Nkrumah saw African unity as the antidote for xenophobia." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-09-08 02:00:00" />
<meta property="og:article:modified_time" content="2019-09-07 22:01:41" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5264738/medRes/2438723/-/524u3/-/KAGPIC.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="KAGWANJA: Xenophobia is a child of apartheid that threatens" />
<meta name="twitter:description" content="Nkrumah saw African unity as the antidote for xenophobia." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5264738/medRes/2438723/-/524u3/-/KAGPIC.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/oped\/opinion\/Xenophobia-threatens-Africa-unity\/440808-5264736-7xecsd\/index.html"},"headline": "KAGWANJA: Xenophobia is a child of apartheid that threatens","alternativeHeadline": "Xenophobia is a child of apartheid that threatens Africa unity","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5264738\/medRes\/2438723\/-\/524u3\/-\/KAGPIC.jpg","height": 424,"width": 696},"datePublished": "2019-09-08 02:00:00","dateModified": "2019-09-07 22:01:41","author": {"@type": "Person","name": ["PETER KAGWANJA"]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Nkrumah saw African unity as the antidote for xenophobia."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/1192-1192-110kbth\/index.html","name":"Blogs &amp; Opinion"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/oped\/opinion\/440808-440808-h8w00fz\/index.html","name":"Opinion"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-view-asAMP-me8e6y/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.6.9.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Govt-CDF-kitty-safe-from-boundaries-review-impact/1056-5264700-97ikkj/index.html"><img src="/image/view/-/5264704/lowRes/2438689/-/12shyk8z/-/QUEPIC.jpg" alt="This image taken on May 31, 2018 shows Kapsaret Primary School in" />
</a></figure>
<a href="/news/Govt-CDF-kitty-safe-from-boundaries-review-impact/1056-5264700-97ikkj/index.html">Govt CDF kitty safe from boundaries review impact</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Mugabe--Liberator-s-tag-blemished-by-a-despot-s-legacy/1056-5264742-s3bab6/index.html"><img src="/image/view/-/5264074/lowRes/2438264/-/u409j3/-/muga-pic.jpg" alt="Former President Robert Mugabe of Zimbabwe who died in Singapore on" />
</a></figure>
<a href="/news/Mugabe--Liberator-s-tag-blemished-by-a-despot-s-legacy/1056-5264742-s3bab6/index.html">Mugabe: Liberator’s tag blemished by a despot’s legacy</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/American-mother-shoots-daughter-by-mistake/1068-5263754-fdaoo2/index.html"><img src="/image/view/-/5263756/lowRes/2438070/-/5ut7kh/-/2.jpg" alt="The mother had a licensed .38 Special revolver and was home alone" />
</a></figure>
<a href="/news/world/American-mother-shoots-daughter-by-mistake/1068-5263754-fdaoo2/index.html">American mother shoots daughter by mistake</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/world/Facebook-launches-dating-service-for-US/1068-5263768-7us3vyz/index.html"><img src="/image/view/-/5263770/lowRes/2438079/-/xxn7lq/-/fb.jpg" alt="Facebook rolled out its online dating service for the US on" />
</a></figure>
<a href="/news/world/Facebook-launches-dating-service-for-US/1068-5263768-7us3vyz/index.html">Facebook launches dating service</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/All-you-wanted-to-know-about-tree-tomatoes/2301238-5263446-l3g5jz/index.html"><img src="/image/view/-/5263484/lowRes/2437951/-/3y6dctz/-/noteb00k+img.jpg" alt="A farmer checks on tree tomatoes she grows in her farm in Nyeri in" />
</a></figure>
<a href="/business/seedsofgold/All-you-wanted-to-know-about-tree-tomatoes/2301238-5263446-l3g5jz/index.html">Agronomist notebook: All you wanted to know about tree tomatoes</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Former-OCS-collects-his-weekly-pension-from-French-beans/2301238-5263558-wmjv8mz/index.html"><img src="/image/view/-/5263564/lowRes/2437961/-/79tak6/-/goats+img1.jpg" alt="Jackson Karani feeds goats in his farm in Mwea. He rears Alpine and" />
</a></figure>
<a href="/business/seedsofgold/Former-OCS-collects-his-weekly-pension-from-French-beans/2301238-5263558-wmjv8mz/index.html">Former OCS collects his weekly pension from French beans</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/A-day-at-the-farm-clinic/2301238-5263546-ck62gg/index.html"><img src="/image/view/-/5263588/lowRes/2437945/-/jwmfd4/-/clinic+img1.jpg" alt="Farmers inquire about seedlings during last weekend&#039;s Seeds of Gold" />
</a></figure>
<a href="/business/seedsofgold/A-day-at-the-farm-clinic/2301238-5263546-ck62gg/index.html">A day at the farm clinic</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/seedsofgold/Paraffin-incubator-hatches-chicks-business/2301238-5263452-8io6a7z/index.html"><img src="/image/view/-/5263466/lowRes/2437964/-/6stm08/-/nyengo+img.jpg" alt="Joseph Kyengo, a poultry farmer in Maekani, Machakos County" />
</a></figure>
<a href="/business/seedsofgold/Paraffin-incubator-hatches-chicks-business/2301238-5263452-8io6a7z/index.html">Paraffin incubator hatches chicks business for 70-year-old</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyamira/Magwagwa-MCA-arrested-over-defilement-claim/3444896-5263820-e0h8gs/index.html"><img src="/image/view/-/5263822/lowRes/2438115/-/u8utvm/-/pix.jpg" alt="Magwagwa Ward Representative Fred Nyachae Omaiyo who was arrested" />
</a></figure>
<a href="/counties/nyamira/Magwagwa-MCA-arrested-over-defilement-claim/3444896-5263820-e0h8gs/index.html">MCA arrested over defilement claim</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/mombasa/Mombasa-magistrate-Edgar-Kagoni-arrested/1954178-5263782-pvkx5gz/index.html"><img src="/image/view/-/5263788/lowRes/2438097/-/i17pgdz/-/handcuffs.jpg" alt="Mombasa Principal Magistrate Edgar Kagoni during a court session." />
</a></figure>
<a href="/counties/mombasa/Mombasa-magistrate-Edgar-Kagoni-arrested/1954178-5263782-pvkx5gz/index.html">Magistrate arrested for mishandling Sh30m heroin </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyandarua/Lightning-kills-two-in-Kinangop/3444764-5263810-r154ruz/index.html"><img src="/image/view/-/5263812/lowRes/2438112/-/4h1ra7/-/pix.jpg" alt="Onlookers at the scene where two men were struck by lightning" />
</a></figure>
<a href="/counties/nyandarua/Lightning-kills-two-in-Kinangop/3444764-5263810-r154ruz/index.html">Lightning kills two in Kinangop</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyeri/Police-gun-down-3-suspected-robbers-/1954190-5264050-y6l1lcz/index.html"><img src="/image/view/-/5264054/lowRes/2438258/-/lemuodz/-/tape.jpg" alt="Police said the suspects were recently released from a Nyeri" />
</a></figure>
<a href="/counties/nyeri/Police-gun-down-3-suspected-robbers-/1954190-5264050-y6l1lcz/index.html">Police gun down 3 suspected robbers </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
 <div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/KPL-clubs-scrambling-for-12000-capacity-Dandora-Stadium/1102-5264476-h3d1h3z/index.html"><img src="/image/view/-/5264482/lowRes/2438568/-/lgvqlz/-/dandora_pix.jpg" alt="Dandora Stadium in Embakasi North sub-county, Nairobi under" />
</a></figure>
<a href="/sports/football/KPL-clubs-scrambling-for-12000-capacity-Dandora-Stadium/1102-5264476-h3d1h3z/index.html">KPL clubs scrambling for 12,000-capacity Dandora Stadium</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/basketball/US-based-Kiganya-standing-tall-with-Kenyan-basketball/1128096-5264532-yoaasb/index.html"><img src="/image/view/-/5264586/lowRes/2438616/-/nabwn3/-/thika_pix.jpg" alt="Former Kenya national team basketball star Peter Kiganya (in black" />
</a></figure>
<a href="/sports/basketball/US-based-Kiganya-standing-tall-with-Kenyan-basketball/1128096-5264532-yoaasb/index.html">US-based Kiganya standing tall with Kenyan basketball </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Mukora-the-man-and-his-many-encounters/1100-5264348-14obbeo/index.html"><img src="/image/view/-/4913660/lowRes/2210201/-/vlai2pz/-/mukora_pix.jpg" alt="National Olympic Committee of Kenya (NOCK) president Charles Mukora" />
</a></figure>
<a href="/sports/athletics/Mukora-the-man-and-his-many-encounters/1100-5264348-14obbeo/index.html">Mukora the man and his many encounters</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Claims-bribery-executive-request-ended-Mukora-career-sports-/1100-5264342-11uo8nrz/index.html"><img src="/image/view/-/4913840/lowRes/2210317/-/14bp4xlz/-/mukora_pix.jpg" alt="Former Nock president Charles Mukora. He died on December 27, 2018." />
</a></figure>
<a href="/sports/athletics/Claims-bribery-executive-request-ended-Mukora-career-sports-/1100-5264342-11uo8nrz/index.html">How Mukora’s 16-year career as sports administrator ended</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Reclaiming-safety-in-women-life/440808-5264722-11m87t7z/index.html"><img src="/image/view/-/5264726/lowRes/2438701/-/5p9sxxz/-/OKOPIC.jpg" alt="The nightlife and the night time need to be deconstructed and" />
</a></figure>
<a href="/oped/opinion/Reclaiming-safety-in-women-life/440808-5264722-11m87t7z/index.html">OKORE: Reclaiming safety in women’s life</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Murkomen-throws-spanner-in-the-works/440808-5264596-r157bk/index.html"><img src="/image/view/-/5264616/lowRes/2438643/-/chnkmmz/-/kippic.jpg" alt="Elgeyo-Marakwet Senator Kipchumba Murkomen. Mr Murkomen’s rise from" />
</a></figure>
<a href="/oped/opinion/Murkomen-throws-spanner-in-the-works/440808-5264596-r157bk/index.html">KIPSANG: Murkomen perfects art of throwing political spanner in the</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/UK-self-immolates-in-Brexit-row-debacle/440808-5264712-9xugms/index.html"><img src="/image/view/-/5264718/lowRes/2438698/-/utk8f7/-/OPAPIC.jpg" alt="Demonstrators remonstrate with police officers on Whitehall, during" />
</a></figure>
<a href="/oped/opinion/UK-self-immolates-in-Brexit-row-debacle/440808-5264712-9xugms/index.html">OPANGA: World watches in bemusement as UK self-immolates in Brexit</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Curtain-falls-on-Jawara-and-Mugabe/440808-5264740-8bq4l3z/index.html"><img src="/image/view/-/5264744/lowRes/2438725/-/giat95z/-/CIUPIC.jpg" alt="Zimbabwe President Robert Mugabe looks on during his inauguration" />
</a></figure>
<a href="/oped/opinion/Curtain-falls-on-Jawara-and-Mugabe/440808-5264740-8bq4l3z/index.html">MWAGIRU: Curtain falls on Jawara and Mugabe</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/weekend/Mwalimu-s-plea-to-teachers--Don-t-let-anyone-divide-you/1220-5264310-brw254z/index.html"><img src="/image/view/-/5254054/lowRes/2431867/-/dmcc4tz/-/KNUPIC.jpg" alt="A teacher opposed to Kenya National Union of Teachers" />
</a></figure>
<a href="/lifestyle/weekend/Mwalimu-s-plea-to-teachers--Don-t-let-anyone-divide-you/1220-5264310-brw254z/index.html">BUKENYA: Mwalimu&#039;s plea to teachers: Don&#039;t let anyone divide you</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/weekend/Ondi-on--Tangawizi--album-and-father-s-love-for-music/1220-5264258-is2eg1z/index.html"><img src="/image/view/-/5264274/lowRes/2438434/-/7tuc6oz/-/Ondi.jpg" alt="Ondi performing during the Showcase Wednesday concert on July 24," />
</a></figure>
<a href="/lifestyle/weekend/Ondi-on--Tangawizi--album-and-father-s-love-for-music/1220-5264258-is2eg1z/index.html">Ondi on ‘Tangawizi’ album and father’s love for music</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/weekend/A-look-at-Prof-Anyang--Nyong-o-s-latest-essays/1220-5264206-pkk6ws/index.html"><img src="/image/view/-/5264234/lowRes/2438390/-/t52hi0z/-/Ksmrespics.jpg" alt="

Kisumu Governor Anyang&#039; Nyong&#039;o. PHOTO | FILE | NATION MEDIA GROUP" />
</a></figure>
<a href="/lifestyle/weekend/A-look-at-Prof-Anyang--Nyong-o-s-latest-essays/1220-5264206-pkk6ws/index.html">Presidential or parliamentary rule: Which way Kenya?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/saturday/men-should-talk-about-their-true-emotions/1216-5263220-isalm0/index.html"><img src="/image/view/-/5263276/lowRes/2437737/-/b7jtj7z/-/MANPIC.jpg" alt="Group talk. Men should feel free to talk about their emotions" />
</a></figure>
<a href="/lifestyle/saturday/men-should-talk-about-their-true-emotions/1216-5263220-isalm0/index.html">MAN TALK: It is time men started talking about their true emotions</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5264272-ffakw/index.html"><img src="https://img.youtube.com/vi/6f5xXSrkycQ/mqdefault.jpg" alt="ODM Nairobi Chairman Aladwa on Kibra primaries" />
</a></figure>
<a href="/video/news/4146788-5264272-ffakw/index.html"><span>13
&nbsp;hours&nbsp;ago</span>
ODM Nairobi Chairman Aladwa on Kibra primaries</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5264268-ffak7/index.html"><img src="https://img.youtube.com/vi/Akx9UPGnz8I/mqdefault.jpg" alt="Heavy police presence in Kibra" />
</a></figure>
<a href="/video/news/4146788-5264268-ffak7/index.html"><span>13
&nbsp;hours&nbsp;ago</span>
Heavy police presence in Kibra</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5264266-ffak5/index.html"><img src="https://img.youtube.com/vi/-YZm7gdOytQ/mqdefault.jpg" alt="ODM party primaries halted in Kibra" />
</a></figure>
<a href="/video/news/4146788-5264266-ffak5/index.html"><span>13
&nbsp;hours&nbsp;ago</span>
ODM party primaries halted in Kibra</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5264264-ffak3/index.html"><img src="https://img.youtube.com/vi/8U8HcFT8Dn8/mqdefault.jpg" alt="Uhuru engages with residents of Shimoni Port" />
</a></figure>
<a href="/video/news/4146788-5264264-ffak3/index.html"><span>13
&nbsp;hours&nbsp;ago</span>
Uhuru engages with residents of Shimoni Port</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
 <div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/oped/opinion/440808-440808-view-asGoogleSearch-51c1e8z/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];


if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });

}else{}
  </script>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/oped/1192-1192-110kbth/index.html">Blogs & Opinion</a></li>
<li class="breadcrumb-item"><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a></li>
</ol>
</div>
<header>
<h2>Xenophobia is a child of apartheid that threatens Africa unity</h2>
<p class="summary"><h6>Sunday September 8 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=KAGWANJA: Xenophobia is a child of apartheid that threatens Africa unity&amp;url=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#ec828d8189ac89818d8580c28f8381d39f998e86898f98d1a7adabbbada2a6add6ccb48982839c84838e858dcc859fcc8dcc8f84858088cc838acc8d9c8d9e9884898588cc98848d98cc98849e898d9889829fccad8a9e858f8dcc9982859895ca8e838895d1a7adabbbada2a6add6ccb48982839c84838e858dcc859fcc8dcc8f84858088cc838acc8d9c8d9e9884898588cc98848d98cc98849e898d9889829fccad8a9e858f8dcc9982859895c18498989c9fd6c3c39b9b9bc2828d98858382c28f83c28789c3839c8988c3839c8582858382c3b48982839c84838e858dc198849e898d9889829fc1ad8a9e858f8dc19982859895c3d8d8dcd4dcd4c1d9dedad8dbdfdac1db94898f9f88c38582888994c284988180" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5264738/highRes/2438724/-/maxw/600/-/6jga2r/-/KAGPIC.jpg" alt="anti-foreigner violence" />
<p id="photo_article_caption">
A member of the Ekurhuleni Metropolitan Police marches detained residents of Johannesburg&#039;s Katlehong township after South Africa&#039;s financial capital was hit by a new wave of anti-foreigner violence on September 5, 2019. PHOTO | MICHELE SPATARI | AFP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>What has caused the current uproar is what many see as lack of interest by South African leadership to comprehensively deal with xenophobia. </li><li>On September 4, Nigeria pulled out of the World Economic Forum (WEF) gathering in Cape Town, protesting the recent deadly attacks.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
googletag.defineSlot('/1010816/Z-DN-300x250-OpEd-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435752267307-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1435752267307-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435752267307-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/2001978/medRes/584012/-/t6ylenz/-/kagwanja.jpg" width="50" alt="PETER KAGWANJA" />
</figure>
<strong>By PETER KAGWANJA</strong><br />
<a href="/authors/1959272-2001970-view-asAuthor-h1s8fwz/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>“Dear South Africa,” goes a deeply touching social media message. “Once we cried for the pain on you … but now we cry of pain you cause. Mama Africa.”</p></div><div><p>This was a commentary on a recent bout of xenophobic attacks on African immigrants where three died in Durban, South Africa, in March 2019. </p></div><div><p>The response across the continent to a repeat attack on shops owned by Africans, mainly Nigerians and Kenyans in Johannesburg, on September 1, has exposed the real threat that xenophobia poses to African unity.</p></div><div><p>In the 20th century, the fight against apartheid in South Africa unified Africa around the galvanising ideology of Pan-Africanism. </p></div><div><p>While Pan-Africanism defeated apartheid, it failed to address its worst legacy — black on black xenophobia. </p></div><div><p>In the 21st century, South Africa is a frightening paradox. Its post-apartheid leaders like Nelson Mandela and Thabo Mbeki have helped unify the continent and establish the African security architecture to stabilising the continent as a prime destination for foreign direct investments. But xenophobia in South Africa threatens to tear Africa part.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/sports/football/KPL-clubs-scrambling-for-12000-capacity-Dandora-Stadium/1102-5264476-h3d1h3z/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5264482/medRes/2438569/-/12j0e6z/-/dandora_pix.jpg" alt="KPL clubs scrambling for 12,000-capacity Dandora Stadium">
</figure>
</span>
<span class="relText">KPL clubs scrambling for 12,000-capacity Dandora Stadium</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/sports/basketball/US-based-Kiganya-standing-tall-with-Kenyan-basketball/1128096-5264532-yoaasb/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/5264586/medRes/2438617/-/mt9t0i/-/thika_pix.jpg" alt="US-based Kiganya standing tall with Kenyan basketball  ">
</figure>
</span>
<span class="relText">US-based Kiganya standing tall with Kenyan basketball </span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/sports/athletics/Mukora-the-man-and-his-many-encounters/1100-5264348-14obbeo/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/4913660/medRes/2210201/-/w2clpbz/-/mukora_pix.jpg" alt="Mukora the man and his many encounters">
</figure>
</span>
<span class="relText">Mukora the man and his many encounters</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/sports/athletics/Claims-bribery-executive-request-ended-Mukora-career-sports-/1100-5264342-11uo8nrz/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/4913840/medRes/2210318/-/14rr8l6z/-/mukora_pix.jpg" alt="How Mukora’s 16-year career as sports administrator ended">
</figure>
</span>
<span class="relText">How Mukora’s 16-year career as sports administrator ended</span>
</a>
</li>
</ul>
 </div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p><strong>AFRICA'S GOLD</strong></p></div><div><p>Contrary to popular expectations, the xenophobic sentiment has significantly increased since the election of a black majority government in 1994. </p></div><div><p>Over the past two decades between 2000 and 2019, no less than 120 people, mainly African immigrants, have been killed, many injured, their homes and property destroyed or looted in orgies of xenophobic violence in different parts of South Africa.</p></div><div><p>The victims of Afrophobia in South Africa are a mixed bag of old and new influxes of refugees, economic migrants, expatriates, traders and investors. </p></div><div><p>Between 2010 and 2017, the immigrant community in South Africa was estimated at about four million people. </p></div><div><p>At the dawn of the new millennium, South Africa under Mandela and Mbeki was widely seen as the Mecca of new Pan-Africanism, attracting a large number of African intellectuals, professionals and expatriates. </p></div><div><p>But since the March 2008 xenophobic attacks, which left 62 people dead, many expatriates have left South Africa for other destinations.</p></div><div><p>South Africa’s xenophobia is new. Africa’s founding fathers warned against xenophobia. </p></div><div><p><strong>IMMIGRANTS</strong></p></div><div><p>In his book, <em>Class Struggle in Africa</em> (April, 1970:66), Kwame Nkrumah noted that workers “are blamed for the scarcity of jobs, the shortage of houses, rising prices and so on”, adding that as a result “the African immigrant worker is victimised both by the government and by his own fellow workers”. </p></div><div><p>Nkrumah saw African unity as the antidote for xenophobia. “In Africa,” he wrote, “there should be no African ‘alien’. All are Africans. The enemy-wall to be brought down and crushed is not the African ‘alien’ worker but balkanisation and the artificial territorial boundaries created by imperialism.”</p></div><div><p>Xenophobia is a stubborn legacy of apartheid in South African society. </p></div><div><p>According to a 2018 research, 62 per cent of South Africans viewed immigrants as a burden on society by taking jobs and social benefits while 61 per cent believed that immigrants were more responsible for crime than other groups. </p></div><div><p>According to one study in 2004, 21 per cent of South Africans favoured a complete ban on foreign entry while 64 per cent others were in favour of strict curbing on immigrants.</p></div><div><p><strong>KILLINGS</strong></p></div><div><p>The perception that other Africans — pejoratively known to South Africans as Makwerekwere — are responsible for crime, unemployment and sexual attacks has inspired xenophobic blitzes such as the “Buyelekhaya” (go back home) campaign in 1995 and subsequent anti-African pogroms. </p></div><div><p>Xenophobic attacks have involved one of the most inhuman, barbaric and outrageous brutality. </p></div><div><p>In 1998, a Mozambican and two Senegalese citizens were thrown out of a speeding train. </p></div><div><p>On 30 May 2013, 25-year-old Abdi Nasir Mahmoud Good, a Somali, was stoned to death. </p></div><div><p>Alfabeto Nhamuave, a Mozambican national, smouldered to death from the notorious necklacing (or the practice of extrajudicial summary execution carried out by forcing a rubber tyre, filled with petrol, around a victim's chest and arms, and setting it on fire). </p></div><div><p>What has caused the current uproar is what many see as lack of interest by South African leadership to comprehensively deal with xenophobia. </p></div><div><p><strong>TRADE SECRETS</strong></p></div><div><p>South African Small Business Development Minister Lindiwe Zulu seemed undisturbed by xenophobia. </p></div><div><p>She said that foreign business owners cannot co-exist peacefully with local business owners unless they share their trade secrets. </p></div><div><p>"They cannot barricade themselves in and not share their practices with local business owners," she said.</p></div><div><p>Ironically, Minister Zulu’s comment draws from orientation in “scientific research” by South African think tanks that seem to exacerbate the Us-versus-Them divide in South African society, thus giving a moral ring to xenophobia. </p></div><div><p>A case in point is the study by the African Centre for Migration in Johannesburg provocatively titled: "Somalinomics: A Case Study on the Economics of Somali Informal Trade in the Western Cape" (October 2013), which, although seemingly innocuous, pits the locals against African traders and investors in South Africa. </p></div><div><p>Obviously, response to xenophobia is rolling back the gains made in African unity and economic integration. </p></div><div><p><strong>SHUTDOWN</strong></p></div><div><p>On September 4, Nigeria pulled out of the World Economic Forum (WEF) gathering in Cape Town, protesting the recent deadly attacks, casting a dark cloud over an initiative to boost intra-African trade. </p></div><div><p>Air Tanzania has suspended flights to Johannesburg because of the violence.</p></div><div><p>Xenophobia is rolling back South Africa’s diplomatic influence in Africa. On September 5, Pretoria temporarily closed its diplomatic missions in Nigeria following reprisal attacks by Nigerians. </p></div><div><p>It is also undermining its business. Demonstrators have targeted South African-owned shopping malls, businesses and missions abroad. </p></div><div><p>As a result, South African telecoms giant MTN closed its shops as a precaution.</p></div><div><p>But the battle for South Africa has just begun. In the apt words of a Congolese protester: “We are tired of being beaten every day. We're all Africans. Why must we be afraid to go to South Africa?”</p></div><div><p>South Africa is not “a white tip on a black continent. It is part of Africa.”</p></div><div><p><em>Professor Peter Kagwanja is a former Government Adviser and currently Chief Executive of Africa Policy Institute, Nairobi.</em></p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=KAGWANJA: Xenophobia is a child of apartheid that threatens Africa unity&amp;url=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#721c131f1732171f131b1e5c111d1f4d010710181711064f39333525333c383348522a171c1d021a1d101b13521b01521352111a1b1e16521d145213021300061a171b1652061a130652061a00171306171c01523314001b111352071c1b060b54101d160b4f39333525333c383348522a171c1d021a1d101b13521b01521352111a1b1e16521d145213021300061a171b1652061a130652061a00171306171c01523314001b111352071c1b060b5f1a06060201485d5d0505055c1c13061b1d1c5c111d5c19175d1d0217165d1d021b1c1b1d1c5d2a171c1d021a1d101b135f061a00171306171c015f3314001b11135f071c1b060b5d4646424a424a5f474044464541445f450a171101165d1b1c16170a5c1a061f1e" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {








window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [970, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1510123552049-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1510123552049-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123552049-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5264736'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Mugabe--Liberator-s-tag-blemished-by-a-despot-s-legacy/1056-5264742-s3bab6/index.html">Mugabe: Liberator’s tag blemished by a despot’s legacy</a></h3>
<div class="">
<figure class="">
<a href="/news/Mugabe--Liberator-s-tag-blemished-by-a-despot-s-legacy/1056-5264742-s3bab6/index.html">
<img class="lazy-loaded" src="/image/view/-/5264074/medRes/2438265/-/tmx5vi/-/muga-pic.jpg" alt="Mugabe: Liberator’s tag blemished by a despot’s legacy">
</a>
</figure>
<p>
Many Zimbabweans in South Africa blame Mugabe for the country’s woes.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Magistrate-arrested-over-missing-Sh30m-heroin/1056-5264610-vpdj5/index.html">Magistrate arrested over missing heroin</a></h3>
<div class="">
<figure class="">
<a href="/news/Magistrate-arrested-over-missing-Sh30m-heroin/1056-5264610-vpdj5/index.html"> 
<img class="lazy-loaded" src="/image/view/-/5264618/medRes/2438647/-/we5ognz/-/handcuffs.jpg" alt="Magistrate arrested over missing heroin">
</a>
</figure>
<p>
Edgar Kagoni is being held at Mombasa Port police.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/sports/football/Shock-as-FKF-now-orders-NSL-clubs-to-pay-referees/1102-5264530-3usvb0/index.html">Shock as FKF orders NSL clubs to pay referees</a></h5>
<h5 class="small-story-list"><a href="/news/Sh72m-heist-two-police-officers-arrested-/1056-5264196-lt55pa/index.html">Sh72m heist: Police officers arrested</a></h5>
<h5 class="small-story-list"><a href="/news/Kisumu-Speaker-Onyango-Oloo-arrested-LBDA-mall/1056-5264346-15g914vz/index.html">Mall scandal: Kisumu Speaker Onyango Oloo arrested</a></h5>
<h5 class="small-story-list"><a href="/news/education/TSC-retires-Knut-chairman-Wycliffe-Omucheyi/2643604-5264518-rysoahz/index.html">TSC retires Knut chairman Omucheyi</a></h5>
<h5 class="small-story-list"><a href="/news/How-I-gifted-myself-prime-land-in-Mau/1056-5263742-g5xpumz/index.html">Land boss: How I gifted myself prime Mau land</a></h5>
<h5 class="small-story-list"><a href="/sports/rugby/Sam-Warburton-Rugby-players-could-die-live-on-TV/1106-5264082-1518l9jz/index.html">&#039;Rugby players could die live on TV&#039;</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5264736",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Xenophobia is a child of apartheid that threatens Africa unity",
		pubdate: "2019-09-08 02:00:00",		
		authors: "PETER KAGWANJA",		    
		sections: "Opinion",
		tags: "Xenophobia, South Africa, immigrants, POVERTY",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'PETER KAGWANJA';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-09-08 02:00:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Opinion',
		//'subsection': 'business',
		'pageTitle': 'Xenophobia is a child of apartheid that threatens Africa unity',
		//'pageCategory': 'money markets',
		'author': 'PETER KAGWANJA',		
		'keywords': ['Xenophobia',' South Africa',' immigrants',' POVERTY']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-dn-300x250-opedins1', [300, 250], 'div-gpt-ad-1478697162107-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1478697162107-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697162107-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div> <a href="http://whatsapp.nation.co.ke/" class="scribe-to-link whatsapp" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <i class="fa fa-whatsapp" aria-hidden="true"></i></div><div class="scribe-text-c"> <span>WhatsApp</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest OpEd</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/oped/opinion/Reclaiming-safety-in-women-life/440808-5264722-11m87t7z/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Commentaries</span> OKORE: Reclaiming safety in women’s life</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Murkomen-throws-spanner-in-the-works/440808-5264596-r157bk/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Commentaries</span> KIPSANG: Murkomen perfects art of throwing political spanner in the works</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/UK-self-immolates-in-Brexit-row-debacle/440808-5264712-9xugms/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Commentaries</span> OPANGA: World watches in bemusement as UK self-immolates in Brexit row debacle</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Curtain-falls-on-Jawara-and-Mugabe/440808-5264740-8bq4l3z/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Commentaries</span> MWAGIRU: Curtain falls on Jawara and Mugabe</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Aukot-has-right-diagnosis-but-wrong-treatment/440808-5264728-okt5qq/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Commentaries</span> OWINO: Aukot has right diagnosis but wrong treatment</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Xenophobia-and-the-elusive-Pan-African-vision/440808-5264708-lsiida/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Commentaries</span> OTIDI: ‘Xenophobia’ and the elusive Pan-African vision</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Xenophobia-threatens-Africa-unity/440808-5264736-7xecsd/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Commentaries</span> KAGWANJA: Xenophobia is a child of apartheid that threatens Africa unity</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Sonko-should-pick-deputy/440804-5264632-5egkk5/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Sonko should pick deputy</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/editorial/Courts-the-weakest-link-in-anti-graft-war/440804-5264630-3uqomiz/index.html">
<span class="most-number">9</span>
 <span class="most-headline"><span>Editorial</span> EDITORIAL: Courts the weakest link in anti-graft war</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/opinion/Cancer-is-the-new-Aids-but-our-State-not-ready-to-deal-with-it/440808-5264614-apuau5/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Commentaries</span> MUTUA: Cancer is the new Aids but our State not ready to deal with it</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {





 window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





googletag.defineSlot('/1010816/Z-dn-300x250-opedins2', [300, 250], 'div-gpt-ad-1478697364473-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1478697364473-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478697364473-0'); });
</script>
</div><!-- google_ad_section_end -->

<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5257328-x3jf7nz/index.html"><img src="https://img.youtube.com/vi/ISjeuHLi1ds/mqdefault.jpg" alt="Hamutamwona Ruto katika uongozi wa kenya, Atwoli declares"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5257328-x3jf7nz/index.html">Hamutamwona Ruto katika uongozi wa kenya, Atwoli declares</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5257326-x3jf7pz/index.html"><img src="https://img.youtube.com/vi/4QP3l6QyAm0/mqdefault.jpg" alt="The touching story of 'mtu wa census', Collins Kiprono"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5257326-x3jf7pz/index.html">The touching story of 'mtu wa census', Collins Kiprono</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5257324-x3jf7rz/index.html"><img src="https://img.youtube.com/vi/7CzHgTTFn9s/mqdefault.jpg" alt="I challenge CS Tobiko to show gazette notice showing Masai Mau Trustland as a forest - Cheruyiot"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5257324-x3jf7rz/index.html">I challenge CS Tobiko to show gazette notice showing Masai Mau Trustland as a forest - Cheruyiot</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5257316-x3jf8lz/index.html"><img src="https://img.youtube.com/vi/767tT-qx4WM/mqdefault.jpg" alt="I run all the races without shoes - Tegla Lorupe || Top Sport"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5257316-x3jf8lz/index.html">I run all the races without shoes - Tegla Lorupe || Top Sport</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5257320-x3jf7vz/index.html"><img src="https://img.youtube.com/vi/vXCqx8hRp3w/mqdefault.jpg" alt="BBI yamaanisha 'Building Billionaires Initiative' - MP Mohamed Ali"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5257320-x3jf7vz/index.html">BBI yamaanisha 'Building Billionaires Initiative' - MP Mohamed Ali</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5241258-x4a5psz/index.html"><img src="https://img.youtube.com/vi/OwQ7ak-Sd1o/mqdefault.jpg" alt="Former Mathare United player Teddy Rogers speaks after 19 year jail term Kamiti Maximum Prison"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5241258-x4a5psz/index.html">Former Mathare United player Teddy Rogers speaks after 19 year jail term Kamiti Maximum Prison</a></p>
</div>
</div>
</div>
</article>

</section>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
 <a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/oped/opinion/440808-440808-view-asFeed-121vi66z/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5264736';
		_sf_async_config.sections = 'blogs & opinion,blogs & opinion - commentaries';_sf_async_config.authors = 'peter kagwanja';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<link rel="manifest" href="/manifest.json" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"a5048fdb-e42b-462c-9ed3-11711cf05bad",})});</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); });
</script>
</div></body>
</html>