<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4');
</script>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "a5048fdb-e42b-462c-9ed3-11711cf05bad",
    });
  });
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa" /></noscript>

<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//ggblmmkf.uuxnwoevyb.com/99f943cab373e138244a9f28cd6bde24",(d.head||d.body).appendChild(a);})()</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0846142691248784",
          enable_page_level_ads: true
     });
</script>​
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>History as women to referee men&#039;s AFC Cup clash - Daily Nation</title>
<meta name="description" content="The AFC Cup is the second-string Asian club competition, a rung below the AFC Champions League." />
<meta name="keywords" content="Fifa U-17 Women's World Cup, Asian Football Confederation, Yoshimi Yamashita, Makoto Bozono, Naomi Teshirogi, AFC Cup, AFC Champions League, Sarah Ho, Alysson Flynn" /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="History as women to referee men&#039;s AFC Cup clash" />
<meta property="og:url" content="https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" />
<meta property="og:description" content="The AFC Cup is the second-string Asian club competition, a rung below the AFC Champions League." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-05-14 06:18:32" />
<meta property="og:article:modified_time" content="2019-05-14 06:42:02" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5113836/medRes/2342331/-/upjtfpz/-/afc_pix.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="History as women to referee men&#039;s AFC Cup clash" />
<meta name="twitter:description" content="The AFC Cup is the second-string Asian club competition, a rung below the AFC Champions League." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5113836/medRes/2342331/-/upjtfpz/-/afc_pix.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/sports\/football\/History-made-as-women-referee-men-AFC-Cup-clash\/1102-5113816-12t111n\/index.html"},"headline": "History as women to referee men&#039;s AFC Cup clash","alternativeHeadline": "History as women to referee men&#039;s AFC Cup clash","image": {"@type": "ImageObject","url": "
http:\/\/www.nation.co.ke\/image\/view\/-\/5113836\/medRes\/2342331\/-\/upjtfpz\/-\/afc_pix.jpg","height": 424,"width": 696},"datePublished": "2019-05-14 06:18:32","dateModified": "2019-05-14 06:42:02","author": {"@type": "Person","name": "AFP"},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "The AFC Cup is the second-string Asian club competition, a rung below the AFC Champions League."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/sports\/1090-1090-iqcgwe\/index.html","name":"Sports"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/sports\/football\/1102-1102-5p3gunz\/index.html","name":"Football"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-view-asAMP-24qk0nz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.5.6.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
var domain_path=window.location.pathname.split( '/' )[1];

</script><header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Prisoners-seek-to-vote-in-all-elective-seats/1056-5114286-etkgnq/index.html"><img src="/image/view/-/5114288/lowRes/2342818/-/ddu9bh/-/PVOTE.jpg" alt="An inmate votes at Kamiti Maximum Prison on October 26, 2017." />
</a></figure>
<a href="/news/Prisoners-seek-to-vote-in-all-elective-seats/1056-5114286-etkgnq/index.html">Prisoners push for new voting rights</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/DNA-used-to-convict-rapists-Somalia/1066-5114284-13dhdn0z/index.html"><img src="/image/view/-/5114352/lowRes/2342794/-/ojra4wz/-/188081-01-02.jpg" alt="The central government in Mogadishu is still working on adopting" />
</a></figure>
<a href="/news/africa/DNA-used-to-convict-rapists-Somalia/1066-5114284-13dhdn0z/index.html">In first for Somalia, DNA used to convict rapists</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/politics/new-party-warned-over-TNA-initials/1064-5114036-ip3woq/index.html"><img src="/image/view/-/5114062/lowRes/2342522/-/nlqf6iz/-/tnap-pic.jpg" alt="Mr Arnold Maliba, the secretary-general of the Transformation" />
</a></figure>
<a href="/news/politics/new-party-warned-over-TNA-initials/1064-5114036-ip3woq/index.html">Don’t use TNA initials, party told</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/How-Saudi-man-was-conned-of-Sh250m-in-fake-gold-racket/1056-5113654-mlk8dgz/index.html"><img src="/image/view/-/5113656/lowRes/2342186/-/mj34j2z/-/GoldScam.jpg" alt="Some of the suspects arrested over the gold scam at a house in" />
</a></figure>
<a href="/news/How-Saudi-man-was-conned-of-Sh250m-in-fake-gold-racket/1056-5113654-mlk8dgz/index.html">Fake gold: How Saudi royal was conned Sh250m</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/CMA-and-KDIC-deadlock-over-recourse/996-5114346-12j0e5u/index.html"><img src="/image/view/-/5114314/lowRes/2342765/-/ggopn6/-/cma.jpg" alt="Capital Markets Authority chief executive Paul Muthaura. FILE PHOTO" />
</a></figure>
<a href="/business/CMA-and-KDIC-deadlock-over-recourse/996-5114346-12j0e5u/index.html">CMA and KDIC deadlock over recourse for bondholders</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Kenya-Re-sets-sights-on-expansion-to-Uganda/996-5113634-pqjamvz/index.html"><img src="/image/view/-/5113636/lowRes/2342177/-/7ocuxp/-/jadia.jpg" alt="

Kenya Re Managing Director Jadiah Mwarania. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Kenya-Re-sets-sights-on-expansion-to-Uganda/996-5113634-pqjamvz/index.html">Kenya Re set to open Uganda subsidiary</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Rising-meat-appetite-pushes-livestock-turnover/996-5113638-l1dyn8z/index.html"><img src="/image/view/-/5113640/lowRes/2342179/-/a0csdf/-/meat.jpg" alt="

Workers at a goat abattoir in Nairobi. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Rising-meat-appetite-pushes-livestock-turnover/996-5113638-l1dyn8z/index.html">Rising meat appetite ups livestock turnover to Sh146bn</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Easy-mobile-cash-to-hurt-Kenya-s-savings-culture/996-5113642-5oipe5z/index.html"><img src="/image/view/-/5113644/lowRes/2342181/-/suh6y0z/-/deal.jpg" alt="

A dealer records a mobile money transaction. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Easy-mobile-cash-to-hurt-Kenya-s-savings-culture/996-5113642-5oipe5z/index.html">The dark side of Kenya&#039;s easy mobile cash deals</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a><a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mount Kenya </a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyandarua/No-State-House-visit-Nyandarua-MCAs-told/3444764-5114342-94qrcr/index.html"><img src="/image/view/-/5114370/lowRes/2342827/-/10cs9unz/-/faith-pic.jpg" alt="Nyandarua Woman Rep Faith Gitau speaks in Ol Kalou town on May 13," />
</a></figure>
<a href="/counties/nyandarua/No-State-House-visit-Nyandarua-MCAs-told/3444764-5114342-94qrcr/index.html">Nyandarua: Deadlock over State House visit</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyandarua/Fire-leaves-disabled-man-family-in-the-cold/3444764-5114142-p1rsucz/index.html"><img src="/image/view/-/5114144/lowRes/2342645/-/vs5plmz/-/fire-pic.jpg" alt="The remains of a three-roomed house in Kinamba village, Nyandarua" />
</a></figure>
<a href="/counties/nyandarua/Fire-leaves-disabled-man-family-in-the-cold/3444764-5114142-p1rsucz/index.html">Fire burns disabled man’s family house</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/kericho/Woman-poisons-her-3-children--commits-suicide/3444860-5114116-11jp8sfz/index.html"><img src="/image/view/-/5114118/lowRes/2342654/-/fjpcoq/-/POISON.jpg" alt="Residents watch as police officers remove the bodies of a woman and" />
</a></figure>
<a href="/counties/kericho/Woman-poisons-her-3-children--commits-suicide/3444860-5114116-11jp8sfz/index.html">Woman poisons her children, commits suicide</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/Clash-over-governors-Senate-summons/1107872-5113880-4fxq99/index.html"><img src="/image/view/-/5113944/lowRes/2342414/-/41nxuyz/-/senate-pic.jpg" alt="Senate’s Public Accounts and Investments Committee members Moses" />
</a></figure>
<a href="/counties/Clash-over-governors-Senate-summons/1107872-5113880-4fxq99/index.html">Clash looms over governors&#039; Senate summons</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/basketball/Injured-Kevin-Durant-to-miss-Warriors-Portland-series-opener/1128096-5114210-10qqc7k/index.html"><img src="/image/view/-/5114250/lowRes/2342703/-/du31f5/-/kd_pix.jpg" alt="Kevin Durant #35 of the Golden State Warriors walks off the court" />
</a></figure>
<a href="/sports/basketball/Injured-Kevin-Durant-to-miss-Warriors-Portland-series-opener/1128096-5114210-10qqc7k/index.html">Injured Warriors star out of Portland series opener</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/rugby/Israel-Folau-Rugby-return-would-be-Satan-work/1106-5114196-knblsiz/index.html"><img src="/image/view/-/5104066/lowRes/2335510/-/r1dia4/-/folau_pix.jpg" alt="Australia&#039;s full-back Israel Folau leaves after a code of conduct" />
</a></figure>
<a href="/sports/rugby/Israel-Folau-Rugby-return-would-be-Satan-work/1106-5114196-knblsiz/index.html">Rugby return would be Satan&#039;s work - Folau</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Migne-names-provisional-Harambee-Stars-squad-What-they-said/1102-5114006-m213ir/index.html"><img src="/image/view/-/5114120/lowRes/2342577/-/12b59kc/-/migne_pixx.jpg" alt="Harambee Stars coach Sebastien Migne gestures as he names the" />
</a></figure>
<a href="/sports/football/Migne-names-provisional-Harambee-Stars-squad-What-they-said/1102-5114006-m213ir/index.html">Who&#039;s saying what as Migne names provisional Stars squad</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/sports/football/2019-Afcon-Migne-names-provisional-Harambee-Stars-squad/1102-5113886-k5tfd3/index.html"><img src="/image/view/-/5114432/thumbnail/2342876/-/6hd3gl/-/Coach+Migne+names+a+provisional+squad+that+will+travel+to+France+for+the+2019+AFCON+preparations.jpg" alt="Harambee Stars coach Sebastien Migne on Tuesday named a provisional" />
</a></figure>
<a href="/sports/football/2019-Afcon-Migne-names-provisional-Harambee-Stars-squad/1102-5113886-k5tfd3/index.html">2019 Afcon: Migne names provisional Stars squad - VIDEO</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/blogs/dot9/thangwa/2274536-5114056-tes7wi/index.html"><img src="/image/view/-/1951866/lowRes/558578/-/mg0mdv/-/Muthoni.jpg" alt="

Muthoni Thangwa" />
</a></figure>
<a href="/oped/blogs/dot9/thangwa/2274536-5114056-tes7wi/index.html">THANG&#039;WA: Beekeeping holds some answers to our food security</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Vote-a-protest-against-LSK-bosses/440808-5113288-11w9oij/index.html"><img src="/image/view/-/5113316/lowRes/1400522/-/3asro2z/-/njepic.jpg" alt="Macharia Njeru addresses journalists is the new male LSK" />
</a></figure>
<a href="/oped/opinion/Vote-a-protest-against-LSK-bosses/440808-5113288-11w9oij/index.html">SUMBA: Vote a protest against LSK bosses</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Amend-shipping-law-for-blue-economy-gains/440808-5113350-ke2db3z/index.html"><img src="/image/view/-/5113386/lowRes/2342096/-/twkvlm/-/KNSJasiri2608.jpg" alt="A typical shipping line will have a very small office in, say, the" />
</a></figure>
<a href="/oped/opinion/Amend-shipping-law-for-blue-economy-gains/440808-5113350-ke2db3z/index.html">MWANGURA: Amend shipping law for blue economy gains</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/China-had-good-reasons-to-deny-Kenya-loan-for-SGR-extension/440808-5113320-13dv0nwz/index.html"><img src="/image/view/-/5078386/lowRes/2342088/-/jegmbyz/-/waita.jpg" alt="Mr Nzioka Waita, the chief of staff at the Office of the President." />
</a></figure>
<a href="/oped/opinion/China-had-good-reasons-to-deny-Kenya-loan-for-SGR-extension/440808-5113320-13dv0nwz/index.html">CHESOLI: China had good reasons to deny Kenya loan for SGR extension</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/family/Extraordinary-love-from-an-ordinary-mother/1954198-5114082-wmetme/index.html"><img src="/image/view/-/5114110/lowRes/2342727/-/bjb8eh/-/Mum.jpg" alt="

Collins Kariuki&#039;s mother Pauline Mahungu Wanjugu. PHOTO| COURTESY" />
</a></figure>
<a href="/lifestyle/family/Extraordinary-love-from-an-ordinary-mother/1954198-5114082-wmetme/index.html">MUM STORIES: Extraordinary love from an ordinary mother</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/family/Should-I-tell-my-boyfriend-about-my-past/1954198-5113900-14rnkj7/index.html"><img src="/image/view/-/5113942/lowRes/2342411/-/fdq1ah/-/Jay.jpg" alt="I met my boyfriend in church two years ago and recently he has been" />
</a></figure>
<a href="/lifestyle/family/Should-I-tell-my-boyfriend-about-my-past/1954198-5113900-14rnkj7/index.html">JUST BRENDA: Should I tell him everything about my past?</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/family/My-widowed-mother-did-menial-jobs-to-provide-for-us-/1954198-5112402-56t5xyz/index.html"><img src="/image/view/-/5112416/lowRes/2341320/-/a7auuw/-/Mum2.jpg" alt="Maria Mumbi describes her mother, Hannah Muthoni as a fortress of" />
</a></figure>
<a href="/lifestyle/family/My-widowed-mother-did-menial-jobs-to-provide-for-us-/1954198-5112402-56t5xyz/index.html">MUM STORIES: My widowed mother did menial jobs to provide for us </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/health/UN-chief-says-world-not-on-track-with-climate-change---/1954202-5112294-605yjp/index.html"><img src="/image/view/-/5112320/lowRes/2243058/-/uxopj7/-/climate.jpg" alt="In a strong message for action on climate change, Guterres said" />
</a></figure>
<a href="/lifestyle/health/UN-chief-says-world-not-on-track-with-climate-change---/1954202-5112294-605yjp/index.html">World &#039;not on track&#039; with climate change: UN chief </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><img src="/image/view/-/666/data/54/-/50t16kz/-/video.gif" alt="NTV Kenya - LIVE" />
</a></figure>
<a href="/video/news/4146788-4612854-ecrhp1z/index.html"><span></span>
NTV Kenya - LIVE</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5114480-6p30nz/index.html"><img src="https://img.youtube.com/vi/TeliiZmSr8c/mqdefault.jpg" alt="MP Ngirici demands for a thorough audit of the Kerugoya Hospital" />
</a></figure>
<a href="/video/news/4146788-5114480-6p30nz/index.html"><span></span>
MP Ngirici demands for a thorough audit of the Kerugoya Hospital</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5114166-6p5emz/index.html"><img src="https://img.youtube.com/vi/CK9F_Q2BWHc/mqdefault.jpg" alt="Shock as man found sodomized and dumped in a forest in Limuru" />
</a></figure>
<a href="/video/news/4146788-5114166-6p5emz/index.html"><span>30&nbsp;minutes&nbsp;ago</span>
Shock as man found sodomized and dumped in a forest in Limuru</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/sports/football/1102-1102-view-asSearch-3erecwz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

if(domainpath.length>4){}else{

googletag.cmd.push(function() {

var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [[970, 90], [728, 90]]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
    googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads()); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); });


}

</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>


if(domainpath.length>4){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });


}
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li class="breadcrumb-item"><a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a></li>
</ol>
</div>
<header>
<h2>History as women to referee men's AFC Cup clash</h2>
<p class="summary"><h6>Tuesday May 14 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=History as women to referee men's AFC Cup clash&amp;url=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#036d626e6643666e626a6f2d606c6e3c707661696660773e4b6a70776c717a23627023746c6e666d23776c2371666566716666236e666d2470234245402340767323606f62706b25616c677a3e4b6a70776c717a23627023746c6e666d23776c2371666566716666236e666d2470234245402340767323606f62706b2e6b77777370392c2c7474742d6d62776a6c6d2d606c2d68662c70736c7177702c656c6c7761626f6f2c4b6a70776c717a2e6e6267662e62702e746c6e666d2e716665667166662e6e666d2e4245402e4076732e606f62706b2c323233312e363232303b32352e3231773232326d2c6a6d67667b2d6b776e6f" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5113836/highRes/2342332/-/maxw/600/-/iqc3q0z/-/afc_pix.jpg" alt="The Asian Football Confederation announced on May 14, 2019 that for the first time an all-female referee team will take charge of a men's continental club cup clash. PHOTO | COURTESY | " />
<p id="photo_article_caption">
The Asian Football Confederation announced on May 14, 2019 that for the first time an all-female referee team will take charge of a men&#039;s continental club cup clash. PHOTO | COURTESY | &nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>Assistant referee Teshirogi said her appointment will inspire female referees in Asia while Bozono said the experience will help in her preparations for the Fifa Women's World Cup in June, where the trio will be among 12 officials from the AFC.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
      googletag.defineSlot('/1010816/DN-worldcup-300x250', [300, 250], 'div-gpt-ad-1529676065626-0').addService(googletag.pubads());
  var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });

  googletag.enableServices();
});
</script>
 

<div id='div-gpt-ad-1529676065626-0' class='adSquare'>
<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529676065626-0'); });

</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1992202/medRes/811534/-/mer9s7/-/AFP_PIC.jpg" width="50" alt="AFP" />
</figure>
<strong>By AFP</strong><br />
<a href="/authors/1959272-1951940-view-asAuthor-l6k3xi/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p><strong>KUALA LUMPUR, MALAYSIA</strong></p></div><div><p>The Asian Football Confederation announced Tuesday that for the first time an all-female referee team will take charge of a men's continental club cup clash.</p></div><div><p>Japanese referee Yoshimi Yamashita and assistants Makoto Bozono and Naomi Teshirogi will officiate the AFC Cup match between Myanmar's Yangon United and Cambodia's Naga World at the Thuwunna Stadium on Wednesday.</p></div><div><p>"This will be the first time three female referees preside in the Asian Football Confederation's club competitions, marking a new milestone in Asian refereeing," the AFC said in a statement.</p></div><div><p>The AFC Cup is the second-string Asian club competition, a rung below the AFC Champions League.</p></div><div><p>Women officials have only previously been employed as assistant referees in AFC Cup matches, with Australians Sarah Ho and Alysson Flynn becoming the first in 2014.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/sports/football/Migne-names-provisional-Harambee-Stars-squad-What-they-said/1102-5114006-m213ir/index.html">
<span class="relImage">
<figure>
<img src="/image/view/-/5114120/medRes/2342578/-/11u35wr/-/migne_pixx.jpg" alt="Who's saying what as Migne names provisional Stars squad">
</figure>
</span>
<span class="relText">Who's saying what as Migne names provisional Stars squad</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/sports/football/2019-Afcon-Migne-names-provisional-Harambee-Stars-squad/1102-5113886-k5tfd3/index.html">
<span class="relImage">
<figure>
<img src="/image/view/-/5114432/thumbnail/2342876/-/6hd3gl/-/Coach+Migne+names+a+provisional+squad+that+will+travel+to+France+for+the+2019+AFCON+preparations.jpg" alt="2019 Afcon: Migne names provisional Stars squad - VIDEO">
</figure>
</span>
<span class="relText">2019 Afcon: Migne names provisional Stars squad - VIDEO</span>
</a>
</li>
<li>
<a href="https://www.nation.co.ke/sports/football/Andy-Robertson-Man-City-know-Liverpool-are-here-to-stay/1102-5113862-f7uubvz/index.html">
<span class="relImage">
<figure>
<img src="/image/view/-/5113878/medRes/2342376/-/surotiz/-/robertson_pix.jpg" alt="'Manchester City know Liverpool are here to stay'">
</figure>
</span>
<span class="relText">'Manchester City know Liverpool are here to stay'</span>
</a>
</li>
</ul> 
</div>
</div>
<div><p>"This is one of my dreams," said the experienced Yamashita, who officiated in the 2016 and 2018 Fifa U-17 Women's World Cup and 2018 Women's Asian Cup.</p></div><div><p>"We've worked very hard and this is the result."</p></div><div><p>Assistant referee Teshirogi said her appointment will inspire female referees in Asia while Bozono said the experience will help in her preparations for the Fifa Women's World Cup in June, where the trio will be among 12 officials from the AFC.</p></div><div><p>"It is exciting to work with Yoshimi and Naomi. They are very experienced and have been very supportive. I will learn a lot from them," Bozono said.</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=History as women to referee men's AFC Cup clash&amp;url=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#254b444840654048444c490b464a481a5650474f404651186d4c56514a575c05445605524a48404b05514a05574043405740400548404b0256056463660566505505464944564d03474a415c186d4c56514a575c05445605524a48404b05514a05574043405740400548404b0256056463660566505505464944564d084d515155561f0a0a5252520b4b44514c4a4b0b464a0b4e400a56554a5751560a434a4a51474449490a6d4c56514a575c084844414008445608524a48404b08574043405740400848404b086463660866505508464944564d0a1414151708101414161d1413081417511414144b0a4c4b41405d0b4d514849" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [970, 90]).
    addSize([600, 0], [300, 250]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]).
    build();
    googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1510123995123-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1510123995123-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123995123-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/sports/football/History-made-as-women-referee-men-AFC-Cup-clash/1102-5113816-12t111n/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5113816'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
 <div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Former-Head-of-Civil-Service-Jeremiah-Kiereini-dies-aged-90/1056-5113918-n906wkz/index.html">Jeremiah Kiereini dies at 90 - VIDEO</a></h3>
<div class="">
<figure>
<a href="/news/Former-Head-of-Civil-Service-Jeremiah-Kiereini-dies-aged-90/1056-5113918-n906wkz/index.html">
<img src="/image/view/-/5114140/thumbnail/2342592/-/irvmlo/-/Kenyatta+mourns+former+powerful+Head+of+Civil+Service+Jeremiah+Kiereini.jpg" />
</a>
</figure>
<p>
The corporate titan and a respected technocrat passed on on Monday evening.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/counties/kisii/Police-question-woman-Shabaab-fugitive-Violet-Kemunto/1183286-5113860-xcis52z/index.html">Dusit attack fugitive: Police hold woman in Kisii</a></h3>
<div class="">
<figure class="">
<a href="/counties/kisii/Police-question-woman-Shabaab-fugitive-Violet-Kemunto/1183286-5113860-xcis52z/index.html">
<img src="/image/view/-/4940160/medRes/2226839/-/5ydcdp/-/mmaipic.jpg" alt="DusitD2" />
</a>
</figure>
<p>
Police question woman suspected to be Violet Kemunto Omwoyo.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/counties/nyandarua/No-State-House-visit-Nyandarua-MCAs-told/3444764-5114342-94qrcr/index.html">Nyandarua: Deadlock over State House visit</a></h5>
<h5 class="small-story-list"><a href="/sports/football/2019-Afcon-Migne-names-provisional-Harambee-Stars-squad/1102-5113886-k5tfd3/index.html">2019 Afcon: Migne names provisional Stars squad - VIDEO</a></h5>
<h5 class="small-story-list"><a href="/news/africa/DNA-used-to-convict-rapists-Somalia/1066-5114284-13dhdn0z/index.html">In first for Somalia, DNA used to convict rapists</a></h5>
<h5 class="small-story-list"><a href="/counties/Clash-over-governors-Senate-summons/1107872-5113880-4fxq99/index.html">Clash looms over governors&#039; Senate summons</a></h5>
<h5 class="small-story-list"><a href="/news/africa/6-shot-dead-after-deal-on-Sudan-civil-rule-talks/1066-5113690-10247g1z/index.html">6 shot dead after deal on Sudan civil rule talks</a></h5>
<h5 class="small-story-list"><a href="/news/How-Saudi-man-was-conned-of-Sh250m-in-fake-gold-racket/1056-5113654-mlk8dgz/index.html">Fake gold: How Saudi royal was conned Sh250m</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5113816",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "History as women to referee men's AFC Cup clash",
		pubdate: "2019-05-14 06:18:32",		
		authors: "AFP",		    
		sections: "Football",
		tags: "Fifa U-17 Women's World Cup, Asian Football Confederation, Yoshimi Yamashita, Makoto Bozono, Naomi Teshirogi, AFC Cup, AFC Champions League, Sarah Ho, Alysson Flynn",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'AFP';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-05-14 06:18:32';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Football',
		//'subsection': 'business',
		'pageTitle': 'History as women to referee men's AFC Cup clash',
		//'pageCategory': 'money markets',
		'author': 'AFP',		
		'keywords': ['Fifa U-17 Women's World Cup',' Asian Football Confederation',' Yoshimi Yamashita',' Makoto Bozono',' Naomi Teshirogi',' AFC Cup',' AFC Champions League',' Sarah Ho',' Alysson Flynn']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-dn-300x250-sportsins3', [300, 250], 'div-gpt-ad-1544167347534-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1544167347534-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544167347534-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->

<div class="mailchimp-container">
<div class="mp-logo">
<img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation">
</div>
<h2>
NEVER MISS A STORY
</h2>
<p>
Get Breaking News Delivered to your Inbox
</p>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
</div>
<!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/counties/nyandarua/No-State-House-visit-Nyandarua-MCAs-told/3444764-5114342-94qrcr/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Nyandarua</span> Nyandarua: Deadlock over State House visit</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/blogs/dot9/thangwa/2274536-5114056-tes7wi/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Thangwa</span> THANG&#039;WA: Beekeeping holds some answers to our food security questions</span>
</a>
</li>

<li class="most-popular-item">
<a href="/counties/nyandarua/Fire-leaves-disabled-man-family-in-the-cold/3444764-5114142-p1rsucz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Nyandarua</span> Fire burns disabled man’s family house</span>
</a>
</li>

<li class="most-popular-item">
<a href="/business/CMA-and-KDIC-deadlock-over-recourse/996-5114346-12j0e5u/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Business</span> CMA and KDIC deadlock over recourse for bondholders</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Prisoners-seek-to-vote-in-all-elective-seats/1056-5114286-etkgnq/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> Prisoners push for new voting rights</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/DNA-used-to-convict-rapists-Somalia/1066-5114284-13dhdn0z/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Africa</span> In first for Somalia, DNA used to convict rapists</span>
</a>
</li>
</div>
</div>
<div class="ad">
<!-- google_ad_section_start -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-sports-ins2', [300, 250], 'div-gpt-ad-1543240364125-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1543240364125-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543240364125-0'); });
</script>
</div>
<!-- google_ad_section_end -->
</div>
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5113748-xp60lqz/index.html"><img src="https://img.youtube.com/vi/i-FpFTzZKHY/mqdefault.jpg" alt="Fish market venture || MY JOB"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5113748-xp60lqz/index.html">Fish market venture || MY JOB</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5113746-xp60lsz/index.html"><img src="https://img.youtube.com/vi/C4JVRGjqxWQ/mqdefault.jpg" alt="IAAF's fets Iten town as a global heritage location"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5113746-xp60lsz/index.html">IAAF's fets Iten town as a global heritage location</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5113744-xp60luz/index.html"><img src="https://img.youtube.com/vi/p3hUx7ukyaY/mqdefault.jpg" alt="Harambee Stars head coach to name the squad to represent Kenya"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5113744-xp60luz/index.html">Harambee Stars head coach to name the squad to represent Kenya</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5113742-xp60lwz/index.html"><img src="https://img.youtube.com/vi/d00g6weCA2s/mqdefault.jpg" alt="CS Matiang'i says no deadline extension for Huduma Namba mass registration"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5113742-xp60lwz/index.html">CS Matiang'i says no deadline extension for Huduma Namba mass registration</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5113738-xp60mmz/index.html"><img src="https://img.youtube.com/vi/PZ9PREL3Iek/mqdefault.jpg" alt="President Uhuru Kenyatta is back in the public limelight, assents to Bills"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5113738-xp60mmz/index.html">President Uhuru Kenyatta is back in the public limelight, assents to Bills</a></p>
</div>
</div>
</div>
</article>

</section>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
 <script>googletag.cmd.push(function() { googletag.defineSlot('/1010816/Z-DN-300x250-sports-ins', [300, 250], 'div-gpt-ad-1543222911884-0').addService(googletag.pubads()); googletag.enableServices();});</script>
 <div id='div-gpt-ad-1543222911884-0' class='adSquare'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543222911884-0'); });</script></div>
<!-- google_ad_section_end -->
</div>
</div>
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/widget.html" height="660" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mount Kenya ">Mount Kenya </a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/sports/football/1102-1102-view-asFeed-wsedn1/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/5113816';		 
	_sf_async_config.sections = 'sports,sports - football';_sf_async_config.authors = 'afp';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-0846142691248784",enable_page_level_ads:true});</script>
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); });
</script>
</div></body>
</html>