<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1030601-4',{  
  'custom_map': {'dimension2': 'pubdate'}
});
</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"nation.co.ke",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="alexa"/></noscript>

<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript" src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js"></script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<script>gtag('event', 'pubdate_dimension', {'pubdate': "2019-10-15 11:56:51"});</script>
<title>Troubled Shabana face Vihiga United test - Daily Nation</title>
<meta name="description" content="It will be the first match for acting coach Vincent Nyaberi." />
<meta name="keywords" content="BENSON AYIENDA, Vincent Nyaberi, Shabana, National Super League, Gilbert Selebwa," /><meta property="fb:app_id" content="174023979648743" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Daily Nation" />
<meta property="og:type" content="article" /><meta property="og:title" content="Troubled Shabana face Vihiga United test" />
<meta property="og:url" content="https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" />
<meta property="og:description" content="It will be the first match for acting coach Vincent Nyaberi." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-10-15 11:56:51" />
<meta property="og:article:modified_time" content="2019-10-15 12:56:36" />
<meta property="og:image" content="https://www.nation.co.ke/image/view/-/5070522/medRes/2312141/-/11roskg/-/shabana_pix.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="262" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Troubled Shabana face Vihiga United test" />
<meta name="twitter:description" content="It will be the first match for acting coach Vincent Nyaberi." />
<meta name="twitter:image" content="https://www.nation.co.ke/image/view/-/5070522/medRes/2312141/-/11roskg/-/shabana_pix.jpg" />
<meta name="twitter:url" content="https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nation.co.ke\/sports\/football\/Troubled-Shabana-face-Vihiga-United-test\/1102-5312182-12lv8yuz\/index.html"},"headline": "Troubled Shabana face Vihiga United test","alternativeHeadline": "Troubled Shabana face Vihiga United test","image": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/image\/view\/-\/5070522\/medRes\/2312141\/-\/11roskg\/-\/shabana_pix.jpg","height": 424,"width": 696},"datePublished": "2019-10-15 11:56:51","dateModified": "2019-10-15 12:56:36","author": {"@type": "Person","name": ["BENSON AYIENDA"]},"publisher": {"@type": "Organization","name": "Daily Nation","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "It will be the first match for acting coach Vincent Nyaberi."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.nation.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.nation.co.ke\/sports\/1090-1090-iqcgwe\/index.html","name":"Sports"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.nation.co.ke\/sports\/football\/1102-1102-5p3gunz\/index.html","name":"Football"}}]]}</script><link rel="canonical" href="https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" />
<link rel="amphtml" href="https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-view-asAMP-6v49y8/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nation.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="https://www.nation.co.ke/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="https://www.nation.co.ke/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/DailyNation/-/1949308/-/3sj01u/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/1949856/-/3sj43i/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4100284/-/vok37lz/-/main-dn-styles-v1.7.4.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783938/-/11kk8m2/-/election-css-v1.0.3.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783936/-/11kk8m0/-/camera-css.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/3783940/-/11kk8mp/-/owl-carousel.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4239968/-/v3gbgtz/-/latestPopup.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4107482/-/vof6ejz/-/vidStyle-v1.1.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/DailyNation/-/4221316/-/v48jqqz/-/GoogleSearchKe.css" />
<link rel="stylesheet" href="/code/view/DailyNation/-/416/-/8re5q6z/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'nation.co.ke'; // DOMAIN
  _sf_async_config.flickerControl = false;
  
		_sf_async_config.useCanonical = false;
		_sf_async_config.useCanonicalDomain = false;
	  
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<header class="navbar full-width noprint">
<nav class="container">
<a href="/1148-1148-hfsx23z/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a></li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a></li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a></li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a></li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a></li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a></li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a></li>
</ul>

<ul>
<li>
<a href="/news/1056-1056-u6geog/index.html">News</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/news/politics/1064-1064-4f88toz/index.html">Politics</a><a href="/news/africa/1066-1066-oo1nedz/index.html">Africa</a><a href="/news/world/1068-1068-y0kl4cz/index.html">World</a></div>
<div class="main column">
<h4>Latest News</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/Angela-Angwenyi-home-faces-auction-after-NYS-probe/1056-5312258-l1y4b9z/index.html"><img src="/image/view/-/5312262/lowRes/2468416/-/ks0wguz/-/ag.jpg" alt="Ms Angela Angwenyi has run into financial headwinds after she was" />
</a></figure>
<a href="/news/Angela-Angwenyi-home-faces-auction-after-NYS-probe/1056-5312258-l1y4b9z/index.html">Angela Angwenyi’s home faces auction after NYS probe</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
 <a href="/news/What-is-National-Employment-Authority/1056-5312062-874d78z/index.html"><img src="/image/view/-/5312082/lowRes/2468288/-/d2lb64z/-/Youth.jpg" alt="

Nairobi Senator Johnson Sakaja. PHOTO | FILE | NATION MEDIA GROUP" />
</a></figure>
<a href="/news/What-is-National-Employment-Authority/1056-5312062-874d78z/index.html">How employment authority came to be</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/africa/Wreckage-of-missing-DRC-plane-found-/1066-5312158-w9w5kl/index.html"><img src="/image/view/-/5312212/lowRes/2468425/-/dw20yw/-/plane+pic.jpg" alt="Search teams have found wreckage of a government cargo plane that" />
</a></figure>
<a href="/news/africa/Wreckage-of-missing-DRC-plane-found-/1066-5312158-w9w5kl/index.html">Wreckage of missing DRC plane found </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/news/US-firm-use-Kenyan-coffee-bhang-laced-drinks/1056-5312246-t1yj1kz/index.html"><img src="/image/view/-/5312248/lowRes/2468410/-/wv988a/-/coffee-pic.jpg" alt="A Kenyan-based coffee producer has signed a trade deal with an" />
</a></figure>
<a href="/news/US-firm-use-Kenyan-coffee-bhang-laced-drinks/1056-5312246-t1yj1kz/index.html">US firm to use Kenyan coffee in bhang-laced drinks</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/business/996-996-x0uutpz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/business/seedsofgold/2301238-2301238-e2g5gz/index.html">Seeds of Gold</a></div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Tea-hits-highest-price-in-four-months/996-5311418-xspej3/index.html"><img src="/image/view/-/5311408/lowRes/2467844/-/aa30ymz/-/tea.jpg" alt="The price of tea at the Mombasa auction continues to rise with last" />
</a></figure>
<a href="/business/Tea-hits-highest-price-in-four-months/996-5311418-xspej3/index.html">Tea hits highest price in four months at the Mombasa auction</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Polish-airline-launches-weekly-Mombasa/996-5311486-rl85xtz/index.html"><img src="/image/view/-/5311330/lowRes/2467886/-/7b7s2/-/mombasa.jpg" alt="

A section of Mombasa. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Polish-airline-launches-weekly-Mombasa/996-5311486-rl85xtz/index.html">Polish airline launches weekly Mombasa flights</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Farmers-to-get-Sh200m-aflasafe-in-aflatoxin-war/996-5311490-u3pai3z/index.html"><img src="/image/view/-/5311304/lowRes/2467890/-/y6vtm1z/-/kiunju.jpg" alt="

Agriculture Cabinet secretary Mwangi Kiunjuri. FILE PHOTO | NMG" />
</a></figure>
<a href="/business/Farmers-to-get-Sh200m-aflasafe-in-aflatoxin-war/996-5311490-u3pai3z/index.html">Sh200m for aflatoxin battle in counties</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/High-bills-queries-as-diesel-power/996-5311488-f0r0m4z/index.html"><img src="/image/view/-/5311182/lowRes/2467888/-/fyb2lbz/-/kplc.jpg" alt="The share of expensive thermal power in the national grid has" />
</a></figure>
<a href="/business/High-bills-queries-as-diesel-power/996-5311488-f0r0m4z/index.html">Diesel power hits three-year low</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/counties/1107872-1107872-44rd16z/index.html">Counties</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/counties/coast/3347800-3347800-ey6rn8z/index.html">Coast</a><a href="/counties/northern-region/3347734-3347734-155vfigz/index.html">Northern</a><a href="/counties/eastern-region/3347810-3347810-2501vq/index.html">Eastern</a><a href="/counties/mtkenya/3317830-3317830-7p8g5w/index.html">Mt Kenya </a><a href="/counties/north-rift/3347778-3347778-aga2m3z/index.html">North Rift</a><a href="/counties/south-rift/3347782-3347782-rtpd5y/index.html">South Rift</a><a href="/counties/western-region/3347786-3347786-nvg1d5/index.html">Western</a><a href="/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html">Nyanza-Kisii</a><a href="/counties/nairobi/1954174-1954174-swx4nez/index.html">Nairobi</a></div>
<div class="main column">
<h4>Latest Counties</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nyandarua/Couple-hurt-in-brutal-attack-by-relatives/3444764-5312090-7073wxz/index.html"><img src="/image/view/-/5312094/lowRes/2468303/-/6q7863z/-/attack-pic.jpg" alt="Mr Duncan Waruingi and his wife Rakeli Njeri from Chuma village in" />
</a></figure>
<a href="/counties/nyandarua/Couple-hurt-in-brutal-attack-by-relatives/3444764-5312090-7073wxz/index.html">Couple hurt in brutal attack by relatives</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/meru/Meru-trader-on-murder-charge-detained/1183302-5311860-kfgiab/index.html"><img src="/image/view/-/5311866/lowRes/2468174/-/61ggj8/-/stab-pic.jpg" alt="Mr Joshua Kileru in Tigania Law Courts on October 14, 2019. He is" />
</a></figure>
<a href="/counties/meru/Meru-trader-on-murder-charge-detained/1183302-5311860-kfgiab/index.html">Meru trader on murder charge detained</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/mombasa/Court-suspends-TUM-varsity-policy-on-lectures/1954178-5311730-adxu0w/index.html"><img src="/image/view/-/5311732/lowRes/2468074/-/ddpf2nz/-/tum-pic.jpg" alt="Technical University of Mombasa has suffered a setback after its" />
</a></figure>
<a href="/counties/mombasa/Court-suspends-TUM-varsity-policy-on-lectures/1954178-5311730-adxu0w/index.html">Court stops TUM’s policy on lectures</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/counties/nakuru/Nakuru-big-number-e-passports-applicants/1183314-5312238-m579ogz/index.html"><img src="/image/view/-/5312240/lowRes/2468395/-/suu2mw/-/APPLICANTS.jpg" alt="E-passports applicants in Nakuru Town on October 14, 2019.  At" />
</a></figure>
<a href="/counties/nakuru/Nakuru-big-number-e-passports-applicants/1183314-5312238-m579ogz/index.html">E-passports: Nakuru grapples with rising number of applicants</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/sports/1090-1090-iqcgwe/index.html">Sports</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a><a href="/sports/athletics/1100-1100-g06rtez/index.html">Athletics</a><a href="/sports/rugby/1106-1106-g0i5l0z/index.html">Rugby</a><a href="/sports/golf/1104-1104-hjqyif/index.html">Golf</a><a href="/sports/othersports/1951306-1951306-fy284lz/index.html">Others</a><a href="/sports/talkup/441392-441392-wkoe7h/index.html">TalkUp</a></div>
<div class="main column">
<h4>Latest Sports</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/athletics/Obiri-Kosgei-Chepkoech-make-IAAF-award-shortlist/1100-5312206-pdxund/index.html"><img src="/image/view/-/5300292/lowRes/2460905/-/en47kh/-/obiri_pixxx.jpg" alt="Kenya&#039;s Hellen Obiri celebrates winning the Women&#039;s 5000m final at" />
</a></figure>
<a href="/sports/athletics/Obiri-Kosgei-Chepkoech-make-IAAF-award-shortlist/1100-5312206-pdxund/index.html">Trailblazing Kenyan trio makes IAAF award shortlist</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html"><img src="/image/view/-/5070522/lowRes/2312140/-/128qw81/-/shabana_pix.jpg" alt="Shabana players celebrate their first goal during their National" />
</a></figure>
<a href="/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html">Troubled Shabana face Vihiga United test</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/basketball/KPA-in-race-against-time-ahead-of-NBA-Africa-tourney/1128096-5312156-v6uaii/index.html"><img src="/image/view/-/5312192/lowRes/2468371/-/6a7jewz/-/kpa_pix.jpg" alt="Kisumu City Lakeside&#039;s Trevor Gari scores on a lay up during their" />
</a></figure>
<a href="/sports/basketball/KPA-in-race-against-time-ahead-of-NBA-Africa-tourney/1128096-5312156-v6uaii/index.html">KPA in race against time ahead of NBA Africa tourney</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/sports/football/Koreas-draw-in-blacked-out-World-Cup-qualifier/1102-5312070-9wcbl7/index.html"><img src="/image/view/-/5312076/lowRes/2468273/-/41sqjq/-/korea_pix.jpg" alt="This handout photo taken on October 15, 2019 by the Korea Football" />
</a></figure>
<a href="/sports/football/Koreas-draw-in-blacked-out-World-Cup-qualifier/1102-5312070-9wcbl7/index.html">No goals, no fans, no TV: Koreas draw in blacked-out qualifier</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/1192-1192-110kbth/index.html">Blogs &amp; Opinion</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/blogs/620-620-obkqwq/index.html">Blogs</a><a href="/oped/opinion/440808-440808-h8w00fz/index.html">Commentaries</a><a href="/oped/editorial/440804-440804-id1ldp/index.html">Editorial</a><a href="/oped/cartoon/454986-454986-14tce6c/index.html">Cartoons</a></div>
<div class="main column">
<h4>Latest Blogs & Opinion</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Mary-Wambui-and-why-youth-are-unhappy/440808-5311902-11dv6w1/index.html"><img src="/image/view/-/5232126/lowRes/2418120/-/3nnis/-/mtipic.jpg" alt="Young people on November 23, 2015 participate in the launch of" />
</a></figure>
<a href="/oped/opinion/Mary-Wambui-and-why-youth-are-unhappy/440808-5311902-11dv6w1/index.html">WAKO: Mr President, when will young people’s turn come?</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/House-sleeps-on-the-job-as-country-chokes-on-debts/440808-5310938-8k3dg6z/index.html"><img src="/image/view/-/5310982/lowRes/2467654/-/br5o49/-/WEHPIC.jpg" alt="Saving the country from an economic meltdown should now be" />
</a></figure>
<a href="/oped/opinion/House-sleeps-on-the-job-as-country-chokes-on-debts/440808-5310938-8k3dg6z/index.html">WEHLIYE: House sleeps on the job as country chokes on debts</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/On-healthcare--let-us-not-be-limited/440808-5310794-clx8ayz/index.html"><img src="/image/view/-/5310814/lowRes/2467554/-/5he700z/-/MAIPIC.jpg" alt="Health workers in Kisumu go on strike on September 18, 2019 over" />
</a></figure>
<a href="/oped/opinion/On-healthcare--let-us-not-be-limited/440808-5310794-clx8ayz/index.html">MAINA: On healthcare, let us not be limited</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/opinion/Make-investment-environment-conducive/440808-5310820-2mj2kk/index.html"><img src="/image/view/-/5310832/lowRes/2467572/-/gaf7adz/-/gatpic.jpg" alt="The image of a Choppies Supermarket branch in Nanyuki town taken on" />
</a></figure>
<a href="/oped/opinion/Make-investment-environment-conducive/440808-5310820-2mj2kk/index.html">GATWIRI: Make investment environment conducive</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/lifestyle/1190-1190-5p56avz/index.html">Life &amp; Style</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/lifestyle/artculture/1954194-1954194-7hp6o1/index.html">Art & Culture</a><a href="/lifestyle/family/1954198-1954198-jeojfi/index.html">Family</a><a href="/lifestyle/health/1954202-1954202-rynt7v/index.html">Health</a><a href="/lifestyle/showbiz/1950810-1950810-25qq0az/index.html">Showbiz</a><a href="/lifestyle/travel/1950822-1950822-ry3yf4/index.html">Travel</a><a href="/lifestyle/women/1950830-1950830-b0uq99z/index.html">Women & Style</a><a href="/lifestyle/magazines/2439396-2439396-u46yvl/index.html">Magazines</a></div>
<div class="main column">
<h4>Latest Life & Style</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/health/Conception-How-to-increase-chances-of-getting-baby-boy/1954202-5311984-1obnwez/index.html"><img src="/image/view/-/5312088/lowRes/2468297/-/ad7t1f/-/sp1.jpg" alt="Sperm race: According to fertility experts, the male sperm cells" />
</a></figure>
<a href="/lifestyle/health/Conception-How-to-increase-chances-of-getting-baby-boy/1954202-5311984-1obnwez/index.html">Explainer: You want a baby boy? Here are tips</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/family/DADDY-DIARIES-The-school-uniform-headache/1954198-5312024-u9hnbmz/index.html"><img src="/image/view/-/5312242/lowRes/2468401/-/9ff30q/-/Dad.jpg" alt="As the bus pulls away, his little hand waves me bye from the" />
</a></figure>
<a href="/lifestyle/family/DADDY-DIARIES-The-school-uniform-headache/1954198-5312024-u9hnbmz/index.html">DADDY DIARIES: The school uniform headache</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/health/FOOD-AND-MOOD-Role-of-nutrition-in-mental-health/1954202-5311770-hqcft5/index.html"><img src="/image/view/-/5311800/lowRes/2468101/-/8g3ry6z/-/f.jpg" alt="The quality of the food you eat can impact your overall physical" />
</a></figure>
<a href="/lifestyle/health/FOOD-AND-MOOD-Role-of-nutrition-in-mental-health/1954202-5311770-hqcft5/index.html">FOOD AND MOOD: Role of nutrition in mental health</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/lifestyle/women/Hats-off-to-rural-women/1950830-5311624-ukl9sqz/index.html"><img src="/image/view/-/5311652/lowRes/2468004/-/omq45yz/-/TEAPIC.jpg" alt="Tea picking at Kiangondu village in Tharaka-Nithi County on October" />
</a></figure>
<a href="/lifestyle/women/Hats-off-to-rural-women/1950830-5311624-ukl9sqz/index.html">Hats off to rural women</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/video/1951480-1951480-1072vroz/index.html">Videos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Videos</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5310958-vcp10/index.html"><img src="https://img.youtube.com/vi/8vuZV_9_y6E/mqdefault.jpg" alt="Inspiring poem by KDF officer, Sgt Gladys Emodo on hardships and" />
</a></figure>
<a href="/video/news/4146788-5310958-vcp10/index.html"><span>20
&nbsp;hours&nbsp;ago</span>
Inspiring poem by KDF officer, Sgt Gladys Emodo on hardships and</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5310948-vcp04/index.html"><img src="https://img.youtube.com/vi/gMnDv75Y0Ss/mqdefault.jpg" alt="KDF DAY: Celebrating our soldiers - Defence CS Omamo moving speech on" />
</a></figure>
<a href="/video/news/4146788-5310948-vcp04/index.html"><span>20
&nbsp;hours&nbsp;ago</span>
KDF DAY: Celebrating our soldiers - Defence CS Omamo moving speech on</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5310942-vcoyx/index.html"><img src="https://img.youtube.com/vi/FDv32ysq704/mqdefault.jpg" alt="Lift up those children from Korogocho, Mandera from the gutter -" />
</a></figure>
<a href="/video/news/4146788-5310942-vcoyx/index.html"><span>20
&nbsp;hours&nbsp;ago</span>
Lift up those children from Korogocho, Mandera from the gutter -</a></div>
<div class="story-teaser tiny-teaser">
<figure>
<a href="/video/news/4146788-5310936-vcoy6/index.html"><img src="https://img.youtube.com/vi/aPq6Dtgt9Kk/mqdefault.jpg" alt="KDF DAY: Celebrating our soldiers" />
</a></figure>
<a href="/video/news/4146788-5310936-vcoy6/index.html"><span>20
&nbsp;hours&nbsp;ago</span>
KDF DAY: Celebrating our soldiers</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/photo/1951220-1951220-df7whxz/index.html">Photos</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
</div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/DailyNation/sports/football/1102-1102-view-asGoogleSearch-hiuius/index.html" method="get"><input name="q" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1148" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home artTop ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script> 
var domainpath=window.location.pathname.split( '/' );

var Url_Seg1=window.location.pathname.split( '/' )[1];


if(domainpath.length>4){      



 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}



else{



 

if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped" && Url_Seg1!=="brandbook" && Url_Seg1!=="nationprime" ){ 

googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});







}





}



  }else{





 if(Url_Seg1==="sports"){
  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
    googletag.defineSlot('/1010816/Z-DN-SportsBillBoard', [970, 250], 'div-gpt-ad-1566366272986-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

}

else{
googletag.cmd.push(function() {


window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/DN-slimmy-950x65', [[970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1493111126853-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());


googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();

});
}



}
</script>

<div id='div-gpt-ad-1493111126853-0' style='margin:0 auto;height:auto'>
<script>
if(domainpath.length>4){  



if(domainpath.length==5 && Url_Seg1!=="news" &&  Url_Seg1!=="business"  && Url_Seg1!=="lifestyle"  && Url_Seg1!=="oped"){ 

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}



}else{

if(Url_Seg1==="sports"){}else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493111126853-0'); });

}
}
</script>
</div>

<div id='div-gpt-ad-1566366272986-0' style='height: auto;margin:3px auto 0px auto;'>
<script>

if(Url_Seg1==="sports"){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566366272986-0'); });

}else{}
  </script>
</div>
<!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script>

var Url_Seg1=window.location.pathname.split( '/' )[1];

 if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }








googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});



}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>

 if(Url_Seg1==="sports"){   $(".ad").css("background","white"); }else{ 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });

}
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1148-1148-hfsx23z/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/sports/1090-1090-iqcgwe/index.html">Sports</a></li>
<li class="breadcrumb-item"><a href="/sports/football/1102-1102-5p3gunz/index.html">Football</a></li>
</ol>
</div>
<header>
<h2>Troubled Shabana face Vihiga United test</h2>
<p class="summary"><h6>Tuesday October 15 2019</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Troubled Shabana face Vihiga United test&amp;url=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e28c838f87a2878f838b8ecc818d8fdd91978088878196dfb6908d97808e8786c2b18a8380838c83c284838187c2b48b8a8b8583c2b78c8b968786c296879196c4808d869bdfb6908d97808e8786c2b18a8380838c83c284838187c2b48b8a8b8583c2b78c8b968786c296879196cf8a96969291d8cdcd959595cc8c83968b8d8ccc818dcc8987cd91928d909691cd848d8d9680838e8ecdb6908d97808e8786cfb18a8380838c83cf84838187cfb48b8a8b8583cfb78c8b968786cf96879196cdd3d3d2d0cfd7d1d3d0d3dad0cfd3d08e94da9b9798cd8b8c86879acc8a968f8e" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/5070522/highRes/2312142/-/maxw/600/-/evucrrz/-/shabana_pix.jpg" alt="Shabana players celebrate their first goal during their National Super League match against Ushuru at Gusii Stadium on April 13, 2019. PHOTO | BENSON AYIENDA | " />
<p id="photo_article_caption">
Shabana players celebrate their first goal during their National Super League match against Ushuru at Gusii Stadium on April 13, 2019. PHOTO | BENSON AYIENDA | &nbsp;NATION MEDIA GROUP</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>In Summary</b></h4 >
<div><ul><li>Nyaberi, who joined the club at the start of the season, is in charge in a caretaker capacity following the resignation of Gilbert Selebwa on Monday over unpaid salary</li><li>Shabana come into this match on the back of a barren draw against Vihiga Bullets last Friday</li><li>Leaders Nairobi City Stars visit second-placed Nairobi Stima at Karuturi Grounds in a match where their unbeaten start to the season will be tested</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }





var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
  googletag.defineSlot('/1010816/DN-worldcup-300x250', [300, 250], 'div-gpt-ad-1529676065626-0').addService(googletag.pubads());
var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});

googletag.enableServices();
});
</script>
 

<div id='div-gpt-ad-1529676065626-0' class='adSquare'>
<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529676065626-0'); });

</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1951924/medRes/2435492/-/um2wd5z/-/No+Photo.jpg" width="50" alt="BENSON AYIENDA" />
</figure>
<strong>By BENSON AYIENDA</strong><br />
<a href="/authors/1959272-4177460-view-asAuthor-108uph0z/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>Shabana acting coach Vincent Nyaberi will take charge of his first National Super League match on Wednesday against Vihiga United at Gusii Stadium. </p></div><div><p>Nyaberi, who joined the club at the start of the season, is in charge in a caretaker capacity following the resignation of Gilbert Selebwa on Monday over unpaid salary.</p></div><div><p>Shabana come into this match on the back of a barren draw against Vihiga Bullets last Friday. They face a motivated Vihiga United who beat Kibera Black Stars 2-0 in their last outing.</p></div><div><p>"We have rolled our sleeves and we are determined to ensure this team secures promotion to Kenya Premier League (KPL) at the end of the season,” said Nyaberi on Tuesday after a training session at Gusii Stadium. </p></div><div><p>Nyaberi confirmed that he has a full squad to select from as they look to bounce back to winning ways. Meanwhile, fans will pay Sh100 for terrace tickets while VIP tickets will be sold at Sh300. </p></div><div><p>Leaders Nairobi City Stars visit second-placed Nairobi Stima at Karuturi Grounds in a match where their unbeaten start to the season will be tested.</p></div><div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li>
<a href="https://www.nation.co.ke/sports/football/Shabana-coach-Gilbert-Selebwa-resigns-amid-financial-crisis/1102-5310646-trmk5az/index.html">
<span class="relImage">
<figure>
<img class="lazy-loaded" src="/image/view/-/4941278/medRes/2467528/-/1u2ckk/-/selebwa_pix.jpg" alt="Shabana coach resigns">
</figure>
</span>
<span class="relText">Shabana coach resigns</span>
</a>
</li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr+4o-z-4i+bl" data-ad-client="ca-pub-0846142691248784" data-ad-slot="8256349103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</section>
<div><p>Bottom-placed Northern Wanderers continue their search for the first win of the season at Afraha Stadium where they take on St Joseph's Youth. </p></div><div><p><strong>FIXTURES</strong></p></div><div><p>Ushuru v Vihiga Bullets Ruaraka Grounds 3pm</p></div><div><p>Mt Kenya United v Migori Youth Ruaraka Grounds 1pm</p></div><div><p>Shabana v Vihiga United Gusii Stadium 3pm</p></div><div><p>Fortune Sacco v FC Talanta Kianyaga Stadium 3pm</p></div><div><p>Kibera Black Stars v Bidco United Hope Centre 3pm</p></div><div><p>Nairobi Stima v Nairobi City Stars Karuturi Grounds 3pm</p></div><div><p>AP v Coast Stima Camp Toyoyo Grounds 3pm</p></div><div><p>APS Bomet v Muranga Seal Narok Stadium 1pm</p></div><div><p>St Joseph's Youth v Northern Wanderers Afraha Stadium 3pm</p></div><div><p>Kenya Police v Modern Coast Rangers Karuturi Grounds 1pm</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Troubled Shabana face Vihiga United test&amp;url=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#b1dfd0dcd4f1d4dcd0d8dd9fd2dedc8ec2c4d3dbd4d2c58ce5c3dec4d3ddd4d591e2d9d0d3d0dfd091d7d0d2d491e7d8d9d8d6d091e4dfd8c5d4d591c5d4c2c597d3ded5c88ce5c3dec4d3ddd4d591e2d9d0d3d0dfd091d7d0d2d491e7d8d9d8d6d091e4dfd8c5d4d591c5d4c2c59cd9c5c5c1c28b9e9ec6c6c69fdfd0c5d8dedf9fd2de9fdad49ec2c1dec3c5c29ed7dedec5d3d0dddd9ee5c3dec4d3ddd4d59ce2d9d0d3d0dfd09cd7d0d2d49ce7d8d9d8d6d09ce4dfd8c5d4d59cc5d4c2c59e808081839c848280838089839c8083ddc789c8c4cb9ed8dfd5d4c99fd9c5dcdd" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [970, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1510123995123-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1510123995123-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510123995123-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<div id="disqus_thread"></div>
<script>
					var disqus_config = function () {
					this.page.url = 'https://www.nation.co.ke/sports/football/Troubled-Shabana-face-Vihiga-United-test/1102-5312182-12lv8yuz/index.html';  // Replace PAGE_URL with your page's canonical URL variable
					this.page.identifier = '5312182'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
					};				
					(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = 'https://dailynation.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
					})();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/What-is-National-Employment-Authority/1056-5312062-874d78z/index.html">How employment authority came to be</a></h3>
<div class="">
<figure class="">
<a href="/news/What-is-National-Employment-Authority/1056-5312062-874d78z/index.html">
<img class="lazy-loaded" src="/image/view/-/5312082/medRes/2468289/-/dinesoz/-/Youth.jpg" alt="How employment authority came to be">
</a>
</figure>
<p>
Johnson Sakaja’s dream and the controversy of Mary Wambui.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Angela-Angwenyi-home-faces-auction-after-NYS-probe/1056-5312258-l1y4b9z/index.html">Angela Angwenyi’s home faces auction after NYS probe</a></h3>
<div class="">
<figure class="">
<a href="/news/Angela-Angwenyi-home-faces-auction-after-NYS-probe/1056-5312258-l1y4b9z/index.html">
<img class="lazy-loaded" src="/image/view/-/5312262/medRes/2468417/-/l9314fz/-/ag.jpg" alt="Angela Angwenyi’s home faces auction after NYS probe">
</a>
</figure>
<p>
Auctioneers placed a newspaper advertisement announcing that the apartment was up for auction.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/lifestyle/health/Conception-How-to-increase-chances-of-getting-baby-boy/1954202-5311984-1obnwez/index.html">Explainer: You want a baby boy? Here are tips</a></h5>
<h5 class="small-story-list"><a href="/news/politics/Uhuru-Kenyatta-retirees-appointment-youth-unemployment/1064-5311724-okdb11/index.html">Uhuru&#039;s big love for the old</a></h5>
<h5 class="small-story-list"><a href="/news/US-firm-use-Kenyan-coffee-bhang-laced-drinks/1056-5312246-t1yj1kz/index.html">US firm to use Kenyan coffee in bhang-laced drinks</a></h5>
<h5 class="small-story-list"><a href="/sports/athletics/Obiri-Kosgei-Chepkoech-make-IAAF-award-shortlist/1100-5312206-pdxund/index.html">Trailblazing Kenyan trio makes IAAF award shortlist</a></h5>
<h5 class="small-story-list"><a href="/news/Outrage-Mary-Wambui-appointment-Employment-Authority/1056-5311574-7vhtu7/index.html">Outrage over hiring of Mary Wambui</a></h5>
<h5 class="small-story-list"><a href="/sports/athletics/I-improve-World-marathon-Record-vows-Brigid-Kosgei/1100-5311718-2tedg4z/index.html">&#039;I&#039;ll lower my World Record!&#039; vows Brigid Kosgei</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "5312182",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Troubled Shabana face Vihiga United test",
		pubdate: "2019-10-15 11:56:51",		
		authors: "BENSON AYIENDA",		    
		sections: "Football",
		tags: "BENSON AYIENDA, Vincent Nyaberi, Shabana, National Super League, Gilbert Selebwa, ",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'BENSON AYIENDA';		
		ga('set', 'dimension1', author);
		var pubdate = '2019-10-15 11:56:51';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'https://www.nation.co.ke',
		'section': 'Football',
		//'subsection': 'business',
		'pageTitle': 'Troubled Shabana face Vihiga United test',
		//'pageCategory': 'money markets',
		'author': 'BENSON AYIENDA',		
		'keywords': ['BENSON AYIENDA',' Vincent Nyaberi',' Shabana',' National Super League',' Gilbert Selebwa',' ']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script>
googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }


googletag.defineSlot('/1010816/Z-dn-300x250-sportsins3', [300, 250], 'div-gpt-ad-1544167347534-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1544167347534-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544167347534-0'); });
</script>
</div><!-- google_ad_section_end -->
<!-- google_ad_section_start -->
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div> <a href="http://whatsapp.nation.co.ke/" class="scribe-to-link whatsapp" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <i class="fa fa-whatsapp" aria-hidden="true"></i></div><div class="scribe-text-c"> <span>WhatsApp</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Angela-Angwenyi-home-faces-auction-after-NYS-probe/1056-5312258-l1y4b9z/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Angela Angwenyi’s home faces auction after NYS probe</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/What-is-National-Employment-Authority/1056-5312062-874d78z/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> How employment authority came to be</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/africa/Wreckage-of-missing-DRC-plane-found-/1066-5312158-w9w5kl/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Africa</span> Wreckage of missing DRC plane found </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/US-firm-use-Kenyan-coffee-bhang-laced-drinks/1056-5312246-t1yj1kz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> US firm to use Kenyan coffee in bhang-laced drinks</span>
</a>
</li>

<li class="most-popular-item">
<a href="/health/Condom-recalls-stoke-quality--protection-fears/3476990-5312172-n8w01g/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Healthy Nation</span> Condom recalls stoke safety fears</span>
</a>
</li>

<li class="most-popular-item">
<a href="/lifestyle/health/Conception-How-to-increase-chances-of-getting-baby-boy/1954202-5311984-1obnwez/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Health</span> Explainer: You want a baby boy? Here are tips</span>
</a>
</li>
</div>
</div>
<div class="ad">
<!-- google_ad_section_start -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-sports-ins2', [300, 250], 'div-gpt-ad-1543240364125-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1543240364125-0' class='adSquare'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543240364125-0'); });
</script>
</div>
<!-- google_ad_section_end -->
</div>
<section class="sidebar-item">
<header class="tab-header">
<div class="tab"><span class="icon gallery"></span>
LATEST NTV VIDEOS</div>
</header>
<article class="tab-body">
<div class="whole ntv-most-viewed">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5312154-wm1d5ez/index.html"><img src="https://img.youtube.com/vi/D7-FzjVcYNA/mqdefault.jpg" alt="INEOS 1.59 challenge || Kipchoge's pacesetters arrive back in the country"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5312154-wm1d5ez/index.html">INEOS 1.59 challenge || Kipchoge's pacesetters arrive back in the country</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5312146-wm1d68z/index.html"><img src="https://img.youtube.com/vi/d1wHx2jhEkE/mqdefault.jpg" alt="FKF electoral board assures stakeholders of free and fair elections"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5312146-wm1d68z/index.html">FKF electoral board assures stakeholders of free and fair elections</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5310166-wm2qqsz/index.html"><img src="https://img.youtube.com/vi/5rMgbtshyCs/mqdefault.jpg" alt="STATELESS AND STUCK: Refugee stuck in the camps for lack of Kenyan ID"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5310166-wm2qqsz/index.html">STATELESS AND STUCK: Refugee stuck in the camps for lack of Kenyan ID</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5310094-wm2rgnz/index.html"><img src="https://img.youtube.com/vi/eAcNguekcmc/mqdefault.jpg" alt="#BREAKING: BRIGID KOSGEI breaks the women world marathon record"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5310094-wm2rgnz/index.html">#BREAKING: BRIGID KOSGEI breaks the women world marathon record</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5302046-wmmwu0z/index.html"><img src="https://img.youtube.com/vi/t1X_Lu5qkLQ/mqdefault.jpg" alt="Likoni ferry tragedy: Government procures more equipment to boost recovery operations"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5302046-wmmwu0z/index.html">Likoni ferry tragedy: Government procures more equipment to boost recovery operations</a></p>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<a href="https://ntv.nation.co.ke/news/2720124-5297968-x134t4z/index.html"><img src="https://img.youtube.com/vi/1_ijq8dofeY/mqdefault.jpg" alt="#BREAKING: Grisly Accident in Awasi, Kisumu claims 13 lives"></a>
<p><a href="https://ntv.nation.co.ke/news/2720124-5297968-x134t4z/index.html">#BREAKING: Grisly Accident in Awasi, Kisumu claims 13 lives</a></p>
</div>
</div>
</div>
</article>

</section>

<div class="sidebar-item">
<div class="ad">
<span>Advertisement</span>
<!-- google_ad_section_start -->
 <script>googletag.cmd.push(function() {





window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }




googletag.defineSlot('/1010816/Z-DN-300x250-sports-ins', [300, 250], 'div-gpt-ad-1543222911884-0').addService(googletag.pubads()); googletag.enableServices();});</script>
 <div id='div-gpt-ad-1543222911884-0' class='adSquare'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543222911884-0'); });</script></div>
<!-- google_ad_section_end -->
</div>
</div>
<!-- google_ad_section_start -->
<div class="nfmPlayer">
<audio controls name="media"><source src="https://stream.radiojar.com/3by7s8eg65quv" type="audio/mpeg"></audio>
</div><!-- google_ad_section_end -->
<div class="clearfix"></div>
<div class="tab-header" style="margin-top:1em;">
<div class="tab"><span class="icon most-read-icon"></span>Latest Nairobi News</div>
</div>
<iframe src="https://nairobinews.nation.co.ke/dn-widget/" height="600" width="355" frameborder="0" scrolling="auto" id="nn-iframe"> </iframe>
<!-- google_ad_section_start -->
<script>

/*  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/1010816/Z-DN-article-rightpanel', [300, 250], 'div-gpt-ad-1564563127559-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  }) ; */

</script>​ 

  <script>

    /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564563127559-0'); });*/

  </script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/news/1056-1056-u6geog/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
<a href="https://www.nation.co.ke/news/politics/1064-1064-4f88toz/index.html" title="Politics">Politics</a>
<a href="https://www.nation.co.ke/news/africa/1066-1066-oo1nedz/index.html" title="Africa">Africa</a>
<a href="https://www.nation.co.ke/news/world/1068-1068-y0kl4cz/index.html" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/business/996-996-x0uutpz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
<a href="https://www.nation.co.ke/business/seedsofgold/2301238-2301238-e2g5gz/index.html" title="Seeds of Gold">Seeds of Gold</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/counties/1107872-1107872-44rd16z/index.html" title="Counties"><h3 class="footer-section-heading">Counties</h3></a>
</header>
<a href="https://www.nation.co.ke/counties/coast/3347800-3347800-ey6rn8z/index.html" title="Coast">Coast</a>
<a href="https://www.nation.co.ke/counties/northern-region/3347734-3347734-155vfigz/index.html" title="Northern">Northern</a>
<a href="https://www.nation.co.ke/counties/eastern-region/3347810-3347810-2501vq/index.html" title="Eastern">Eastern</a>
<a href="https://www.nation.co.ke/counties/mtkenya/3317830-3317830-7p8g5w/index.html" title="Mt Kenya ">Mt Kenya </a>
<a href="https://www.nation.co.ke/counties/north-rift/3347778-3347778-aga2m3z/index.html" title="North Rift">North Rift</a>
<a href="https://www.nation.co.ke/counties/south-rift/3347782-3347782-rtpd5y/index.html" title="South Rift">South Rift</a>
<a href="https://www.nation.co.ke/counties/western-region/3347786-3347786-nvg1d5/index.html" title="Western">Western</a>
<a href="https://www.nation.co.ke/counties/nyanza-kisii-region/3347796-3347796-unywdg/index.html" title="Nyanza-Kisii">Nyanza-Kisii</a>
<a href="https://www.nation.co.ke/counties/nairobi/1954174-1954174-swx4nez/index.html" title="Nairobi">Nairobi</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/sports/1090-1090-iqcgwe/index.html" title="Sports"><h3 class="footer-section-heading">Sports</h3></a>
</header>
<a href="https://www.nation.co.ke/sports/football/1102-1102-5p3gunz/index.html" title="Football">Football</a>
<a href="https://www.nation.co.ke/sports/athletics/1100-1100-g06rtez/index.html" title="Athletics">Athletics</a>
<a href="https://www.nation.co.ke/sports/rugby/1106-1106-g0i5l0z/index.html" title="Rugby">Rugby</a>
<a href="https://www.nation.co.ke/sports/golf/1104-1104-hjqyif/index.html" title="Golf">Golf</a>
<a href="https://www.nation.co.ke/sports/othersports/1951306-1951306-fy284lz/index.html" title="Others">Others</a>
<a href="https://www.nation.co.ke/sports/talkup/441392-441392-wkoe7h/index.html" title="TalkUp">TalkUp</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/oped/1192-1192-110kbth/index.html" title="Blogs & Opinion"><h3 class="footer-section-heading">Blogs &amp; Opinion</h3></a>
</header>
<a href="https://www.nation.co.ke/oped/blogs/620-620-obkqwq/index.html" title="Blogs">Blogs</a>
<a href="https://www.nation.co.ke/oped/opinion/440808-440808-h8w00fz/index.html" title="Commentaries">Commentaries</a>
<a href="https://www.nation.co.ke/oped/editorial/440804-440804-id1ldp/index.html" title="Editorial">Editorial</a>
<a href="https://www.nation.co.ke/oped/cartoon/454986-454986-14tce6c/index.html" title="Cartoons">Cartoons</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/lifestyle/1190-1190-5p56avz/index.html" title="Life & Style"><h3 class="footer-section-heading">Life &amp; Style</h3></a>
</header>
<a href="https://www.nation.co.ke/lifestyle/artculture/1954194-1954194-7hp6o1/index.html" title="Art & Culture">Art &amp; Culture</a>
<a href="https://www.nation.co.ke/lifestyle/family/1954198-1954198-jeojfi/index.html" title="Family">Family</a>
<a href="https://www.nation.co.ke/lifestyle/health/1954202-1954202-rynt7v/index.html" title="Health">Health</a>
<a href="https://www.nation.co.ke/lifestyle/showbiz/1950810-1950810-25qq0az/index.html" title="Showbiz">Showbiz</a>
<a href="https://www.nation.co.ke/lifestyle/travel/1950822-1950822-ry3yf4/index.html" title="Travel">Travel</a>
<a href="https://www.nation.co.ke/lifestyle/women/1950830-1950830-b0uq99z/index.html" title="Women & Style">Women &amp; Style</a>
<a href="https://www.nation.co.ke/lifestyle/magazines/2439396-2439396-u46yvl/index.html" title="Magazines">Magazines</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/video/1951480-1951480-1072vroz/index.html" title="Videos"><h3 class="footer-section-heading">Videos</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="https://www.nation.co.ke/photo/1951220-1951220-df7whxz/index.html" title="Photos"><h3 class="footer-section-heading">Photos</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate>
<div class="mp-field">
<div class="textbox-with-icon">
<input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email">
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div>
</div>
<div id="error" style="color: #FF0000"></div>
<div id="success" style="color: #008000"></div>
<div class="mp-field last">
<button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button>
</div>
</form>
<h5></h5>
<a href="https://www.nation.co.ke"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/dnLogoFooter.png" alt="Daily Nation" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='https://www.nation.co.ke/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="https://www.nation.co.ke/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://www.nation.co.ke/meta/1194-1174-byky0p/index.html" title="Contact Us">Contact Us</a></li><li><a href="https://www.nation.co.ke/meta/1194-1184-byky1l/index.html" title="FAQ">FAQ</a></li><li><a href="http://epaper.nationmedia.com" title="E-papers">E-papers</a></li><li><a href="https://www.nation.co.ke/meta/1194-1182-byky1j/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="https://www.nation.co.ke/meta/1194-1186-byky1n/index.html" title="Terms">Terms</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li><li><a href="http://lit360.africa" target="_blank" title="Lit360">Lit360</a></li><li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li><li><a href="https://nairobinews.nation.co.ke" target="_blank" title="Nairobi News">Nairobi News</a></li><li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="https://ntv.nation.co.ke" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.ntv.co.ug" target="_blank" title="NTV Uganda">NTV Uganda</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifa Leo">Taifa Leo</a></li><li><a href="http://www.swahilihub.com/" target="_blank" title="Swahili Hub">Swahili Hub</a></li><li><a href="http://www.theeastafrican.co.ke" target="_blank" title="The EastAfrican">The EastAfrican</a></li><li><a href="http://www.nationmedia.com" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/DailyNation/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/dailynation/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/sports/football/1102-1102-view-asFeed-wsedn1/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Daily Nation</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>	
	
			_sf_async_config.path = '/5312182';
		_sf_async_config.sections = 'sports,sports - football';_sf_async_config.authors = 'benson ayienda';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3797660/-/11l9hi4/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2151136/-/gcrtsk/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2456274/-/i04jhl/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1949300/-/3sj01m/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/1954386/-/3t22jc/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627434/-/j1g52o/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/2627436/-/j1g52q/-/sharebutton.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783924/-/11kk8l2/-/jquery-migrate.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783912/-/11kk8k4/-/camera.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/3783926/-/11kk8l4/-/jquery-owl.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4124544/-/vn95vgz/-/ticker-v1.0.1.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4125928/-/vn8dh4z/-/tabcontent.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/DailyNation/-/4131258/-/vmora1z/-/showMore.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/DailyNation/-/3783932/-/11kk8lv/-/electionsScript-v1.0.6.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<meta property="fb:pages" content="105983259496" />
<script>window.fbAsyncInit=function(){FB.init({appId:'174023979648743',xfbml:!0,version:'v2.5'})};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js','tb_loader_script');</script>
<script type="text/javascript">$(".right-corder-container-button").hover(function(){var aud=$('audio')[0];$(".long-text").addClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}},function(){$(".long-text").removeClass("show-long-text");if(aud.paused){aud.play();$(".paused").hide();$(".live").show()}else{aud.pause();$(".paused").show();$(".live").hide()}});</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"||domainpaths[1]=="nationprime"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<link rel="manifest" href="/manifest.json" /><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"a5048fdb-e42b-462c-9ed3-11711cf05bad",})});</script>

<script type="text/javascript">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</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock', 'div-gpt-ad-1546077479768-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"){}else{    (adsbygoogle=window.adsbygoogle||[]).push({          google_ad_client:"ca-pub-0846142691248784",          enable_page_level_ads:!0});    }</script>

<div id='div-gpt-ad-1546077479768-0'>
<script>var domainpaths=window.location.pathname.split('/');if(domainpaths[1]=="brandbook"||domainpaths.length<4||domainpaths[1]=="supplements"){}else{ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546077479768-0'); }); }</script>
</div></body>
</html>